رسائل الحب

شبكة السراب الثقافية WWW.ALSARAB.TK

لا تكتب لي رسائل حب بعد اليوم لأنني لن أنشرها! لا

تفتتني بحامض قلم ينسكب من السطور على طرف قلبي. لا تقلْ

لي إنك تحبني، فأنت أداة القدر في مؤامرة محكمة لإذلالنا معاً.

أحببتك بين ضحكة وأخرى من ضحكاتي، ونسيتك بين ميتة

وأخرى من ميتاتي...

ولن أعيد إليك رسائلك.

فالبحر لا يعيد دوماً إلى البر غرقاه.


رسالة الدكتور جيكل والمستر هايد

أيها الغرباء، الذين يبدأون عاماً جديداً بعيداً عن الأوطان أياً

كانت الأسباب، بعيداً عن أصدقاء الطفولة والصبا، بعيداً عن

البيت العتيق الأليف اللامنسي، بجذور عارية ترتجف برداً في

شوارع الغربة المثلجة...

أيها الغرباء الذين يستقبلون سنة جديدة بالغصّة السرّية مثل

فراشات معلقة بالدبابيس على جدران الوحشة،

أينما كنتم،

تذكّروا أن شرياني المفتوح على الورقة الملقب بالكتابة هو

منكم ومعكم،

تذكّروا أنني أشاطركم ذلك الدمع العصي،

تلك الأصوات الخافتة عند منتصف الليل،

وانشطار الروح إلى شخصيتين، واحدة تتابع سهرتها في

الغرب، وأخرى تمشي في شوارع الذاكرة وبيروت قرى الحنين

كأي دكتور جيكل ومستر هايد حاضر في المكانين معاً.

يرقص التشارلستون في نيويورك والدبكة في لبنان... ويسبح

في نهرين في آن!

أيها الغريب،

تذكّر أنني أشاطرك نزف القلب خلف ابتسامات الكبرياء،

أشمّ راحة غليون التجلد وأنت تدخن ما تتوهم، أستحمُ معك تحت

شلال التوق المستحيل، وأضمّك إلى قلب أبجديتي بدفء

المحبة كطفلين في ميتم كوكب الأرض يتدفأ كل منهما بالآخر

في كهف الصقيع والمجهول.

ها أنا أركض في ممشى قطار منتصف الليل الماطر (عكس

اتجاهه) وأحاول أن أجفف عن وجهك قطرات المطر ، أم تراه

دمعك؟

ميلاد مجيد أيها الرجل الوحيد وسنة جديدة قدر الإمكان!

أعرف أنها تمطر سراً بين قميصك وعنقك، وبين جلدك

وعظامك.

أعرف أنك ترمم أزمنة مهلهلة في الوطن وتنسب إليها فضائل

لم تكن لها كلها...

أعرف ذلك لأنني مثلك.. والأيام تحفر في أعماقنا بئراً

سرية نهبط باستمرار إلى قاعها،

نختبئ في الظلمة لنهذي بالعربية ونحن نرقص "الروك"

ونرطن بالإنكليزية!


رسالة حب

تريد مني أن أكتب لك رسائل الحب؟

تريد أن التصق بزمنك التصاق طابع البريد بالمغلف؟..

إليك هذه الرسالة المختزلة:

معك يا حبيبي، كنت عصفوراً خافت الصوت عشق طائرة

"كونكورد" كثيرة الضجيج ومزهوّة بعظمتها.

ولكلٍ أسلوبه في التحليق والحرية...


رسالة من عينين عاريتين

في عينيك متسع للموت والحب...

فهل تسمح لضالّة في براريك مثلي،

بأن تغلق باب جفونك خلفها،

لتختلي قليلاً بموتها؟

الأشياء كلها التي أحبها ليست لي ...

البحر ليس لي،

يأخذني بين ذراعيه كصدفة صغيرة،

يدلّلني ، ثم يلفظني

على الشواطئ لشمسٍ تقدّدني...

الخريف ليس لي،

ترقص حولي أوراقه الملوّنه كالفراشات

لتتزوج من التراب،

وشهواتي تفوح حولها كالغبار المضيء...

حُبك ليس لي،

صهيلك عابر سبيل في مغاوري...

وحده جرحي لي:

شارع يقودني إلى موتي الجميل بوباء الذاكرة...


رسالة وفاء

شبكة السراب الثقافية WWW.ALSARAB.TK

حين التقيتك، كنت سلحفاة تتقن الانسحاب داخل صدفتها،

وتبدع في فن الاختباء و "الكاموفلاج"

حين ودعتك كنت قد صرت سنونوة،

ستظل أجنحتها تُذَكِّرها بك دائماً


زحام

شبكة السراب الثقافية WWW.ALSARAB.TK

الحب ازدحام مكتظ

فأنا لم أعد وحيدة داخل جلدي،

ما دُمتَ تقيم تحته أيضاً ...


زلازل القلب في لبنان

أتذكر بحنين،

اشتعال زجاج المباني بالغروب المتورد على الشواطئ

والانصهار المسائي لمباني الأسمنت على حانات الضياء وحافات

الغيوم الرمادية الفسفورية...

بيروت،

ما أجمل أن أُلدغ مرتين من جُحر حبك!


سحر العلاقات العسيرة

ها نحن نتلو من جديد

الأكاذيب العاطفية العتيقة كلها

ونصدّقها!

ونؤكد أننا روح في جسدين،

ونستمتع بهراء كهذا، ونخط القصائد في إثباته!

ها نحن نضحك طويلاً لنكات عادية،

ويشتعل الكون بضوء غير عادي،

حين تلتقي نظراتنا في مهرجان الأوكسحين المستعادة.

أي أحمق لا يستسلم لحبه،

بدلاً من الانكباب على دراسته علمياً وموضوعياً

بعد تشريحه في المختبر؟

وهل عليّ اعلان منع التجول داخل شراييني،

لتكف عن الركض هكذا في دورتي الدموية؟

استسلم لسقوطي معك إلى النجمة في قبة السماء،

أغطي شفتيك بأصابعي كي لا تحاول أن تفسّر أو تبرر.

كي نقبل الأشياء على علاتها.

كي نحب علاتها! كي أحب طاقتك المذهلة على خداع الذات

والصدق مع الشعر في آن،

كي تحب غدري الوقح وقدرتي على النسيان، وترضى بحبي

الوعر.

ثمة ما يجعل حبك محبرة شاسعة،

أجهل كيف أخطّ كلمة الحرية بغير حبرها!


سيد الحلم الفارغ

سيد الحلم الفارغ..

ملاحٌ ماهر، بين الجزر الموحشة

يشاكس الليل الفاجر بالظلام

يضاجع الوحدة، ينهشها بنهم

ثم ينام

سيد الحلم الفارغ..

أحبّني أو هكذا.. قال

ركلني داخل مملكته المملوءة بالفزع.

جمجمتي نمطٌ يروقه

أفرغ محتواها، قريباً من هياكل الشعراء

ثم رماني


شاعر يهدي كتاباً

حين تهديني قصائدك ، أقرأ في كتاب روعتك... أتحوّل من

طيب إلى أثير، ومن امرأة إلى سحابة.

تفلت يداي الماس المتفحّم، لتقطفا النجوم لخواتمها

وقلاداتها...

في عتمة مغاور سطورك،

أحفر بمنقاري بين طيران وآخر وأجد شمسي.


شبح في دمشق

منذ ألف عام كنت أروح جيئة وذهاباً طوال الليل على شرفة

بيتي في ساحة النجمة الدمشقية،

أنادي حباً لن يأتي.

اليوم هدموا المبنى، وما زالت الشرفة معلّقة في الفضاء،

وشبحي مازال يروح ويجيء طوال الليل فوقها...

بحثاً عن حب لن يأتي!


شبح في كورنيش المنارة

أجلس على المقعد الحجري فجراً ،

وأخطُّ لك رسائل الحب بريشة من جناح بومة أغمسها في

المحبرة الشاسعة أمامي الملقبة بالبحر.

أمد يدي لأصافحك وأنت على الضفة الأخرى في إفريقيا

وأشعر بدفء كفك وهو يحتوي أصابعي...

ما أجمل حكاية حبي مع شبحك !


شهد على حماقة جميلة

كنت منفية الى حبك الطلسم

داخل الاختناق

و ها أنا اليوم

مطلقة السراح من وهم اسطورتك

كأية فراشة جشعة

تطارد أزهارها و شموسها ....

***

كان أطرف ما في حبي

لصورتك النجمية الموشومة في وهمي

أنه يمكن أن أمر بك في الشارع

و أراك ولا أعرفك

و أظل أبحث عنك

داخل صورتك في الصحف ...

و أناديك ....!


صباح الحب

وتنمو بيننا يا طفل الرياح

تلك الالفة الجائعة

وذلك الشعور الكثيف الحاد

الذي لا أجد له اسماً

ومن بعض أسمائه الحب

منذ عرفتك

عادت السعادة تقطنني

لمجرد اننا نقطن كوكباً واحداً وتشرق علينا شمس واحدة

راع انني عرفتك

وأسميتك الفرح الفرح

وكل صباح انهض من رمادي

واستيقظ على صوتي وأنا اقول لك :

صباح الحب أيها الفرح ،،،

ولأني أحب

صار كل ما ألمسه بيدي

يستحيل ضوءاً

ولأني أحبك

أحب رجال العالم كله

وأحب أطفاله وأشجاره وبحاره وكائناته

وصياديه وأسماكه ومجرميه وجرحاه

وأصابع الأساتذة الملوثة بالطباشير

ونوافذ المستشفيات العارية من الستائر ...

لأني أحبك

عاد الجنون يسكنني

والفرح يشتعل

في قارات روحي المنطفئة

لأني أحبك

عادت الألوان إلى الدنيا

بعد أن كانت سوداء ورمادية

كالأفلام القديمة الصامتة والمهترئة ...

عاد الغناء إلى الحناجر والحقول

وعاد قلبي إلى الركض في الغابات

مغنياً ولاهثاً كغزال صغير متمرد ..

في شخصيتك ذات الأبعاد اللامتناهية

رجل جديد لكل يوم

ولي معك في كل يوم حب جديد

وباستمرار

أخونك معك

وأمارس لذة الخيانة بك.

كل شيء صار اسمك

صار صوتك

وحتى حينما أحاول الهرب منك

إلى براري النوم

ويتصادف أن يكون ساعدي

قرب أذني

أنصت لتكات ساعتي

فهي تردد اسمك

ثانية بثانية ..

ولم (أقع ) في الحب

لقد مشيت اليه بخطى ثابتة

مفتوحة العينين حتى أقصى مداهما

اني ( واقفة) في الحب

لا (واقعة) في الحب

أريدك

بكامل وعيي

( أو بما تبقى منه بعد أن عرفتك !)

قررت أن أحبك

فعل ارادة

لا فعل هزيمة

وها انا أجتاز نفسك المسيجة

بكل وعيي ( أو جنوني )

وأعرف سلفاً

في أي كوكب أضرم النار

وأية عاصفة أطلق من صندوق الآثام ...

وأتوق اليك

تضيع حدودي في حدودك

ونعوم معا فوق غيمة شفافة

وأناديك : يا أنا ...

وترحل داخل جسدي

كالألعاب النارية

وحين تمضي

أروح أحصي فوق جسدي

آثار لمساتك

وأعدها بفرح

كسارق يحصي غنائمه

مبارك كل جسد ضممته اليك

مباركة كل امرأة أحببتها قبلي

مباركة الشفاه التي قبلتها

والبطون التي حضنت أطفالك

مبارك كل ما تحلم به

وكل ما تنساه !

لأجلك

ينمو العشب في الجبال

لأجلك

تولد الأمواج

ويرتسم البحر على الأفق

لأجلك

يضحك الأطفال في كل القرى النائية

لأجلك

تتزين النساء

لأجلك

اخترعت القبلة !...

وأنهض من رمادي لأحبك !

كل صباح

أنهض من رمادي

لأحبك أحبك أحبك

وأصرخ في وجه شرطة

( كل الناس رجال شرطة حين يتعلق الأمر بنا)

أصرخ : صباح الحب

صباح الحب أيها الفرح ،،،


صراصير الغابات تعرف

حين يبدأ الحب بالتحقّق،

أعرف أنها النهاية!

ما من حب كبير متحقّق وسعيد!

هذا ما تردده صراصير الغابات طوال الليل منذ صيفنا الأول،

والقلب يرفض أن يفهم أو يصدّق...


صفير ذاكرة في محطة الشوق

سافرتُ طويلاً

حتى صارت القطارات تسافر داخل دمي،

وصغيرها يهدر في أنفاق شراييني.

وها هي محطات الضياع الهولندية

تجدل الشعر الطويل لأحزاني وتزيّنه بزهرة "المجنونة"

الليلكية،

المقطوفة عن سياج الشواطئ المالحة كالدمع في بيروت...

باقات توليب الليل ذوت صباحاً في غرفتي بالفندق،

فكيف تظل تلك الزهرة الليلكية البيروتية الغابرة

جديدة ونضرة في قطارات الذاكرة؟!


ضبط

في الثانية ليلا أو ظهراً

لا أذكر بالتحديد

قبري بلا نوافذ

وأشعة الشمس ليست من حقي

ضبطوني مع عشرة من خيرة الجلساء

(الكتب)

لفّحوني بالإشاعة

وأحالوني لمجلس تأديبي

وعند رئيس مجلس القمامة

اتهموني

بالعاهرة

أو المومس

لا أذكر بالتحديد

فقد صادروا لساني

والسؤال ، ليس من حقي

أنت أيها الحبيب

المكبل بالعجز، وثرثرة الأصدقاء

حاول أن ترسل لي ورقة وقلماً

أريد أن أقدم شكواي

إلى الله أو المتنبي

لا أعلم بالتحديد

فالشكوى أيضاً، ليست من حقي


عاشقة الأسرار العلنية

* أيتها المرأة، ماذا تريدين؟

- أريد المزيد من الأصابع

لأشير بها كلها إليك،

وأصرخ: هذا حبيبي.

* أيتها المرأة، كيف بدأت؟

- ولدت طبعة غير منقحة

لكتاب أحرقه جدي مرات ومرات...

ثم دفن بقاياه في الرمال والرماد..

ومنذ ألف عام وأنا أقضي عمري،

في إصدار طبعات جديدة له،

وأحاول تصحيح بعض الأخطاء..

التي اقترفوها ضد حياتي.. لضرورة الشعر!..

***

* أيتها المرأة، أين تعيشين؟

- في جمهورية العنكبوت، حيث يحكمون

على العاشقة ، بالإقامة الجبرية في ثقب الباب...

محرّم علينا الإقامة داخل المهرجان

لنشارك أهل البيت تقرير مصير الأسوار

ومحرّم علينا الرحيل بعيداً خارج سماعة الهاتف..

لقد غادرت أوكار الهمس،

وأعلنت أجنحتي ضد خفاش الخرائب...

وعلى خرائط اللعنات طرت إليك

وبوصلتي الصدق المتأجج تحت الشمس...

وعلى جبيني كتبت عنوانك

وألصقت رسمك طابع بريد..

***

* أيتها المرأة هل تحلمين؟

- حلمت أننا سمكتان شفافتان

تسبحان معاً في بحر أزرق شاسع..

وعيناك ترمقانني بنظرة كالموسيقي الحنون..

وحين استيقظت، لم يدهشني أن ماء البحر

كان لا يزال يقطر من شعري..

من يقنعني بأن ما أراه في أحلامي

لا يحدث لي حقاً؟

* أيتها المرأة، ما هو شعارك؟

- في العجلة السلامة، وفي التأني الندامة!

هكذا علّمني حبك...

***

* أيتها المرأة، علامَ تشهدين؟

- أشهد على مكتبة الجنون..

وأراها طردت صاحبها وتوّجت جرذانها وعناكبها..

وها هو خشب رفوفها،

يتحول ثانية إلى أشجار..

وها هي كتبها تقرأ جيداً وجوه القراء..

وتطرد معظمهم!

وثمة كتاب يلتهمني عند نافذة الحديقة...

* أيتها المرأة، هل تذكرين؟

- أعجز عن استحضار حكاية حبنا وتأملها

والتحديق فيها حريقاً بعد آخر

كما أعجز عن التحديق في الشمس..

* أيتها المرأة، ماذا يخيفك؟

- أخاف من الأشباح، وأحزن لأنني بعد موتي

سأتحوّل إلى شبح،

وسأخيف امرأة أخرى وحيدة مثلي!...


عاشقة الأوهام الحقيقية

كثير من الأصباغ والأقنعة والقهقهات البكائية

كثير من ثرثرة دخان السجائر والأحلام الرثّة

كثير من القلّة والقحط..

وها أنا وسط ذلك الجنون الهذياني الموسمي

وحيدة في الركن، نملة على طاولة الكؤوس الثملة

أخط هذه السطور إليك

لأقص في ورقتي البيضاء نافذة

أقفز عبرها إلى الغابة

وأركض صوب ضوء كوخك.

شاسع هو الأفق الذي أعرفه،

شاسعة هي الآفاق التي أجهلها..

قلبي يحدثني: لا شيء هنا

لا شيء هناك

وحبك الوهمي

حقيقتي الوحيدة في هذا الخواء المريع..

ولولاك، لعمّرت هرماً من .. خيباتي!


عاشقة الحنين

أتشرد طويلاً حتى أنهار...

وتركض فوقي الطرقات...

تركبني القطارات..

وهي تطلق صفيرها في كوابيسي...

... ومثل بئر جافة أتنهد الصدى،

فتأتي الغربة لتملأني،

بالدمع والثلوج...

هات يدك أيها المشرد مثلي بين العواصم المطهمة

وقل لي: بماذا تحلم،

وكل امرأة تشتهيها

تستحيل جثة زرقاء في فراش كوابيسك؟

ألا تحلم بأصابع أمك العجوز، المتورمة "بالروماتيزم"

وهي تناولك فنجان قهوة عربية

وأنت أمبراطور في فراشك الرث في قريتك؟

_______


عاشقة الحوار داخل محبرة

* من هو أفضل قرّائك؟

- الرقيب!

* وأحبهم إليك؟

- الرقيب الذي تؤلمه أصابعه ليلاً

حين يشطب لي أحد حروفي نهاراً..

الرقيب الذي يسمع انتحاب حروفي كطفلة

حين يقترب بمقصه من صدرها

* وأقسى القرّاء عليك؟

- سلة مهملاتي.

* وأقرب القرّاء إلى قلبك؟

- من يعتبرني سبقته إلى كتابة ما في قلبه!

_________


عاشقة الرجل المستحيل

لا أريد تلك الألفة الكسولة بيننا

كالألفة بين اليد وفرشاة الأسنان..

تعانقها كل يوم.. ولا تذكر لونها!..

لا أريد أن تخطو إلى غابات ليلي،

كما ترتاد السكين قلب خسة طازجة،

وتركض فيها دون أن يثير ذلك التفاتاً..

أريد أن يظل حبنا غريباً..

كمشهد صبية تحمّص بشرتها تحت الشمس،

وقد تمددت عارية فوق قبر رخامي وقور...

أريد أن أحدّق في ابتسامتك،

كما في وردة نبتت من رغيف..

أريد أن يظل لقاؤنا مدهشاً ومثيراً،

كزرافة جالسة في دارٍ للسينما..

أو عصفور يقرأ صحيفته في المقهى

ويدخن لفافته.. ويصبغ حذاءه!...

***

أتمنى أن تنتظرني لأنني لن أحضر..

وتحبني لأنني لا أشبهك،

ولا أشبه فتاة أحلامك

ولا أذكِّرك بأحد غير الموت...

ولأنك حين تراني، تبصرني أيضاً.

وتضم إليك جسد ظلي،

وتحب ثرائي لأنني فقيرة... وسطوتي لأنني وحيدة ومشردة

ولأنني الكذب الذي لا يرقى إليه الشك..

أريد أن نغادر المشاعر الجاهزة

ونتنصل من كل ما قيل عن الحب،

لنعود روحين في ملعب الزمان

لا يربطهما غير فراقهما..

***

أحبك لأنك تسقيني عطشي فأرتوي. وأشكرك،

وأزدهر كوردة صبّار الصحارى..

أحب كلماتك التي يلغي بعضها بعضاً،

مرهفة لابتسامتك وهي ترسم دمعتها

كالخيط الأخير للنهار وهو يرسم أفق المدينة..

أحب ضجيجك لحظة الصمت، وثرثرة سكوتك

وأجد في زالزالك استقراري،

وأنتمي إلى زئبقك الهارب خارج الأوعية المألوفة..

ولأن الفراق هو اللقاء اليومي لنا

حضورك مفاجأة دائمة

كما لو أنك وصلت للتو من كوكب آخر..

أحبك لأنك الغريق الذي يخشى البلل

والنار المتأججة التي تخشى الدفء..

***

أحبك لأنني ألتقي بك لحظة أغادرك..

أحبك نك بسيط كالأسرار

واضح كالغموض.. ولأنني أجد سورياليتك منطقية!

أحبك لأنك لست الأبيض ولا الأسود..

كلحظة التقاء الأشياء

التي تتعانق لأنها لا تمتزج..

أحبك لأنك لا تدعو للاطمئنان،

بوسعي أن ألمحك كومضة برق،

ويستحيل امتلاكك كفراشة مثبتة تحت دبوس..

أحبك لأنك مذهل وآسر،

كعبارة صباح الخير لحظة الاحتضار!..

وحين أكتب عنك،

أتلاشى مع السطر الأخير..

كأنني أسيل في أنابيب السطور..

حتى لا يتبقى مني شيء.. ب.ع.د.ك...

***

أتمنى أن تحبني لأنني طرت قارّتين كي أراك

ثم أخلفتُ موعدي معك!

أتمنى أن تحبني لأن رفضي

دعوة ورجاء...

ودربي رحيل بلا وصول...

وقلم وعودي ممحاة..

أحب أن تناديني لحظة إقلاع طائرتي بعيداً..

وأن تأمرني بالكف عن الثرثرة حين أصمت..

أتمنى أن تخلو حياتنا من فراق اللقاء

وموت الحب تحت سنابك العناق.

وسأظل أمشي في حقول ألغامك،

وأنا أحمل بيدي عكازي الأبيض كالعميان

لأرى غموضك بوضوح..

وسأظل أحبك،

لأنك الماء المستحيل،

وإذا انكسرتُ داخلك

صرت قوس قزح أبجديته الألوان..

وسأظل أحبك،

دون أن تقصّ جناحيك لي كهدية!

كي تظل شاعراً... وأظل عاشقة..

________


عاشقة السرّ

رجل ممحاة

أصابعه تمسح ضوضاء الذاكرة

وتعيد القلب سبورة نظيفة

لطباشير الأطفال الملوّنة.

رجل زئبق، تخسرينه إذا حاولت الإمساك به.

عصفور مستحيل يحترف إضرام النار في الأقفاص.

رجل مجرّة،

لا يطيق سجن البحر الشاسع

راحلاً أبداً إلى ما وراء جدار الأفق.

رجل كالخرافة يعبر النساء كالظل

في مواكب أمومة تنجب الدهشة.

رجل كاللغم الشهي فوق أرائك الانفجار الضوئي الملوّن

رجل الحضور الخفي،

الحاضر ولكن تحت جلدي، كالضوء داخل المصباح.

***

متأججة بحبك، مشتعلة بحرائق جنوني

ولكن داخل صَدَفة العقل المتكلسة

المتسترة حتى على دخان نيرانها السرّية..

وأصابع حبك تهزني من كتفي

كلما ذهبت لأنام، وتوقظني خلية بعد أخرى.

آه متى يتنهد الكسل ملاءاته البيض لسريري،

متى يهديني الكسلُ التثاؤب ووسائد الفتور؟


عاشقة الكتابة بالأزرق

عاشقة الكتابة بالأزرق.. فوق البحر!

شبكة السراب الثقافية WWW.ALSARAB.TK

ليس صحيحاً، أن أقصر الطرق بين نقطتين هو الخط المستقيم!!

هكذا علمني تاريخي معك!

الحوار؟ إنه أطول الطرق بين القلب والشفتين

وبين موجاتي الصوتية وموجاتك الصمتية.

الحدس وحده قادني إليك..

وهو الذي صرخ ذات ليلة بلا صوت

إن شموعنا خمدت وانتهينا.

والفراق دس السم في قهوتنا..

مرة، منحتك قلبي عارياً كورقة بيضاء

فحرّرت عليها خطة اغتيالي.. وشهادة وفاتي!!

ولم تغفر لي، لأنني غادرت موتي بك،

وذهبت مع النوارس إلى البحر..

***

من يدلني على مدينة لم تعرف القصف،

لأذهب وأعيش فيها؟؟..

من يدلني على حقول، لم يُدفن فيها خلسة

قتيل عذبوه قبل موته؟

من يدلني على أشجار،

لم تسمع انتحاب امرأة على حبيبها المخطوف؟

من يدلني على سماء

لم تشهد زرقتها ظلماً أو قسوة

أو فكراً يُغتصب عنوة؟

لقد تعبت من حبك وزمنك

ومن رجال مثلك يتباهون بحرفة القسوة..

حبهم كتابة بالأزرق فوق البحر..

من قال: حب الرجال ليس كالماء في الغربال؟

***

افترقنا، وها هو البياض الأخير.. يتسخ

كثلج المحطات حين تدوسه القطارات .. بهبابها..

مرة، كانت يدي عصفوراً يرتعش داخل يدك

ويرجوك ألا تطلق سراحه..

ولكن يدك كانت مشغولة بإطلاق الرصاص وحياكة الشعارات..

وها أنا ممتلئة بالوطن، والموت معاً..

يركض الصدى في كهوفي كالأرواح الضالة..

أكرس نفسي لرعاية فراقنا..

أحرس العنكبوت الذي يغزل بهدوء

خيوطه فوق صورتك في عيني..

والغبار يتراكم على شفتيك..

ومن سواد عينيك يتدلى الخفاش..

وداخل ثيابك، ينهمر الثلج حتى قاعك..

والنباتات التي شهدت زمننا معاً

تركض هاربة إلى الشارع

وتتسلق الشرفات المجاورة.

***

كيف تركنا الفراق يتناسل أعواماً..

في براري العنف المكهربة؟

وتركنا الرياء يرتدينا في ليل السهرات الاجتماعية؟

كيف ارتكبنا خيانة المطر؟

كيف تنصلنا من الصفاء في حانات الملذات اللزجة؟

كيف غدرنا بالرياح، وانحزنا إلى الستائر

وادعينا أنها أنجبت العاصفة؟..

ها هي الأطلال تقف على حاضرنا، وتضحك ساخرة

ولا تجدنا نستحق حتى البكاء!!.. ثم تهطل مطراً

كأم تغسل طفليها الملطخين بالوحل..

***

ها هي المدينة تهبط على المساء

ونساء سمينات يعلفن أطفالهن

ويبكين في زوايا المطبخ المعتمة

خيانات رجال يقامرون بالحب والوطن معاً..

نساء، يحكن خيوط الشيب بالمرارة البيضاء..

.. وها أنا أركض وحيدة تحت المطر، بلا رجل ولا وطن

وآلاف النوافذ ترمقني بعيونها المشتعلة العدوانية..

وكأية نعجة سوداء متمردة

أحيك خيوط حريتي بعيداً عن دروب القطيع..

وأحاول عبثاً اختراع مصير ثالث

لامرأة آتية من العالم الثالث..

"هل تريد أن تعرف سر قوتي؟

لا أحد أحبني حقاً قط"...

ها أنا أسقط،

لكنني مصرّة على ترك آثار أقدامي وآثار أقلامي

فوق عتمة الهاوية.. وبياض الورقة!!..


عاشقة المباهج الماكرة

شبكة السراب الثقافية WWW.ALSARAB.TK

* ما هو أسوأ ما حدث لكِ في السنة الماضية؟

- حبكَ!

* ما هو أجمل ما حدث لكِ في السنة الماضية؟

- حبكَ!


عاشقة المخاطر الشهية

لا عرش لي غير فضائي..

لا صوت غير صمت رياحي...

ياسمين الوطن، وغابات التشرّد

قرع الطبول، وثرثرة الببغاوات

واشتعال القلب على بشرة الشواطئ المتوردة...

وبطاقة بريدية،

أسطِّر عليها عبارة "أحبك" بكل صدق

ولا أعرف إلى من أرسلها!!...

***

أعيش حبَّاً على غير هدى..

حبَّاً ماكر الأفراح، متأرجحاً داخل مراياه

كالمدن المشيدة فوق الماء..

فهل تجرؤ على أن تمد يدك،

وتفتح ظل الباب المتماوج فوق صفحة المياه

وتقبلَه مني.. ذلك الحب الضال... وردة سوداء،

في ليل المخاطر الشهية لامرأة زئبقية الأمزجة

تعشق الحب وتكره الحبيب؟... (أو تكاد!)..

حين يكون إخلاصي لك، خيانة لذاتي

أشهر صدقي في مملكة التقاليد.. وأعلن أظافري..

ومن أعماق وحدتي أنادي الحب، وأطرد الحبيب..

لأغني على عود بلا وتر

أعذب الأغنيات التي طالما انتحبها ناي القلب

بصمت وحشته وبتأجج جوعه إلى المجهول.. والدهشة

بعيداً عن القصب الفصيح لغابات الرياء..

***

تلك الطفلة،

وجدتْ نفسها فجأة متنكّرة داخل جسدي..

متنكّرة داخل عمري واسمي وشهرتي..

ساقطة في شرك أدواري

تجلدها أمزجتي الزئبقية وحكايا حبي الغامضة...

لكنها لا تزال كل ليلة،

تهرب مني حين أنام،

وتفتح باب الكهف

لتهرول وحيدة في كوكب الحلم

دون أن تضلّ الطريق إلى القمر...

***

لأنني سبحت إلى أبعد ما يمكنني في البحر

لأنني نبذت أطواق النجاة

ومراكب خطوط الرجعة..

لأنني كنت صادقة

في حكاية حبي مع أسرار الأعماق وجموح الأمواج

وقارات الدهشة المحفوظة في كتاب القاع

وجدت نفسي حين تعبت وغرقت

وحيدة مع الشماتة والإعياء والدوار وأسماك القرش..

وحين نجوت وعدت،

استقبلوني كالفاتحين!...

هكذا تقضي قواعد اللعبة في مملكة السردين!..

***

أتأمل دمي،

وهو يغادر ذلك الجرح الصغير

في إصبعي، ويسيل بهدوء، ربما إلى ما لا نهاية..

وأكتشف فجأة،

أن كوني كله،

ليس أكثر من منطاد هشّ

سيدمّر تحليقَه ثقبٌ صغير..

_________


عاشقة المطر داخل محبرة

حين أموت

ستظل هذه الحروف تحملني إليك

دون أن يتبدّل شيء حقاً يا حبي الكبير..

حين أموت، فتش جيداً داخل هذه الورقة..

أمْضِ إلى قاع كلماتي، ترني على قارعة السطور

أطير بصمت كبومة الدهشة..

وإذا كنتَ حزيناً، وأحرقتَ طرف كتابي

حضرتُ إليك

كما تحضر جنية حكايا جدتي الشامية

إذا أحرق مشتاقٌ شعرةً من رأسها وهبتها له.

حين أموت،

إذا مزقتَ هذه الصفحة غاضباً

ستسمعني أتوجع..

وإن غمرتها بمحبة عينيك أينما كنتَ وفي أي عصر

ستشرق الشمس فوق قبري في بيروت!..

______


عاشقة الممحاة

أقضي ليلي وأنا أكتب إليك رسائل حب

ثم أقضي نهاري التالي ,

وأنا أمحو كل كلمة على حدة !

فعيناك بوصلتان ذهبيتنان

تشيران دوماً صوب ... بحار الفراق !


عاشقة الموت في محبرة

حين أكتب عنك

أراقب محبرتي بذهول،

ومطر دافئ يهطل داخلها..

وأرى الحبر يتحول إلى بحر

وأصابعي إلى قوس قزح

وأحزاني إلى عصافير

وقلمي إلى غصن زيتون

وورقتي إلى فضاء

وجسدي إلى سحابة!

***

أطلق سراحي من حضورك في غيابك

عبثاً أنهال بفأسي

على ظلك فوق جدار عمري!

***

... لأن غيابك هو الحضور

ربما لا شفاء من إدماني إياك،

إلا بجرعات كبيرة من اللقاء داخل الشريان!

_________


عاشقة تتأمل ظلماتها

أهبط إلى قاعي. أتأمل ظلماتي.

أمشي وحيدة في كهوفي

وأنا أحمل خرائط خرائبي وحروبي وحرائقي وكنوزي.

أحفر في ترابي. أنبش صناديقي السرّية

التي دفنتها بإتقان منذ عصور

وعبثاً أتذكر صيغ فتحها!!...

لقد قررت ذات يوم،

أن أحتفظ بصناديق أعماقي سرّاً

صناديق لا تبوح بحقيقتها لمخلوق...

وها أنا أبرُّ بقسمي حتى أقصاه..

ولم تعد أعماقي تبوح بسرّها حتى... لي!

وعبثاً أرى بوضوح، ملامح وجهي في المرآة...

صرت حينما أقف أمام مرآتي

أرى امرأةً - ترتدي ثيابي - تهرول إلى الداخل

دون أن تلتفت صوبي، إلا في ومضة برق..

وتخلِّفني دائماً، وأنا أدري ولا أدري!..


عاشقة تحت المطر

أحدّق في المطر وهو يلتهم النافذة،

والليل يتدفق نهراً من الظلال...

أحدّق... كما أفعل منذ ألف عام،

وللمرة الأولى.. أرى الأشباح بوضوح تام

وهي تتابع حياتها خارج الغرف الموصدة على الصدأ...

أفتح النافذة، وأمد يدي إليها

فتضمها - بأصابعها الدخانية - بحنان...

وأمضي معها إلى غابة المجهول

نتسامر بحكايا ما وراء المألوف..

آه كيف قضيت عمري كالحمقى

أخاف من الأشباح، وهم مفتاح الليل

و "كلمة السر"؟...


عاشقة تخاف سمكة

ويكسرني الحنين: بلا لبنان، المنفي في كل مكان..

ولكن، ماذا أقول لبائع الذرة على رصيف البحر

إذا عدت إلى بيروت، ولم يجدك معي؟

ماذا أقول لعربته الصدئة بالملوحة الرطبة الحارة،

وهي التي احتفظت باسمينا

منذ حفرناهما على جسدها العتيق

في ليلة توهّج لامنسية على شاطئ "المنارة"؟

ماذا أقول للسمكة والنورس والأزهار الصفر البرية،

واشتعال الأشواق في الأشواك الليلكية؟

وكيف تصدِّق رمال بيروت،

أننا لم نعد نجيد القراءة في دفتر الحب،

وأن مدرسة الحنان

طردتنا إلى الفتور، وأغلقت أبوابها على البكاء؟


عاشقة تخشى أسنان الزهرة

قلت للزهرة اللطيفة: صباح الخير

أخرجت أسنانها وأكلتني!..

ومن يومها وأنا أهرب من حكايات الحب

لأجلس على الضفة الأخرى

أكتب قصائد الحب للحب - كما الفن للفن!

أيتها المرأة الوحيدة، لماذا تحبين الحب وتكرهين الحبيب؟

قالت المرأة الوحيدة كحبة فستق منسية في الصحن:

لأنني أخاف أسنان الأزهار!

_________


عاشقة ترتدي غابة

أيها الشقي، مازلت حين أكتب اسمك

يهطل المطر فجأة على الورقة..

كيف أتقمص أجنحة النوارس

لأطارد مراياك وظلالك؟

كيف خبأت دمك عني،

وسجنت عواصفك وأمطار جنونك داخل القمقم؟

***

وهل تنزف في البحر،

فيولد المرجان؟

وهل تركض على الشواطئ

وجسدك يسوِّر الأمواج،

فيولد المد والجزر راكضين بأمزجتك؟

كيف أقلع بالليل إليك

لأسطو على نومك؟

كيف أرتدي الغابة،

وأستولي على نافذتك بالأشجار..

وأقول لك: أحبك،

قبل أن يغتالني حرس "احتياطاتك الأمنية" الزوجية؟..

وكيف أصير بحيرة،

تغمر تنهدات نومك..

وترتسم على صفحتها أحلامك المجنونة..

شرخاً من السواد، وربما زنابق مائية؟

وكيف أتقمص فزَّاع طيور،

وأحيك مؤامرة مع عصافيرك،

وأمضي بك إلى طرقات الريح،

لنهرول فوق الكلمات المتقاطعة لحبنا الغرائبي..

وأبوح لك بسرّي الهزلي:

ما زلت أحبك أيها الشقي!

***

كنت أعرف أنني سأحبك، منذ قرأت حروفك

فلقّحني حزنك، وأنجبت

كأية بومة أخرى متهورة..

***

علِّمني أيها الشقي،

كيف أنهمِر في زمنك

نقطة في آخر السطر؟

______


عاشقة تركب عاصفة

أريد أن أصادق النملة

كي أتعلم المشي إليك دونما كلل..

وأعلمك أسراري دونما وجل..

أنا الطالعة من سلالة عربية متجددة..

لا تخشى المهرة ركوب العاصفة..

لا تخشى المهرة رعد الأقاويل، وصواعق الاتهامات...

أريد أن أصادق نبضك وأصارحك بإيقاعي الداخلي..

أريد أن أصادق الريح،

كي تكشف لي أسرار القلوب موصدة النوافذ..

أريد أن أصادق الموت، كي يأخذني إليه بحنان..

أريد أن أصادق الورقة.. كي تدعني وشأني!..

أريد أن أصادق حبك وجنونك

كي نتعلم المحبة قبل الشهوة،

والعطاء لا الترويض..

فهل ترضى بأن نأخذ معاً "دروساً خصوصية"

في مدرسة التواضع ، بعدما رسبنا في صف الحنان..

وتخرّجنا من أكاديمية الشراسة بتفوق؟..

***

ألم يقضِ الحزن وطره من قلبي؟

حتام يترنح في أعماقي متعثراً بصمتي الفاحش؟

حتام يستجوب حنجرتي المقطوعة بسكين الكبرياء

في سكون ليالي الشوق السري إليك؟...

حتامَ يظل حبنا،

مثل كتابة بالأزرق فوق البحر؟..

هذا قدري: سأظل أمشي في نومي

عبر القارات

حتى أتعلم كيف أموت...


عاشقة تروي حرائقها الأندلسية

محاكمة ولادة "رواية أولى"

...

* حدِّثينا عن حبك لابن زيدون...

- نام اللقاء داخل نسيانه عصوراً

مثل جيتار داخل تابوته الخشبي المغبر

وحين تكهربنا من القصيدة الأخيرة والذاكرة الأولى

عادت الأوتار مشحوذة شجية الحزن

كسيف عربي في واجهة بائع التذكارات بمدريد..

وعاد تابوتي أشجاراً حية في سفوح (السييرانيفادا) الغرناطية..

تقمصنا نورسين. حلَّقنا فوق البحر. تعاتبنا

على ما لم نفعله - في حياتنا السابقة - بأجنحتنا!

* كيف تعيشين التقمص الثاني لحبكما؟

- ثورة الصدى على الصدأ. بالحذر المتهوّر، أحلِّق فوقه: قمراً على

وسادة لا أجرؤ على التقاطه، والفرار!.

* أما زلتِ تحبينه؟

- لا أريد أن ترفق بي حرائق ذاكرتي

وها أنا أستحضره حياً، متأججاً كطعنة برق،

لأحيا احتضاري به، حتى ثمالة الصحو.

* توهمنا قصتكما انتهت بالذبول التدريجي المحتوم للورد...

- حبنا حكاية المد والجزر

بلا نهاية ولا انقطاع ولا بداية.

ما من لحظة فيه تشبه الأخرى.

كما لا يشبه المد والجزر ذاته:

يتكرر دون أن يتكرر.. في أزلية المحيطات..

ألا ترى كيف تمحو الأمواج عبارة "الخاتمة"

كلما سطرناها على رمال شواطئ الأبدية؟

***

محاكاة ولادة "رواية ثانية"

...

* تركض الشائعات عنكما كالريح في حدائق الخرائب المعلّقة ،

فهل أحببت ابن زيدون؟ نعم أم لا؟

- نعم ولا في آن معاً.

ربما أحببت فيه رجلاً لا أعرفه

مالِكُ روحي أهواه ما دمت أجهله،

فأرسمه بريشة جنوني الملونة كما يحلو لي.

لم أعرف ابن زيدون حقاً، فتعلقت به

لم يكن بوسعي أن أحب رجلاً أعرفه

كي لا تنكسر شهوات حرفي إلى اللانهاية..

والكلمة حين تعشق المستحيل، تكتشف المطلق!

* ولكن ماذا سيحدث لك ذات ليلة

إذا باغتك الرجل المستحيل بحضوره قائلاً:

آسف يا ولادة. تركتكِ تنتظرين طويلاً

وتتقمصين حيوات متعددة قبل وصولي؟

- قد أقول له: أنا رياح متعبة سئمت ترحالها

وآن لها أن تترجل عن صهوة المباهج النورسية

لتعود امرأةً تتعلم فن البكاء.

وقد اعترف له ببساطة.

الرياح لا تستطيع الإقامة في بستان واحد مسوّر

والضوء لا يقدر على الزواج من الستائر والجدران

والسجاد والتحف والأثريات

ولا مفر له من الانتشار إلى حيث لا يدري

في الفضاءات اللامتناهية للمجهول...

* تريدين ، أم لا تريدين الالتقاء به؟

- نعم، ولا

لذلك الرجل الذي أحببت دائماً دون أن أعرفه

كي أزل أوزع أعضاء أبجديتي، وأنثر روحي

في فضاء الغرباء، بلا مقابل، مثل بيدر

متحالف مع مناقير عصافيره، ضد فزّاعي الطيور وحراسه!

***

محاكمة ولادة "رواية ثالثة"

...

* نريد اعترافاتك حول حبك لابن زيدون.

- كان حباً كبيراً، فقد غدر بي وغدرت به.

طعنني وطعنته. تبادلنا العشق والكراهية

لكننا تواطأنا معاً دائماً، للاحتفاظ بأسطورتنا جميلة وأبدية.

ألم يكن دائماً، أجمل الشعر أكذبه؟

حكاية حبنا هزلية، تشبه ملايين الحكايا الأخرى

لكننا صعّدناها بقوة الفن من فحم إلى ماس.

* قولي بوضوح، هل كان حبكما أم لم يكن؟

- من يجرؤ على أن يقرن الحب بالوضوح؟

أليس الحب مسيرة الشموع في الريح

على دروب الخيالات المرتجفة المخاتلة

المتصلة المنفصلة المتوحدة المنفردة في آن؟

أليس الحب ارتسام الظلام المرتعشة

فوق بركة الزئبق المضطربة الغامضة في الأعماق؟

ألهذا نكره قليلاً

كل الذين نحبهم كثيراً؟

_______


عاشقة تسهر مع قارئ

أنت قريب مني أينما كنت وكيفما كنت..

ثمة ضوء أسود يشعّ من القلوب الحزينة..

فتلتقي على ذلك الجسر الأبجدي..

وتتعارف بلا صوت..

وتقرأ بلا شفاه..

وتمسك بأيدي بعضها بعضاً بلا أصابع..

لك أهمس: كل سنة وأنت قارئي...

______


عاشقة تطارحها بيروت الحزن

أعدو إلى النسيان،

فيجمح بي حصان الذاكرة...

أمشي وحيدة على محيط الكرة الأرضية،

ويركض خلفي ذلك الماضي كله كطفل يبكي...

بيروت، سرقت عتباتك مني خطواتي وأنا أغادرك. فكيف أمضي

بعيداً؟

في كوابيسي، لا أزال أقف كل ليلة أمام أسوارك المزينة بجثث آلاف

القتلى والمخطوفين،

ووجوه الشبان تتدلى فوق أبوابك كالمصابيح المطفأة..

أقف وأستجدي النسيان،

وأقايضه بعمري الآتي، فهلا أطلقت سراحي من حبك،

كي أتزوج من الفتور؟

***

نمت خمسة عشر عاماً، نمت طويلاً..

وحين استيقظت،

كان المذياع يتابع نشرة الأخبار ذاتها..

والصحف تنشر صورة المذابح نفسها..

وحين حاولت أن أطل من النافذة،

فوجئت بأنهم سوّروها بالقضبان الحديدية..

وشاهدت رجالاً يعمِّرون الأقفاص الإسمنتية،

وهم يهتفون باسم الحرية..

أتذكر زمن الأفق حتى القمر،

يوم لم يكن التنفس خطيئة مميتة..

( ولم تكن عدّادت الهستيريا المسلحة تحصي الأنفاس وتكمّم

الحناجر. أتذكر زمن الصحو، بعيداً عن التنويم المغناطيسي لأكاذيب

تنتعل الرصانة.. قبل أن يأتي آخر الزمان حين تصنع العمامةُ

شيخاً، ويصنع الرداءُ الكاهنَ، وقبل أن ينصب اللامعقول مسرحه

في شوارعنا، وقبل سقوطنا في السوريالية السياسية بين يمين الدمار

ويسار الكافيار، وقبل ذبح الضعفاء باسم "المستضعفين"، وقتل

الثورة على يدي "الثوار"، وقبل أن تسود السوريالية السياسية ونصرخ

"كلنا للوطن" ونذبح الوطن بالتكافل والتراضي.. وقبل..

وقبل... وبعد... وبعد... وقبل أن نفقد ذاكرتنا.. وماذا كنت

أقول؟... نسيت...)

***

لقد غدروا بنا..

منحناهم رقعة القلب وحلم التوحيد والوحدة

فقايضوا بنا على رقعة شطرنج الأمم..

وملأوا بدمنا برك سباحتهم المترفة

وشحنوا جثننا إلى المنافي..

وقلنا: غداً نعود..

ورمل الزمن يتابع تدفقه فوق رؤوسنا..

والآن، وحبات الرمل تكاد تملأ حناجرنا

ما زلنا نؤكد بلا صوت كالمجانين: غداً نعود..

***

ذكراك يا بيروت مزيج من الدمع والتبغ

ورائحة زهر الليمون والبارود،

ومواكب العطور والغنج والجنازات،

وخضرة الأرز الداكنة ولهيب الحرائق،

وملوحة البحر الشهية وعويل سيارات الإسعاف التي عبثاً تكنس

الموتى كلهم.

ذكراك مزيج سوريالي من الموت والحياة والجنون والعقل والإغماء

والصحو..

بيروت، شيء من الجنون على حافة المستحيل،

فراقك..


عاشقة تطير مع بوم الدهشة

تموت الأبجدية، في بيت المرأة الشرقية

في مذبحة التفاصيل الصغيرة اليومية..

هل لمّعتِ الأواني الفضية بدل حروف الأبجدية؟

هل مسحت الغبار عن الأرائك

وتركته يغطي أهدابك تحت الكحل؟

متى يحضر الضيوف؟ هرولي في القن داخل الهدر.

هل حمّرت البطاطس في الفرن وقددتِ حروفك؟

هل سترتدين ثوبك المخملي أم قميص المجانين؟

هل تملقت أقنعة الكرنفال،

هل صبغت حذاء المدعوين

بحبر قلمك

ونزفت دم موهبتك

ليلة قطعوا رأس القط أمام العتبة لإرهابك؟

***

ثمة مقبرة اسمها التفاصيل

تُدفن فيها أبجدية المرأة الشرقية

كهياكل السيارات الصدئة المحطمة

التي لا تزال تحلم بالريح بالريح والمسافات وشهوة الأفق..

وكل ليلة، أقصّ نافذة في الأفق المعدني للمقبرة

أتسلقها بهدوء، وأقفز منها هاربة إلى الغابة

لأنشر أجنحتي قبل أن يأكلها الصدأ والعث

وأطير مع بوم الدهشة إلى أرض السرّ...

بعيداً عن مقبرة الأبجدية

في دهاليز مطبخ الأحزان الشرقية.


عاشقة تعلن رفضها

- اتركنا وشأننا يا أستاذ...

* ماذا؟ ألا تريان أنكما تزنيان بالحب؟

- ولكننا متزوجان يا أستاذ...

* ألا تريان أنكما نسيتما الفقراء؟

- ولكننا فقراء يا أستاذ...

* ألا تريان أنكما تتنصلان من النضال ؟

- لقد عدنا من النضال للتو يا أستاذ

ونريد إنجاب طفل يتابع الطريق

فهلا تركتنا وشأننا يا أستاذ؟

لم يسمعنا الأستاذ..

وأضرم النار في غرفتنا الفقيرة باسم "النضال"

ومضى لحضور عشاء يقام لتكريمه

يبيع فيه السردين الصغير المشاكس من أمثالنا

ليأكل سمك السلمون المدخّن..

______


عاشقة تقتل الصمت

تلك الليلة، لم يأت صوتك. أعترف: سمعت الهاتف يرنّ

مرتين، ثم اكتشفت أنني كنت أحلم!

إذا استطعت أن تجرّني إلى مغاور الهذيان، لأحلم برنين ماكينة

أكرهها.

حين أيقظني صوتك عند الفجر، كنت ثمرة أنهكتها العاصفة المكهربة

الليلية.

لماذا تأخرت؟

تؤكد: لأنني خفت كخوف الشاعر القاتل "قلبي يحدثني بأنَكَ

مُتلفي / روحي فداك عرفت أم لم تعرف"

صدّقتُ كذبتك لأنها جميلة ولأنني سمعتها بصوتك!

***

آه صوتك،

كيف يمكن لفرحة أن تدوم طويلاً هكذا على مدى موتين داخل

مكالمة هاتفية واحدة؟

آه صوتك،

النوافذ الموصدة صارت أفقاً بحرياً.

النوارس تطير من منفضة السجائر،

جلد الجدران يتنهد ويرتجف ويتعرّق.

آه صوتك،

بين ذاكرة وأخرى. شجار وآخر.

صوتك رائحة الحقول بعد المطر.

ثلج عتلى شعري وأصابع دافئة تطارده.

ضحكات في المقهى، ابتسامات تبغيّة. بائعة أزهار عجوز تلاحقنا

فنشتري كل ما معها، ونرميه وردة وردة على صفحة نهر السين.

***

آه صوتك،

رحيل إلى نجوم سريّة تقطن قاع البحر ولم يكتشفها أحد بعد في

مضارب الموج قرب المرجان.

صوتك أكوان فرح منسية.

مدارات ملوّنة رسمها طفل في دفتره ونسِينا داخلها سجينين في أقمار

اصطناعية.

كيف الدخول إلى صوتك؟

كيف السبيل إلى دورتك الدموية؟

وبأية كلمة سحرية؟

آه صوتك،

ما أجمل اغتيال الصمت

بصمت آخر له صوت!


عاشقة تقرع باب الوردة

ها أنت تناصبني الحب..

يا له من حب شبيه بالعداء،

واقف على تخوم الكراهية والعجرفة وشهيّة التملك..

أين المفر؟ وعيناك أمامي، وفراقك ورائي

والعمر مستحيل بك، وبدونك!...

***

أطرق باب الوردة، فتفتح بابها

شاهرة فأسها كصديقة "مخلصة"..

أطرق باب النسيان، فيرمي في وجهي

بصورنا القديمة وأسطواناتنا وهذياننا الهاتفي المحموم..

أطرق باب حبك، فيجيبني شبح فقد ذاكرته...

أطرق باب بيروت، فيفتحه مسلح أعمى عربيد

ويصرّ على إفهامي أسرار "الألوان" وهو يرسم..

ويلقي محاضرة عن الطريق إلى "النصر"

ويتابع صنع البوصلات إلى الجنة،

ويرغم الطيور على الهجرة وفقاً لخرائطه..

***

أطرق باب الموت، فيعلٍّق حفّار القبور لافتة:

"لم تبقَ محلات".. ويسجل اسمي على "لائحة الانتظار"!...

أطرق باب الفرح، فيفتحه لي وهو يجهش بالبكاء..

أطرق باب المحبرة، فأجد جثث الحروف

عائمة فوق سطحها مذبوحة بسكاكين "العناصر غير المنضبطة"...

أطرق باب جدتي، فتفتحه لي بوجهها العتيق،

وأبكي طويلاً فوق حناء يديها،

بينما ياسمين شعرها يهطل فوقي...


عاشقة تكتب على سطر الأفق

من زمان، استيقظت ضجرة في دمشق...

رسمت مركباً، وقفزت إليه

فأبحر بي إلى حيث لا أدري...

كان البحر هائجاً، فحاولت أن أرسم مرفأً

وأمواجاً هادئة، والمركب يزلزلني ويعلو ويهبط بي..

ولكن الأوان كان قد فات،

أو هكذا ادعى قدري!

من زمان، استيقظت ضجرة في دمشق

ذهبت إلى المحبرة لأستحمّ وأستجمّ

وسبحت طويلاً حتى غرقت...

وحين جاء حبيبي رامياً إليّ بطوق نجاة

هجرته، لأن الأوان كان قد فات

( أو هكذا ادّعى قدري!)

ومن يومها وأنا أطفو وأغرق... قلبي حقيبة سفر مملوءة بالمنافي

وضجيج القطارات، والفجر الرمادي في المطارات، ووجوه الغرباء

المتشابهة في قاعات "الترانزيت" والحب "الترانزيت" والعمر العابر

ككل شيء آخر.. قلبي حقيبة سفر لحياة مصرّة على أن تظل

كالريح تصهل صدقها، قدماي خشبتا تزلج على ثلوج الغربة، وشفاه

التشرد المزرقة تقبلني كل فجر في عنقي، وأنا أتزلج على الذكريات،

ولكن لساني لن يعقد صلحاً مع الببغاوات.


عاشقة تمتطي حصان الحرية

من أي الأبواب أخطو إليك

ونحن أوصدناها بإتقان فيما بيننا،

وفخّخناها؟

كيف نسفنا الجسور ذات ليلة جنون

وزرعنا الألغام في الوادي، وأضرمنا الحرائق

وعاد كلّ منا إلى قواعده.. غير سالم؟

منذ افترقنا يا سيدي

وأنا أسقط في تلك البئر المعتمة داخلي..

أهوي وأتضرع كي ألامس القاع أخيراً..

***

حُبُكَ بعيد المدى

عابر للقارات الليلية والسنوات الضوئية للفراق..

ركبت طائرة الغربة هاربة منك،

فاكتشفت أنك ربانها..

هربت إلى فندق النسيان،

فاكتشفت أنك اشتريته في الليلة السابقة..

هربت في باخرة سياحية،

فوجدتها تحمل اسمك وبصماتك..

مضيت إلى جزر آكلي اللوتس،

فلقيت بناتها يهذين باسمك

وأشرق وجهك في غروب الشمس..

لا خلاص من حبك يا سيدي لبنان، إلا بالاستسلام..

***

أتذكّر غابة، تركض عبرها نار شفافة:

كنا عاشقين!

أتذكّر تفاحة بنفسجية، رمالاً بنفسجية

ثم تمتد يدك خضراء،

وعليها تركض أفراس العالم الجميلة..

وأتعلم الصهيل وخبب الليل وأحبو حتى عنقك..

أريد أن أتذكّر أنني أحببتك مرة حقاً

كي أضمك إلى السلك الديبلوماسي للذكريات

خارج حلبة حياتي الحاضرة.. وأتحدث عنك

ببرود قفاز أبيض، ووقار سفير، وحياد مشرط..

وأكرّسك ذكرى جميلة في حرم الماضي..

لا أجرؤ على الاعتراف أنك مشروع إعصار آت...

ولستَ حباً مات وفات

***

من يعاقب هذا السيد الحزن

لأن أهله رضوا ذات يوم

بمقاسمة الآخرين خبزهم وشمس حريتهم؟

أما زال الليل ينتظرنا عند منعطف التنهّدات

في تلك الجبال القمرية اللامنسية؟

أعترف بحزن أطفال المياتم: لقد أحببتك مرة

ثم قررت أنني نسيتك..

وأنا أصلي منذ ذلك الزمان الغابر

كي أكون قد نسيتك حقاً!!..

عيناك شاسعتان في المسافة بين الأرز والتبغ

والكرمة والياسمين والكرز والحرائق والمذابح

على طول الشواطئ والجبال حتى حافة جرح قلبي..

أتذكر كيف ركبت حصان الجنون إليك مرة،

وقفزت به من فوق أطفالك وأصدقائك ومجدك،

كأرعن في سباق عمى الحواجز..

ثم حدث خلل بسيط:

لقد أشرقت الشمس صباح اليوم التالي!

***

كنت أعرف أن أيامي معك

حبة سكر في فنجان شاي الصباح..

لكنني عاملت قطعة السكر كجزيرة. أقمت فوقها..

حملت جواز سفرها. نشرت راياتي. نثرت أوراقي..

دققت أوتاد خيامي. زرعت الصنوبر ودويكات الجبل...

ثم ذابت قطعة السكر، وخلّفتني في قعر الفنجان..

مرة، حفرت بئراً، فلم أجد النفط ولا الماء..

ووجدت الحبر!.. واكتشفت الحرية..

هذا قدري معك، أن لا نعيش حكايتنا

وأن أكتبها...

***

ضالة معك، تائهة، قلقة،

وضالة بدونك

مثل قطة أليفة أودعوها كيساً،

تمهيداً لرميها بعيداً في حقول فظة تجهلها..

وحين يداهمني أحد وأنا أستحضرك وأكتبك

أخاف أن تطل من نافذة عيني

فأخفيك جيداً بين أوراقي يا سيدي

وأغطيك بأسنان الضحكات القسرية الهزلية،

لكن اسمك يعلو بهدوء كمنطاد، ويتصدر الصفحات..

وأظل أكتب لك جرحي كل عام

ومن قطارات الغربة أمد لك رأسي

وأصرخ في وجه عالم متوحش

يقتلك أو لا يبالي بموتك:

كل عام وحبك سيدي يا لبنان


عاشقة تمطر الياسمين

* أيتها المرأة، هل تكذبين؟

- عذبة هي أكاذيب العشاق، وبريئة

تهز بذيلها مثل كلب صغير يلاحقك،

حائراً كيف يغتصب الحنان ولمسات الرقة.

* أيتها المرأة، هل أنت حزينة؟

- ثمة مأساة صغيرة في حياتي

اسمها التفتيش عن يد شاسعة كوطن

دافئة كحضن جدتي الدمشقية اللامنسية

جدتي "خيرية" التي تتعرق عطراً

ويتساقط الياسمين من ماكينة خياطتها العتيقة!...

لست حزينة، أنا حزن العالم

ففي صدري وطن يبكي..

***

* أيتها المرأة،اطرحي على نفسك سؤالاً.

خل كنتُ حقاً ذات يوم طفلة عذبة..

أم ولدت كما أنا الآن، شرسة جارحة ومجروحة؟

هل كنت ذات يوم عاشقة مجنونة الطيش

هل ركضت خلف رائحتك في الليل،

كالكلاب البوليسية، وتلصصت على سيارتك وهواتفك ونسائك،

ورصدت أنفاسك كمؤسسة مخابرات محنّكة تصيرها العاشقة؟..

وهل سأقدر على أن أظل أسبح بهدوء

داخل محبرتي، وأتأملك، وأكتبك بالمحبة والسلام

أم سأستيقظ فأجد نفسي راكبة حصان الجنون،

راكضة إليك في سباق الحواجز من جديد؟...

________


عاشقة تهمس

عاشقة تهمس: تَكْ تك تك تك

شبكة السراب الثقافية WWW.ALSARAB.TK

أنهمر حزناً على أصابع الآلة الكاتبة

كصفصافة تنتحب عصافيرها

تك تك في قلب الظلام الدامس

تعني أنني لست امرأة من المعدن

تك تك بأصابع تشتعل قهراً

فوطني ليس رقعة شطرنج

وذاكرتي عبثاً تنسى حكاية حبها

مع عبد الرحمن الداخل، وحقول البرتقال اليافاوي الحزين

في الجرح بين إسكندرون والناقورة وحيفا وغرناطة وحطين.

***

تك تك تك في قلب الظلام

برقية S.O.S إلى من لا يهمه الأمر

في ليل عمره قرون بين مطلع فجر الحلم وحتى غروب النبض

تك تك تك، أضرب قلبي على الآلة الكاتبة

ثم أضرب روحي ميداية تذكارية، تعويذة ضد النسيان،

وأنا أعرف أن الشخير أنشودة "الضمير"

وربما لن يسمعني أحد...

تك تك تك يا رياح السموم الجهنمية،

فلا تكتمي سرّ بدوية من أحفاد السندباد الجوي

ضربت قلبها حروفاً

مثل وحيد في أرخبيل اللامبالاة

يخط استغاثته ويرمي بها في زجاجة،

من مناطيد الحلم

إلى أمواج المجهول الآتي في القاع

مراهناً على الأحصنة العربية للأحفاد.

تك تك تك أيها الشخير الذي يضم عشّاق غسيل الدماغ

إلى صدر عباءة النوم، أعرف

لن يسمعني أحد... لكنني أنتحب كي لا أختنق...

***

تك تك تك يا رفيق أضواء الدرب

وهي تنطفئ مصباحاً بعد آخر.

حزينة من أجل الأيام التي عشتها معك

حزينة من أجل الأيام التي لم أعشها معك

حزينة من أجل الأيام التي تعيشها المرأة الأخرى معك

منذ افترقنا وأنا أحسدك، فكيف ألومك؟

حسدتك راحلاً بحقيبة التخدير

حين بقيت وحيدة أخطّ مناشير اليأس المضاد المكابر

لأوطان يلتهمها الرخ، ويطعنها وهم الخلّ الوفي.

***

تك تك تك كيف ألوم هربك

من مستنقعات الرمال المتحرك المزيّنة بالشعارات المزورة..

تك تك تك ماذا منحتك غير غثيان الصحو

ما دمتُ أريد ارتداء الخاتم السحري في أصبعي

( وأفركه ليأتي جنيّ الحب) لا الخاتم الزوجي..

أريد أن أعقد قراني على ليالي الدهشة

لا على أنين الخيول في إسطبلك..

أريد أن أعاقر الحرية وأعاني سكراتها

ولا أريد الزواج من مسمار يدقني إلى جدار..

فماذا أفعل بتلك الروح الشقية التي تلبّستني

لعنةً مباركة منذ ولادتي في فراش شاسع

يمتد من تطوان إلى الشام؟!

***

تك تك تك في قلب الظلام

رسالة طابعها البريدي اسمه السرّ

فحبي لك صامت وعميق مثل جرس تقرعه الأمواج

ولكن في قاع البحر..

حبي لك داكن وأخرس ومتكلّس

مثل صخرة في جزيرة مقفرة

لا تقول غير صمتها.

***

تك تك تك في قلب الظلام

الليلة أشعر أنني مستنزفة ومتعبة

مثل شريط آلة كاتبة

ركضت فوقها مطارق الحروف طويلاً...

الليلة ، عيناي لا تلتمعان

مثل تينة برية نضرة لم تُقطف بعد.

الليلة افتقدتك في شوارع نيويورك

وهي تحدق بي بعين من زجاج وأخرى من إسمنت،

الليلة قلبي مترع بالليل البيروتي أيام الأحلام الكبيرة،

الليلة افتقدتك...

***

تك تك تك في ظلام القلب النيويوركي النابض بالنيون

حتامَ تطاردني في عقر نومي

وتداهمني على حين غرة، وروحي فضفاضة

كثوب منشور على ضفاف الحلم والكوابيس

بين الحب والموت وقواميس الخيبات؟


عاشقة حبر على ورق!

لأني لا أبحث عن أحد،

ذهلت حين وجدتك!

على الآلة الكاتبة السرية في قاعي

أضرب لك رسائل الحب المغفلة من التوقيع!

لا أريد حباً مدججاً بالوعود الكبيرة كبيان وزاري

مزيّناً بالآمال المستقبلية كالمارشات العسكرية..

عصفور ينقر حبة قمح من يدك

ثم يعاود طيرانه في المدى... هكذا الحب

لحظة فرح كونية هاربة، كنجم اشتعل ثم هوى.

***

لا تتنصل ممن أحببتَ قبلي، وستحب بعدي

واعطنا حبنا كفاف يومنا،

لحظة صدق عابرة تدوم أطول من عمرٍ من الأكاذيب المرصّعة!

***

بلا وجل، أمدّ يدي إلى صدرك

وأثقب قلبك بمخلبي

ليهطل دمك البنفسجي على ورقتي

وتولد النجوم والفراشات والقصائد..

ما الذي يبقى من قصص الحب غير الحب على ورق الرسائل؟

ما الذي يخلد أكثر من "حبر على ورق" يتندرون به؟

ومن قال إن الجسد أكثر حقيقة من الظل؟

***

قلبي ممتلئ بحضورك وأنت غائب،

وأنا محاطة بالحاضري - الغائبين في السهرة.

تسيل فوقي أصواتهم وألوانهم مطراً خارج زجاج نافذة منيعة،

ويهطل حضورك من جلدي إلى قاعي...

***

أحب الكلمات التي كادت أن تُقال بيننا،

ثم امتنعنا عن إطلاقها إلى العدم،

واحتفظنا بها أسماكاً ملوّنة مضيئة داخل دورتنا الدموية...

وها أنا أتأمل أصابعي وأنا أكتب رسالة لك

تتحول إلى خمسة عصافير

وتطير..

_________


عاشقة حرة كالأمواج

حين أحبني السيد "شاعر" قرر أن عليّ أن أخسر نصف وزني

لضرورات الرومانسية، ولا آكل غير العشب، ولا أرتدي غير

القطن، وأمشي معه في دروب "الدروشة"، أدخن معه الأعشاب

الغامضة في البراري، وأزداد نحولاً ليستوحي من مرضي أنضر

أشعاره!

وحين أحبني السيد "مازو" حكم عليّ بارتداء جزمة جلدية سوداء

مدببة الكعب، وعلّمني استعمال سوطي لأعاقبه على ذنوب أجهلها

مثله، ولأمنحه مباهج غزالٍ يُشوى حياً بهدوء على الفحم، وحذّرني

من الحنان والرقة والأمومة...

وحين أحبّني "عنترة" فتل شاربيه وأدخلني في هودج العزلة،

وصرت ممنوعة من الصرف والأبجدية معاً...

حين أحببتني أنت أطلقت سراحي منهم جميعاً وقلت لي: أمطري

حيث شئتِ، فأنت حبيبتي وخراجك عندي...

***

لو لم أكن حرة كالأمواج، لما استطعت اختيار شطآنك لأروح

وأجيء عليها ليلاً، أسامر الرمال والقواقع والنجوم وضوء القمر،

منشدة بصوت عرائس البحر...

لو لم أكن حرة لعجزت عن حبك.

كيف كان بوسعي أن أحلّق صوب مغاور صدرك

لو قصصت لي أجنحتي؟

وهل سمعت مرة بعصفور

يحب السقف والجدران والقضبان، وينشد لقفل قفصه؟

___________


عاشقة رجل

عاشقة رجل "ممنوع من الصرف"

شبكة السراب الثقافية WWW.ALSARAB.TK

لا يزال التحديق في عينيك

يشبه متعة إحصاء النجوم في ليلة صحراوية...

ولا يزال اسمك

الاسم الوحيد "الممنوع من الصرف" في حياتي..

لا تزال في خاطري

نهراً نهراً.. وكهفاً كهفاً.. وجرحاً جرحاً...

وأذكر جيداً رائحة كفك..

خشب الأبنوس والبهارات العربية الغامضة

تفوح في ليل السفن المبحرة إلى المجهول...

... لو لم تكن حنجرتي مغارة جليد،

لقلت لك شيئاً عذباً

يشبه كلمة "أحبك"..

ولكن، وسط هذا المساء المشلول..

تحت أحابيل الضوء الشتائية الغاربة..

لم أعد أكثر من جسد ممدد في براد الغربة،

لم يتعرف أحد على جثته

المشخونة "ترانزيت" من دفء بيروت الغابر..

إلى مشرحة اللامبالاة في حانة الحاضر..

***

لأنني أولد مرة، وأموت مرات...

لأنك دخول الضوء في الأشجار

والحبر في عروقي، وبهاء لبنان في مرايا ذاكرتي..

أضبط نفسي متلبسة بالشوق..

متسولة على أبواب المجاعة إليك..

أهيم على وجهك، مثقلة بأشواكي

مثل نبتة صبار صغيرة ووحيدة..

وأعرف أنني سأظل أفتقدك في ولائم الفراق..

(هل ينبغي حقاً أن أنساك

كلما سكبت بيروت اسمنتها المسلح في حنجرتي؟)

وأعرف جيداً طريق العاصفة إلى منارتك

وأحزان أنهار ضلّت الدرب إلى مصبّاتها..

لا تتهمني بالنسيان، ولا تطعنني "ببرج إيفل"..

ولا تصلبني على عقارب ساعة "بيغ بن"..

ولا تحنط رأسي وتعلّقه أعلى "قوس النصر"..

لم يكن بوسعي أن أزرع الياسمين الدمشقي،

فوق جدران "سوهو" و "الحي اللاتيني"..

ولا اقتلاع "برج بيزا" لغرس نخيلي مكانه..

لكنني احتفظت لك دوماً بحقل سرّي

في دهاليزي.. وأشعلته بحمرة شقائق النعمان اللامنسية

المتأججة على جبين البراري السورية..

***

آه سأظل أتذكر تلك القبلات

التي تتبادلها يدي ويدك خلسة..

حين أصافحك وداعاً،

في سهرات الياقات المنشاة..

وولائم أقنعة الدانتيل فوق أسنان أسماك القرش..

***

... أحمل حبنا إلى محنّط الطيور

وأرجوه أن يصنع لنا شيئاً..

تفوح رائحة عقاقيره، يستل مشرطه

وهو يتناول مني عصفورنا النادر

ثم ينطلق هارباً صارخاً: ولكنه مازال حياً...

... أرافق حبنا إلى الحانة..

فيطرده النادل ضاحكاً: طائرك ولد ثملاً...

... أمضي بحبنا إلى "مقهى المطر"

وأغني له كي ينام، فيحدّق ساخراً..

وعلى أهدابه ألمح اسمك

معلّقاً كدمعة تواكبها ابتسامة شيطانية..

أدس له المخدر في قهوته،

فيرتشفها لا مبالياً ممتطياً صهوة الذكريات..

ويقصّني صوت فيروز الجارح منشداً..

(بعدك على بالي...)...

***

لماذا أخط إليك الآن جنوني

في "لحظة حب نزقة كزفرة تنهد؟

لأنني الليلة، داهمت منضدة مكتبي

فوجدت أحد أقلامي جثة هامدة

وقد مات منتحراً..

بعدما شرب السم بدل الحبر..

وكنت قد كتبت به صباحاً

رسالة وداع إليك!..

_______

17-2-1989


عاشقة فوق بساط الريح

.. ولم تكسب رهان إذلالي.

خوّفتني من القمر، وادّعيت أنه سيهاجمني

ويدّثرني بالجنون الفضي

إذا لمحني بدونك...

خوّفتني من الليل، وقلت إنه سيغتصبني

وسألد الغربة لقيطةً تلوثني..

خوّفتني من زملاء العمل، وادّعيت

أنهم سيأكلونني حيةً على طاولة الاجتماعات..

ويمسحون أيديهم من دمي بأوراق محاضر الجلسات!..

خوّفتني من الريح، وأوهمتني أنها ستسرق صوتي..

خوّفتني من الرحيل، لأنه سيلطخني بأوحال الدروب..

خوّفتني من كل شيء، من الزنابق والعناصر

كي أقدم أوراق اعتمادي إلى سلك ملذاتك

وأعمل جارية في كهوف لا مبالاتك المزدحمة بالسبايا

وأتسكع على الشراشف الحريرية لضجرك

بين وسائد تشاوفك وتأففك المتثائب...

لكنني يا سيدي، قررت الرحيل إلى حريتي فوق بساط الريح

مترعة بالحزن، مضرجة بالفراق، متأججة بالحراج

وها أنا أجلس وحيدة

على قمة عالم صغير أمتلكه، أتنفس العواصف

وأدمن طعم الكرامة الخشن كمنشار...

لكنني آتيك بالمحبة، وأسألك بالصفاء

بعيداً عن المستنقعات المتحركة للحقد:

هل نستطيع أن نتعلّم معاً كيف نكون صديقين؟

أريد أن أصادق حبك، ولكن كيف؟

***

أيها الشقي، ألم تتعب من الفرح المستعار

والمهرجانات "الكرنفالية"،

التي تخرج فيها الأرانب من قبعتك لآلهة التصفيق؟

متى تنضم إليّ في الركن المعتم

لننتظر معاً شروق الشمس ونتعلم الحنان؟


عاشقة في الربع الخالي من حبك

لماذا تذكّرني صورنا العتيقة بالبكاء؟

لماذا تذكّرني بطاقات السفر بالذبحة القلبية؟

لماذا يذكّرني المطر في المطارات بيدَيّ جدتي

المخضبتين بالدعوات والياسمين والحنّاء؟

لماذا تذكّرني كلمة وداعاً بصوت سقوط المقصلة؟

لماذا تذكّرني عيناك بالياسمين وصوتك بالميجانا والعتابا؟

لماذا يذكّرني قلقك بامتحانات البكالوريا؟

لماذا تذكّرني قهقهتك بصهيل أحصنة برية؟

لماذا تذكّرني المطاعم الفاخرة في الغربة ببرادات الجثث؟

لماذا تذكّرني ناطحات السحاب بمصحات المجانين؟

لماذا يذكّرني التلفزيون بالكلاب المرفهة وحبوب منع الحمل؟

لماذا يذكّرني حبك ببكاء الأطفال اللقطاء على أبواب الأديرة؟

***

حين أموت لا توسِّخوا الأشجار بالبكاء.

دعوني أمضي بهدوء قلم همس أسراره حتى نقطة الحبر الأخيرة فيه.

حين أموت، اكتبوا على قبري: هنا ترقد غلطة مطبعية

لم تسقط سهواً بل سقطت (صحواً)..

وكانت أكثر صدقاً من بقية السطور!

حين أموت انقشوا على قبري رسم بومة.

بعد أن يمضي المشيعون ويهبط الظلام، ستغادر البومة رخامها وتحلّق

من جديد في فضاءات الليل الدمشقي بعينين واسعتين مزروعتين

بالدهشة أبداً.

وستهمس البومة: سأظل أحبك يا دمشق...


عاشقة في بلاط الورقة

يوم افترقنا، لجأت إلى دفتري العتيق

لأنكسر سراً وأكتب..

لكن دفتري انتصب واقفاً

وتركني، ومضى مهرولاً إلى الليل..

***

في بلاط الورقة، أنا نملة ضالة،

تتعلم الخشوع، وأصابعها شجرة تين تتضرع.

***

ما الذي يحدث لنا ويبعدنا؟ أأنت تحلق

أم أنني أنزلق إلى القاع؟ أم العكس؟

***

كأنني عقدت قراني على محبرة

وشهودي أوراقي..

أسبح معك حتى آخر الدنيا،

فأكتشف أننا لا نزال داخل محبرتي..

أجلس وإياك، وقلم لامرئي

يسطِّر داخل رأسي "محضر الجلسة"،

ونحن نتشاجر ونتبادل الطعنات

ويسيل الحبر من عروقي على سجائرك...

وحين ألوِّح لك بيدي مودعةً

أجد عشرة أقلام في موضع أصابعي..

أنسحب بها إلى بلاطي الثلجي الشاسع

وجدرانه أوراقي

وأعلن "مملكة الحنان المستقلة"،

وأترك آثار خطاي على الورقة تهرول محتضرة..

***

كل ليلة،

يخرج أبطال قصصي هاربين من كتبي،

ويحومون حولي قبل أن أنام..

أختار أحدهم، وأراقصه حتى الفجر..

كل ليلة، أخونك مع أحد أبطالي،

ثم أبكي فرقك على صدره..

كل ليلة، تنهض حروفي من أكفانها البيض المسطرة

وتقضمني قطعة إثر أخرى، وتلتهمني تدريجياً

مثل نار تعبر شمعة حتى الثمالة..

***

.. وها أنا أنتشر في حروفي، أتلاشى فيها

أرشح عبرها ليلة بعد أخرى

على مدى ألف عام من الكتابة

وأتحول إلى آلاف الصفحات، وذات يوم

إذا افتقدتني وجئت لتوقظني، لن تجدني

وستجد على وسادتي نظارتي، وكوماً من الكتب

وعقب سيجارة، وكثيراً من الرماد..


عاشقة في جيبها نجمة

في جيبي نجمة، أتحسّسها

حين تنهار المدينة فوق رأسي،

وتتفتت وجوه أحبابي داخل المرايا المحطمة...

نجمة دافئة مضيئة، أحتفظ بها كتعويذة

في جيب معطفي الممزق بطعنات أزمنة عدوانية...

نجمة تمدّني بقوة غامضة،

حين يتنصل العالم مني، مقهقهاً بأسنانه الرمادية

الداكنة بهباب المدن المحروقة..

نافخاً في وجهي الغبار الذري لسجائره النووية..

معربداً بهمجية وهو يدوس قريتي بساقي (الأوتوستراد)..

مستلاً سوط الحروب ليجلدني وقافلة عشاق المحبة..

طاعناً جلد الفضاء حتى يسيل دم (الأوزون)...

ثملاً في كرنفالات الأوبئة والمجاعات والأحزان،

وموت الأشياء الجميلة الهاربة كالعصافير... والحب..

***

في جيبي نجمة، أتحسّسها سراً حين أكاد أتلاشى

فأصمد في وجه عالم متوحش،

كسمكة سابحة في السيل، أو بومة نائمة على وسادة الزلازل..

في مقبرة الأنفاق، أهرول كفأر إلكتروني،

مع قوافل الجرذان المعدنية كالحة الوجوه

المتزاحمة على أحشاء القطارات المسائية الحزينة..

وأكاد لا أصدق، أن جسدي المقدد بالنفتالين

والفراء وعفن الضباب وصدأ الشوارع الكئيبة

كان ذات يوم يغطس في الزرقة الشفّافة

لسماء قريتي "الشامية" مستحماً بالخضرة والضوء،

سعيداً كسناجيب الله اللطيفة في حقول البركة

وتحت شمسه الشاسعة.. أهذا الجسد نفسه

الراكض في هباب البكاء السري لدهاليز (المترو)

هو ذاته الذي رقته العجائز الدمشقيات

وقرأت عليه جدتي تعاويذها وأدعيتها المباركة

وخضّبته بالحناء والخرزة الزرقاء وضفرت شعره بالياسمين؟

***

ولولا تلك النجمة في جيبي، لضعت

ولما تعرفت على وجهي،

بين ملايين الوجوه الكالحة في مدن التشرد..

ولما ميزت نفسي، عن تلك الجثة المزرقة

الممدة في براد الجثث، لغريب مجهول...

***

لم أعد أذكر من أين استحوذت عليها،

تلك النجمة،

لعلّي حملتها من قريتي يوم كنت طفلة

وكانت حصاة، فصارت تعويذة مشحونة بدعوات أبي لي..

أم تراني التقطتها عن حضن أستاذتي

في ملعب المدرسة؟

لقد خذلني كل شيء تقريباً منذ ذلك الحين..

شاهدت آلاف النجوم تنطفئ كالشموع

تحت مطر الصحو.. في ليل الخيبات الطويل..

لكن نجمتي السرية ظلت تضيء ببريق خاص..

***

عبثاً تعلّمني مدرسة الغربة،

أن المال هو الشعر..

وأن دفتر الشيكات هو ديوان العرب..

وأن نظرة (جورج واشنطن) على ورقة الدولار،

أجمل من نظرة الموناليزا!..

***

تلك النجمة، أتحسسها سراً

وأنا راكبة قطار الأنفاق.. وحولي وجوه ووجوه

مسحوبة من ماكينة التكرار (فوتوكوبي) عن البؤس..

نجمة أتمسك بها كي لا تضيع

وأنا أهرول في عتمة مدن ليست لي..

وأنا أتسلق سلم المترو مارة بالمدمن والمتسول،

وأنا أسعل في وجه الثلج دخان لفافتي

وأنا أتلقى صفعات رياح الغربة على خدي

***

أتحسس تلك النجمة، أطمئن

وأعرف أنني سأستمر - إذا لم أضعها -

وسأظل راكضة فوق أوراقي بالحبر حتى قاع البياض...

وأحياناً، أتأمل صديقي المستقرّ سعيداً في غربته

وداخل عينيه تركض بي سلالم معدنية متحركة

تكدّست فوقها جثث الغرباء

بأيدٍ متحجرة على (الفيزا) و (الإقامة) و (إجازة العمل)..

وفي صوته تنوح أغاني الجاز، وفي يديه

تلتمع أطراف مسننة لزجاجات شراب مكسورة..

وأسمع داخل حفيف معطفه الجلدي البارد،

إنهيارات "الألب" و "البيرينيه" وهو يحدثني عن الضرائب

والإضرابات والإيدز والكلاب المرفهة،

وأنا أتكسر كإبريق فينيقي ملون

ثم أتحسّس النجمة في جيبي، وأصحو

وأختفي في منعطف الفيلم الذي لم يُعرض بعد!...

لا تسلني يا صديقي، حتامَ أركض بجرحي المكابر

وما الذي أفعله لأستمر بعد موتي المتكرر..

سل تلك النجمة التي لا تزال تومض

كعين طفلة معافاة في حضن قريتها اللامنسية...


عاشقة في سباق الجزرة

عبثاً يمتطي بعض النقاد حروفي

في سباق الخيول المروّضة..

يلكزونها بأقدامهم: لا تسرعي هنا..

ثم بسياطهم: أسرعي هنا أكثر..

لن ترضى المهرة بقوانين ميادين السباق

ذات النتائج المرسومة سلفاً "بفرمان"..

وستجمح بكل من يحاول امتطاءها

لتركض حرة كالريح،

وتصهل كالعاصفة...

لا أريد المشاركة

في ذلك السباق الغبي لالتهام جزرة

حتى ولو كانت جزرة من ذهب!...

______


عاشقة في سهرة باريسية

ثمة شيء هزلي في علاقتنا..

تريد مني أن أرتدي ثياب "ديور"

وأتعطر مثل أميرة موناكو

وأحفظ الموسوعة البريطانية

وأستمع إلى "برامز"،

شرط أن أفكر كما كانت جدتي!!..

تريدني متعلمة مثل "مدام كوري"

ومغرية مثل "مادونا"

راقصةً بجنون في ليلة رأس السنة

مثل "لوكريس بورجيا"،

شرط أن أظل (محافظة) مثل عمتي المحجبة

ومتصوفة مثل "رابعة العدوية"!!..

ولكنك نسيت أن تقول لي كيف..


عاشقة في سهرة يسار الكافيار

بين ثلوج مطار زوريخ

حطت بي طائرته الخاصة

غرقت في المخمل الوثير لسيارته "الرولز رويس"،

عابثةً بتلفزيونها المصفح بخشب الأبنوس والعاج..

وصوته يداعبني عبر هاتفها الذهبي..

أمام مرمر قصره، انحنى السائق وأنا أهبط،

وتقدم خادمه يمسح نعل حذائي بماء الورد..

إلى ملكوت سجاده العجمي الوثير خطوت،

وترنحت في غابة تحفه الصينية والعربية والاسبانية..

وشهقت ذهولاً أمام كنوز مغارة علي بابا السرية..

حتى أطل مولاي سيد القصر..

وبدأ الخدم رقصة باليه العشاء..

وجاء الساقي مرتدياً "السموكن" والقفازات البيض..

وقدم لنا شمبانيا "دوم بيرينيون"،

فشربنا نخب "البروليتا" وعامها الجديد،

في كؤوس من ذهب...

والتهمنا الكركند المشوي وحساء السلاحف ولبن العصفور..

وهو يناقش "بثورية" نضالية،

قضايا الجماهير "الكادحة" والكادرات "المسحوقة"..

وأنا صامتة كتفاحة، مستمعة كدخان لفافة..

وقرر أنني محدِّثة بارعة،

بالرغم من أصولي البورجوازية،

وثقافتي الإنكليزية الاستعمارية والفرنسية المنحلَّة،

وماكياجي الإمبريالي!..

وبعدما شتم طويلاً الأنظمة "الوراثية" التقليدية

وبشَّر بحكمه الديمقراطي الحرّ المنفتح،

قدّمني إلى ابنه الشاب،

وليّ عهده ووارثه في إمارة "المسحوقين"..

كان الصبي لا يتكلم العربية،

فهتفت بالروسية والأميركية واليابانية والكورية

بحياة مليكنا البروليتاري الآتي!!

__________


عاشقة في قاع خابية

أمشي في زحام الغرباء وأفراحهم

ولا أعرف أحداً.. مثل معطف

يدسّونه في خزانة مطعم مزدحم

ولا يعرف جيرانه!...

ها أنا وحيدة ومهجورة،

مثل حبة فستق منسية

في قاع خابية كبيرة موحشة اسمها باريس..

وحين أسمع صوتك آتياً من آخر الدنيا

آخر الليل، آخر سماعة هاتف،

أغمض عيني

وأراك تختال بهدوء ما بين سوادها وجفنها...

أيها البعيد اللامنسي،

باريس هي الربع الخالي... من حبك!


عاشقة في متاهة الورقة

من الحبر تعلّمت حبك..

قطرة واحدة تركض طويلاً على البياض..

من العود تعلّمت حبك،

صرت وتراً وتركت عاصفتك تعزفني...

من النوارس تعلّمت حبك،

تعيد كتابة الأفق بأجنحة الرحيل خلف الضوء..

من الأطفال والمجانين تعلّمت حبك،

اللغة مرآة القلب في عريه المطلق..

من النملة تعلّمت حبك،

حبة قمح أسطورية حتى الرمق الأخير، تلاحقها..

من العصفور الدوري تعلّمت حبك،

سعيدة بشجرتك..

وسعيدة بشهية التحليق: لست عصفوراً في اليد!...

***

ها هي حروفي تجنّ..

داخل أقفاص الواقع اليومي،

المتورم تفاهة وصدأ تحت ذباب الثرثرة..

ها هي حروفي تجنّ،

وتضرب رأسها بالقضبان حتى النزف..

آه كيف أروّض روحي الأثيرية،

في أبدية الخمول؟ وأسدّ مساماتي العاشقة،

بالغبار المتراكم على الوجوه حولي.. والشفاه..

كيف أعلّم شهيقي وزفيري الرتابة والطاعة،

وحرفة الانتماء إلى الأطلال، بدل الأفق؟

آه كيف تستقر أعماقي القلقة كالزئبق،

في أوعية الركود المتسنقعية

لدورة دموية، لم تدرْ منذ عصور؟..

... وكيف أحيا إذا لم أحبك،

وأشاركك سرقة النار وحب الأٍسرار؟...

***

ما الذي تفعله ذاكراك لتصير لؤلؤة سوداء

تتدلى من عنقي إلى الأبد؟

ما الذي يفعله البجع..

راكضاً بالحبر الأبيض على جناحيه،

فوق دفتر الغابات والضباب،

وأنا أهرول في قارّات ليست لي..

وأنادي حبيباً ليس لي؟

وما الذي أفعله بجثث الحروف،

إذا لم أحبك؟ كيف تدبّ الروح

في اللغة، وأشتعل بالحب المستحيل

لملايين نساء وطني الصامتات، مقطوعات الحناجر؟

وكيف أطلق سراح صرختهن،

إذا لم أختر حبك وأعيشه وأموته..

وأسبّحه داخل محبرتي هائمة على وجهك،

وجهك اللامنسي ، بحثاً عن وجهي الحقيقي؟..

***

... يظل القلم يقتحم يدي عنوة

ويجرّها إلى متاهة الورقة، لأكتبك وأتنهدك

وأعيد السلالم المعدنية المتحركة للزمن إلى الوراء

وأرسمك داخل تلك اللحظة اللامنسية،

وأنت تهمس لي: "أحبك"..

تقولها خلسة عن نفسك، وبحدّة

مثل طعنة خنجر سريعة في الظلام..

وجسدك قارّة،

الداخل إليها مفقودة، والخارج أيضاً!..

وعيناك شروق الليل، برق الأمطار الحارة.

أذكرك . أتنهدك. أستعيدك وأنا أنحني على أوراقي،

كساحرة تستحضر وجه حبيبها في مرآة،

وأكتبك بجموع القلب إلى المستحيل،

وحين ترف بأهدابك على الورقة، وتتنفس حياً،

أقفز إليك داخل الدفتر،

لنركض معاً هاربين بين السطور..

_________


عاشقة في مدن بلا ذاكرة

لستُ سلحفاة...

ووطني ليس صدفة من عاج،

أرتديها فوق ظهري، وأهرول بها حيث أشاء..

ولستُ نورساً، لأطير إلى أي مكان

يرحل إليه الربيع وأقول: هذا وطني!

ولستُ فيلاً، لا يعود إلى وطنه إلا ليموت..

ولستُ ضفدعاً، وطنه النقيق عند الغروب..

ولستُ حوتاً، وطنه التيار كيفما سار..

ولستُ أفعى، تخلع جلدها كل عام

وتصنع منه محفظة، لبطاقة وطن جديد...

ولستُ أرنباً وطنه التناسل..

ولستُ كلباً يهز بذيله طرباً

لمن يطعمه وبالدفء يغمره

وبالطوق الذهبي يحيط عنقه...

ولستُ قطاً يعلن سرير الدلال وطناً..

ولستُ فراشة وطنها الألوان والفضاء...

وأعرف جيداً،

أنني ولدت منذ آلاف الأعوام..

وأعرف أين ولدت، وتعلّمت الحياة تلو الأخرى..

وأتقنت الموت تلو الآخر..

وعيناي بوصلتان، تتجهان دوماً إلى هناك.

***

ها أنا أمدّد أجساد أحبائي القتلى،

فوق طاولة كتابتي، وأنهمر مطراً وحبراً..

أتعرف يا صديقي طعم مدن بلا ذاكرة،

وحانات بلا عصافير، وقطارات بلا محطات..

تهرول بك فوق سكك الأحزان اللامتناهية؟

آه كم من الكوابيس أعادتني إليك،

وأنا أفتتح متاحف الحزن

وأقص الشريط التذكاري بأسنان البكاء.

أتعرف يا صديقي طعم الوحشة،

حين ينتحب المطر فوق رأسك

في مأتم شتاء المدن الكبيرة

وأنت تهرول وحيداً،

تتزلج فوق الكآبة والذكريات؟

أعرف أن المراكب في المرفأ تشكو الضجر،

ولكن المراكب المبحرة تشكو الغربة

وتشهد أن موسم الهجرة إلى الوطن قد حان...

***

أستقل المترو، فيركض فوق جسدي..

أشتري الأطعمة المثلجة

فأجد رائحتها كبرادات جثث المجهولين..

أرتدي معطف الفراء

فيعوي ثلج البراري نائحاً قرب عنقي..

أمشي في شارع "الشانزيليزيه"

وتتنزه فوق رأسي أقدام الفاتحين...

أتسول بطاقة إقامة في الغربة،

فأجد نفسي معزّزة مكرّمة

ممدّة على المنصة في مشرحة المشردين..

شبح أنا في الغربة..

أمد يدي لأشتري تذكرة السينما

فلا تراني البائعة وتخاطب الواقف خلفي...

الأبواب التي تنفتح من تلقاء نفسها

- حين تقف على عتبتها -

لا تستجيب لي وتظل موصدة..

تذكّرني بانعدام وزني هنا.. كالغرباء كلهم

مهما ربطوا إلى أجسادهم أثقالاً ذهبية مرصّعة...

***

لا تقل لي إن الكلاب البوليسية

تطاردك في ليل الموانئ الغريبة،

وفي ليل مطار بلدك على السواء..

وإنك تعيس هنا، وتعيس هناك...

لا تقل لي إنك تحسد الذين في "الداخل"

وهم يحسدونك بدورهم لأنك في "الخارج"

وهذا قدرك: محسود وحاسد.. مقتول وقاتل...

لا تقل لي إنه موسم الهجرة إلى النسيان..

ودعني، أخطّ نداء الاستغاثة هذا، من منفاي

وأضعه داخل زجاجة أرمي بها إلى البحر

وأشهد أنه موسم الهجرة إلى الوطن،

فهل يجرؤ أحد هناك على التقاطه وقراءته

أم سيخفيه شعار الشاطئ: ممنوع القراءة؟


عاشقة قالت

عاشقة قالت: لا بحر في بيروت!

شبكة السراب الثقافية WWW.ALSARAB.TK

كيف أنسى تلك الغابات،

حيث ذرى الأشجار والقمر يتبادلان القبلات؟

وسيارتك تركض بنا إلى الليل..

بينما نتشاجر ونتبادل الاتهامات،

ونلتهب غيرة حمقاء..

دون أن نعي.. كم نحن سعداء!

متى تنتهي مواسم الديكة المتقاتلة هناك

ويبدأ موسم العودة إلى البحر؟

آه تعبنا من الهرولة في الغربة كالسلاطعين..

على شطآن ليست لنا..

تعبت من ارتداء وجه لا يخصّني

راكضةً فوق خرائط مكهربة بالثلج والغبار الذري

تلك الذكريات هناك تدميني..

من قال "لا بحر في بيروت"؟..

***

ها أنا ضالة بدونك، أهيم في الفضاء

مثل بالون أفلتته يد طفل في العيد.. ونسيته!..

ها أنت تلتصق بذاكرتي كصداع نصفي..

وتنهش زمني كسمكة قرش مثالية..

ها أنا أقفز خلفك

على عكازيّ الأبجدية،

وأكاد أسقط على سلالم سوء التفاهم..

دلّني على الدرب إليك لأعود..

من قال "لا بحر في بيروت"؟

***

أنفاسي المحمومة في الصباحات الباردة

تكتب لك بأصابع البخار

على زجاج نوافذ محطات الغربة:

النجدة.. النجدة..

خذني إليك.. لفّني حولك كالعباءة

ولا تدعني أغادرك أبداً.. كالكفن..

آه عبثاً أداعب شعر فراقنا وألاطفه

وأزين له حقيبة سفره بالنياشين

وأصفق له مشجعة،

كي يغطس بقدميه في زرقة السفر

دون أن ينقضّ على ذاكرتي الطاعنة في الحب.. فيوقظها..

عبثاً أقنع نفسي أن حبك

يرعبني مثل خابية مليئة بالعظام والجماجم

تحت سريري!..

ها أنت تنبض حياةً سرّية وتنتفض داخلي

كقلب طفل مريض تحت خيمة الأوكسجين...

من قال "لا بحر في بيروت"،

ولم يختنق بها؟..

***

تعبتْ مني باريس،

وتعبتُ من السلالم المتحركة للتشرد المعدني،

وأبواب الفنادق الفاخرة العدوانية

التي تنفتح من تلقاء نفسها

حين تقف أمامها كشبح من مملكة الجنون..

تعبت من رائحة سم الصراصير

في المصاعد الخشبية العريقة، الضيّقة كالتوابيت..

تعبت من السجاد العفن الفاخر

في البيوت المصفرة كأسنان المحتضرين،

وروائح النفتالين تفوح من نوافذ بلا شمس..

وأحجار المباني الصلدة بالغطرسة، المحيطة بي

شواهد متعددة الأشكال على قبري..

تعبت من رائحة "ماء جافيل"

في ملاءات فنادق الغربة

وأنا أنسل إليها حاملة حيرتي ووحشتي

وأغادرها فجراً مزرقة كالجثة في الترعة..

تعبت يا حبيبي من ذاكرة مضرجة بالأشواق

مثخنة بالوطن، فهلا علمتني كيف أنسى

كما نسي الآخرون مؤكدين: "لا بحر في بيروت"؟

***

تعبت من الإجابة على السؤال التاريخي:

"من أين أنت"؟.. "من أي بلد"؟

تعبت من إلقاء تحية الصباح بالفرنسية،

والإنكليزية والألمانية والإيطالية والسويدية والبولونية

والسيريلانكية..

أريد أن أعود إلى هناك.. وأحبك هناك..

وأغسل جرحي بالبحر هناك..

من قال "لا بحر في بيروت"؟....

_______


عاشقة كلماتها بلا شفاه

هل تبقَّى في أعيادك غير البكاء

وركض الهياكل العظمية، وأقنعة الجماجم

يا أمير الذكريات يا لبنان؟

سجينة أنا داخل أمسيات التنهدات اللامنسية

فأطلق سراحي في ليل الطقوس الجهنمية

حين يدخل حزني في حزنك كسيف يعانق غمده

والجنون يفكّ أسارنا معاً في طواحين البرق...

لم أرتد معطف الشيطان

ولم أزين شعري بوردة النسيان

مراكبي تشكو التشرد

ومراكبك المحترقة تشكو عربدة قراصنة المياه الآسنة..

بهدوء، أعلن انكساري أمام سطوة جرحك

وأعود لأتزين بهباب حرائقك

وعبثاً أغسل يدي منك في نهر السين

على إيقاع الجنون العابر في ليل النزوات،

وها هو حزني يمخر شوارع الثلج

بحثاً عن تقاطع خطوط الشمس والقمر في جبالك..

لم تنكفئ الأشواق يا أمير الذكريات

ولكن قمر الغربة،

أضاء مصابيحه الكشّافة داخل عيني

كي لا أراك وأنت تغادر صدفة البحر

لتقطن جرح قلبي..


عاشقة ماتت غرقاً

حين أموت،

لا تكتبوا اسمي على شاهدة قبري...

ولكن سطّروا حكاية حبي

وانقشوا: هنا ترقد امرأة،

عشقت ورقةً!..

وماتت غرقاً.. داخل محبرة!..


عاشقة مشاكسة

كان يشتم لي

"المؤثرات الغربية" في أدبي...

عبثاً حاولت إقناعه،

بأنني أستعمل أحياناً بعض أدوات الغرب،

ليزداد قمر وطني سطوعاً..

لكنه تابع انتقادي

وهو ينفث في وجهي سجائره "الأميركية"...

ويتأزم داخل قميصه "التكساسي"...

ويكرع أقداح الويسكي "البريطاني"...

ويعبث بساعته "السويسرية"...

ويمسح الغبار عن نظارته "الفرنسية"...

ويتابع إلقاء محاضرته

عن العودة إلى التراث... باللغة "الألمانية"!...

ويُفهمني أسرار "اليسار"

والكافيار يتناثر من فمه على أوراقي ووجهي!...

وكانت ليلة الشجار مع "يسار الكافيار"...


عاشقة مطعونة بالذاكرة

* ما الذي تفعليه الليلة؟

- أهبّ على رياحك، وأتساءل:

هل في قلبك متسع لأحزاني؟

وهل في الليل متسع لجنوني؟

وهل في وطني متسع لتمردي؟

وهل في الموت متسع لموتي؟

وهل في الهذيان متسع لرفضي؟

وهل في الأفق متسع لصهيل رحيلي؟

وهل في الورقة متسع لحبي وبوحي

ولحرية ألعابي النارية؟...

***

* أنتِ متهمة باغتيال روبنسن كروزو...

- أحيط نفسي بحقل سليط الهدوء،

وأسوّر هاتفي بصمت فظ،

أكهرب المياه المحيطة بجزيرتي،

وأعمّر من الموج أسواراً شاهقة،

وأعلن نفسي "جمعة"...

وأقتل روبنسن كروزو مع مطلع كل صباح..

لأنفرد بصوت روحي، وأنتحب

بينما الأبجدية تكتب نفسها بين أصابعي...

فأنا مواطنة ملدوغة بالوطن،

مطعونة بالذاكرة، مضرجة بالهزائم

مغدورة بالالتباس بين "الثورة" و"الثروة"،

وقد شبت النار في أطراف قلبي

وخلّفته مثل ورقة تسلى طفل عابث بإحراقها...

وعبثاً أروض حياتي على حبال ذلك السيرك العربي الكبير،

وعبثاً تقنعني سياط المروض،

بأداء "نمرة" الرقص على الحبال معصوبة العينين...

***

* لماذا تحبين غرف الفنادق؟

- لأن غرفة الفندق مكان بلا ماضٍ

ولا تعذبنا فيها فلول "النوستالجيا" وجند الذكريات..

غرفة الفندق منطقة حرة، بين الطعنة والطعنة...

* ولماذا ترحلين وحيدة حتى من صديقة؟

- تدّعي أنها صديقتي،

وهي تتحسس عمري بإعجاب لا زيف فيه،

كما تتحسس نجمة المجتمع

فراء فقمة حيّة تشتهيها معطفاً بعد ذبحها!...

***

* لماذا تسخرين من كل شيء؟

- لا أسخر من حبك،

فقد مررتَ بغرفتي،

وكتبتَ على ستائري الرمادية

خضرة الحقول وأفراح السنابل،

ورسمتَ على الملاءة البيضاء لسريري

براءة البراري لحظة الفجر

وها أنا أطارد حصاناً برياً تحت وسادتي...

***

* ماذا علّمك حبي؟

- علمني أن الغول والعنقاء والخلّ الوفي،

حقائق مؤكدة،

فقد عايشتها جميعاً حين خطوت داخل مرآتك..

فراقك الغول

وجنوني بك العنقاء

والموت وحده هو الخلّ الوفي

الذي لم يخلف يوماً موعده مع أحد..

وأنا متّ مرات بك ومعك.. وبدونك...

***

* ماذا تتمنين؟

- أن يصدق وعد الضوء في آخر النفق..

وتمتلئ بيروت بزينة ميلاد السلام والمحبة،

شجرة ترقص ضوءاً داخل كل قلب..

أريد أن أتمشى معك على الشاطئ

دون أن تصطك أسنان الأسماك ذعراً..

أريد أن نراود بيروت عن نفسها بالمحبة،

دون أن تغلق البيوت أجفانها ونوافذها المعتمة..

ويهبط أطفالها إلى الملاجئ على حبال الخوف...

***

* متى تكتبين حكاية حبك معنا، بيروت وأنا؟

- حبك من أمامي

حبك من ورائي

فأين المفر؟

وكيف أتحول إلى سحابة

تحلّق فوق معاركها وقتلاها

لتخطّ بهدوء بارد كمشرط، محايد كمصباح،

تاريخها مع حصان طروادة...


عاشقة مع وقف التنفيذ

اقترب، شرط أن تظل حيث أنت

لا تقترب كثيراً كي لا تصير بعيداً..

أكرر: أعشق الحب قبل الحبيب

فالحب تدفق ضوئي في الاتجاهات كلها

وصدر الحبيب قفص لسَجني.

***

أقرع رمال الشاطئ

تفتح بابها الذهبي. تروي لي ذكرياتها معي

أيام كنت موؤودة في قاعها

قبل أن أطالب بميراثي من الشمس

أقرع باب الموج، فيفتحه لي بأصابع الزرقة

مشيراً بها إلى الأعماق، حيث مقالع الأبجديات البكر..

أطير في الشوارع الخلفية لمسارحك

أقرع باب قلبك

دون أن ألحظ اللافتة المضيئة التي تقول:

"لم تبقَ أماكن شاغرة"..

أتابع طيراني الليلي سعيدة برفضك

متعتي أن أظل أغرد للحب، لا أن أعيشه،

وأن أعزفه على الأصابع البيض لبيانو الورقة

حتى أسقط في منتصف البياض

قطرة حبر تحاول رسم أجنحة لتحلّق بها!

_________


عاشقة من أول لدغة

منذ ألف عام وأنا أحبك!

مثلك أنا، لا أؤمن بالحب من اللدغة الأولى

لكنني أعرف أننا التقينا من قبل

منذ عصور، داخل الخرافي الحقيقي.

وتعانقنا صورتين على صفحة مياه الأبدية

ولا يزال ظلك يلاحق ظلي عبر العصور

داخل المرايا الأزلية الغامضة للحب

ولا أزال ممتلئة بك في خواء القرون المتتابعة..

وثمة غجري، يضيء مصابيح الحنين

وهو ينشد على غيتاره

ما تخطّه لي فوق أوراق الريح من أشعار..

وثمة غجرية ضالة في غابات العصور

تطارد فتات خبز ذكرياتها الآتية معك

كي لا تضلّ الطريق إلى "الكوما" الروحية...


عاشقة منتصف الليل

عبثاً أطلق سراح نزواتي الغجرية

من حضورك المهيمن اللاملموس

عبثاً أنهال بفأسي على ظلك فوق جدار عمري

فينهدم الجدار، ويبقى الظل!...

لست من اللواتي يحوّلن الحب

إلى مروحة صدئة

لا تتقن غير الدوران في سقف الانتظار

وحبك يطلق سراحي حتى من حبك

لكنني كنت أشتهي أن يكون وجهك

أول وجه يطالعني مع زفرات أنفاس العام الجديد!


عاشقة منفية إلى الحرية

إذا كنتَ رائد فضاء

أدعوك إلى قمري

سيستقبلك في المطار السندباد والرخ والجنّي والشاطر حسن

وبقية أصدقائي، وسيهديك علاء الدين فانوسه السحري وبساط

الريح وسأروي لك حكاية امرأة،

حاولوا قص أجنحتها، ونزفت في الظلمة سراً.

ومن يومها تعلمت التحليق مثلك... ومن يومها صار

الفضاء سجنها،

والحرية منفاها...


عاشقة نسيها النسيان

* أيتها الغريبة،

أما زال في قلبك متسع لحبّي؟

- حبك لا يتسع له النسيان يا سيدي...

* ولكنك تحاولين مسح توقيعي عن جلد زمنك

بممحاة الزمن...

- أقتلك عند منتصف الليل،

وأتركك في الحي اللاتيني تتخبط بدمائك،

وحين أعود منهكة لأنام،

أجد شبحك متربعاً فوق وسادتي..

وعلى فمه ابتسامة انتصار.. وأنهار..

* وحينما أرحل، هل تفلحين في إلغائي؟

- ليل نهار، حضورك مهيمن في كل لحظة،

وإن كنت أعجز عن لقائك ورؤيتك

عجز العين عن رؤية الحاجب...

ما هو النسيان يا سيدي،

وأنت حين تزورني في كهفي الباريسي وتمضي،

تنمو شجرة ياسمين قرب مقعدك الخاوي،

وتفوح رائحة البحر البيروتي من آثار أقدامك...

***

* ولكنك متمردة حتى على حبّي...

- وهل عليّ أن أقيد الغجرية التي تقطنني

بالسلاسل، إلى حجارة سجنها..

وأجلدها بسياط الرياء لتتعلم الطاعة للتثاؤب؟

أم أعلن على الملأ

أن حياتي تزوجت من موتي، على قارعة التمرد،

فأنجبا طوفاناً من الحبر

راكضاً كالنمل على أوراق الدهشة والفضول...

متمردة؟ ربما، على المنطق اللامنطقي للأشياء...

ولأنني أصدق حبنا،

أقسم بالتحليق أن بساط الريح حقيقة واقعية،

حينما تمسك بيدي،

ونقلع معاً على شواطئ لبنان المقمرة، إلى القمر نفسه...

* متمردة مثلك، كيف تحب حرفي "التراثي" الصياغة؟

- عشق النجوم، رغم أنها "كلاسيكية"!...

هكذا أحب رياحك التي تتقن عربية أجدادي

وتعيدني في كل سطر

حبة رمل مطيعة في صحارى بلادي..

***

* ترحلين كثيراً، فهل نسيت لبنان؟

- أرحل وأنا أخبئ في قلبي

قرى متوّجة بالقرميد الأحمر،

تقطنها عصافير الذكريات وفراشاتها الذهبية..

أرحل بدروب جبلية لهثنا معاً

ونحن نتسلق أشواقنا وجموحنا فيها،

وشطآن اخترعت أبجدية الأفق...

أرحل ببيوت خضر احتوتنا معاً،

أغلق عليها ضلوعي بعد أن أقفل أبوابها جيداً

بمفاتيح صمت يشبه البكاء المتعجرف بكبريائه..

أرحل وأنا أخبئ في قلبي وجوهك وأصواتك

ويدهشني كيف لا تصفّر الماكينات الأمنية في المطارات

حين أعبر مضائقها ووطني في شراييني،

وكيف لا ترتسم صورتك في قاع ذاكرتي

على شاشات أجهزة كشف الخفايا والدواخل...

لا أريد أن أنفش الحروف كالقطن

حين أتحدث عنك وعن وطني،

ولكن حين تهرول أحصنة الليل السود فوق رأسي،

ماذا أقول لك، وأنا أتناول ذكرياتي

كالخبز المسموم على موائد الفراق؟

***

* وبيروت؟

- آه كيف يتكوم البكاء في حضن الليل ويبكي

ويرتجف كقط صغير مذعور،

كلما نسي نسياني بيروت...

وأنا أتابع عبثاً مشيتي المتعجرفة على الذكريات

في مدن جديدة، أصرّ على أن أتعلم حبها

كلما تعلمت لغاتها، وعبثاً أحاول،

فالمرء لا يملي على نفسه أحلامه وكوابيسه!...

بيروت؟ ثمة ضوء في آخر النفق،

فلنصلّ من أجله ليلة رأس السنة بخشوع،

بدلاً من هستيريا سيمفونية "الزمامير" والبالونات المفقوءة..

* وكيف ترين ما حولك؟

- أراه مصحاً عقلياً للسوريالية السياسية...

من رسم هذا الشطرنج الجهنمي وخلط أوراق اللعب

ولم نعد نميز بين "الثوار" ويسار الكافيار والدولار؟

لماذا تقيم نفرتيتي في برلين،

وما الذي أفعله أنا في الحي اللاتيني الباريسي،

وكيف تناثرنا هكذا بين القارّات غربة مغتربة؟

* ماذا تخبئ الأيام لحبنا؟

- لك أن تختار،

بين أن تظل هكذا، نجماً بعيداً يضيء حياتي بهدوء

وبين أن تهوي مرتطماً بأيامي كشهاب مجنون

لنحترق معاً...

لك أن تختار، بين مباهج البعد والشفافية والأبحدية

وبين محرقة العابر المشتعل الشهي كمذاق الفطر الشيطاني...

* وأنت ماذا تقولين؟

أقول كجدي الشاعر: "أمران أحلاهما مر" فراقك ولقاؤك...


عاشقة نقد

عاشقة نقد "النقد"

شبكة السراب الثقافية WWW.ALSARAB.TK

ينابيع الأصالة؟

قلق العطاء؟

ذلك كله هراء..

حين تكتشف أنك لا تملك ثمن الدواء

أو أجرة تصليح الحذاء!..

فكيف تعتب

على الذين يكتبون "النقد"

وهم يحصون ما في جيوبهم من "نقد"؟

وبالمقابل، كيف لا يدبّ بينكما الشجار؟


عاشقة ورَقَتُها عانس

جئت لأكتب...

كانت الورقة بيضاء،

حتى البهاء المطلق للياسمين...

نقية كثلوج لم يطأها حتى عصفور...

وقررت أن لا ألوّثها...

صباح اليوم التالي، تلصّصت عليها،

فوجدتها كتبت لي: حمقاء!...

لوّثتني كي أحيا وأحترق، وأطير إلى العيون..

وأكون...

لا أريد أن أصير ورقة عانس!...


عاشقة يروادها البكاء عن نفسها

... ولم يعد المطر يهطل على الورقة

حينما أخطّ اسمك عليها.. ولم تعد العصافير

تقطن أعشاش حروفه ونقاطه...

ولم يعد قلمي يغرورق بالحنين، ويحاول الانتحار

حينما أسطّر به عبارة "وداعاً" لزمنك..

ولم تعد محبرتي

تستحيل بحراً شاسع الزرقة والضوء

وهي تسيل حباً في رسائل تمجيد لعينيك..

وها أنت تتحوّل في برادات النسيان،

إلى ذكرى مثلجة وبغيضة،

كجثث المجرمين الذين لا يتعرف عليهم أحد...

كم كنت أكره تعليب حبنا في قصائد..

تمهيداً لدفنه في تابوت له دفتا كتاب...

بعدما كان طليقاً في الغابات والبراري والشواطئ..

بين صور وبعلبك وبرمانا والأرز.. و..و..

ولكنك أضرمت النار في دفتر الأشجار..

وكان حبك عيداً من الصفاء والأمل،

فصار كرنفالاً في مصحّ عقلي

أطباؤه أعنف مجانينه!..

***

لا أستطيع أن أتملقك كما يفعلون..

ولا الادعاء بأن مسدسك أنيق وشفاف،

ورصاصك موهوب، ومدافعك كمنجات الفرح

ومتاريس رملك تحف معمارية..

ومجازرك "تكتيك" بارع لإستراتيجية "إنسانية"..

وأنت تستحم بلعنات المشردين والمعاقين والثكالى..

وتذبح عيد الأطفال،

وتشنقهم من شعرهم إلى الأراجيح

وتصنع من جلودهم المسلوخة أحذية لمرتزقتك..

وتطرب لجوقة قراصنتك، وناهبي سفن الأبجدية

وهم ينشدون "فعولن مفاعيلن" لمجدك..

والأفاعي تشاركهم الفحيح..

والأيدي المقطوعة تصفّق في فراغ الوطن،

ونحن نحتضر في الملاجئ لحكمةٍ نجهلها!...

***

لأن وهج الشعارات ليس خبزاً وحرية وأمناً

لم يعد بوسعي اختراع التبريرات لجنونك الموسمي..

... ولم يعدْ جلدي يرحّب ببصماتك..

فمكانها في متحف المجرمين السفاحين الكبار...

وأنا أنتمي إلى قافلة الشعراء "الحمقى"،

الذين يجهلون مزايا التغزل بالجزرة والعصا معاً،

فابحث عن مؤرخ سواء..

يُزيّف تاريخك مع الخنجر والدم والعيون المفقوءة،

على طول خمسة عشر عاماً من الظلمات،

واختطاف العيد رهينة في أقبية غرورك...

***

بكاء يركض في الشوارع عاري القدمين

كالأطفال المذعورين من القنابل والألغام معاً..

.. كان حبك كقبعة الحاوي المشعوذ،

خاوياً، ومليئاً بالأوهام الجميلة الملوّنة...

وصرت حينما تقبّلني

أتحول من أميرة إلى ضفدع

وأكون مستيقظة، فأنام دهراً من الكوابيس...

تعبت منك، ومن أقنعتك وألسنتك وببغائياتك..

تعبت من سفاحي ملصقاتك، طواويس الغطرسة..

"شهداء" النهب في شتاءات الدم واللعنة..

تعبت من الخرائب المعلّقة والأوبئة في ركابك...

والحرائق تشتعل في موطئ قدميك..

تعبت من محاضراتك عن "الكادحين"

في فنادق "الباهامس" ومنتجعات "هاواي"...

وتعبت من بياناتك عن "المسحوقين"

تسطّرها في طائرتك الخاصة

وأنت تغط قلمك في سواد الكافيار الإيراني..

سئمت محاضراتك عن التُقى،

ورائحة الشمبانيا تهب من فمك،

وبالرغم من عبير عطرك الفرنسي الثمين،

تظل تفوح منك روائح أدوية تحنيطك..

وفي ظل هذيانك "النضالي" المزور و "رفاقك"

صار العيد يطارحنا البكاء

والهجرة تراودنا عن أنفسنا..

والموت يغتصبنا في الملاجى..

***

لم تترك لنا من العيد غير زيارة المقابر...

أركض في مقبرة لبنان الشاسعة..

أقرع شواهد قبور أحبائي بطرف قلمي

يطلعون منها ودمهم ما زال ينزف

ويسألونني : لماذا استدعيتنا! هل تبدّل شيء؟

هل عادت أميرة الحرية من غيبوبتها

وانتهت مهرجانات مصاصي الدماء؟

وهل صار العيد ضيفاً مكرماً

في شوارع العويل والكراهية العمياء؟

وأدفن نفسي في أكفان خجلي منهم،

وأهمس بعار تلميذ كسول: لا... لم...

ويعاتبني الأموات: إذاً لماذا استدعيتنا؟

وأنهمر أشواقاً وحزناً وبكاءً: لقد افتقدتكم!...


عش دبابير الذكريات

ماذا تريد منها ؟ لأجلك تعرَّت من كبريائها وأحبابها

وأصدقائها وماضيها وثيابها وقطاراتها وخرائطها وجنونها...

تريد تجريدها من ذكرياتها؟

لا. لن تتعرّى من ذاكرتها، كل شيء إلا هذا...

لا أحد يتخلّى عن عش دبابير الذكريات في صدره رغم كل

شيء...


عصفور على الشجرة خير من عشرة في

عصفور على الشجرة خير من عشرة في اليد !

شبكة السراب الثقافية WWW.ALSARAB.TK

منذ طفولتي و " هم " عيثا يحاولون اقناعي

بأن عصفورا في اليد

خير من عشرة على الشجرة !..

ولم أصدق تلك الاكذوبة أبد !..

جلدوني بسياط الغضب الاجتماعي

وعلقوني على شجرة التشهير

وقالوا انني ساحرة من رعايا الشيطان

وانني مسكونة بالشر الغامض كعرافات دلفي

وانني لست طيبة كبقية الصغار

الذين صدقوا أن عصفورا في اليد

خير من عشرة على الشجرة !..

وأراحوا وأستراحوا ...

وكيف أصدق أيها الغريب

أن عصفورا في اليد

خير من عشرة على الشجرة

وأنا أعرف أن العصفور في اليد

هو امتلاك لحفنة رماد

والعصفور على الشجرة

نجمة فراشة

حلم بلا نهاية ...

العصفور على الشجرة

هو دعوة إلى مدن الدهشة والمفأجاة

ونداء للسباحة تحت شلال الجنون المضيء ...

والعصفور في اليد

قيلولة في مستنقع الرتابة

واقامة في مدينة المقبرة

وحوار رتيب كالشخير !..

لا تصدقوا أيها العشاق الصغار

الذين لم تتشوهوا بعد

لا تصدقوا أن عصفورا في اليد

خير من عشرة على الشجرة !

بملء حنجرة أعماقي أقول لكم :

عصفور على الشجرة

خير من عشرة في اليد

فالعصفور على الشجرة هو البداية

هو دعوة للركض على قوس قزح

وانطلاقة فوق فرس بري

إلى عوالم حقيقة الذات

والعصفور في اليد هو كلمة " الخاتمة "

هو قفل في باب الخيال والهواجس

وتعايش مع قبيلة السلحفاة والنملة

وقالب معد سلفا لسجن كل ما هو نبيل وفريد فينا !..

من قال أن ريشة في مهب الرياح

ليست خيرا من حصاة مستقرة في قاع نهر راكد ؟!

أحبك أيها الغريب

أيها المشرد بين القارات

كسنونو اطلق الرصاص على الربيع

ورفض كل يد تحتويه

ورفض حتى غصنه

وسكن في الريح

وانطلق في الكون

مثل كوكب يرفض حتى مداره ...

أحبك أيها الغريب

وحتى حين تأتي إلي

برقتك الشرسة العذبة

وتستقر داخل كفي

بوداعة طفل

فإني لا أطبق يدي عليك

وانما اعاود اطلاقك للريح

واعاود رحلة عشقي لجناحيك _ وجناحاك المجهول

والغرابة ...

احبك

وأطفح بالامتنان لك

فقد حولتني

من مسمار في تابوت الرتابة

إلى فراشة شفافة مسكونة بالتوقد

قبلك كنت أنام جيدا

معك صرت أحلم جيدا

قبلك كنت اشرب ولا أثمل

معك صرت أثمل ولا اشرب

معك نبتت اجنحتي

وتطرزت أيامي بخيوط الشهوة الخضراء

وغسلتني امطار العنف والحنان المضيئة

وأبحرت في مدارات اللاشرعية

إلى كوكب التفاح الجهنمي

والثلج الملتهب الملون

كحريق في غابة !..

احبك أيها الغريب

بضراوة السعادة

وبرقة الحزن ...

فأنا أعرف جيدا

أن من يحب عصفورا على الشجرة

يكتشف مدى قدرته على العطاء والتوهج ...

لكنه أيضا

يكتشف مدى قدرته على الحزن

حين ترحل الشجرة بطائرها !

وأعرف أن رحيلك محتوم

كما حبك محتوم !

وأعرف أنني ذات ليلة سأبكي طويلا

بقدر ما أضحك الآن

وأن سعادتي اليوم هي حزني الآتي

ولكنني أفضل الرقص على حد شفرتك

على النوم الرتيب كمومياء

ترقد في صندوقها عصورا بلا حركة !

خذني اليك أيها الغريب

يا من صدره نقاء صحراء شاسعة ...

وعباءته الليل ...

وصوته حكايا الأساطير

ضمتني اليك

أنا كاهنة المغامرة

وسيدة الفرح _ الحزن توأم

ولنطر بعيدا عن مدينتهم

وشوارعهم وكرنفالاتهم

وغابة المهرجين والحمقى والطيور المحنطة

ولننطلق معا

مثل سهم ناري لا ينطفىء

ها هو ذئب الفراق

قابع في انتظار سقوطنا بين أنيابه

إذا سقطت

لن أشكو

أو أتلو فعل الندامة ...

المهك انني عرفت نشوة أن أطير

اغامر ... وأطير

وبك رفضت قدر ديدان الأرض !..

التقينا لنفترق ؟

فليكن !

خذني اليك الآن

وليرحل عنا الرحيل !

ضمني إلى جحيمك الرائع

وليرحل عنا الرحيل لا!

ومهما هددني الغد بالفراق

ووقف لي المستقبل بالمرصاد

متوعدا بشتاء أحزان طويل

سأظل أحبك

وبلحظتنا الكثيفة كالمعجزة

أتحدى الماضي والمستقبل

وكل صباح أقول لك :

أنا لك ...

لأنني اؤمن بأن عصفورا على الشجرة

خير من عشرة في اليد !


على أطلال الذكريات

كبير أنت كالحلم الذي صار قوتي اليومي

وزجاجة خمري المعتق في قلوب العاشقين

كبير أنت كالبهجة المهاجرة

على مفارق الترهات

كالوهم الذي يسورني بفرحةٍ زئبقية

كهذا الزمان الذي أباح

كل شيء

كل شيء

إلا الحب!

...

الحب الذي صار منبوذاً

وربما جثة هامدة

على قارعة الأفئدة المتراكمة بالجليد

كبير أنت كموجات الحزن

المتلاطمة لابتلاع شطآن عمري الرملية

المتلاشية في بحور الضياع

كرصاصة تتربص..شهقة الوداع

..

ها أنا أخيراً

أغمض عيني

لأصحو على أطلال الذكريات

المسكونة بالألم

الغارقة بالوجع

والدموع والانهيار

وحنانك المُدمِرْ


على هامش الرؤى

رهيب أن يسوقني الفكر إلى منعطف الحياة

أن أنساب مع الرؤى

لأطل على تلال الواقع النتنة

أن تقودنا الأحلام لنيل المطالب بـ "التجنّي"

أن نبحث عن قمم السعادة

المرفوعة فوق الحطام

لنبني تطلعات جبّارة

فوق الجباه البائسة

والجثث المنهارة

والكيانات المدمرة

..

رهيب أن أصمت

في ضوضاء الظلم الحالك كالليل السرمدي

أن أصرخ في آذان الحمقى

المثقوبة عن اصرار وارادة

أن آتي من اللاشيء

وأخوض فيه

وأنتهي إليه

أن أعشق السراب

أهوى الدفء الواهم

رهيب أن أكون العاصفة

أو لا أكون

أن أصير النبتة البرية في حقل الأعشاب المرعية

أن تتبختر الانسانية فوق الألغام

أن أشهد دحر القيم وتشييع المبادئ

...

رهيب أن تتكسر القوقعة التي تستر جرأتي

أن تشاد السدود على مفارق الطرق

أن تدفن الآمال في مقابر الذات

أن نصاب بعلة الشكوى المزمنة

وأن يصبح الشفاء منها

ضرباً من ضروب.. (المحال)


غربات كثيرة وحب واحد

هل عشتَ يوماً مثلي

كآبة الغربة في محطة قطارات أوروبية شمالية مثلجة يطأها

المشرّد للمرة الأولى ولا يعرف كيف يتهجّى اسمها؟

هل عانيت سكرات المطر وأنت تقرأ خارطتك على جانب

الطريق والسيارات ترشق الوحل على وجهك، وأنت تجهل

وجهتك؟

هل سمعت انتحاب الأشباح المتوحّدة في الريح وأنت ضائع

في الدرب إلى حانة ضائعة في المطر؟

هل سمعت يوماً صوت نشيجك في درب مقفرة بين المطعم

الرمادي وغرفتك الرمادية في فندق الضياع؟

إذا كنت لم تفعل، فلن تدرك يوماً مدى فرحتي بالعودة

إليك، وإلى بيروت...


غفوة في أحضان البحر

لومي عليك..

لومي عليك أيها البحر

للمرة العاشرة تبصقني

أتيتك راعشة منبوذة من أرجاء الكون

أحلم بدثار الموج، أو حفنة رمل حتى

أتيتك راعشة، هلعة

تطاردني أشباح عدة

لا حصر لها

ولا هوية

اه لو أتقيأ بقية عمري الساذج

شدّني إليك أيها البحر

شدّني إليك

إني تائهة

تائهة في الترهات

لن أهمر دموعي فوق شطآنك

أخشى عليك الفيضان

لن أرفض دعوتك لاحتساء الخمر

فأنا ثملة قبلاً بالحزن المعتق في شراييني

اني أتقهقر.. أتقهقر

لا أملاً أن أرجع ثانية للكون القفْر

خبئني في أعماقك

لاجئة في طيات النسيان

واحفظني أغنية عذبة

أو لؤلؤة مغمورة أضاعها الحمقى

واسمع نجواي للقمر الساطع أو للشمس الملتهبة

وودّع عني الدهر الآثم

فقد أدركتني الغفوة


فراقكم مسمار في قلبي

عذاب أن أحيا من دونك

وسيكون عذابا أن أحيا نعم ..

يبقى أملي الوحيد

معلقا بتلك الممحاة السحرية

التي اسمها الزمن

والتي تمحو عن القلب

كل البصمات والطعنات

كلها ؟

اذكر بحزن عميق

أول مرة ضممتني اليك

وكنت ارتجف كلص جائع

وكنا راكعين على الأرض حين تعانقنا

كما لو كنا نصلي

اجل ! كنا نصلي ...

أذكر بحزن عميق

يوم صرخت في وجهي :

كيف دخلت حياتي ؟

آه أيها الغريب !

كنت أعرف منذ اللحظات الأولى

انني عابرة سبيل في عمرك

وانني لن املك

إلا الخروج من جناتك

حاملة في فمي إلى الأبد

طعم تفاحك وذكراه ...

أذكر بحزن عميق

انني أحببتك فوق طاقتك على التصديق

وحين تركتك

( آه كيف استطعت أن اتركك ! )

فرحت لانك لم تدر قط

مدى حبي

ولأنك بالتالي لن تتألم

ولن تعرف أبدا أي كوكب

نابض بالحب فارقت !..

فراقك مسمار في قلبي

واسمك نبض شراييني

وذكراك نزفي الداخلي السري

وها أنا أفتقدك

وأذوق طعم دمعي المختلس

في الليل المالح الطويل

لم يعد الفراق مخيفا

يوم صار اللقاء موجعا هكذا ...

وأيضا أتعذب

لما فعلته بك

بعد أن دفعتني إلى أن أفعله بك

لقد مات الأمل

ولذا تساوت الأشياء ...

واللقاء والفراق

كلاهما عذاب

و ( أمران أحلاهما مر ) ...


فوق شعاب الفجر

حزنٌ يطوقني

واعصار القهر يتحدى ضلوعي الملتوية

فوق شعاب الفجر

يصلبني الحنين

لألقٍ مجنون

أحاسيسي المحمومة تلتهب كبركان

انفجار رهيب

يلعلع في جمجمتي

النزف يتدفق من أحداقي

ومن حنجرتي المسحوقة

نزف الكلمات القاتم

لا توقفه ريشة، أو ورقة

نزف الكلمات القاتم

يغمرني ، يعمّدني

وفي أعماق النزف

أغوص .. ثم .. أغوص

علّها

أحزاني

تتلاشى

لكن ...

عبثاً . تتلاشى؟

غداً، سأصلب جثماني

فقد طال الاحتضار

في تلافيف الحقيقة

غداً ، سأنثر أشعاري

فوق الجبال

والجداول

والأشجار اليابسة

لتمضغي

يا ديدان الأرض الحمقى

ما شئت.. من حروفي البائسة


فياغرا روحية

حين التقينا كنتُ عجرية بلا مرفأ، وقلبك شاعر جوّال.

في الصيف أحببتك، حين كانت النجوم تهبط إلى البحر

لتستحمّ... وحين كانت النزهة على سطح القمر أمراً مألوفاً

وخطوة واحدة تفصل بين الروشة البيروتية والأفلاك، ما أسهل أن

نخطوها حين تكون يدي في يدك.

وكنتَ أول من اخترع الفياغرا النفسيّة... سكبتها في دورتي

الدموية بنظرة من عينيك العاريتين حتى قاع الروح، ومن يومها

وأنا أركض فوق ورقة الكتابة، فوق الخرائط، فوق الذكريات

الآتية، فوق جنون القلب، صيفاً بعد آخر، حبراً بعد آخر، نسياناً

بعد آخر، وأحبك!

أحببتكَ في صيف الأشواق المستحيلة،

واستمرّ حبنا إلى الأبد،

لأنه لم يتحقق مرة واحدة...

فهل الحب قمر صيفي، اكتماله إيذان بنقصانه؟

يا أمير الفياغرا الروحية العابرة للقارات، متى ينتهي مفعول

حبك؟


قبر في مركبة فضاء

حين أموت، اكتبوا على شاهدة قبري

حكاية عمري:

هنا ترقد امرأة،

دخلت إلى قلم وأغلقت بابه خلفها،

فتحوّل إلى مركبة فضائية

أقلعت بها إلى مدارات الأسرار،

ولم تعد تعرف كيف تغادرها...


قبر لحفّار القبور

لم يخطر ببالي يوماً

أنني سأحب حفّار قبور يونانياً،

أصابعه موسخة بالتراب والتاريخ...

يرقص ويكسر الصحون والأكواب ويغنّي بحرارة زوربا،

ويشرب ابنة الكرمة ويحتفي بي طوال الليل... ويسألني عند

الصباح مستنكراً: أما زلتِ حيّة؟

على صفحة البحر، بين الأمواج الزرق المحيطة بالجزيرة

البيضاء، شاهدت ذلك المركب وعرفته: إنه أول مركب ورقي

طويته حين كنت طفلة وقذفت به في البحر... كان لا يزالُ

يرقص تحت الشمس صامداً كبارجة ولمّا يبتل منذ ذلك الزمان

الغابر...

ذات صباح مشرق، حفرت قبراً دفنت فيه حفّّار القبور،

ورحلت وحيدة في المركب إياه.


قسمة حسابية

لي من الإله.. البلاغة، وقول الحق

ولكم.. الطاعة العمياء

لي من الطبيعة.. الفصول الأربعة

ولكم .. ما لذ وطاب

لي من الأرض والبحار.. العمق والغنى

ولكم .. القشرة والزبد

لي من الزمن.. الوحشة، والاغتراب

ولكم.. المتاع والغرور

لي من الرفاق.. الغدر، والغدر، والغدر

ولكم.. المصالح المشتركة، والنهود، واللهاثات اللزجة

لي من الخيال.. تذوقه، وابداعه

ولكم.. السخر والحماقة

لي من الموت.. الخشوع، والحكمة

ولكم.. الجبن، والجشع

لي من الثروة ما لا يقبل القسمة على اثنين الا بالعقل

ولكم من التركات ما يقبل

التمزيق

والانشقاق بين الجميع

بالأنياب، والأظافر، وحدّ السكاكين


قلم

حين أكتب بالحبر الأخضر،

أصير خضراء كشجرة في غابة الخصب...

وحين أكتب بالحبر الصيني،

أصير سوداء متاججة "الزنوجة"...

وأسمع قرع طبول غابات المحبة...

ويدب الدفء في عروقي...

وأنا أركض في إفريقيا مع الزرافات.

وحين أكتب بقلم "الكوبيا" العتيق...

أعود طفلة في مدرسة "خديجى الكبرى" بدمشق.

وحين أرى "المسكة والريشة" في المتحف،

يطلع أبي من محبرته الأثرية

كما فرسان المصابيح السحرية.

الحبر كالعطر،

يعيدنا إلى أزمان أخرى،

والورق الأبيض منديل الذكريات،

نجفف به دموع الحنين من أول السطر.


كان ياما كان !..

يقولون : في الليل المنخور بالوجع

تنمو بذرة النسيان

وتصير غابة تحجب وجهك عن ذاكرتي ...

لكن وجهك

يسكن داخل جفوني

وحين أغمض عيني : أراك !..

عشنا أياما مسحورة

كمن يسبح في بحيرة من زئبق وعطور

ويركب قاربا

في انهار الألوان لقوس قزح

مبحر من الأفق إلى نجمة الرعشة ...

كان ياما كان !..

كان ياما كان !..

وكانت السعادة تصيبني بالارتباك ..

وحدها تخيفني

لأنني لم اعتدها ..

فأنا امرأة ألفت الغربة

وحفظت أرصفة الوحشة والصقيع

وأتقنت أبجدية العزلة والنسيان...

وأعرف ألف وسيلة ووسيلة

لأحتمل هجرك

أو كل الألم الممكن أن تسببه لي ...

ما لا أعرف كيف أواجهه

هو سعادتي معك ...

وحينما أصير مثل آنية كريستال شفافة

ممتلئة برحيق الغيطة

وبكل الفرح الممكن

أرتجف خوفا أمام السعادة ...

مثل طفل منحوه أرنبا أبيض

ليقبض عليه للمرة الأولى في حياته ..!

وكنت دوما أصلي :

رب ارحمني من سعادتي

أما تعاستي فأنا كفيلة بها ..

آه !..

كان ياما كان حب ...

وكنت بعد أن أفارقك مباشرة

يخترقني مقص الشوق اليك ...

وتزدحم في قلبي

كل سحب المخاوف والأحزان ..

وأشعر بأن البكاء لا يملك لي شيئا فأضحك !!

وتركض الي حروفي فأكتبها

وأستريح قليلا بعد أن أكتب ..

وأفكر بحنان

بملايين العشاق مثلي

الذين يتعذبون في هذه اللحظة بالذات

دون أن يملكوا لعذابهم شيئا

وأصلي لأجلي و لأجلهم

وأكتب لأجلي ولأجلهم ...

وأترك دموعهم تنهمر من عيني

وصرختهم تشرق من حنجرتي ...

وحكايتهم تنبت على حد قلمي .. مع حكايتي ..

وأقول عني وعنهم :

كان ياما كان حبّ


لا

لا اريد أن أكون

مجرد "جينة" تائهة من خلايا أسلافي،

لا تحمل غير خصائصهم الوراثية...

لن أتنصّل من بذرتي الأولى،

لن أتنكّر لأسلافي،

ولحقيقة حضورهم في كياني وخلاياي ودمي،

شرط أن أكون ذاتي قبل كل شيء...

وعمري لن يكون تكراراً لهم، بل ابتكاراً شخصيا،

لا دخولا في عباءة جدي!


لبنان واحة الحرية

قال لي الغبار: لا تحزني،

ودعيني أخدّر لك جراحك بالفتور التدريجي.

قالت لي العنكبوت: اسمي النسيان،

فدعيني أحيك خيوطي قرب نزقك.

قال لي الرماد: ارتديني أعلّمك حرفة اللامبالاة.

قالت لي القوارب: ارحلي معي إلى جزر آكلي اللوتس.

قال لي الفرح: انتسبي إلى مدرسة الضحك،

وجرِّبي استبدال قلبك بوردة.

هدرَتْ الذاكرة : حذار من التكرار،

ولا تدعي حب لبنان يقتلك مرتين...

همس القلب: أموت ألف مرة وأظلّ أحبه.


لقد اخترقتني كالصاعقة

لا تصدق حين يقولون لك

أنك عمري

فقاعة صابون عابرة ...

لقد اخترقتني كصاعقة

وشطرتني نصفين

نصف يحبك ونصف يتعذب

لأجل النصف الذي يحبك

أقول لك نعم

وأقول لك لا

أقول لك تعال

وأقول لك اذهب

أقول لك لا ابالي

وأقولها كلها مرة واحدة في لحظة واحدة

وانت وحدك تفهم ذلك كله

ولا تجد فيه أي تناقض

وقلبك يتسع للنور والظلمة

ولكل أطياف الضوء والظل ...

لم يبق ثمة ما يقال

غير أحبك !!...

أنت

تركض كل لحظة فوق جبيني

مثل عقرب صغير أسود

آه السعني

اشتهي سمومك كلها

انزف ظلماتك داخلي

لأضيء ...

وحينما يأتيني صوتك

تمتلك جسدي رعدة خفية

كدت أنساها

آه صوتك صوتك صوتك

الهامس الحار

صوتك الشلال الذي يغسلني

وأنا اقف تحته

عارية من الماضي والمستقبل

وقد شرعت أبوابي

حتى آخرها ...

إدخل !!!

كالمخالب

تنشب كلماتك في ذاكرتي ...

كالسجناء

نلتقي وعيوننا معلقة على الزمن الهارب

_ العائم مثل طائرة ورقية

يلهو بها طفل لا مبال _

كشجرة لبلاب جهنمية

تنمو أيامنا حول أعصابي ...

وتأتيني يا حبيبي تطالعني

مهيباً لا يقاوم كسمكة القرش

وأبحث بنفسي عن أسنانك

كي أوسدها قلبي

وأنام بطمأنينة الأطفال ... والمحتضرين .


لقطات 1

1

تمساح

يتمطى

فوق

المستنقع

مترنماً

بصداح

الضفادع

2

أمي

الحبيبة

في

عيدك

الستين

سأهديك

خنجراً

3

أجراس

باكية

تتدلى

أعناقها

محطمة

الحناجر

4

تحت

أقدام

الريح

تتكسر

هامات

القصب

5

ثمة رصاصة في أنبوبة الدواء ستبتلعها

صباحاً

مساء

بعده لا فرق

المهم

أنه

قد

حرر

تقريرك

الطبي

6

صبية فاتنة تعتلي نعشاً بثوب الزفاف

يتأبط ذراعها بوم

يصحبها

برحلة

عسل

إلى

جهنم

7

في

علبة

سردين

محكمة

الإغلاق

قالوا

تجوّل

8

كلمة

مؤلفة

من

ستة

أحرف

شئت ، أبيت

ستحذفها

من

قاموس

حياتك

(مستقبل)

9

بعد سبع سنين من الحب والانتظار

علمت

أن

جدّه الأكبر

كان اسمه

مسيلمة

10

حملوه على نقالة ( )

أخضعوه لعملية اختيارية

استأصلوا

له

ضميره

وكبرياءه

والزائدة

الوطنية

11

قلم يانع

نُفّذَ بحقه حكم الاعدام شنقاً

قبل

أن

يتقيأ

كلمته

الأخيرة .. الأولى

سأ...

12

خدعوها

بقولهم

حسناء

وخدعوك

بقولهم

أحسنت

13

راجَعَ فاتورة الديون

طواها بحذر

ثم

هرب

بها

إلى

الآخرة

14

بعد سنة كاملة من التدريب

حمل البندقية

صوّب فوهتها نحو فمه

وأطلق

فيها

موال

عتابا

15

عند

عودته

مساء

حمل

لطفله

الرضيع

زجاجة

خمر

16

صرخ ابن الثانية

ماما..

البرد قارس

صرخ ابن الرابعة

ماما

البرد قارس

صرخ ابن السادسة

ماما

البرد قارس

صمتت بجرأة..

ثم

أشعلت عود الثقاب الأخير

وأضرمت النار

في أرض الغرفة

17

بين قوسين

كَتَبَ بأعلى الحائط

(جلبة الصمت في أعماق الروح

أشد صخباً من قرع الطبول)

حدقّ

بعبارته

طويلاً

ثم انفجر

راقصاً

18

على هامش الأسطر خطّت بدمعة سوداء

/ قالوا:

في المرأة

المديح

عندما

أطاعت

و..قالوا

فيها

الذم

عندما

عارضت /

19

عقب

الاطلاع

على

هذه

الصفحة

تقرر

حفظها

في

ملف

ما

و..تمزيق

صاحبها

ارباً

ارباً


لقطات 2

1

أخرسوا

الكلاب

ثمة

أفاق

ينبح...

2

طاردوا الشيطان

انه يحاول الهرب

صارخاً ذعراً:

أو

شيئاً

من

ألم

زمنكم

سرق

لعنتي

3

إن

تبتسم

أو

تبتسم

الدوامة

صارت

أوسع

من

مهاراتك

4

نسج

الزمن

حول

فمي

شرنقة

يصعب

علي

قضمها..

5

السوس

يشرب

من

دمه

نخب

وطنيته

المنخورة

6

تعلمْ

أنّ

الخطر

قريب

ألهذا

تودّعني ...؟

7

سأحطّم

جمجمتي

إن

طالبتني

بذكراك

ثانية

8

أحبّتي

كيف

السبيل

إلى

أعماقكم

بدون

ألغام

9

لا تستدرّ

دمعتي

عما

مضى

ودعني

أحفظها

لما

هو

آت...

10

لتمزقوا

خارطة

العالم

الضياع

يحدّنا

بلا

حدود

11

أغلقوا

النوافذ

عقلي

يحوم

في

الغرفة

12

سقط

مصروعاً

بصدى

صوته

خلف

الجدران

13

بين

هيئة

الأمم

ضاعت

هيبة

الأمة

14

سراديب

الحقيقة

صارت

مخادع

للنمل

15

اللهم

اجعلني

سلحفاة

أو

دودة

قزّ

حتى...

16

لا تسلط

حولي

رغبتك

أنا

لا أقوى

على

مصارعة

الثيران

17

لتخلع أنيابك

ان أردت تقبيلي

ولتخلع نعليك

ان

أردت

ولوج

أفكاري

المصومعة

18

تدّعي

دائماً

أنك

الفاعل

متى

تعي

أنك

(المفعول به)؟

19

نظَرتْ

اليك

المرآة

فابتسمت للألوان الزاهية عليك

كما

ابتسمت

أنا

لألوان

الحماقة

فيك..

20

كلانا

قابل

للاحتراق

أنا

ونقودك

فلماذا

تدعوني

إلى الجحيم...

21

وردة تطنُّ في أذنها نحلة

وزوج تطنُّ في أذنه امرأة

ورجل يطنّ فوق المنبر

وها هو

الطنين

يختلط

في

أذني...

22

في

كل

حقل

زرعوا

رصاصة

لنجترّ

ثمر

البارود

23

لتحمل معك نعشاً يا رعاك الله

الطريق

وعر

إلى

سمرقند

24

شقائق

النعمان

تتصارع

والامبريالية

تولول

خلف

الأسوار

25

عذراً

أيها

الراقدون

كلماتي

أقلقت

منامكم

تلوتها

مراراً

على

الأحياء

فتثاءبوا..


لقطات 3

1

زمن فارغ

يلعلع فيه نعيق أمي..

2

الخيبة خارجاً ننتظر..

فبأي سلاح أغتالها؟

3

كثيراً ما بوسع الظلمة أن تقهر النور.

لكن ذلك إلى حين

4

كل الألوان فاشلة

أمام اندلاع .. أحزاني

5

ببطء شديد وعى ،

أنه كبرُ بسرعة

ثم رحل..

6

.............

.............

7

صَمَتَ الحمارُ،

ونَهَقَ العاقل

8

في ملعب الساسة تكبر الأهداف

وتصغر العقول

9

الزناد اتحادي،

الطلقة اشتراكية

والضحايا عرب

10

ينام الراعي، تصحو الكلاب

والخرفان لا تبالي

11

لا فرق

بين الأَمَةِ ، والأُمّة

غير الشدّة والضمة

12

الحمارُ عَقَلَ لسانَه

والعاقل أطلقه

13

عاقر السياسة،

فأدمن تقدير الخمر

14

فتّتوا الوطن،

ليرشقوا العدو

15

تأمّل الحمار طويلاً،

فبكى لسانه الحبيس لديهم

16

اسحب قبضتك المتمرسة في قعر حلقي

انها تعيق صرختي

17

ضغط الأسعار مرتفع..

ارسلوا الاسعاف

18

أحدهم أهداني لفافة تبغ

وآخر أحرقها بلهيبي

19

لا تنفض رمادك في أحداقي

أريد رؤيتك بوضوح

20

تَنحَّ جانباً

أيها الرابض في حدود المخيلة

21

مؤتمر ينتظر المؤامرة. يلتقيان

القمة كالعادة، تلملم الفضيحة

22

الحزن زحف تتري

استضافته المدينّة

23

نظرَ إلى الحقيقة،

ففقأ عينيه

24

مخزن القصيدة مملوء بالأحرف،

ألا.. لمسة خفيفة ، على زناد الضمير؟


للحب

للحب.. شيء آخر

شبكة السراب الثقافية WWW.ALSARAB.TK

عندما تمتلك شيئاً آخر

غير ما تحفظه لأحفادك القادمين:

من حقد وغيرة وعملات صعبة

عندما تمتلك شيئاً آخر

كأن تسألني بذات شكوك الأصدقاء

من أنت؟

سأحبك أكثر، وأكثر، وأكثر

وأقول لك بصدق الاله.. لا صدق الرفاق

أنا ذاك الملاك الضائع

في زمن القراصنة

ضعيف .. ضعيف دون سقوط

أنا قطرة مطر بكر

محتبسة في كبد السماء والرفعة

والوحل يرقبها بشغف ووضاعة

أنا حمامة وديعة

ترفرف مزهوة بثوب الحرية الناصع

بعيداً..بعيداً

وعالياً..عالياً

عن دنس الصيادين


لماذا تكره كلمة لماذا؟

لماذا استبدلت رشاشك بآلة حاسبة في مكتب مقاولاتك؟

لماذا حين تقبّلني، تفوح منك رائحة أدوية التحنيط الجثثية؟

لماذا لأنفاسك لسعة صقيع مزرق؟

لقد كنتُ دائماً مخلوقة فضولية، تتجسّس على حبها. ترصد

سعاله ونبضه وإيقاع قلبه وتحلّل دمه "الايديولوجي". فلماذا لم

أعد أسمع من حناجرك غير عواء ذئاب نهمة في عراء التاريخ؟

ولماذا يطير البعوض من عينيك الآسنتين؟

لماذا تريد أن أقدّسك سواء أحببتك أم لا ؟

لماذا تحقد على جناحيّ وتحاول إقناعي بقصّهما إكراماً

لمقولات الكبت الصفراء؟

لماذا تحقد على لقمان الحكيم؟

لماذا حبك أسوأ من الكراهية؟

لماذا تعشق النار وتكره الضوء؟

لماذا شاءت لي أقداري أن أولد تحت خيمتك؟

ولماذا تكره كلمة لماذا؟


لواعج الفتور

أحبك لأنك لا تعرف كيف تحب غير ذاتك، ولا تبذل

مجهوداً لإخفاء ذلك!

أحبك منذ ألف عام لأنني ما زلت حتى اليوم أجهلك. لعلّك

الماء البسيط المركّب في آن، المليء بالأسرار. الماء السهل

الممتنع. وإذا انكسرتُ داخلك صرتُ قوس قزح يشبهك،

تنسجم فيه الألوان المتناقضة.

أحبك لأنك العاصفة والمرفأ في آن، الحرية والقفص،

التحليق والقبر!

أحبك لأنك جميل ومبدع وشاعر لا يؤتمن جانبه، أصابعه

اللون والضوء والصرخة وعطر الياسمين. أحب خياناتك لي فهي

تؤكد لي أنك ما زلت حياً ومتأججاً بالحيرة! أحبك لأنك ساخر

من كل شيء بادئاً بنفسك، أحبك لأن عينيك تكذبانك

وتصدقهما ولا تقلعهما. أحبك لأنك غجري الترحال المستقر،

لأنك القصائد وقد تقمصت طفولة متوحشة. لأن جسدك الحار

قرين الإعصار.

أحبك لأنني أحبك، و"قلبي يحدّثني بأنك متلفي/ روحي

فداك عرفت أم لم تعرف".

أدور حول أسوارك وقد جئت أطلب ناراً واليت مشتعل،

وشكوكك تتدلى أعلاماً محروقة على حخصونك..

آه كيف يهطل الشك المبرر من عينيك وأن أفتش في جسدك

الحصين عن موزاييك زجاجي ملون أكسره وأصرخ عبره إلى

قاعك وأقول إنني أحبك حقاً دون أن أكذب كثيراً!

ولكن، حسناً تفعل حين ترفع جسورك وتغلق نوافذك وتفخّخ

شرفاتك. فلعلّي أحبك كما أَحبَّ حصان طروادة خديعته!


ما زال حبك عيدي

أمسك بي الشتاء البيروتي من يدي، وقادني بنفسه إلى مدينة

الربيع.

وضعت أذني على فم الوردة وسمعتها تهمس لي: اعشقي

من جديد...

فمن أنا حتى أناكد الوردة؟

فقط حينما أحببت، اكتشفت ذلك السلم السري،

الذي يصعد عليه الفرح من قلبي إلى السماء

فيدعونه قمراً.

وسط كونٍ من الموت والغياب، أعيش حبك

وأشعر للمرة الأولى، أن ما يموت ليس عمرنا

بل الموت!


مباهج الفراق

ما أجمل الفراق...

ستبقى وسيماً وشاباً إلى الأبد في خاطري. ستظلّ تحبني

وتكتب لي أعذب قصائد الحب، وسأظلّ حين أسمع اسمك أو

أرى صورتك أرى النجوم تركض قرب وجهي نهراً متدفقاً من

الضوء إلى اللانهايات...

سأظل أحبك سعيدة بالتواطؤ مع خديعتك لي.. أحبك دون

أن أسألك من أنت وما أنت، حباً بلا شروط،

حباً له بهاء خراب الفصول،

حباً أعلن استقلاله عنك.

سيصير حبك لقاء في المسافة بين الكبرياء والكتمان

والمستحيل،

كوكباً مضيئاً راكضاً في مداراته النائية المعتمة،

قمرأ جديداً غامضاً يُضاف إلى مجرتنا،

يرصده الفلكيون بدهشة متسائلين: من أين جاء؟


متعة الوحشة

سيدة الحكايا الأسطورية ،

وحيدة في قصرها الشاسع وقد طردت مهرّجي البلاط

والحاشية والخدم.

سيدة الحكايا الأسطورية،

يقتتل العشاق في باحة قصرها

وهي تحتضر في الظلام وحيدة خلف نافذتها في غُرف

الكبرياء...


متمردة إلى الأبد يا بيروت

متمردة أنا على الميكروفونات وسوط مروّض السيرك..

متمردة على الأسنان الاصطناعية في أفواه تعلك الماضي

كاللبان.

متمردة على قضبان الأقفاص، ذهبية كانت أم بلاستيكية أو

ملفوفة بالأزهار أو المناشير أو مكهربة بالجليد.

متمردة أنا على لطف مصطنع أثقل من الكراهية ومجاملات

تكريمية لزجة.

متمردة على القفازات البيض في سهرات المصافحات

السكاكينية.

متمردة على ديكتاتور يلبس عمامة المعارضة، وجلاد يحاضر

عن الحرية وينتظر فرصته لاغتيالها خلسةً.

متمردة على الذين يبشّرون بالمحبة والعدل والدماء تسيل من

كعوب جزماتهم.

متمردة على نجوم السيرك الشاسع الممتد من الماء إلى

الماء، عاجزةٌ عن المشاركة في "البازار" الكبير وعاجزةٌ عن

نسيانه.

متمردة على لسانك الذي تطبخه وتطعمه لجلادك وتريد مني

رش البهارات عليه وتزويقه في صحن من ذهب.

تعبت من احتفالاتك التكريمية لذاتك وانتحاراتك الطقوسية.

حبك تمارين على الاحتضار،

وعبثاً أخترق طوق زحامك، تائهةً كقط في مهرجان.

وعبثاً أقول لك إنني لم أعد أحبك، فأنتَ لا تبصرني حين

تراني ولا تسمعني حين أخاطبك ولم تعد تسمع غير صوتك.

تائهة وعبثاً تقيني مظلات العالم أمطار حزني بك. فقد مات

حبنا بجرعة كبيرة من الرماد.


مدائن الحنان

لا أريد أن يغطي الدم المشتعل مدني المسافرة داخل

الذاكرة...

لا أريد أن أراه يسيل منتقلاً من مدينة إلى أخرى،

نهراً من الهول يجرفنا...

لا أريد أن يتَحَوّل طرف قلمي الدقيق الذي أخطّ به هذه

السطور شوكةٌ في القلب ونبعاً للحزن...

لا أريد أن أعزف على غير أوتار الفرح في أعماقكم...

ولكن كيف،

وبيروت عشرات المدن الراكضة مرة واحدة في الذاكرة

بأزمنتها المتعددة؟

كيف أنسى بيروت التي لم تكن مدينة،

بل قارة؟!


مدينة البحر والموت

أخطُّ سطوري إليك،

مثل وحيد في جزيرة،

يكتب رسالته الأخيرة،

يودعها زجاجته الوحيدة،

يقذف بها إلى الأمواج على أمل أن يرأف بها البحر،

فيلفظها عند قدميك على الشاطئ الآخر...

أذهبُ إلى النوم كذاهب إلى الحرب،

مصفّحة بالصلوات، مذعورة من الكوابيس،

ومن حلم يشهر حبك عليّ كالسيف،

ويعيدني طفلة عارية القدمين

على أبواب مدائن جسدك

المعفّر بالدم والزعتر البري والتبغ ورائحة زهر البرتقال...

منذ خمسة عشر عاماً،

وأنا عبثاً أداوي نفسي من حبك بأعشاب النسيان...

أحتمي منك برحم الأبجدية، وإذا بك حبل الخلاص.

لا أعرف لي بيتاً غير العراء

في شوارعك الممزّقة بالحرائق...

فأنت حلم الحرية وسرابها، وأنا الهاربة من أشرطة تسجيل

جاهزة تحاول عبثاً احتلال حنجرتي، كريهة مثل أسنان اصطناعية

لميت، تريد أن تطلق صيحاتها - من صوتي الغجري - بنقيق

الإذعان للقمع.

خرابك حضارة،

مادام بوسعي أن أهرب إليك بأبجديتي من عسس الكلمة

وجلاديها.

ومهما دمغني الزمن

بميسم نار الحزن كالمواشي،

سأظل أُميّز بين البحر والمحبرة،

ولكنني أعرف أنهما يصيران واحداً،

حين أكتب صدقي على خط الأفق!


مدينة الهمس

أعلن على الملأ: وطني محبرتي.

كل من يكسرها لصبغ حذاء غروره،

كل من يحاول اغتصاب أبجديتي لتلميع أوسمة هذيانه،

كل من يحاول تسوير جموحي في شوارعه المكهربة،

وإيداعي في أقفاص حديقة ببغاواته...

هو ببساطة خصمي الوحيد الأزلي بوجوهه المتعددة

المتوالدة.

لا. لم أنسَ شيئاً عن المقصّات التي طالما طاردت أجنحتي.

لم أنسَ جبروته على حطامي حين سقطت،

ومنادمته لقوتي حين خرجت من رمادي وطرت.

لم أنسَ أنه حاول اقتحام أسوار نفسي عبر ثغرة جرحي.

فهل نجرؤ ثانية على ارتكاب الفراق، أو اللقاء؟!!...

وهل نذعن من جديد لقرع الطبول الافريقية في القلب؟


مسافات

الإله واحد وقد وحدّنا

جسدين في فكر واحد

أطيل النظر فيك

وتطيل النظر إليّ

مرآتان ، وجهاً لوجه

صافيتان بلا خدوش

بلا ضباب

لامعتان رغم الغبار الذي يلف الوجود

اختصر المسافات مسافرة إليك

اللوائح كثيرة..كثيرة..كثيرة

ليتني لا أعرف القراءة

لتجاهلتها تماما..تماماً، ودونما خجل

الدرب طويل يلتهم لهاثي

اعذرني.. سأنام قليلاً


مسافرة في فينيسيا

وضعت حزني في الغندول ، ونزهته،

وعزفت له على الغيتار، وغنيت له لينام،

لكن الماء ظل ينبع من مغاوري البحرية في أعماقي

ويسيل مالحاً فوق جرحه.

وظل حزني يبكي وينشد بقية الليل: "أوسولاميه"،

وعبثاً ترقص له غجريات الفرح على الجسور ويهتفن

"أوليه"...


مسبح

مسبح "بيسين عاليه" يغرق

شبكة السراب الثقافية WWW.ALSARAB.TK

أنا لم أمت بالسيف بل بغيره،

متُّ على حد فنجان قهوتك وأنت تدير فيه سكرة تذيب ولا

تذوب، و "بيسين عاليه" يغرق في ضباب النشوة البريئة.

أنا لم أمت بالسيف بل متُّ بالليل العاشق ، وخرجت من

رمادي وردة غاردينيا بيضاء في عروتك، واشتعلت حواسي

كشاشة "كومبيوتر" أمام عينيك...

لا تعامل حبنا كهاتف نقّال،

لا تعاقره على الرصيف في الزحام، لا تستعرضه في

المقهى.

ولد حبنا سراً حتى عنّا، فدعه داخل صدفته في قاع البحر،

لؤلؤو سرِّية.


مصابيح لشجرة الميلاد

هل لمحتَ أصابعي التي امتدت عبر قارتين،

لتعلِّق لك مصباحاً إضافياً ملوناً على شجرة الميلاد؟

لولا المحبة، لكان عمرنا جسداً محشواً بالخرق والظلام،

لولا المحبة، لكان أصل الإنسان ذبابة.

إذا فتحت كتاب البحر يا صديقي،

وقلّبت صفحاته موجة زرقاء إثر أخرى،

ستجدني كتبت لك عليها كلها بمراكب الأطفال الورقية:

ميلاد مجيد أيها القريب البعيد...

وإذا فتحت كتاب الزلازل،

سترى الأزمنة والمدن تنهار فوق رأسينا،

المهم أن تبقى يدي في يدك ليلة ميلاد سيد المحبة.

طفلان تائهان في ميتم العصر ومذابحه نحن،

عبثاً يلملمان الود عن غبار يتطاير في نسيج النسيان.

هل ابتسمتَ ليلة الميلاد،

ليشعر الضوء أنه في وطنه؟

ولتكتشف الوردة أنها امبراطورية سرّية؟

وليعود التنهد إلى مسقط رأسه في الدمعة؟

ولتتهامس النجوم على حضورك وتقول:

هذا هو القمر، فمَنْ المحتال الذي احتل مكانه في الأفلاك

منذ عصور؟

هل ابتسمتَ ليلة الميلاد،

أم إن الشمس صادقت شجرة الصنوبر من تلقاء نفسها؟

هل ابتسمتَ ليلة الميلاد،

فاكتشفت الشغاه كيف تصير أثيراً؟

وهل وشى بي الثلج وقال لكَ إنني ما زلتُ أحبكَ ؟


معي دائماً...

يا قارئي الذي يكتب لي مكسور الخاطر بلا مبالاتي،

لا تصدّق ورقتي البيضاء إلا من الرصانة.

فوق أوراقي غابات حزن وغموض ودوامات ألم وجنون

ومدن مسافرة داخل ذاكرة ترقص في شوارعها مهرجانات

الحرية.

فوق أوراقي وجوه لا تغادر دورتي الدموية لأمواتٍ ما زالوا

أحياءً عندي، وأمطار وقطارات ومطارات وانتحاب سري في

غرف فنادق أجهل أسماءها.

وكلما رميت بورقتي في سلة المهملات دُهشت، كيف يتسع

قشها لذلك الكون من الأحزان كله؟

أمدُّ أصابعي الضبابية عبر القارات لأشعل شمعة في ليل

غربتك...

فهل تراها؟


من لبنان وإلى لبنان

أطير إليك من مدن الضباب الرمادية مثخنة بجراحي، وما

أكاد أعمّد جسدي في ماء بحرك حتى أشفى وأعود مهرة صبيّة

بوسعها أن تركض قروناً أخرى فوق سهوب الورق الأبيض...

معك يا لبنان أنسى أنني محكومة بالموت ككل الناس، ففي

ينابيع جبالك ماء الخلود والشباب الدائم...

معك أنسى أن العشب سينمو ذات يوم داخل قفصي الصدري

الهشّ الذي يخفق الآن بحبك...

معك أنسى أنه لن يتبقى من أصابعي التي تسطّر لك رسائل

الحب سوى سلاميات عارية يركض عليها النمل، ويتخللها ماء

المطر البارد في ليل مقبرة باريسية.

معك أتحوّل من امرأة إلى غيمة.

لم أكن أدري أن لي أنا أيضاً دموع فرح، إلا بعدما وطئت

مطارك بعد سبعة قرون من الفراق أو سبع ثوانٍ، ويزعم جواز

سفري أنها سبعة أعوام...

كنت اظن الشموع وحدها تبكي ليلاً، حتى وعيت معنى

فراقك... فماذا أهديك في العيد؟

أهديك غابات لم تستبدل أشجارها بغابات أسمنت...

وشوارع نظيفة من "الثورجية" ومجانين "الكلاشنكوفات الزواريبية

الوطنجية".

أهديك رجالاً يفعلون ما يقولون بعيداً عن أقنعة الكرنفالات

السياسية وتانغو الأهواء: خطوة إلى الأمام وقرناً إلى الوراء...

رجالاً يتحدثون عن الوفاق بلا وفاق.

أهديك نساء بلا خوف من الكمامة والسياط وبلا ضعف أمام

الطواويس الشهريارية؛ نساء يطالبن بحق الخطأ لا الخطيئة...

أهديك بيوتاً لم يسمع قرميدها أنين سجين، ومدارسَ لم

تتحوّل إلى ثكنات حربية. حدائق بلا ألغام، يقهقه بين أزهارها

الأطفال ولا يلعبون بالجماجم... وبيوت عبادة لا ترفع

الصلوات لغير الخالق العظيم وبلا ناطقين رسميين باسمه، وأفراناً

لم تصبح متاريس عداء تبيع الخبز المسموم.

أهديك مقاهي أدباء لها جدران بلا آذان. مجالس حوار لا

ديك "أوحداً" فيها ولا بطل فكرياً ملهماً.

أهديك عشاقاً لشاطئ الكورنيش يخبئون في أعينهم النجوم

وهم يتجرعون القهوة، في جيوبهم تطير الفراشات الملونة كما

في فضاء، وأقفاصهم الصدرية مليئة بعصافير تغرد ألحاناً نقلها

موزار في سرقات فنية باهرة.

أهديك الشواطئ المقمرة بلا مهربي مخدرات، ومطارات

بلا خاطفين.

أهديك في العيد راحة البال بدلاً من المال، أهديك النسيان

والصحو في آن، وأتمنى لو أهديك أثمن ما في الكون:

الحرية... الحرية... الحرية.

ولكن الحرية وحدها ترفض تعليبها وصرّها بالشرائط الحريرية

الملونة وإهداءها.

الحرية لا تُعطى ، وعليها أن تنبت على رمال شواطئك

وجبالك ووديانك... فهل سترعاها؟

وما الذي ستهديه لعشاقك مثلي؟

رصاصة؟


صفحة جديدة 4

"مناضل" دهاليزي

شبكة السراب الثقافية WWW.ALSARAB.TK

أريد أن أنسى كيف اشتعلتُ بحبي البريء لك وراقصتُك على

شطآن بيروت،

وكنت تحضِّر الفخاخ تحت أقدامي وتزنّر بيتي بالمتفجرات

وتهيل الرمل في حنجرتي وتوظف أبجديتي في بورصة

عنترياتك.

أريد أن أنسى.

رعشتي الطفلة أمام أكاذيبك الجميلة المرصّعة بالأشعار

والأقوال المأثورة والحكايا التاريخية وديوان الحماسة...

تاريخي مع جرحي بك طويل،

أعيه في اللاوعي،

ولا أستطيع البرهان عليه للكومبيوتر أو محاكم التفتيش.

معك كنت أجمع دمي وذكرياتي، لا أدلّتي...

معك كنت أسفح عسلي، وأنا أحصي لدغاتك على بشرة

روحي المستباحة...

معك، الذاكرة طعنة خنجر مسموم في الظلام بين العينين.


صفحة جديدة 61

"مناضل زواريب"

شبكة السراب الثقافية WWW.ALSARAB.TK

لك عدو واحد،

تخترع له عشرات الأسماء الحركية

واسمه: الحرية...

لقد نجحت في شيء واحد: تزوير اسمك الذي كان أنبل ما

في حياتنا، فصار يدعو إلى الريبة كجاسوس مزدوج.

دوماً تشيّد حريتي ضريحاً لحبي وتشيّعه إلى مثواه الأخير في

مقبرة النسيان.

فالحرية لا تحب تجّار هيكلها.


منتصف الليل جزيرة مقفرة

التقيت بالغول في باريس.

تسكّعنا بعد منتصف الليل.

أقسم لي إنه يحب العصافير والأطفال والنجوم والغيتار،

ولم يأكل مرة طفلاً كما تدّعي الأمهات لتخويف الصغار.

وبكى لأنهم يهربون إلى الرصيف الآخر حين يمرّ...

التقيت بالعنقاء في باريس.

تسكّعنا بعد منتصف الليل.

قالت إنها لم تخرج حقاً من رمادها،

لأنها لم تحترق أصلاً،

ولم تجد بعد حباً يشعلها..

ودّعت الغول والعنقاء، وبحثت عن الخلّ الوفي...

ومازلت أتسكع طويلاً بعد منتصف الليل

بحثاً عنه،

وما زال منتصف الليل جزيرة مقفرة.


مهاجران

وطني كان صحراء

واحتها البساطة والكلمة النظيفة

وطني صار مدينة

حضارتها: الحنكة والثياب والقوانين

وطني أصبح غابة

تكتظ بالثعالب والأفاعي

وطني وداعاً

حماري لا يحب الحنكة والألوان المركبة

حماري لا تحزن

سأبحث لك عن التبن في الربع الخالي من هذا الزمن

حماري لا تفزع

سنأتلف الفواجع في الأوطان المهجورة

ريثما يأتي الإعصار

حماري..

ما رأيك أن ننقل الوطن فوق ظهورنا

بدون حنكة وقوانين وثياب وثعالب وأفاعي؟


موت القناع

تسألني لماذا أقطن شجرة متوحدة

في جزيرة روبنسن كروزو

في بحار نائية؟

تعبت أيها الشقي من الأقنعة: قناع لقهوة الصباح. قناع لكتابة

الرسائل . قناع فوق بؤبؤ العينين. قناع يجاملني يسامرني يطعنني

حين تُتاح له الفرصة، حين أزيح قناعي لأمسح دمعة...

للمصافحة قناع. للسرير قناع. للمنبر قناع. للموت قناع...

وللقناع قناع...

ها أنا وحيدة وسعيدة في غرفتي الأليفة بعيداً عن غربتي

المتوحشة في الكرنفالات الليلية للأقنعة.

ها أنا وحيدة، لكنني أحيا وقناعي هو الذي يموت وليس

العكس!

مثل "دوريان غراي" سأترك اللوحة التي تمثّلني تهترئ مع

قناعي، وسأنجو بنفسي بعيداً عن معامل الكآبة الجماعية المسائية

والكرنفالات الثرثارة، لأتوغّل في حقول الوحشة والعيون

العارية...

فهلا رافقتني ليتوقف الزمان؟


موسم الثلج

أمسية برتقالية

مقاعد، ووجوه، وكؤوس شراب

حرٌّ، ودخان، وهمسات عشق

تحاصر أغصان الشجر

وأسئلة قزحية باهتة تحاصرني

تزيدني رغبة لقطعة ثلج

لا للقاء جديد

...

كم صِرْتَ حميماً

حميماً

أيها الغادر

كهذه الحمى التي نزلت على جبهة كبريائي

تُرى ، متى يتساقط الثلج؟

...

شكٌ.. وشكٌ.. وشكٌ.. وشكْ

أربعة جدران

وسقف من الخيبة

ألسنتهم مدببة

أحداقك مملوءة بالثلج

آه..

يا لهذا الصقيع

...

لتحطم الموازين

ولتكسر الأبواق

وليقطع الصراط المستقيم

بما أن القيامة الآن

في موسم الثلج


صفحة جديدة 45

"ميليشياوي" متقاعد

شبكة السراب الثقافية WWW.ALSARAB.TK

أكره لطفك المزوّر كتهذيب طبيب نفساني، يسترق النظر إلى

ساعته ويتظاهر بالتعاطف مع تلك الحمقاء (التي هي أنا) المكومة

على أريكته وهي تفتح له "بقج" حياتها الرثة وصور أحزانها

القديمة البيروتية، وتفوح منها روائح حرائق الحروب...

أكره تلك القفازات الدانتيلية التي ترتديها على لسانك. فكل

ما فيك مصطنع ومدروس في مختبراتك للتجارب على الفئران

البشرية.

تقلّم نظراتك وتكسوها ببريق طلاء الأظافر، تجعّد أهدابك،

ولصوتك حفيف الشعر المستعار لقضاة منحرفين.

رغم يختك العاجي المطعّم بالذهب، ورغم مهرجان الكافيار

والشمبانيا واللطافات نصف السمجة التي طوقتني بها،

ما زلت أرى أسنانك المصقولة بدهان الأحذية وهو تومض

كالسكاكين حين تقترب مني لتحاول تقبيلي


نزيف في ذاكرة

- من هو الذي يقتله أن يأكل أو يشرب أو ينام أو

يسترخي؟

- إنه الحب... وحده يقتات بالحرمان...

- لماذا افترقنا أيها الغريب؟ ذاكرتي تعاقب ذاكرتي!

- لأن الحب

هو المخلوق الذي يقتله أن يأكل أو يشرب أو ينام!

كي يحيا عليه أن يظل أرقاً وجائعاً وعطشاً ومحروماً،

وصعلوكاً حافياً على بوابات الحنين.

تلك الطرق كلها كانت تقود إلى النوم والتجشؤ العاطفي،

فحاولت أن أحفر مجرى يقود إلى الزلزال،

أُعبِّد درباً فوق الشلال!

مع الرتابة، تفقد الذاكرة ذاكرتها،

فلا تعاتبي ذاكرتك لأنك مضيت، فقد أهديتك بطاقة السفر

بنفسي...

وتوجتكِ بالفراق.

- يعود الضوء الحار ليشع من حضورَ في قلبي،

يفجر مناجم الأبجدية ذلك الضوء الدافئ على حافة الأبيض

والأسود.

كأيامي كلها معك، بين الغبار والأثير،

والتنهد التائه بين التنفس والبكاء... والقهقهة!

ذات ليلة

سأموت بنزيف داخلي... في الذاكرة


نملتان

أتمدد على العشب وأنشب جذوري في التراب تحتي...

أتأمل نملة تتسلّقني ثم ثقف مذعورة فوق قمة أنفي وهي

تتأملني وتقول لنفسها: يا لتلك العملاقة!

يتأملني القاتل المختبئ في الدغل ويقول عني: يا لتلك

النملة... يا لها من صيد هزيل!


نوارس الورق الأبيض

حينما استحضرك

واكتب عنك،

يتحول القلم في يدي

الى وردة حمراء,,,

لم يكن بوسع مجنونة مثلي

ترتدي هدوءها بكل أناقة...

- وتغلق الأزرار اللؤلؤية لثوب اتزانها البارد

على تيه غجرية عارية القدمين-،

لم يكن بوسع حمقاء مثلي

إلا أن تحب شاعرا مبدعا متوحشا مثلك..

طفولي الأنانية، غزير الخيانات والأكاذيب مثلك..!

حينما أسطر اسمك،

تفاجئني أوراقي تحت يدي

وماء البحر يسيل منها

والنوارس البيض تطير فوقها..

.. وحينما ا كتب عنك

تشب النار في ممحاتي

ويهطل المطر من طاولتي

وتنبت الأزهار الربيعية على قش سلة مهملاتي

وتطير منها الفراشات الملونة ، والعصافير

وحين أمزق ما كتبت

تصير بقايا أوراقي وفتافيتها

قطعا من المرايا الفضية،

كقمر وقع وانكسر على طاولتي..

علمني كيف أكتب عنك

أو، كيف أنساك...!


هاتف ليلي

آه صوتك صوتك !

يأتيني مشحوناً بحنانك

وتتفجر الحياة حتى

في سماعة الهاتف القارسة.

آه صوتك صوتك !

_ ويتوقف المساء حابساً أنفاسه _

كيف تستطيع أسلاك الهاتف الرقيقة

أن تحمل كل قوافل الحب ومواكبه وأعياده

الساعية بيني وبينك

مع كل همسة شوق ؟!

كيف تحمل أسلاك الهاتف الدقيقة

هذا الزلزال كله

وطوفان الفرح وارتعاشات اللهفة

ومطر الهمس المضيء

المتساقط في هذه الأمسية النادرة ؟!

آه صوتك صوتك !

صوتك القادم من عصور الحب المنقرضة

صوتك نسمة النقاء والمحبة

في مدينة الثرثرة وأبواق السيارات الضحكة

والنكات الثقيلة كالأسنان الاصطناعية

مدينة بطاقات الدعوات إلى الحفلات

وورقات النعوة وشركات التأمين

مدينة المقاهي والتسكع والكلاب المرفهة وزيت الشعر

والتثاؤب والشتائم وحبوب منع الحمل

والسمك المتعفن على الشاطئ ...

آه صوتك صوتك !

صوتك الليلي الهامس طوق نجاة

في مستنقع الانهيار.

آه صوتك صوتك !

مسكون باللهفة كعناق

يعلقني بين الالتهاب والجنون على أسوار قلعة الليل...

وأعاني سكرات الحياة

وأنا افتقدك

وأعاني سكرات الحياة

وأنا أحبك أكثر.

آه صوتك صوتك !

ترميه من سماعة الهاتف

على طرف ليلي الشتائي

مثل خيط من اللآليء

يقود إلى غابة ...

وأركض في الغابة

اعرف انك مختبئ خلف الأشجار

واسمع ضحكتك المتخابثة

وحين ألمس طرف وجهك

توقظني السماعة القارسة.

آه صوتك صوتك !

وأدخل من جديد مدار حبك

كيف تستطيع همساتك وحدها

ان تزرع تحت جلدي

ما لم تزرعه صرخات الرجال

الراكضين خلفي بمحاريثهم ؟!

آه صوتك صوتك !

وهذا الليل الشتائي

يصير شفافاً ورقيقاً

وفي الخارج خلف النافذة

لابد ان ضباباً مضيئاً

يتصاعد من زوايا العتمة

كما في قلبي

آه صوتك صوتك !

وكل ذلك الثراء والزخم الشاب

تطمرني به

وأشتهي أن أقطف لك

كلمات وكلمات من أشجار البلاغة

ولكن ...

كل الكلمات رثة

وحبك جديد جديد ...

الكلمات كأزياء نصف مهترئة

تخرج من صناديق اللغة المليئة بالعتق

وحبك نضر وشرس وشمسي

وعبثاً أدخل في عنقه

لجام الألفاظ المحددة !

آه صوتك صوتك !

يولد منك الفرد والضوء

والفراشات الملونة والطيور

داخل أمواج المساء الهارب

لقد احكمت على نفسي

إغلاق قوقعتي

فكيف تسلل صوتك الي

ودخل منقارك الذهبي

حتى نخاع عظامي ؟!

آه صوتك صوتك !

واتوق إلى احتضانك

لكنني مقيدة إلى كرسي الزمان والمكطان

بأسلاك هاتف

ومطعونة بسماعته !

آه صوتك صوتك !

وانصت إلى قلبي ...

يا للمعجزة : إنه يدق !


هاجسي

صرت هاجسي

اكتب عنك ولك

كي استحضرك

كساحرة محنية على قدرها

تخرج منه رأس حبيبها المقطوع

بك

اغادر تلك البئر السحيقة المعتمة

التي اقطنها

كن جناحي

لاطير من جديد

إلى الشمس والفرح ...

وصدرك

انها لنعمة انني أحيا

فقط لأكون قادرة على ان أحبك

ومن المؤسف ان اموت

وأنا قادرة على هذا الحب كله


هدر دم ورقة عاشقة

في تلك السهرة الاجتماعية (الوجيهة)

كان شكلك طريفاً

مثل نورس ضل طريقه من الشواطئ

إلى المزاد العلني.

في تلك السهرة،

دسستَ في يدي قصيدة حب

فتلطختْ أصابعي بدم الورقة.

أخفيتُ قصيدتك تحت أساوري

كي لا تهدر القبيلة دم ورقتك!

وكالهنود الحمر، كتبت لك في اليوم التالي

رسالة حب بسحب الدخان على صفحة السماء

فهدروا دم السحابة!...

________


هواجس في قارب الرحيل

تحت مظلة فقدان الذاكرة...

عبثاً أخدر وجع الروح،

بابرة ضوء الشمس في العروق...

عبثاً ترفع مياهي الأقليمية رايات النعاس...

ويصدح قلبي بنشيد النسيان، وأنا أسدّ أذنيَّ بأصابعي

واحشوهما بالرمل كي لا تحمل لي الرياح أصوات ما يدور

هناك... كأنني لا أريد حقاً أن أنسى ، لكنني أزني مع النسيان

من وقت إلى آخر... كأنني مصمّمة على الاستمرار في درب

الحلم والدهشة...

كأية مجنونة مثالية سأظل أحلم بتلك التلال البيروتية البحرية

واقحوانها الربيعي الأصفر (الذي تغطيه أكياس القمامة الزرق

وتلالها منذ عشرة أعوام أو أكثر)... وسأظل أحنّ إلى تلك

الشواطئ المزروعة بطيران النوارس (والتي نمت عليها الجثث

والمقتول..)...

لستُ ماسوكية تتسوّل ضربة من سوط من جلادها للتتعذب

وتسعد...

أريد أن أظل أحلم... كي أظل أحيا...

محاضرة قصيرة: الحلم بمعنى ما هو إرادة التبديل... إنه

الخطوة الأولى نحو الترميم.. إلى آخره (ثمة امرأة ساخرة

تقطنني تقرأ ما كتبت للتو، وتمد لسانها لي هازئة ويدها تحمل

الممحاة... وها هي تمحو بقية المقطع)!...

***

لا أريد أن أعلّق حبك على المشجب

مع معاطف الشتاء الغابر،

واذهب إلى الصيف

بعدما غسلتك من رحم حروفي...

لقد حبلت ذات يوم بأطفالك الذين لم يولدوا بعد،

ولن أذهب إلى مواسم النجوم واخلّف زمانك ورائي كيساً من

العظام في ملاجئ العجزة قرب موائد الشفقة المؤذية...

أيها الوطن المستحيل، أعرف أن الانحياز إلى الحياد هو

عدوانية اللامبالاة... وأنا منحازة إلى موتي بك وحياتي

بك...

يسرقني الحنين إليك من كل مكان... أظل أسمع وقع

خطواتي بين الموجة والدمعة على أرصفة بيروت... هناك ذقت

للمرة الأولى طعم الحرية والمسؤولية المطلقة في آن...

ولفظت من حنجرتي رمال صحارى وُئِدتُ تحتها وتراكمات في

حجرات روحي طوال عصور...

تحت عينيك تابعت مسح العنكبوت التاريخي عن أهدابي،

واكتشفت متعة البصيرة قبل البصر...

في بيروت نشرت أجنحة الدهشة، وطرت وحيدة في دروب

الفضول حتى قاع البراكين...

في بيروت ذقت طعم السقوط إلى القمة والإقامة وحيدة

داخل عملي وتعلّمت كيف تترمم الأجنحة المتكسرة ويخرج

الفينيق من رماده...

***

أيها الشقي... لا تقلْ لي مات أهلي... وأهلك. جئتهم

ذات يوم في بيروت محروقة الأهداب مكسورة النوافذ

والخاطر...

فأخذوني إلى حنانهم الأخضر، وغمروا جلدي المحروق

بماء الورد والياسمين وصلوات البسطاء والطيبين، قاسموني

حبهم المنشور في الطرقات كخبز الفقراء... وضمّدوا قلمي

ومنحوني البحر والحب محبرة...

شربت من بئر لبنان كرماً علمتني أمي دمشق ألا أرده بغير

الكرم... وها أنا أرمي في بئره بحصى الأبجدية وأصلّي كي

تتحول إلى ماسات في قعره...

لأنني شربت من بئر لبنان مياه الصحو الموجع،

لأنني أنصت إلى حكايا القاع والأسرار، اخترقتني صرخة

الماء، ولم يعد ثمة ما ينسيني نشيد الخصب الذي تعلّمته هناك.


هوامش

1

اصرار يتنازعه ثلاثة

أنا، أنت، الاله

أنا أحبك

أنت تتمادى

الإله مكتوف الأيدي...

يبتسم

2

أنا

لا أتسوّل منك، الحب

حين أُهدي كلماتي

لكني

أؤنس فيك وحشة الصمت العميق

الصارخ حتى مسمعي:

اني

أحبكِ ، أُحبكِ، أُحبكِ

3

ها أنا أحمل شعراً

أنبش الجحيم

أبحث عن قلبي المتكسر

تحت ضربات الريح، ووسوسة الشياطين

جلادي لا يرحم

ومع هذا، مازلت أحب

4

صَمْتٌ يتبعثر

وحشة تتقاسمها الأرجاء بالتساوي

اغتراب على مر الوجوه

بين الدهر والآخر

ينبثق رعب هائل

الطالع يؤكد المستحيل

اسطورة هي المناجاة

أمل يقود إلى المنفى

ثمة نافذة

حذار.. الحلم يوصل إلى الزنزانة

5

كلماتي مشدودة إليك

حيث تنتصب المقصلة

صمت مرير

أُصدر بحقها حكم الاعدام

شيء بداخلك يهدر بوضوح

بداخلك

يهدر انهياري

6

لا أدري..

من منا صار السيف؟

كلانا يدمي الآخر

الزمن وأنا نتبارز

منذ البعيد.. وربما حتى البعيد

لكننا للأسف

نسينا شرف اللعبة

7

وهكذا..

صرت أجيد الصمت

والتحديق في المستحيل

مسمرة هنا

على منعطف الذكرى

عبثاً أفلح في الوصول إلى شاطئ النسيان

لمَ تركتني هنا؟

العتمة رهيبة

وأنا

لا أتقن سوى الانتظار

والإخلاص ، لحبك.


و أحبك أكثر من

و أحبك أكثر من ... ذنوبي

شبكة السراب الثقافية WWW.ALSARAB.TK

وتقول شفتاك للفرح : كن

فيكون ! ...

ويغرد قلبي

يحلق بين أسلاك الشمس

طائرا من نار

لا يخشى الاحتراق بأتون الغبطة

حين مستني يدك

كيد نبي

تحولت اعماقي من سراديب

ودهاليز سرية الاوجاع

_ مسكونة بأشباح تشحذ أسنانها وأظافرها على جدران

الماضي البشع _

إلى نافذة ستائرها قوس _ قزح

مفتوحة للأفق والريح والمطر والمفاجأت

وأغاني جنيات الليل العاشقات !

حين يأتيني وجهك

أصير مرهفة

كرمال شاطئ تنبض ذراته

تحت جسد ليلة صيف باهتة ..

وقرعات طبول الموج

وموسيقى النجوم الخافتة ...

وأخفق لكل ما هو طيب ونبيل

في كونك المسحور

وتندف فوق أيامي

تندف مطراً مضيئاً

يغسلني بالغبطة ..

لم أكن أدري أن الزمن

يختزن لي هذه السعادة كلها

ولا أريد أن أصدق

أن سعادتي معك الآن

هي طعم في صنارة الشقاء الآتي ...

كل هذا الحب الذي تغمرني به

أمتصه بشراهة التراب الجاف

دونما عقوقه ...

وأحبك كثيرا

أكثر حرارة من البراكين الحية

أكثر عمقا من دروب الشهب

أكثر اتساعا من خيالات سجين

أحبك كثيرا ...

أحبك حتى أكثر من عدد ذنوبي !...

وكلما ابتسمت يا غريب

أمتلىء غبطة

لأنني أعرف أنك حين تبتسم

تنبت الأزهار

في قلب الصخور بالجبال

حين تبتسم

تتناسل أسماك الشوق الملونة

وتسبح داخل شراييني ...

حين تبتسم

تنمو حقول الياسمين الدمشقي

فوق أيامي المعدنية الصدئة ...

وأتكئ على الفجر

الذي ولا بد أن يطلع

وانتظرك

وحين تمخرني

ترحل بحاري مع مركبك دونما ندم

دونما ندم

قدري ؟

أبسط لك كفي

لا لتقرأ

بل لتكتب في راحتها

ما شئت من النبوءات والكلمات

وترسم فيها

ما يحلو لك من الخطوط والدروب والرموز

بوردتك

أو بسكينك !


و اعطنا حبنا كفاف يومنا

حين أفكر بفراقنا المحتوم

" يبكي البكاء طويلا ويشهق بالحسرة"

بالحسرة بالحسرة بالحسرة ،،،

أية قوة جهنمية تشدني اليك

وأرفض التصديق انها تنبع من خارجي

وأرفض أن يقال

انه القدر يرميني اليك ...

أنا أنقذف نحوك

كوكبي يرتطم بكوكبك

أنا اخترتك

أنـــــــا ؟

أم انني لست حرة حقاً

وخيوط لا مرئية تعبث بقدري وقدرك

وبعد أن كان قطار حياة كل منا

يمضي بهدوء على سكته

تتقاطع السكك فجأة

ونرى بوضوح

أنه لا مفر من لحظة الاصطدام

والانفجار والاحتراق والدمار

وربما دمار من حولنا

ولكن

أحبك !!

لا تحدثني عن البارحة

ولا تسلني عن الغد

وربنا أعطنا حبنا كفاف يومنا

وقل لريح الفرح أن تعصف بنا

ولصواعقه أن تضربنا

دون أن تقتلنا ..

واعطنا حبنا كفاف يومنا

وكل صباح هو يوم جديد

وليس في حبنا مسلمات ولا تقاليد

وكل يوم تختارني وحدي من بين نساء العالم

وآخذك من بين رجاله

وكل يوم تاريخ مستقل بذاته

وكل ما تملكه مني ومن نفسك

هو " اللحظة "

فلنغزها بكل حواسنا

لأن الفراق واقف خلف الباب

ويد الحزن ستقرعه ذات ليلة

سنسمعه حزينا ومهيمنا كجرس كنيسة

وستدوي أصداؤه في أرجاء روحنا المكسورة ..

مادام الفراق

ضيفنا الثقيل الذي لا مفر من حلوله

تعال

ولننس كل شيء عن كل شيء

إلا " اللحظة " ... وأنا وأنت ،،،

أيها الشفاف النابض

كلهب شمعة ...

إرم من يدك قبضة خنجرك

وخذ بيدي ..

ومد جسورك إلى لحظتي

وقل لأحلام الحب الأزلي

لا نريد غداً ولا رشاوي مستقبلية ..

نحن سكان مدن الريح والموج

كل منا جسده مدينته ...

وليحتلني جرحك

ولتنحدر دموعك من عيوني ..

إلى داخل شرايينك هاجرت

واستوطنت تحت جلدك

وصار نبضك ضربات قلبي

ولم أعد أميز بين الخيط الأبيض والأسود !

وكان جسدك بحراً

وكنت سمكة ضالة ...

ولم أكن لأعبث بك

فأنا أعرف أن من يلعب بالحب

هو كمن يلعب التنس بقنبلة يدوية ! ..

ثمينة هي لحظاتنا

كل لحظة تمضي هي شيء فريد

لن يتكرر أبداً أبداً

فأنت لن تكون قط كما كنت في أية لحظة سابقة

ولا أنا ..

كل لحظة هي بصمة أصبع

لا تتكرر ...

كل لحطة هي كائن نادر وكالحياة

يستحيل استحضاره مرتين ...

أحد مثلي يستمتع بالحب

لأنه لا أحد مثلي يعرف معنى العذاب

لقد مررت بمدينة الجنون

وأقمت بمدينة الغربة

وامتلكتني مدينة الرعب زمناً

واستطعت أن اغادرها كلها من جديد

إلى مدينة الحياة اليومية المعافاة ..

ولكنني خلفت جزءاً مني

في كل مدينة مررت بها

وحملت جزءاً منها في ذاتي

وأنت كلما احتضنتني

احتضنت الجنون والغربة والرعب

ويدهشك أن ترتعد حين تكون معي ؟..

،،،

تعال يا من اجتاحني كالانتحار

وهيمن على حواسي كساحر ..

واعطنا حبنا كفاف يومنا ...


وبيننا خبز وحبر

وبيننا خبز وحبر... وذاكرة

شبكة السراب الثقافية WWW.ALSARAB.TK

منذ أحببتك قبل مئات الأعوام داخل محبرة ،

وأنا أحاول أن أخترع حباً جديداً معك

لا يعرف حبّ التملك وذل شهوة الجسد ومباهج الشجار.

فبيني وبينك خبز وحبر، على مدى عمر.

وحينما تمطر عندك في القارة الأخرى،

يبتلّ شعري!


وداع بيروت المسافرة

هل عليّ أن أقول وداعاً لبيروت التي استقلت مراكبها وها

هي تمضي؟

وبأية مناديل ملونة ألوّح لها؟

وهل تليق بلحظة الوداع تلك غير أصابع البرق على عرض

السماء وطولها؟


وذبل الورد

حدثتك ذات مرة

كنت أحلم فيها أو ربما أهذي

عن ثوب أبيض وربطة عنق فاخرة

عن درب مرصوفة بورد جميل وأنوار ساطعة

كنا سنسمع فيها قليلاً من زغاريد النسوة

وكثيراً كثيراً من الثرثرة المفجعة

حدثتك عن هذا كله

وأنا أطل بحلمي أو ربما هذياني

من شرفة مجنحة على مشهد مماثل

أَتَذْكُر حينها كيف تبسّمتَ

مهدئاً أعراض الحالة التي انتابتني من السذاجة

ترى كم من الجهد تكلفت

لهذه الابتسامة؟


ورقة

عدتُ من اللقاء،

لأخطّ على الورقة البيضاء جموحي...

ولم أقدر.

لم أكتب كلمة،

وظلت الورقة بيضاء.

نمت ثملة بسعادتي، وحين صحوت،

وجدت الورقة قد كتبت لي:

عيشي...

فالحب كتابة بالأثير على سطر الأفق.


وهكذا أتكلم أنا

1- صورة..

في كل شرفة وجه معلق

وذكريات تحتضر

2- نصيحة

عصافير تزقزق ، وفرح يطير

لمن ترش السماد؟

العروق صارت جافة

3- ولادة

الطبيب يحمل خنجره

وأنا أحمل ألمي

ترى من يتمخض أولاً؟

4- عجز

للحب كما للثورة

طعم النار

التي لا يستسيغها أحد

5- مواطنون

أحببت ولمرات ثلاث

فكان الأول خائناً

الثاني جباناً

الثالث أفعى

وكلهم ينتمي للوطن

6- جرح

دعك من الشفافية

الرصاصة لا تطهر الجرح

قبل أن تخترقه

7- يقظة

أنشد ملحمته لهز الكيان العربي

فكان الاجماع بنقل الكيان

إلى (الخصر)..

8- أمنية

ليت همتك بحجم الصوت

الذي ترفعه

6-رجاء

اذا لم يكن نسلك من سلالة النسور

فلسنا لحاجة لمزيد من النعاج

10- منفى

يهددني ببعثة إلى الجحيم

ماذا يسمي إذاً ، بقائي هنا؟

11- وعد

عندما أتجرع خمرتي

وأعلن جنوني

وأجد حبل مشنقة

يليق بكلمتي

فسأقولها

12- مسيرة

حزنت لأجلك أيها الحبيب

حين رفستك شعارات

التقدم لى الوراء

13- تشاؤم

ثمّة قلقٌ ملحٌ يدعوني للخوف

أن ترتطم حروفي نهاية المطاف

بعقول فجّة

14- اخراج

تماماً كالسقطة الكلامية

أو الغلطة المطبعية

في كل خلية لا بد من السهو

15- ثورة

في الدهر البعيد

ثمة ليل، ومشنقة، ووجه قمر

استبد الليل

واستطالت المشنقة

وسطع القمر

16- جرأة

للحقيقة والزنزانة

باب واحد

17- تقدير

أُجلّ الحمار حين ينهق

وليس عندما (يفكر)

18- مهزلة

(أنا) يا لتلك الحشرة

التي تطنُّ في عالم مليء

بلطّاشات الذباب..

19- تحذير

قبل أن تحتك بالآخرين

تذكّر أن للصوّان شراراً يتّقد

20- شرط

اذا لم تكن كلمتك لامعة كالبرق

أخاذة كالرعد

مدوية كالرصاص

أحرى بك أن تنسى كيف تنطق أصلاً

21- مزاد

لا تأمل ممن يشتري ، يبيع

أن يحفظ كرامتك في صندوق (الأمانات)

22- فوارق

الابداع عندي (حرية)

الحرية عندهم (سقوط)

23- دعوة

الورقة بيضاء

القلم جاف

هلمّ أيها الصديق بهذه السكين

طعنة.. اثنتان..

أريد اتمام القصيدة

24- نهاية

حذار

القلم طافح بالدم

الصفحة ملطخة بالقصيدة

والصديق يرفع بصماته عني


يا للزمن

يا للزمن .. يا للمراكب..

شبكة السراب الثقافية WWW.ALSARAB.TK

في اليوم الأول

مرت بي الأرملة على ضفة السين

وهي تنتحب غارقة في السواد.

في اليوم الثاني

مرت بي الأرملة على ضفة السين

وهي تبتسم غارقة في السواد.

في اليوم الثالث

مرت بي الأرملة على ضفة السين

وهي تقهقه مع بحار

وترتدي الفراشات والأزهار...

تهامست العصافير عليها: يا للزمن.. يا للمراكب..

تهامست الأشرعة: يا للمطر العذب فوق القلب.


يوم 32 آذار

يوم 32 آذار: خارج الزمان

شبكة السراب الثقافية WWW.ALSARAB.TK

كيف يهطل الثلج هكذا في الربيع الحار؟ يهطل من عيون

رجال الثلج، من آذانهم وشعرهم ورؤوس أصابعهم... يتناثر

من أفواههم بغزارة حين يقول لي أحدهم بصوت مثلج: أحبك.

منذ استعبدني حبك، منذ فراقنا قبل التاريخ وأنا أعيش مع

رجال الثلج وأرفض الاعتراف بذلك وأحن إلى رائحة زمنك،

البهارات والأبنوس والصندل وعطور الشرق.

يطاردني رجال الثلج في شوارع المدن الأخرى الجديدة التي

لم أطأها بعد...

أراهم على أبواب فندق مقصوص في الجليد في أقصى

الشمال... والأطفال يصنعون رجال الثلج، آه ما أقوى أصابع

الصغار والموتى وأصابع أشباح الأحباب... أهذه المراكب التي

تمخر بحاراً غامضة نائية من صنعهم؟

كأنني تعبت من قارات الثلج الرفّه، ورجال الصقيع

المهذب، والموتى بأوسمة وأضرحة فاخرة...

كأنني أفتقدك، وأفتقد...

أفتقد ماذا؟ لا أعرف الكلمة. إذا كنتَ تعرفها أترك لك فراغاً

لتكتبها هنا بخطك وحبرك "...".

أفتقدك بينما يسقط الليل فوق عنقي ببطء شفرة سوداء مسنّنة

ذات بريق يشبه أسنان الأبطال.

آه الثلج. رجال الثلج يتقنون الغزل الموارب والرثاء

الضاحك، - فكيف أستطيع أن أنساك؟

آه الثلج! لم يكن الغرب أما بالغة الحنان لقلبي، وحتى حينما

دللني ، كان "تدليله" لي مثل قبلة امرأة ثرية وحيدة لكلبها

الطريف وسط مقهى الإعلان عن الرفاهية والحساسية استدراراً

للإعجاب بها. وحتى حين غمرني الغرب بأضوائه، شعرت أنني

مثل حيوان مسكين في السيرك يعرف أن سوط مدربه يتربص به

في الظلمة، إذا لم يقم بتأدية "نمرته" المحددة في الاستعراض.

يركض بمهارة فوق البراميل. يقفز داخل الحلقات المعدنية

الملونة، كبرهان على مهارة مدرّبه، وعظمة مروّضه، ومجد

السيرك!

ها أنا اليوم مثلهم، دمية من الثلج، لكنها ما زالت تتقن فن

التحوّل إلى بومة فضولية حين يهبط الليل الكبير...


يوميات راسبة في حبك...

أحاول أن أتقن علم الكيمياء لأفهم ما كان يحدث لي حين

نلتقي مصادفة في شوارع بيروت وتشطرني نظراتك مثل "ذرّة"

مسكينة!

أحاول أن أتقن علم الفيزياء، لأفهم صواعق مكهربة

تركض في دمي حين تعانق يدك يدي تحت قناع المصافحة.

أحاول أن أتقن "الهندسة الفراغية" كي لا أضلّ الطريق في

فضاءات أكوانك العاطفية اللامتناهية.

أحاول أن أتقن علم الفلك لأقرأ مدارات كواكب عينيك.

أحاول أن أتقن درس الحساب لأتعلم "الجمع" بيني وبينك

و "الضرب" عرض الحائط بكل من يريد "قسمة" حبنا.

أحاول أن أكتشف جدول "لوغاريتمات" مزاجك كي لا

أخطئ مع جرحك.

أحاول أن أتقن علم الجغرافيا لأعي حدود قاراتك

ومحيطاتك.

أحاول أن أتقن علم التاريخ كي لا يعيد نفسه معنا بقصص

الحب القديمة الخاسرة.

أحاول أن... وأفشل دائماً.