أبدية الصعود

شبكة السراب الثقافية WWW.ALSARAB.TK

طوال سنوات فراقنا يا دمشق،

كنت أذهب إلى النوم متشوقة وخائفة في آن، كما تذهب

العاشقة للقاء حبيبها الأول.

أتعذب ريثما أتجاوز مخاض الصحو وحواجز الأرق، ثم

أنزلق إلى بئر السبات وأنا أعرف أنكِ تنتظرينني على الشاطئ

الآخر للصحو... لأضع عند قدميك عقداً من الياسمين،

مقطوفاً من البراري الوعرة لقلبي...

لقد كنت دائماً مجنونة غير مؤذية...

أحببت رجالاً لم يلتفتوا إليّ...

ركضت خلف قطارات أجهل إلى أين تمضي...

عشقت مدناً أجهل لغة أهلها...

صادقت ديكة تعلن لصباحات لا تطلع...

اقترفت كمية لائقة من الحماقات...

لكنني احتفظت بياسمينك في قلبي نقياً ونضراً...

وحين وصلت إلى قمة عشقي لك،

تابعت الصعود!


أبدية بلا نهاية

قصف ... قصف ...

هات قطناً وكحولاً طبية وشاشاً ،

هات جبيرة ،

لنلفّ بها ساق الشرفة البحرية المكسورة.

هات تعويذة ،

نرد بها غضب الأسلاف والأجداد .

هات إبرة وخيطاً ،

لنرتق جرح القلب والكبرياء .

وحكِّم "مكمورة" الأطفال و "القجة"،

لنستخرج منهما جزيرة الحلم ،

ونهرب إلى أفيون ذكريات الآتي ...

لقد اصطفى الحزن هذه المدينة ، و صوّت لها الموت

بالإجماع...

ها نحن نرتعش ذعراً داخل أكياس الرمل، والقصف يزلزل

عظامنا...

يفخّخ جماجمنا من الداخل ثم يفجّرها...

نحلم بملمس العشب البرّي على الشاطئ...

نعلن بكبرياء الندم: أولئك الذين كتبناهم بالمحبة كرسائل

العشّاق المراهقين ، خرجوا من أحلامنا جلادين .. .

وها هم يعربدون في ثقوب قلوبنا،

يتّخذون من صماماتها متاريس لعبهم ...

لقد غدروا بنا يا صديقي...

حبلنا منهم بالأحلام الكاذبة، فولدنا الفقاعات والرماد...

تعثّرنا بقلوبنا.. ولكنني أقسم بدمك - ذاك الذي يسيل

بهدوء حتى البالوعة - وأقسم برأسك المقطوع العائم في سواد

الملجأ بلا جسد: لن نستسلم لكرنفال غسيل الذاكرة...

***

قصف... قصف...

وأنا تعبتُ من نظراتٍ غامضة...

تتهدد بالشرّ والوعيد كالأزقة الخلفية المعتمة...

تعبتُ من وطن يسلبني حق التصويت...

يمنحني فقط "حق الذبح": أن أكون ذبيحة!

لي أن أختار بين أن أكون ذبيحة أو أنضم إلى فريق

الجزّارين...

أنا لا أريد أن أَقتل ولا أن أُقتل...

أريد أن أحيا تحت سماء صافية حتى من غيومها، بعيداً عن

هباب البارود فوق البراعم...

هل تذكر يا صيديقي أيام كان رجال شرطة السير يحررون بك

مخالفة بدلاً من مسلحين غامضين، يعتبرون حياتك "مخالفة" لا

تُغتفر... ويسوقونك إلى الذلّ الإجباري كل ليلة؟

هل تذكر مرحنا في شوارع مضاءة لم يكن اسمها "نقاط

تماس" ؟

وكيف كنا نتدفق إلى البحر في شواطئ لم تكن "مواقع

استراتيجية"؟ وكيف كنا نصافح جارنا ونسأله عن صحته بدلاً من

دينه وملّته وطائفته وأمير حربه وذخيرته؟

كيف تركناهم يسرقون منا أحلامنا ، وأكبادنا، ليشحّموا بها

أسلحتهم وجنازير دباباتهم ؟

كيف رضينا باستبدال رمال الشواطئ بأكياس الرمل في

الملاجئ ؟

كيف تركناهم يقصّون زيتوننا العتيق ويبيعوننا إياه كوماً من

التوابيت بدلاً من سرير عرس؟

كيف لزَّمناهم مزايدة "العدالة الاجتماعية" ، فأسلمونا للحزن

بين القصف والمجاعة؟

هل تتذكر أيام كان الفرح نضراً كخسّة وبريئاً كالكرز، وكنا

نريده أن يعمّ الجميع وصدّقناهم؟

هل تتذكر أيام كان المشي في الشوارع لا يُعتبر تهمة زنا مع

الفرح والحرية؟

هل تذكر كيف كان الأطفال يذهبون إلى المدارس دون أن

ترافقهم "مارشات" القذائف هدية من "ماريشالات" الدمار؟

حذار من الذاكرة مرة،

وحذار من النسيان ألف مرة...

***

قصف...قصف...

ولكنني لن أنسى كيف احتضنتني بيوت القرميد في تلك

التلال والشواطئ...

لن أنسى كيف سندتني جبال الصوان واحتواني كفّ البحر

المشمس...

لن أنسى كيف انفتحت لي الحقول والقلوب ككتاب، وحنت

السراخس وأعشاب الليل على جرحي...

لن أنسى كيف أحاط بي دفء الطيبين واحتوى أبجديتي

كالرحم، وكنت متوحشة كنبع ارتوازي، وبريئة كنبع لا يد له في

تدفقه...

لبنان، الكلمات إطارات نجاة مثقوبة في بحار حبك

المضطربة... فماذا أقول وأنا سمكة كان بحر بيروت لها محبرة

حرية؟

***

من ينسج هذا الحنين إليك في حنايا روحي أيها البعدي القريب؟

لم أعدْ أعرف، هل أشتاقك، أم أحب نفسي كما كانت في

زمانك؟!

أأحنّ إليك، أم إلى وطن عشناه معا وكان إمكانية تعايش

عادل بين الطوائف... خطوة نحو المحبة أي حضارة إنسانية؟!

أما زلتُ أحبك حقاً ، أم أحبُ عبرك ذلك الحلم ، وتلك

الساعات الهاربة إلى المستحيل؟

قصف...قصف... تسعل الجبال ناراً وتبصق حمماً...

وترتجف جدران قلوبنا وتتهدم قبل ولوج الملجأ...

الذين صدّقناهم حين اقتطعوا لحمنا وقالوا قضيّة، جعلوا منا

مطيّة...

***

قصف... قصف...

فمن يعلّمني، كيف أزغرد في عرس قاتلي؟

وكيف أجفف بإسفنج الخوف،

دم المذابح، وأتغزل بالسكاكين المحدقة بي؟

من يعلّمني،

كيف أرحِّب بالمشانق في الديار، وأصفّق لقرار نفي

الأشجار؟

فلتسطعْ شمس الصدق المميتة فوق الحريق، ولتشهدْ على

روح تنصهر عشقاً لبردى وشط العرب والبحر الأحمر والأبيض

والنيل والبردوني من محيط القلق حتى محيط الظلمات..ز

ولتظل اللغة خادمة لإله الصدق لا لأرباب الحرب ودماها

وأُمراء الخراب...

***

أربعة عشر عاماً ولم يخجلوا... وهم يجلسون تحت

القرميد ويتشاجرون على حكم البيت بحجة إصلاحه.. وما

زال الشجار مستمراً رغم أن البيت تداعى بأكمله واحترق ولم يبقَ

ثمة ما يقتسمونه غير جمهورية الحزن والرماد والجثث التي ماتت

ولكنها لا تزال تركض بين الملجأ والمستشفى والمقبرة كالدمى

المتحركة...

أحفاد لعنة أوديب العربي، أولئك الحمقى الذين يتعاقبون

على قتل أبيهم منذ أربعة عشر عاماً، ما الذي سيفعلونه الآن وهو

يلفظ أنفاسه بين أيديهم الملوّثة بدمه؟

تباركت الذاكرة العنيدة كحمار:

أذكر أننا كنا ننادي في شوارع بيروت بفلسطين والحرية

والعروبة،

فصرنا لا ننادي اليوم بغير اللقمة والاستحمام والنوم ووقف

القصف... هكذا تقضي المؤامرة الشاسعة...

***

قصف...قصف...

أيها الهواء الذي يختنق مثلي، ساعدني...

أيتها النوافذ التي تتحطم فوق رأسي، ساعديني...

أيتها المرأة التي تلفظ أنفاسها عند عتبة الملجأ وتبدو لا مبالية

بشيء، ساعديني... كي أرضى بأن أموت مثلك ضحيةٌ، بلا

قضيّة، مجرد مطيّة...

قصف... قصف... وأنا في الملجأ أتظاهر بالنوم كي لا

يسألني أحد عن الساعة فأنفجر باكية...

أتابع سقوطي في تلك البئر كالريشة وأتأمل في الوقت ذاته

ارتطامي بالجدران...

قصف... قصف... متى ينجزون تدمير المدينة ويدعوننا

وشأننا؟

متى ينجزون سلخ جلدنا، واستئصال حناجرنا، وغسيل

ذاكرتنا كي نستعيد دمنا المختبئ في الخوابي، ونغادر علب

المعلّبات المعدنية التي انغلقت علينا منذ أربعة عشر عاماً؟

متى يترجّل البكاء عن أحصنة الارتجاف الأخرس وينام بسلام

على وسائد التنهُّد؟

قصف على الذاكرة... قصف... وكلنا مطيّة، فماذا كانت

القضية؟


أبوح لكم بسرّي

كيف كان بوسعي أن أحمل على صدري، ثقل مئات الشوارع

الموحشة التي مررت بها،

ومئات من حقائب السفر التي طالما هرولت بها تحت

المطر،

ومئات من الغرف المفروشة الكئيبة التي طالما أقمت فيها،

ومئات من القطارات المغبرة المنتخبة على أكتاف السكك

الحديدية، ومئات القرى المجهولة النائية

ومئات الفنادي الرمادية في مدن أجهل لغة أهلها،

ومئات النوافذ التي تهطل خلف زجاجها وجوه عدوانية

وثلوج، ومئات الحقول والمتاهات المغطاة بالضباب وأنا أبحث

عن مطارات تقود إلى مدن سرابية الآفاق، ومئات الأرصفة

المرتجفة في الزلزال...

كيف كان بوسعي أن أطيق ذلك كله، لو لم أكن أطبق بيديّ

على خارطة بلدي؟


أتذكر أيامي معك

أتذكر أيامي معك

كمن يرى الأشياء عبر نافذة قطار مسرع :

نائية وجميلة

والقبض عليها مستحيل

من وقت إلى أخر

فلنعد أطفالا

ولنحزن بلا كبرياء زائف

يوم احتضر

سافكر بتلك اللحظة المضيئة

حين وقفنا في الظلمة

على شرفة القرار

وقلت لي بحقد : أحبك

سأتذكر صوتك

وسيجيء الموت عذبا

ويضمني كرحم الفرح المنسي

وسأهمس بحقد مشابه :

آه كم أحببتك !


أتنهدك

في المسافة بين سنغافورة وباريس، سقطت بي طائرتي فوق

طاولة كتابتك على شاطئ الروشة البيروتي واستقبلني كفك

باللوز والسكر.. وكانت تمطر.

قلت لنفسي: زيارة "ترانزيت"، لكن قلبي أعلن العصيان

وأطال البقاء، تركك تلملم بشفتيك غبار السفر عن أصافع

تشرده، مستمتعاً بالمؤقت الدائم.

تُمسك بي من جناحيّ وتغطس جسدي في ماء البحر كمن

يغطس قلماً في محبرة، فأحيا. أتنهدك. أتنفسك. بك أبداً موتاً

جديداً . بحراً جديداً. مطراً جديداً. زوبعة جديدة.

لستَ نقطة النهاية على السطر الأخير في صفحة سابقة. أنت

كلمة نادرة على سطر جديد في صفحة جديدة بيضاء.

إلبسني،

ولن تجد نفسك كملك الأسطورة عارياًَ..


أحبك يا بيروت

رغم كل شيء،

رغم أنني رحلت ثلاث مرات حول كوكبنا،

وبدّلت حيواتي ثلاث مرات،

لكنني ما زلت حتى اليوم،

أجفف البنفسج والياسمين

بين أوراق خرائطك وصورك وتذكاراتك، حين تغنّي فيروز

بذلك الصوت العذب الهشّ الصلب المجرّح بالحنين: "بَعْدك

على بالي"،

وتنمو المدينة في ذاكرتي جرحاً

لا أريد أن أشفى منه، فمرضي هو علاجي!


أربعاء الجمر تحت الرماد

حين عُدتُ إلى وطني بعد ألف عام من "النورسة" ، لم

يعرفني أحد. ومثل شبح يرفرف على تخوم الصمت، كانت

أيديهم تخترقني على حافات المصافحة والعناق المستحيل.

وحدها النجوم عرفت طفلة الشواطئ، فأمطرت دموعها

طويلاً ليلة وصولي، وأخفت وجهها بمنديل الغيوم الشاسع

فتوهم الناس أنها تمطر في ليلة دفء صيفية.

ابتللت بالدمع حتى قاع عظامي.. وناديت أحبابي الموتى

بحنجرة مقطوعة، فردّوا عليّ بأصواتهم النضرة. وحدهم

أصدقائي الأحياء كانت أصواتهم ميتة.

في بيروت لم أجد باب بيتي المحروق،

لكنني وجدت كومة من المفاتيح الصدئة، قرب الجدران

المهدمة. فعلقتها على بقايا الأطلال ، كالصور التذكارية!

أسمع أنين الغبار، فوق جثث المقاعد،

وبقايا ذلك الزمن في انحناءة وسادة اتكأتُ عليها ليلة الفراق.

آه العنكبوت! بهدوء وصمت ما زال يحيك الموت قابعاً في

الركن، أو مهرولاً على رؤوس سيقانه البيض كالثلج في

المقبرة... هذا هو الزمن الساخر منا، يجوع فيه الرجل ويأكل

بثدييه، في ليل الرقص الهمجي، والكل مخدّر برايات ورايات.

يصفق، دون أن يتذكر لمن ولماذا.

في البدء كانت الكلمة، مليئة بالأخطاء الإملائية، وسوء

التفاهم. آه كم ضيّقوا علينا شرنقة الكلمات فصارت مصيدة

فئران... وخرجنا من جلدنا إلى فضاء الحرية في مجرات الله

الواسعة!

ومازلنا ننتحب لأننا نريد الحرية والوطن معاً... ولكن

كيف؟


أزهار الجنون الليلية

في المساء

يتفتح شوقي اليك

حقلا من أزهار الجنون الليلية ...

آه كل تلك الأسوار بيننا ..

آه بيني وبين وجهك

ليل طويل من الفراق ..

وريثما يطلع الصباح

ستلفني الكوابيس كالكفن ..

وسأستيقظ كالعادة على صوتي ..

وأنا أنادي اسمك ..

وتحلم بك أحلامي ! ؟


أشهد أن حبك عيد

في أي غرف بيتك تقع صور حبيباتك

لأعلق لهن الأزهار و زينات العيد؟

اعذرني ..حبي لك غير متحضر

يجهل الغيرة و شهية التملك ..

انه عفوي ..بدائي ..ساذج ..بسيط كالمطر

ينخرط في قبيلة عشقك

دونما طقوس و مراسيم

أو اوسمة او فواتير او دموع

***

افترشت الغربة و التحفت بحبك

فوجدتني في وطني

أي بركان جميل يرحب بي ؟

و عاصفة الألعاب النارية تغطي الكواكب

و أمد يدي لأقطف نجمة

و أكتشف معك

طائرا نسيته قبيلتنا منذ دهور اسمه الفرح ..

***

اسمك السر و حبك عيد

شارباك انفراجة ابتسامة الاجداد

ذراعاك ارجوحة نسيان

و داخل عينيك دروب أركض فيها الى الطفولة

و بحيرات كالمرايا أمشي فوق مياهها و لا أبتل

سعيدة لأننا نتحرك في مجرة واحدة

و لأنني مررت يوما بمدارك و لم أرتطم بكوكبك ..و أحترق

سعيدة لمجرد أنك موجود

و يكفينني أنني عرفتك... و أحببتك..

...و اعرف اسماء زوجاتك و محظياتك ..

.. و اعرف تضاريس عمرك الشرسة ووهاد مزاجك .. و أحبك

ما كان بوسعي ان احب سبورة ممسوحة

جديدة لا خدش فيها و لا طعنة ذكرى

***

أحبك لأنني عرفت معك شيئا جديدا غريبا عني

اسمه الفرح

كل اللذين احببتهم قبلك

صنعوا لي قفصا وسوطا و لجاما ..

و مقصا لأجنحتي و كمامة لأغاني الغجرية في أعماقي ..

فصار الهوى معتقلا و الحوار محاكمة

و علموني الحزن و القسوة و اللامبالاه

و الغدر و السخرية المصفرة ..

معك التقيت الشمس صافحت الضحك راقصت البراءة

و قدمت اوراق اعتمادي الى الشروق ..

و اكتشفت كم همسك الازرق جميل عند الفجر

***

لأن الحب حالة متحركة

لأن الحب ليس تدجينا للصدق و تزويرا للعمر

احبك كما انت داخل اطارك

و احب حكايا حبك لسواي

مباركة لحظات حنانك الشفاف و لحظات جنونك ...

مباركة عيون المراة التي ستحب بعدي

و التي أحببت قبلي ..

مباركة همساتكما معا ..

مبارك اشتعالك بالحب أيا كان الإناء !..

فأنا لن أفهم يوما

لماذا يجب ان يحولني الحب

الى مؤسسة مكرسة لتخريبك

و التجسس عليك

و شبكة ارهابية تحصي همساتك ..

لا أفهم لماذا يجعل الحب بعض العشاق

اعداء لمخلوقات هذا الكوكب كله حتى الحبيب !!

***

أن احبك يعني ان اتصالح و القمر

و الاشجار و الفرح و العصافير

و العيد في وطني

ان احبك يعني انني اعلنت هدنة مع الحزن

و اعدت علاقاتي الدبلوماسية

و رقصة الليل في دمي ...

***

لا تعتب على صمتي فاللغة ( ديكور ) العواطف ..

و بعيدا عن وحل الكلمات

كبر حبي لك

زهرة مائية غامضة تتغذى بالليل و السكون ...

و ضوء القمر المتاجج فضة ..

و ثمار غابات العذوبة...

و تعال نكتشف معا ( وحدة قياسية ) للحب

غير التدمير المتبادل و جنون الامتلاك ..

***

حبك سعادة مقطرة ..أفراحك مباركة

في قلبي الذي يجهل رعونة الغيرة ...

وحده الموت يثير غيرتي اذا انفرد بك !..

***

أتمنى ان اكون ضوءا في اعماقك

و لا اشتهي تبديل تضاريس المصباح

فهل تقبل حبي ؟

و تمنحني تأشيرة دخول الى دورتك الدموية ؟

***

ابق كما انت ..عيدا

ستسعد بك النساء جميعا

بدل من أن تتعس امرأه واحدة !..

----------

1/8/1986


أشهد أن زمنك سيأتي ...

أسبح عكس التيار

خارج قطيع الأسماك المذعورة لأعود اليك ..

و ها أنا من جديد هناك

في بيروت المكفنة بفلاشات عدسات التصوير

و روائح احراق النفايات و الجثث

و ظلال الحرائق على أعمدة البكاء

كمدينة ضربها الطاعون

طالعة من أساطير اللعنة

و أكمام العصور المنقرضة ...

***

حتى النوافذ تنكرت لنا

و لم نعد نرى عبرها

و لكن يرانا المسلحون من الخارج بوضوح

و نحن نلملم أطراف الحذر

و نأوي كالجراذين الى أوكارنا في الدهاليز

حين يرفع القصف عقيرته بالنباح الأسود...

***

اقترفت خطيئة فتح نافذة للتجسس على الشمس

شاهدت الرجل المسلح يختال في الأرض مرحا

على جثث الشوارع الخاوية ...

ذراعه بندقية

لم تعرف طلقاتها غير قلوب الأبرياء و الأطفال ...

شاهدت أوراق الأشجار تموت و تتساقط حين مر

و الأزهار تذبل فجأة

و الألوان تهرب من المرئيات

مثل صورة تلفزيونية ملونة

تستحيل بيضاء و سوداء ..

و العصافير تطلق صيحات الذعر

و هي تفر من دربه ...

و السيارات تنقلب على ظهرها

كالصراصير المعدنية الميتة ...

و المسلح يمشي

تتصاعد أبخرة الكبريت الخانقة من أنفاسه

الحوامض الكاوية تتفجر من موضع قدميه...

عند المنعطف التقى بالمسلح ضبع مخيف...

فانضم اليه بعدما تعانقا بحرارة...

أغلقت النافذة

أحصيت أعضائي..

تلمست بطاقة سفري...

***

ولم تعد الغابات ملعبنا و الشطآن الليلية

ها نحن محشوران داخل بكاء الأطفال في الملجأ

و الفئران تقرض أطرافنا و بطاقات هويتنا و أحلامنا...

و نحيب خافت لمشلولة يصم اذاننا كالقصف..

ولد صغير يسأل بالحاح مخبول كلما سقطت قذيفة

" ماذا يحدث " ؟

من يجرؤ على أن يقول له

أنهم يحاولون اقتسام الجوهرة المسروقة النادرة

منذ ثلاثة عشر عاما و يفشلون ؟...

من يجرؤ على أن يشهد عكس الريح ؟

***

عبثا يسطون على دفء القلب

اني أتذكر ...

أحارب الجدران بنوافذ الحلم ..

ذلك الصباح منذ ألف عام

وجدتك مرميا على الشاطىء أمامي

شهيا و دافئا كعشبة بحر استوائية

لكنني أعدتك الى الموج..

شكوت لي الملمس البارد لعرائس المحيطات

و أهديتني مركبك

فصنعت منه سرير عرس

عبثا يحوله ضباع الليل و دبابيره

الى تابوت ..

***

هذا ليس زمنك

أيها المرهف شفافية و عذوبة

هذا زمن اعدام العصافير

و الأطفال و الفراشات و النجوم ...

و أنت تدفق الحنان صوب كائنات الله كلها ...

هذا ليس زمنك

لكنني أشهد عكس الريح

على أن حبك وحده سيبقى

و أزهارك الربيعية اتية من ميتاتنا العديدة...

لتنمو كنباتات الأساطير

فوق القبور المنبوشة

و أشلاء المخطوفين..

و شفاه شققها الأنين...

و سأظل أحبك عكس الريح

ريثما يطلق الموت سراحي

......

26/10/1986


أشهد بأجنحة نسائك

خلف جفون حبنا

أية أسرار تختبئ ...؟

أية ستائر تنسدل ..

لتخفي خياناتنا المتبادلة ...!

***

كفك المبسوطة التي أحبها ...

لكنني لن آكل عنها قمح الاحلام ....

فقد شاهدت أجنحة النساء

اللواتي عشقنك ..تذوب كالشمع

حين تلامس الحبات شفاههن ....

***

الدخول الى قلبي عسير يا سيدي

لأن الخروج منه مستحيل ....!


أشهد بأصابع الأشجار

ها هو نهر الزمن يجرفك ...

و الأشجار تلوح

بأذرعها الشبحية الرياحية

"وداعا"مرسومة بالأخضر...

و العصافير تعول بمناقيرها المكسورة ...

و أنا أتامل المياه تغمر وجهك

الذي كان يوما منارتي ...

و لا أقول شيئا ...لكنني أتثائب

***

لقد ألفت هذا المشهد

و كنت أعرف منذ البداية

أنني وجدتك لأضيعك

و أحببتك لأفقدك

فقد التقينا مصادفة

و أنت ذاهب الى فرحتك بمجدك ...

و أنا راجعة من ضجري بكل ما يفرحك الآن ...

و كنا سهمين متعاكسي الاتجاه

و كان لا مفر من الوداع كما اللقاء ...

***

أودعك بغصة صغيرة ..

فلحظة عبر كل منا صاحبه

أضاءت الدنيا كلها لبرهة

كما البرق المفاجىء في سماء صيفية ...

و شاهدت حقيقتي الهشة ..

و حقيقتك الهزلية

و لكن أمطر الحب دفئا ...

و في الاعصار امتزجنا

و توهمت العناصر أن لا فراق لنا ...

جميل أننا التقينا

و مريح أننا افترقنا ...و دخلنا في التثاؤب...


أشهد بأعمدة النسيان السبعة

فتحت باب الأمواج

و سبحت صوبك

و مررت بالمحيطات السبعة لأهوالك

المفروشة بجثث عرائس البحر الجميلات

اللواتي أحببنك قبلي ...

و حين وصلت الى جزيرتك

وجدتها سرابية و مكهربة ...

و تحول صوتي الى فقاعات ...

و جسدك الى أعشاب بحرية قاتمة

التفت حولي كقيد ..

***

فتحت باب التراب

و زحفت اليك في سراديب الحمى

عبر القارات السبع لبراكينك ...

فملأت حنجرتي المشتعلة حبا

برماد شهيتك

لإذلالي و امتلاكي ...

***

و باسم " الحب "

حاولت أن تحيط عنقي بشريط هاتف

و تربطني الى ساق السرير

ككلب صغير

يقطن الانتظار

و يهذ بذيله مرحبا بك باستمرار

***

و حين فتحت باب الفضاء

و هربت الى كوكب حريتي و صدقي

رميتني بالغرور

و اليوم أحمل غروري وردة صفراء

و أغرسها في شعري

ليضيء بها طيراني

الى أعمدة العبث السبعة

***

لكنني أعترف بصدق حزين :

لقد أحببتك حقا ذات يوم

ولولا عكاز الأبجدية لانكسرت أمامك !

.....


أشهد بالحبّ

أشهد عكس الريح

على زمن عدواني عكس القلب...

و أشهد بالمحبة

على كوكب في مدارات الكراهية ...

و أقف بالرفض

أمام مستنقع الرمال المتحركة الشاسع

بين عدن و طنجة ...

و أعلن أن "لا"

لن نركع للبشاعة

و لن نرضى برؤية الحصان العربي الجميل

بعيدا عن براري الضوء

في اسطبل التدجين ...

أشهد عكس الريح

على زمن بشع

كوجه قواد عجوز عبثا تجمله أقلام التزوير

و أشهد بالحب

على أحزان الرماح المكسورة ...

.......


أشهد بالسفن الغاربة

لماذا كلما تذكرتك

اسمع صوت السفن الغاربة

عن شواطئ أحبتها

و هي تطلق صرخات الوداع

مثل طيور استوائية

فاجأها اعصار الطوفان ...

هل يعني ذلك أنني .... أحبك .


أشهد بالضوء والنار

لا تحزني من اجلي يا دمشق ....

لقد عرفت الضوء و الحب و الفرح

و انا أرحل من كوكب الى آخر ...

و من جرح الى آخر ....

و من حريق الى زلزال الى انهيار

الى رحلة صيد في قاع البحار .....

***

احزني من اجل الذين يرحلون

من الولادة الى الموت

دون ملامسة الضوء مرة

أو النار ....!


أشهد بالهذيان

ضبطت نفسي متلبسة بحبك

مثل لصة صغيرة

تسرق رغيف حنان ..

***

وسط موقد الحمى

رأيت جنوني بك يتلهب

و انتظاري لهبوب رياحك

لا ينتهي ..

***

ضبطت نفسي متلبسة بالهذيان

أمام الأقمار الاصطناعية

ووهم حضورك ..

بينما كنت أنت مشغولا

بقطف رأس امرأة أخرى ..

لم أشعر بالغيرة

بقدر ما وعيت عظمة حماقتي !

--------


أشهد برجل على صهوة رسالة

ذلك الرجل

الذي استطاع اقتحام مملكتي

على صهوة رسالة ...أحببته

***

خارق العذوبة و الكبرياء

نقاء صحاري طهرتها الشمس

طوال عصور من اللهيب

ايها القادم من مسقط راس اجدادي

و مسقط قلبي

اطلق سراحي من حريتي

خذني اليك

اجهز علي بحبك

هل ترضى بان تموت امراة مثلي

بغير خنجر العشق المستحيل

***

اني احرضك على قتلي

فليجلبوا حروفي بعد مصرعي

كأحد الشهود على برائتك

من هدر دمي

على ارصفة الغربة .


أشهد برجل ليس لي

ألعن تلك اللحظة المباركة

حين اصطدم مركبي بجزيرتك

و تحطم

و أسعده حطامه

و عشق شطآنك .....!!

***

ألعن تلك اللحظة المباركة

و أنا أهرول كعادتي

في دروب مدينة ليست لي

لأحلم برجل ليس لي ....!


أشهد بفرح عرفته

متوحشة و حزينة

مثل درب جبلية تفضي الى البحر

تشتعل الغابات على طرفيها

و يهب رمادها على ريعان الموج البعيد ...

متوحشة و حزينة غادرتك ..

ولست مدينا لي

بغير فرح عرفته معك ...

***

مرصودة لحزن كبير ؟

لم أجهل هذا في أي يوم ...

سأذهب وحيدة الى الليل الأخير ؟

كنت دوما موقنة من ذلك ...

سأمضي الى البحر كأنني ساستحم

لكنني وحدي أعرف أنني ذاهبة الى القاع

لأبحر وحيدة في المياه المظلمة

وسأقفز اليها من منارة القارات

المتوجة بالأضواء ...

بينما الموت يراودني عن نفسي ...

واستسلم لحبه


أشهد بلا ..

أنه عالم غريب يا حبيبي

فخبئني داخل صدفة حبك

و أحكم اغلاقها علي

كي لا أرى حمامة السلام

و قد حملت رشاشا

و انطلقت تحصد رفاق الامس !!

لا أريد ... !


أشهد بليل المحطات

كنت افكر بعلاقة انسانية حقيقية

نحياها معا

في دهاليز احزاننا و خيباتنا

و نواجه بها الموت و الحزن و المجهول ...

و نتبادل خلع الاقنعة و الحب

في ليل المحطات الموحشة الماطرة

الملقبة بأيامنا ....

***

و كنت أنت تفكر بشيء اخر ...

و تخطط لاستعراض راقص

نقدمه للآخرين

على مسارح الفضول المتبادل و الثرثرة ...

***

.. و كنت أفكر بك توأما لعذابي ..

و كنت تجد اننا نصلح معا

لتكوين زوجي فكاهي استعراضي جديد..

***

كان حبي لك صادقا كالاحتضار

و كان حبك لي زبديا كالفقاعات ...

جئتك من باب الأعماق البحرية

فأخذتني الى كواليس الثرثرة الاستعراضية ..

***

اردتك السر

و اردتني النصر ...

مجرد نصر اضافي اخر

لشهريار المترع بالضجر ...

----

12/3/1985


أشهد بمركز الدائرة

اهرول من بحر الى اخر و من طائرة الى قطار

و من رفيق الى اخر

اجمع في يدي الصغيرة مجوهرات الاحزان

ثم انثرها على الشاطىء الشاسع

و انا ارقص في مهرجان احبابي

اعبر المغاور المغطاه بازهار خرافية ووحشية الحمرة

تلتهم اللذين لم يدمغهم الحب

و اسبح في غدير تكسوه زنابق التنهدات الليلية

و اتقلب على الحرير و المخمل و الشهوات المستحيلة

و لكنني حين اصحوا

اجد نفسي وحيدة فوق ورقة بيضاء شاسعة

مثل قطرة حبر

سقطت سهوا من محبرة غامضة

***

في البدء كان حبك ؟ ...لا ....

في البدء كان الصمت الشفاف المتواطىء

في البدء كان الخريف الجارح العذوبة

في البدء كان الفراق ..ثم اخترعنا له حكاية

و سطرنا سيناريو الاشواق في دفتر الاوهام

في البدء كان الموت ..الموت

و عبثا حاربناه بالشعر و المواء الليلي المحموم

و صندوق الفرجة و عقاقير التحنيط

***

ايتها المدينة الزئبقية

اقنعيني بانني كنت حقا

عشتك حقا

و زففتك الى النسيان

ايتها المدينة المستحيلة

امنحيني شهادة ولادة

كي اقدر على الموت

***

حبنا؟

كيف أمكن لمعجزة

ان تدوم طويلا هكذا

و ان تتكرر؟

**

منذ فقدتك استعدت صحوي

و صفاء الرؤيا

الحياة ؟

عضو ميت في جسد اثيري حي لا متناه

الحياة ؟

زحف مشلول صوب الضوء

بوضوح شاهدت الكرة الارضية

تنحسر من تحتي هاربة

حين جرؤت على رفع بقية الستارة

عن المسرح ...

***

ايها الاحمق المتوحش يا قلبي

متى تبتعد عن المرض الدائري الدواري

الملقب بالحب

و تمشي بخطى ثابتة

الى مركز الدائرة الملقب

بالموت ؟


أشهد على جنون مدينة

شاهدت امراة عمياء

تزين شجرة ميلاد

فتتدلى منها افاعي ...

***

شاهدت بابا نويل

يساق الى الجندية مرغما

و يعبئون جعبته بالمتفجرات ..

أي جنون يجتاح هذه المدينة ؟

***

شاهدت مسلحا مقنعا

يمزق زينات العيد ..

و يلصق اوراق النعوات

على الابواب كلها

و يختم عيون الاطفال

بالشمع الاسود

و يأمرنا بأن نقبل سلاحه

و نلعق حذائه ..

و نتوجه ملكا في شوراع القمامة و الجثث..

أي جنون يجتاح هذه المدينة ؟


أشهد على جنوني

أفتتح الحب بك و الفرح

و أتوجك

في مملكة الذاكرة أميراً

يرفل في حرمانه ..

رعيته من العشاق و الأزهار و العصافير

و القواقع التي تغلي حياة سرية

داخل أصدافها القاسية البكماء

على شطآن حارة لبحار منسية ...

***

أفتتح الضوء بك

و أشهد بانهيارات أكواخ وطني ...

و شظايا زمني

و بليالي الغربة في فنادق القطارات

أشهد بالتشرد

و عزف المتوحدين في المحطات

أشهد بالقتل و الدمع الأسود بالكحل ...

اشهد بالبوم اللطيف و بحبري

و أوراقي و خواتمي و غيتاري

***

أشهد بالنوم على بركان

و بممحاة النسيان

أشهد بالبجع و الغزال و القارات و العناصر

أشهد بالعاصفة تطاردني

و بالشراسة المائية المعدنية الحجرية تحاصرني ..

***

أشهد بدمي و دمك و سلالات الأسرار

و مواقد العشاق في البراري

أشهد بالبحر

و النجوم في ليلة صحراوية صافية

أشهد بالشاي البارد في مطارات الوحشة

أشهد بكل ما أحببته أو كرهته

بكل ما طعنني و طعنته

أشهد أنني أحبك

***

أشهد بسكين البوصلة و ليلة الشمس

أشهد ب" نعم " و "لأ " و بالعودة الى التفاحة

أشهد بفجر القلب العاري و المرايا المكسورة

بوداعات مكهربة بعناق اللغم بمباهج السم ...

أشهد بنزوات مطلقة السراح

حتى جنون الصحو

***

أشهد بالعصافير تطير من عينيك

الى قلبي

أشهد بقهوة الصباح معك

ذات فجر غابر في " الحي اللاتيني "

أشهد بالثلج

فوق تلة " مونتمارتر " و سلالمها

أشهد بأصابع الرسامين

الملطخة بالأصباغ و النيكوتين

و هم يرسموننا معا في ساحة " التيرتر "

أشهد أنني أحببتك مرة .... و ما زلت ..

***

و اذا أنكرت حبي لك

تشهد أهدابي على نظرة عيني

المشتعلة حتى واحتك

و اذا تنصلت منك

تشهد يدي اليمنى على اليسرى

و أظافري على رسائل جنوني بك

و تشهد أنفاسي ضد رئتي ..

و تمضي دورتي الدموية عكس السير

ضد قلبي

و تشهد روحي ضد جسدي

و تشهد صورتي في مراياك

ضد وجهي ...

و تشهد الأقمار الطبيعية و الاصطناعية

ضد صوتي

***

و حتى يوم أهجرك – أو تهجرني –

لن أملك

الا التفاتة صبابة صوب زمنك ...

لأشهد أنني أحببتك مرة ... و ما زلت

....


أشهد على شهريار

أرتدي قناع الصمت ..

و عباءة الريح الغامضة ..

ووشاح شهرزاد ...

و أثرثر

كي لا أقول شيئا ...

***

شهريار لم يألف الحوار مع نسائه

الا عبر سيافه

و صدقي سيخيفك ...

***

لذا أحدثك ساعات

و كل ما كنت أود قوله

تكفيه ثانية وهاجة

كومضة برق

أهمس فيها بأسى :

أحبك أيها الشقي ...!!


أشهد على ضيف غريب الأطوار

امام ذلك الصديق الصامت

تشاجرنا

قلت لي انني ابريق عتيق

و قلت لك انك جورب مثقوب ..رث كالزمن

و هو صامت ..

اكدت له انني كاذبة كقديسة

اكدت له انك بروليتاري مزور

كالانابيب الباهظة التلوين

في جدران " البوبور "

و هو صامت

***

و ضربتك بطابات التنس الصفر

فأهلت على رأسي كتبي ..و اورارقي ...

و حين طعنتني ببطاقة سفرك

لوحت لك بعلم النسيان و اللامبالاه ..

و هو صامت ..

***

و تناثر ريشي و ريشك في فضاء الغرفة

و انت تقسم بالليمون انك ستتفرغ لكراهيتي

و انا اقسم بالكحل على الكيد لك بالتعاويذ

و هو صامت ..

لعنت لك ....و شتمت ....و الافعى معا

ثم لا اذكر كيف ...تعانقنا فجأة

و تصالحنا و هو صامت

و رقصنا حتى مطلع الفجر

و غنينا احلى اناشيدنا في تمجيد التفاحة

و لم نكلم بعدها ذلك الصديق ابدا ...

***

جبنا غريب الاطوار

ممتلىء السرة بالرمل

كالطفل الناجي من قارة ابتلعها البحر للتو

مدهش

كضحكة عجوز قادمة من اعماق القلب ..

ناشز

كقبعة رياش ملونة على رأس راهبة ...

قد اهمسك بفتور

او اكتبك بالجنون و الشوق خاتمة العشاق

او اناديك مقتولة بكراهيتي لك

و بحبي في آن

ثمة شيء من الهذيان بيننا

اغلق حبي على نسيانك

فتلود النوافذ المشرعة من الجدران

و تظل تركض ظلالك في عروقي

ركض النار في الغابات

و اكره و احب انسيابك المتوحش

في انهار شرايني و رمالي المتحركة ..

كأنك كائنات السر و الطحالب السأم معا

و لا شفاء منك الا بتلك الممحاه السحرية

الملقبة بالنسيان

و لكنها لا تباع الا في دكان الموت ..

فمن يشتري لي ؟

أم ان النسيان هو الهدية المستحيلة ؟...

***

حبك ضيف لا يطاق ..

يأتي حين لا اكون مستعدة لاستقباله ...

يدخل من النافذة و يحتل فراشي

يرفع قدميه الموحلتين فوق وسادتي الحريرية ...

ينفث دخان غليونه داخل رئتي

يرد على هاتفي و يطرد اصدقائي ..

يتناول دفتر مفكرتي

ليشطب ما يشاء من مواعيدي ...

***

يملي علي تسريحة شعري

ولون ثيابي و اقراطي

و نبرة ضحكتي و ايقاع مشيتي

و صابون حمامي و نبضي ...

يأمرني بشراء شمعة سوداء

ووردة حمراء

و يرمي باوراقي

كي ينضد احذيته في مكانها

و يفهمني منذ البداية

انه لن يقيم معي ابدا

لكنه يرفض اطلاعي على مواعيد طائراته

و جدول اعماله و بوصلاته السرية ...

اثور عليه و لكنه يرسم لي

جداول مواعيد نومي و صحوي ..

و يكتب لي احلامي التي ساراها و كوابيسي

استسلم منهكة

و اصير دمية بين يديه

و انهض ليلا و انا اهذي باسمه

فاجد النوافذ مشرعة

و جلالته رحل


أشهد على عصيان

أشهد على عصيان

.

... و لن أغفر لك

فقد تآمرت علي مع أعماقي ..

و منعت التجول في شوارع عمري..

و أعلنت الأحكام العرفية في شبكتي العصبية ...

و ها أنا أسيرتك !

أركض في دورتك الدموية مكبلة بالسلاسل

كجدتي الملكة زنوبيا في شوراع روما ...

***

... و لن أغفر لك

و سأعاقبك عقابا لن تنساه :

سأحبك ! ...

....


أشهد على مخاوفي

و لم أكن لأثق بك

اذا صافحتني

خشيت أن تسرق أصابعي ....

و اذا قبلتني

أحصيت عدد أسناني ....!!


أشهد فراشة ليلية

هذه السماء المعدنية الباريسية

تكاد تقددني

بردها انياب كلاب مسعورة

و شمسها بلا حنان

و انا ملاح يكاد ملح الغربة يحرقه

***

خذني بين ذراعيك يا وطني

قبل ان يفوت الاوان

لا لا تاخذني اليك

دعني اتابع اشتعالي

فقد اضيء قليلا

مثل فراشة ليلية

في حقولك اللامنسية

***

لا اريد ان اموت على رصيفك

ببلادة ورقة خريف مستسلمة

فارتكني احترق في وهج الغربة

و احتفظ بظلي على جدارك الصلد

تذكار حب !


أعز ما تملكه الفتاة

حزني أرزة وحيدة على رأس جبل، لا ممثلة ناجحة على

مسرح شكسبيري...

حزني ضوء خفي يشعّ من رؤوس أصابع الأشجار ، وليس

ناراً تأتي علينا معاً...

حزني حديقتي السرية في مغاور روحي،

فالحزن أعز ما تملكه الفتاة، كالحرية،

ولن أشاطرك إياهما!

أستطيع أن أقاسمك الرغيف والكوخ، أما الحزن والحرية

فيعاقرهما قلبي وحيداً كما الموت.


أغنية

حلم

تهشم

عبر الأثير

مراراً

صار مشوهاً ، كالصحو

غيوم أمطرت ، نكسة

احتمال بدون رصيد

تفاؤل

هزلي

للغاية

عنوانك المستحيل

وحفار القبور، اختطف رسائلي


أكذوبة اسمها سنة جديدة

- قلبي يتهادى ببهجة بجعة البحيرة، لأننا سنقضي سهرة رأس

السنة معاً في بيروت. أصدقيني القول: ما شعورك الليلة؟

- قلبي ثقيل كجثة مهرة.

ها أنا أقف على حافة القرن الحادي والعشرين، امرأة راسبة

في "مدرسة الببغاوات"،

رومانسيتها من القرن التاسع عشر وعقلها على حافة القرن

الحادي والعشرين...

أواجه أكذوبة السنة "الجديدة" بذعر.

أواجه طواحين الهواء المفرغة من الهواء بحيرة "هاملتية".

أواجه موت الأشجار والرقة والعذوبة والفروسية والشعر

والشهامة.

أواجه عفاريت البارحة والغد. العدوانات الالكترونية

والذرية، احتضار الأوكسجين، انتصار الشاشة على الغيمة،

محاصرة بشبكات "الانترنيت" وبتقنيات لم أشارك في اختراعها،

لكنني "ابتعتها" كما فعلت من قبل بالطائرة والسيارة والدبابة،

والكومبيوتر الذي قمت بتوظيفه لاحصاء أنفاس الناس وقمعهم

باتقان.

نيراني شرر بلا زيت ولا فتيل، لهبة محرقة بلا ضوء.

أقف على الأطلال كما فعلت منذ قرون، وأتلو "ديوان

الحماسة" وأترحم على أجدادي، وسجادة الأرض تتم سرقتها

من تحت أقدامي وأنا أنشد: "أمجاد يا عرب أمجاد"...

ثيابي كحذاء الطنبوري، رقم من بلاد العرب والعجم

والمغول والتتار. هوايتي "الكارا أوكي"* وطفلتي دمية الكترونية

تدعى "تاماغوتشي"*.

بطارية قلبي المزروع من صنع ألمانيا.

العدسات اللاصقة في عينيّ من صنع فرنسا.

السماعة في أذني من صنع بريطانيا.

ساقي الخشبية الاصطناعية من صنع روسيا.

لكنني ما زلت أرقص "الدبكة" و "السماح" فوق قبور أجدادي

الذين كانوا عظاماً حقاً، وأنشد "ألسنا خير من ركب

المطايا..."، وأرواحهم تلعنني وقومي على ما اقترفناه

بحقهم...

ها أنا أقف بموزاييكي الحضاري المستورد الهزلي في مقبرة

سهرة رأس السنة، أنفخ في الزمامير، وأضع على رأسي القبعات

الملوّنة وعلى وجهي الأقنعة المكسيكية، وأرطن بالفرنسية،

وأرقص على أنغام الموسيقى الاسرائيلية في المرقص

"الكوزموبوليتاني".

وسط هذا الخراب غير الجميل، وحدها روحي تناضل كنملة

عنيدة لتظل نقية وعربية... ولكن الأرواح لا تشيد مجداً ولا

تُصلح تاريخاً...

"دبكة يا شباب" ودعونا ننسى... بل أوقفوا الموسيقى

وليعمّ الصمت ودعونا نتذكر أكذوبة عربية كبيرة اسمها سنة جديدة

نرشو بها ضمائرنا منذ عصور.. ونحن نتقهقر كل عام قرناً!

***

- كم تتقنين "فن النكد" أكثر من "فن الماكياج"! لماذا لا

تغلقين فمك وتفتحين ذراعيك كما تفعل النساء اللطيفات كلهن؟

لماذا لا ننهض ونرقص كبقية المدعوين ونهتف "هابي نيويير"

و "بون آنيه" بكل اللغات في المظاهرات؟

- لأنني حين أستحضر وطني العربي في خاطري، يهطل

المطر داخل قلبي... لا أريد أن أكون مبنّجة بحبك، ومستسلمة

لخدري مثل مريض في غرفة العمليات. أريد أن أتجرّع صحوي

كما أتجرّع حبك، وأزحف صوب الحقيقة كمن يتسلق حافياً

هضبة من زجاج مكسّر... وأرى بوضوح انزلاقنا المستمر في

مستنقع الرمال المتحركة صوب العصور الحجرية للعقل!

كان جسدك رشوة،

تمثالاً إغريقياً من المرمر وطيب بحار العرب، خرافياً

كأسطورة حتى إنني ذُهلت حين جرحك أصبعك وسال منه دم

أحمر كما بقية الناس...

لكن ذلّي صار أكبر من كل الرشوات وغوايات النسيان، وأنا

أهرول تحت أحذية الغطرسة الإسرائيلية وجزمها الـ "ميد إن

اميركا" التي تسحقني، وأنا أحاول أن أنجو بقلبي لأحبك به...

وأحاول أن أسرق حقي في أحلامي لأحلم بك...

صارت دورتي الدموية حبري، قدري أن أتشرد داخل تشردي

إلى ما لا نهاية، وأن أحلم أنني أحلم داخل مرايا كوابيسي....

- دعينا نتحدث عن أحلام بلا كوابيس، هل تحلمين بجائزة

نوبل مثلاً؟

- تبدو لي جائزة نوبل ترضية ضد الشيخوخة. فجأة، يقدمون

لك الحلوى بعدما تكون قد أُصبتَ بمرض السكري. يهدونك

الشهرة بعدما تكون زهدتَ فيها ولم تعد تعني لك شيئاَ... يبدو

أننا لا نحصل على أي شيء إلا بعد أن يفقد قيمته لدينا!...

يصير لدينا ثمن كل ما سبق واشتهيناه باستثناء الشهية إليه...!

ويتحوّل الحلم إلى كابوس!

***

- هل نسيتِ أنني الرجل الوحيد "الممنوع من الصرف" في

حياتك؟ أهذا حبك لي ووفاءك؟ أتهمك بخيانتك لي مع أحزانك!

- أرجوك أن تكف عن محاكمتي. لستُ رابعة العدوية ولا

جان دارك!...

أنا امرأة جسدها حقيبة سفر، هوايتها السباحة في بحيرة

الشيطان، جرّبت "ختم الذاكرة بالشمع الأحمر" ولا تزال تحاول

أن تنفض عن جمجمتها - من الداخل - رمل الصحارى دون أن

تفكر بقص أصابع الأجداد التي وأدتها مرات.

امرأة تحاول أن تلملم الروزنامات الهاربة لتتلصص على كل

ما كان يجب أن تتعلّمه وتعرفه.

طالبة كسولة في مدرسة الحب، لكنها لم ترسب في صف

الوطن.

لستَ نابليون ولا ماركس ولا صلاح الدين الأيوبي، فدعني

وشأني أتشاجر مع ذاتي في الظلام بعيداً عن حلبة الهذيان ليلة

رأس السنة الجديدة المزعومة.

ألملم نفسي بين موت وآخر من ميتاتي.

وأسمح لطائر الفينيق الذي يسكنني بأن يتنهد على عتبة يأسه،

قبل أن يفرد جناحيه محلقاً في سماوات الضوء الشاحب بحثاً عن

منارة وجزيرة في أزمنة ترفض إيديولوجيات التبسيط...

- ولكنني أحبك أيتها المرأة ذات العقل المناكد كبغل عنيد!

- حبك مراوغ كجاموس مزدوج الولاء، مهمته أن يتلصص

على جرحي ويلتقط له الصور خلسة، ويكتب عنه التقارير

البوليسية للزمن، ويسمّي نفسه بعد ذلك عاشقاً... يثرثر عن

"البريسترويكا" العاطفية ويلعب دور السائح فوق جرحي!

- وأنت أيتها السيدة الحزينة، أما زلتِ تحبينني؟

- لا أدري. لكنني أنصت إلى تنفسك وأنت نائم وأكاد أبكي.

لا أريد أن يكف هذا الصوت عن الغناء وانا مازلت حية...

أصدقك القول: إنني أرتجف في عراء التاريخ برداً وعاراً،

أكثر مما أرتجف في عراء مخدعنا حباً.

_____________

* موضة منتشرة في الغرب حيث يغني زبائن الملهى أو المطعم بدلاً من المطرب ولكن مع موسيقاه!

* دمية الكترونية لطفل، يابانية الصنع.


أنت

أنت، أم بيروت؟

شبكة السراب الثقافية WWW.ALSARAB.TK

ما الذي يحدث لي ويحوّلني من كتلة بشرية ثقيلة إلى أثير

ضوئي؟ أهو حبك، أم السماء البيروتي الفسفوري المشع؟

القمر كرة قدم أركلها على الشاطئ داخل مرمى صخرة

الروشة. الأسماك الملونة تحلق في السماء كالطيور. العصافير

والفراشات تسبح بين الأمواج... أمسك بيدك، نمشي فوق

صفحة البحر مع الزرافات المشتعلة، ولا تبتلّ أقدامنا العارية!

فوق الموجة العالية، نرقص الفالس الامبراطوري (بالجينز)،

فتكفّ عن إحصاء موتاك الذين لم يدفنوا، وما زالوا يتابعون

حياتهم المحنّطة. تهمس أنني المرأة الوحيدة التي ما زالت حية

حقاً في كوكبك... وتلذ لي كذبتك فأصدقها!

ما الذي يحدث لي؟

ألأنك تهطل عليَّ بكل أجسادك ونسياناتك ووحشاتك

وقصائدك، أرى أوراق الخريف تعود إلى أغصانها وقد

أخضرّت، والزنبق الأبيض غادره الذبول وعاد فوّاحاً كتنهد فم

عاشق مزدحم بالقبل؟

لماذا أرى شلالات لبنان تصعد إلى الأعلى هاطلة صوب

ينابيعها؟ أهو حبك؟ أم السحر البيروتي الذي يتقن إخراج أنهار

اللبن والعسل من قبعته (المثقوبة برصاص الحروب) كالحواة

المحترفين؟

لقد ظل الحزن يقطف مواسم غربتي عاماً بعد آخر،

حتى أعدتُ اكتشاف قارة شفتيك...

غادرتك، وشراييني ممتلئة برحيقك،

وعلى رملي خلّفت لي وقع خطى صوتك...

معك، أعود دائماً مخلوقاً بلا ماضٍ ولا عمر.

معك، يعود الوجود مكهرباً بنشوة غامضة،

وتعود الحياة عيداً، ويبدو الموت اكذوبة سمجة!


أنشودة الفرح

سأغسل وجهي هذا الصباح عشرات المرات

سأبتسم ابتسامة مشرقة

كالفجر الذي عرفتك فيه

سأتلو آيات التفاؤل

وأردد أغنيات الفرح

التي حفظتها عنك

سأخلع عني سواد الأيام وحزن الماضي

وأرقص على أنغام كلماتك

العازفة بأوتار قلبي

ثم أرتشف قهوتي

دون أن أضع فيها مزيداً من السكر

فعذوبة الأمس تمنحني أيّما عذوبة

وفي زحام الطريق

سأبحث عنك في كل الوجوه

وكلما افتقدتك

سأخرج صورتك من حنايا الفؤاد

وأنظر إليها بشوق كبير

ثم أدسها ثانية بين الضلوع

واذا ما سمعت صوتك هاتفاً لي

سأسعد كثيراً حتى الاضطراب

حتى تجن الدماء في العروق

وككل العذارى سيمنعني حيائي أن أقول أحبك

وأعزم في نفسي أن أقولها

فاتحة لذاك اللقاء القريب

وفي المساء عندما يجمعنا الغروب

في واحتنا الاسطورية

سأركض

فوق السهوب والتلال المرجانية

سأحل جدائلي

لتتطاير خلفي معلنة الجنون

ولمّا يدركني التعب أعود أدراجي إليك

أتمدد قرب الغدير

فوق بساط العشب اللامع

متوسدة ذراعيك الدافقتين بالحنان

كطفل صغير يأوي نهاية المطاف

إلى حضن أمه

استمع منك إلى حكايا النعناع

واحتراق الشتاء في المواقد

واذا ما غلبني النعاس

اعذرني يا حبيبي

ثم

لا تنس أن تدثرني بقبلة دافئة


أيها البعيد كمنارة

أيها البعيد كمنارة

أيها القريب كوشم في صدري

أيها البعيد كذكرى الطفولة

أيها القريب كأنفاسي وأفكاري

أحبك

أح ب ك

وأصرخ بملء صمتي :

أحبك

وأنت وحدك ستسمعني

من خلف كل تلك الأسوار

أصرخ وأناديك بملء صمتي ...

فالمساء حين لا أسمع صوتك :

مجزرة

الليل حين لا تعلق في شبكة أحلامي :

شهقة احتضار واحدة ...

المساء

وأنت بعيد هكذا

وأنا أقف على عتبة القلق

والمسافة بيني وبين لقائك

جسر من الليل

لم يعد بوسعي

أن أطوي الليالي بدونك

لم يعد بوسعي

أن أتابع تحريض الزمن البارد

لم يبق أمامي إلا الزلزال

وحده الزلزال

قد يمزج بقايانا ورمادنا

بعد أن حرمتنا الحياة

فرحة لقاء لا متناه

في السماء

يقرع شوقي اليك طبوله

داخل رأسي دونما توقف

يهب صوتك في حقولي

كالموسيقى النائية القادمة مع الريح

نسمعها ولا نسمعها

يهب صوتك في حقولي

واتمسك بكلماتك ووعودك

مثل طفل

يتمسك بطائرته الورقية المحلقة

إلى أين ستقذفني رياحك ؟

إلى أي شاطئ مجهول ؟

لكنني كالطفل

لن أفلت الخيط

وسأظل أركض بطائرة الحلم الورقية

وسأظل ألاحق ظلال كلماتك !..

.

.

أيها الغريب !

حين أفكر بكل ما كان بيننا

أحار

هل علي أن أشكرك ؟

أم أن أغفر لك ؟ ..


إذا...

إذا أحببتني ذات يوم،

سأرتبك... وأهيم على قلبي

مذعورة من عربات هداياك المفخّخة...

وسيَّافك المختبئ خلف الستائر المخملية لعذوبتك...

إذا أحببتني ذات يوم بصدق،

إذا هجرت نساءك من أجلي،

وأغلقت أبواب حريمك متعدد الجنسيات،

إذا لم تقيدني إلى الجدار،

إذا لم تتدخل في لون شعري وطول ثوبي،

إذا لم تملِ عليَّ مواعيدي،

ولم تكتب لي سيناريو أحلامي التي تريد أن أراها،

إذا لم تزرع جاسوساً في صمّامَ قلبي،

ولم تربط عدّاداً على أنفاسي،

إذا تركتني أصهل حرة كالريح،

قد أهديك ذاكرة الأيام الآتية.

... يا صديقي السياسي:

إذا كانت السياسة فن الممكن،

فالحب فن المستحيل...


إمرأة البحر

رسم لي بالطبشور دائرة على الجدار

وقال لي : قفي داخلها ...

فانطلقت هاربة

إلى شوارع البحر.

* * *

غاضباً لحق بي

غاضباً زقزق في وجهي ، وقرّعني

وقال ان القضية جادة

وان "البث مباشر"

ويجب أن أعود معه إلى (الاستديو)

لأقف وسط دائرة الطباشير

وتحت دائرة الضوء

* * *

مسكينة ومبتلة

كمتسول شتائي

حاولت أن أقول له

انني انا أيضاً جادة ! ..

ولكنني (أبداً أبداً)

لن أتركه يسجنني

داخل دائرة مرسومة بالطباشير

على جدار ما .. أرض ما .. مسرح ما ..

لن أتركه يسجنني ،

لا باسمه ، ولا باسم الحب ، ولا باسم الشهرة ،

ولا باسم أحد .

* * *

آه خذ قلبي ، واقضمه كتفاحة

ولكن لا تسجنني داخل دائرة مغلقة ! ...

* * *

ها أنا ألحظ للمرة الاولى ، وبرعب

ان الحرف الأول من اسمك

هو جزء من دائرة

فلا تتابع رسمها حولي !

* * *

الساعة مستديرة

لكن رمل الزمن

صحارى من الأسرار

تسخر من الاشكال الهندسية .

وأنا أكره الدائرة ،

واكره المربع والمثلث

وسأخرج في مظاهرة ضد المستطيل ومتوازي الأضلاع

وكل ما هو مغلق كالسجن ! ...

وحدها النقطة المتحركة أحبها

اما الخطان المتوازيات

فيثيران حزني لركضهما إلى الأبد دونما لقاء

ودون أن يتبدل شيء ... بينهما ... وفيهما ...

* * *

إلى شاطئ البحر أهرب منك

وأقف وحيدة

وبطبشورة الحرية

ارسم دائرة غير مغلقة ،

مفتوحة من طرفيها باتجاه البحر والافق

وأقفز داخلها ،

وأركض منها إلى البحر ..

البحر .. البحر ... البحر ...


ابن زيدون يستجوب ولادة العاشقة

* أنت متهمة بطيران الليل..

متهمة بالمسافات، متهمة بالقطارات

والصباحات المفاجئة في فنادق الدهشة

وصحوة الذهول في شوارع مدن نائية..

أنتِ متهمة بمغازلة المستحيل،

متهمة برعشة السرّ أمام ليل يتدفق نجوماً

متهمة بتمزيق الأقنعة والكمامات

متهمة بكراهية القضبان الحديدية والأقفاص

والصور المكبرة في الشوارع والمطارات، والجزمات "الميليشياوية"

متهمة بالبنفسجي والأوكسجين والظل والصدى

متهمة بكراهية الغرف المكيفة بغاز الفحم.

...

- ومتهمة بحبكَ.. وحين يسألني القاضي

سأقول له إنني مذنبة - بكل فخر -

أرتكب صدقي في كل لحظة

معلنة أن الغبار لا يصير تبراً بمرسوم

رافضة مدائن القحط والتثاؤب والذباب والطوائف..

منحازة إلى أجنحة العصفور ضد القفص،

والطيران لا التحنيط

متهمة بالشيء، ونقيضه،

متهمة بحبك ورفضي لقيدك في آن،

وأحاول أن أستحق شرف هذه التهم كلها

ولا أطلب غير البراءة من براءتي..

***

* هل أحببتني حقاً ذات يوم يا ولادة؟

- كنت تحيط بحياتي كالضوء الذي لا يلمس

ولست بحاجة إلى دليل على حضوره غير حضوره!

كالضوء تتغلغل في أدق تفاصيلي اليومية والليلية

خفيفاً كالريح، كفرحة سرّية

كرفيف جناح عصفور عابر وليس كلسعة سوط.

وثمة أمسيات كنت أجهل فيها

أين ينتهي جسدي وأين يبدأ الليل..

ثمة أيام لم أعرف فيها

أين يبدأ فمي وأين تنتهي ابتسامتك..

ثمة لحظات نادرة لم أميز فيها

بين يدي ويدك، ومحبرتي ومحبرتك، وشروري وشرورك.

تصير دورتنا الدموية المعكرة واحدة،

وقلقنا واحداً، وقلمنا واحداً

ونموت في شهقة غبطة واحدة...

***

* ولكنك تجهلينني.. ذلك الحب كله، وتجهلينني!

- حين التقينا للمرة الأولى

كتبتك في أوراقي نسراً

حين عرفتك جيداً - أو توهمت ذلك -

سميتك نبعاً

يوم تشاجرنا اكتشفتك خنجراً

وليلة افترقنا ظننتك نجماً

ويوم خنتني دعوتك وَغْداً..

واليوم وقد أحببتك مئات الأعوام

أراك بوضوح وأنا أذرف حبري

وأعي أنك كنتَ كلهم مرة واحدة،

نسراً وخنجراً ونبعاً ووغداً ونجماً،

فقد كنت رجلاً حقيقياً...

***

* هل بلغتكِ قصائدي؟

- حين أتلو قصائدكَ على مسمع الليل كتعويذة

يخرج وجهي من قناعه، وجرحي من مخبئه

وتسبح أسماكي صوبك ناسيةً خلع بحارها عن أجسادها

وتركض مهرتي صوبك، ولا تزال براريها عالقة في حوافرها...

وتطاردك أزهاري مع بساتينها،

ولأن الشيء وقرينه ونقيضه يحب حرفك

تجرؤ قافلة نساء مثلي،

على أن تنطق بكل أمزجتها ووجوهها وتقمصاتها

في صرخة موحدة بلا حنجرة،

لو كان لها صوت لهمست: ربما كنت أحبك!

***

* كيف قضيت لياليك بدوني تلك العصور كلها؟

- فوضى من الضياء الملون،

كانت سهرتنا معاً أنت وأنا، ليلة لم تأتِ!

رقصت مع غجريات قرطبة، زنَّرني حرير القمر

احتفيت بحضورك الخفي

وأنشدت له مع العباس بن الأحنف:

"يا ليت من نتمنى عند خلوتنا

إذا خلا خلوة يوماً تمنانا"

حتى هطلت النجوم كالثلج فوق مجدنا الغابر كله

وغطتني أوراق الأشجار عند الفجر

وصاحت الشمس وهي تشرق: "أوليه"....

_________


اشقة الأكاذيب الصادقة

أمس، التقيت بالرجل الذي أقسمت له مرة من زمان

في غوطة دمشق، تحت ضوء القمر الصيفي، أنني سأحبه إلى الأبد،

ولن أنساه.

التقيته ولم أتعرف عليه!

نسيته ذلك النسيان المثالي الفاتر المحايد!

ارتبكت. صار حضوره نصباً تذكارياً لضعفي البشري.

اصْدَق الأكاذيب عبارة: سأحبك إلى الأبد!


اشهد برجل على صهوة رسالة.

ذلك الرجل

الذي استطاع اقتحام مملكتي

على صهوة رسالة .. أحببته...

***

خارق العذوبة و الكبرياء

نقاء صحاري طهرتها الشمس

طوال عصور من اللهيب ..

ايها القادم من مسقط رأس أجدادي

و مسقط قلبي ..

أطلق سراحي من حريتي ..

خذني اليك

أجهز علي بحبك ..

هل ترضى بأن تموت امرأة مثلي

بغير خنجر العشق المستحيل ..؟

***

اني أحرضك على قتلي ..

فليجلبوا حروفي بعد مصرعي

كأحد الشهود على براءتك

من هدر دمي

على أرصفة الغربة ...


اشهد بطوابع البريد

اتمزق شوقا الى سماع صوتك ...

الان

لا قبل عشر دقائق

و ربما ليس بعد ...

***

تطلع اليّ من أعماقي

مثل بركان عبثاً أطمر فوهته

و أسترها بالطحالب و الابتسامات

و طوابع البريد ...!!

***

توهمتني أحب باريس

ربما لأنني التقيتكما معاً ...

و الان و قد فقدتك

تجثم باريس على صدري

حجر قبر ...

أضواؤها و مسارحها و زينتها الساطعة

تتدلى

مثل مصباح مكسور فوق جبيني ...


أشهد بنخلة عربية

حنجرتي محشوة برمال عصور

من صحاري الصمت

لكنني أصرخ رعدا : أحبك !

***

لا تخرج من دمي

طموحي اليك شاسع و متجدد

و مع حبك

القناعة كنز لا يفنى ...

***

حينما اسمع صوتك

اغادر به الجرح و السرداب و الحرب

لأعود الى اصولي جنية مباهج

و نغطي همساتنا بقناع الضحك

بينما يتجسس علينا

جواسيس الأقمار الاصطناعية ...

ثم يعلو المد و يفيض الوجد بحرا

فنصمت

لحظة صمت متوحشة الأشواق

كعناق صحراوي مشبوب

في ليل الدفء و الظلمة ...

***

لحظة صمت تعلو فيها حكايا الف ليلة و ليلة

و صرخات قيس و انتحاب ليلى

و هذيان كثير و عزة

و ضحكات الغدير و السراب و الواحة ...

لحظة صمت من الكهارب

و السيالات الروحية المتبادلة

و نتفاهم بما وراء اللغة

و الكمبيوتر " الجاسوس " المسكين

لا يلتقط من تلك الآكوان المشبوبة

و هو يرصدنا

غير لحظة صمت خاوية ...

***

أحببتك رجلا لكل النساء

للدورة الدموية لاجيال من العشاق

و سعدت بك فاشتعلت حبا

اغمر به حتى عابري السبيل

و كدت اتوه عنك

و اشرد من بين اصابعك ..الى غيوم الضوء ...

***

رحابتك تطلقني الى المدى

صباح الليل يا سيدي

و كل صباح لا يشرق صوتك فيه

ليل منفى كئيب

يصير فيه الاسبوع

سبعة قرون ...

***

بين ثلوج الغربة

نمت بذرة حبك

فكانت نخلة عربية ...


أشهد على شاعر آخر أحببته

منذ ألف عام ...

شاعر يموت في فندق بحري

و صبية تتسكع امام الباب

على رصيف الاحلام تنتظر مركبا تجهله

سيرسو حاملا حبيبها المجهول

دون ان تحين منها التفاتة الى نافذة المحتضر ..

و مر الف عام

كبرت الصبية و صارت " انا "

و اكتشفت حين تعلمت القراءة جيدا

ان الشاعر الذي ابحر به الموت ذلك الزمان

كان الرجل الذي احبت

و كان اسمه بدر شاكر السياب

***

لقد وقع خطأ بسيط :

قرأت حروفه بعدما رحل به المركب

ووعيت انه الرجل الذي كنت انتظر

و لكن بعدما مضى !..

اهذا قدر الفنان ؟

خطأ صغير في التوقيت

مع القراء و الزمان ؟...

و هل سيبكيني حبيبي الحقيقي

على باب الفندق

و لكن بعد رحيلي على ذلك المركب

بعد ذلك بسنوات طويلة ..!


اغفر لنا فنحن لا نعلم...

كم يشبه حبنا للبنان حب الولد لأمه. لا يعرف مدى لهفته

عليها إلا حين يكاد يخسرها.

من زمان ونحن لا نجهل أن لبنان يقع على خط الزلازل

والهزّات بالمعاني كلها.

زلزال في لبنان؟ زلزال جديد هو الأعنف منذ أربعة عقود

ونيف؟ بل الزلزال في قلوبنا...

ذلك الوطن الغالي الذي احتوانا جميعاً كيفما كنا ومن أية

حانة أو مقبرة جئنا... وأياً كان المهرجان الطاووسي أو المصحّ

العقلي الذي قذف بنا إليه...

للبنان الحبيب أهمس عبر قارتين وموتين: سلمت لنا أيها

المأكول المذموم.

جئناك متعبين ثقيلي الأحمال، فأرحتنا.

أكلنا من لحمك وشربنا من دمك وعثنا فساداً في أرضك

وفخّخنا جرحك ، وآويتنا...

حماك الله من شرورنا وزلازلنا وعسى أن تغفر لنا فنحن من

فئة الذين لا يعلمون... وسلمت لنا واحة حرية تحتضن حتى

أعداءها.. سلمت أيها الوطن الجميل القتيل.. ومباركة

قيامتك كل مرة...


الأبدية لحظة ذكرى

في مثل هذا اليوم الخريفي الجميل منذ سنوات طويلة،

غادرتكِ يا دمشق وأنا أقسم كاذبة على فراق أبدي كما يحدث في

شجار العشاق جميعاً.

ما زلت أذكر كيف قدتُ سيارتي وحيدة صوب بيروت وأنا

أغيظك بشهوتي للرحيل إلى تلك الأماكن السحرية كلها التي

طالما قرأت أسماءها على الخرائط وحلمت بالذهاب إليها.

في لبنان استقبلتني الألعاب النارية في مهرجان، واشتعلت

الذرى بالنيران الاحتفالية. سألت صبياً في "الكحّالة": هل

تحتفلون بوصولي الليلة إلى بلدكم؟ ضحك وقال: اليوم "عيد

الصليب". فرحت بالزينات والمشاعل ولم أكن أدري أن احتفالاً

طويلاً بصلبي على أشجار الغربة بين القارات بدأ تلك الليلة...

قبل أن أنام، راودتني الورقة عن نفسي لأخطّ لك رسالة ما،

فنحن لم نفترق قبلها ليلة واحدة، ولم يكن بوسعي أن أنام دون

أن أذكرك وأتشاجر معك. وما كدت أخط اسمك على الورقة

البيضاء حتى تحولت إلى حقل شاسع من الياسمين!

وعرفت كيف يغطي الحنين مساحات العتاب: إنه قدر

العشّاق.

***

أرحل أرحل. أبحث عنكِ طويلاً ولا أجدكِ ، ويهبط الثلج

بهدوء عارياً وعلى رؤوس أصابعه في القارة الأخرى.

ومثله، أهبط بهدوء حتى قاع ذاكرتي.

وهناك، أجدكِ بانتظاري كالمعجزة...

وتهب رائحة الياسمين حتى حافة البكاء...

***

يوم غادرتُكِ ، عبأت عمري في عدة حقائب، وها أنا أتشرد

بها من بلد إلى آخر، مثل راع يقود قطيعاً ضالاً من الخرفان في

الصباحات الوعرة، بين مراعي الغيم، تطارده بروق الذاكرة

وتحرقه صواعقها...

حبكِ طائر تسلل إلى مركبي مزقزقاً بأصوات صديقات

الطفولة، وبنى عشه ولكن داخل شراعي، فغطاه الياسمين الذي

كان يتسلق شرفتي الدمشقية العتيقة وكانت جدتي قد زرعته بيدين

تفوح منهما رائحة ماء الزهر والحّناء وتضمران الوشم البدوي

الجميل...

***

سيدة الرحيل

تزوجَت من المجازفة

وأنجبا الدهشة.

سيدة الرحيل، دموع من حبر، وشفتان من ورق،

ورئتان تتنهدان عطر الياسمين...

***

في السهرة الباريسية، يتنزه حزني بين المدعوين وهو ينثر

النكات والضحكات، وفي عنقه عقد من الياسمين عمره ربع قرن

وما زال نضراً كأنه قُطف للتو...

في السهرة العامرة يلتقي حزني بالحنين، فيمشيان معاً يداً

بيد، ويرقصان في الحلبة خداً على خد.

حبكِ يا دمشق بجعة بيضاء تسبح فوق مياه الذاكرة المعتمة

الغامضة بكل صمت الياسمين وسرّيته.


الأبدية لحظة صدق

- أيتها المرأة الحزينة،

ما الذي تفعلينه منتصف ليل السنة الجديدة؟

- أحمل المثقاب الكهربائي، واغرسه في الجدار،

أصنع ثقباً صغيراً لتعليق خارطة وطني على مسمار،

وبعدها أغرس المثقاب في ظلام الليل الصلد

حتى أثقبه ، فقد ألمح ضوءاً في الطرف الآخر...

- أيتها المرأة الحزينة، أما زلتِ تحبينني؟

- هذا العمر كله لا يكفيني لأقول كم أحبك ...

إنه أقصر من أن يتسع للرحلة معك

وأطول من أن نقضيه في الفراق...

- أيتها المرأة الحزينة، لماذا إذن هجرتني؟

- لأنك طالما اعتبرت تقديسي للحرية

مرضاً بحاجة إلى علاج...

ولأنك وضعت لنفسك هدفاً ثابتاً:

إن تبدّلني كي تحبني...

كنتَ تحب امرأة أخرى وهمية، وتحاول حشري في قالبها،

ماسحاً ملامحي النفسية بممحاة حبي لك...

***

- أيتها المرأة الحزينة، أراضية أنت الآن بحريتك؟

- من الذي سجن روحي في هذا الجسد المهترئ؟

لو استطعت أن أختار جسداً،

لاخترت جسد الأمواج الحرة،

التي تهرول كما يحلو لها في وضح الليل،

على رمل قارات الأسرار وتنحت مغاورها معلنة حقيقتها...

- أيتها المرأة الحزينة ، ألا هاجس لكِ غير الحرية؟

- وكل شيء يحاول سجني!...

حتى السطور على ورقتي البيضاء

التي أخط عليها الآن هذه الكلمات،

تبدو لي كقضبان السجن...

لهذا أحب الكتابة،

بين السطور وخلف الورقة على الريح...

- أيتها المرأة الحزينة، هل تعرفين نفسك؟

- أحدق في المرآة ، وأرى صورتي غريبة عني،

فأسألها: من أنتِ أيتها البومة؟

من هو ليلك؟ أي الرياح رياحك؟

أي الأوطان وطنك؟

لا تجيب...

لكنها تفتح باب المرآة، ولا تقول شيئا...

وتطير بعيداً...

***

- أيتها المرأة الحزينة، ما الذي تبقّى من حبنا!

- لم يبق من الدورة الدموية لحبنا،

غير الحبر في قلمي...

وها أنا أعيد صياغة حرائقنا، وأمزجتنا الموسمية،

وأبني قصور الأبجدية من رمادنا...

- دعينا نحاول من جديد...

- أعذرني.. ليس لي صبر الأمواج

لأقرع باب شطآنك دهوراً من الذل...

لي حرية الأمواج وفضولها...

وكالعصفور أمضي خلف الغصن المستحيل،

المرتسم داخل بحيرات الدهشة...

وكالعصفور، لا أحطّ على شرفتك إلا لأطير...

***

- أيتها المرأة الحزينة سعيدة أنت في باريس؟

- جيوب الغربة،

مليئة بالسكاكر الشهية والبالونات الملونة،

والمناديل الحريرية، والأرانب البيض،

ولكنها لا تصلح رشوة لمشردة مشاكسة مثلي،

محصّنة بشوقها إلى الوطن،

رافضة لقارئة الكف ونقر الدف...

- وبيروت؟

- حين أكتب عنها يصير الفضاء لحظة تنّهد...

بيروت؟ آه كيف يمشي البكاء في الشوارع...

والحزن مكواة تركض فوق الملامح،

وتمسح عنها التعابير الآدمية، كالابتسامة

والشوق واللهفة والحلم،

وتبدو وجوهنا جميعاً،

مثل قميص أبيض خاو في مصح عقلي،

خرج للتو من الغرفة المطاطية للقمع

بعدما استجوبه الجنون طويلاً...

في ليالي الانتحاب الأخرس.

***

- أيتها المرأة الحزينة، كيف ترين ما كان بيننا؟

- أحاول أن أتذكر التفاصيل، وأفشل،

قأقوم باختراع ماض جميل لنا خارج تناقضاتنا...

كيف أطيق أيامي بدونك وأخطو في نفق غدي

إذا لم أخترع لنا زمناً يليق بأسطورتنا؟

وثمة لحظات أرى فيها ما كان حقاً

في ومضة صدق مختزلة... فيدمع قلبي.

- وماذا ترين؟

- التقينا. حملتني. سوّرت أحد حقولك وزرعتني فيه

فزّاعة طيور تحت الثلج، ونسيتني شتاءات طويلة،

ثم سألتني ليلة رأس السنة: لماذا أنت شاحبة هكذا؟!

_______


الأبدية لحظة غربة

كيف أغلق ملف السفر؟

كيف أتحوّل إلى مقعد - خارج طائرة - !...

مقعد حجري منحوت في صخور قاسيون؟

كيف أصير شجرة لا تغادر جذورها ؟

كيف أترجَّل عن الرحيل لأعود حبة رمل في شطآنك التي

طالما ارتجفت في الانفجارات؟

وكيف أقول لك حنيني إلى الياسمين دون أن أقوله؟

على ضفة أشواقي المستحيلة انحنى البكاء وبكى ، وشهقت

رياح الليل، وأنا أحاول عبثاً إغماد خنجري في صدر تلك

الغجرية الشرسة: ذاكرتي...

أحدق في نهر السين من النافذة وبين أهدابي لا يزال نهر

بردى يركض والنيل ودجلة...

أحدِّق في زحام السيارات وفوق عينيّ يركض المحراث

القروي العتيق وأفراح طفولتي فوق عربات "الدريسة" على حقول

القمح المقطوفة بالنضج...

أحدِّق في رفاق السهرة بالمطعم الباريسي وأتذكر سندويشات

"أبو علي" في رأس بيروت، ونحن نلتهمها على شاطئ البحر

داخل السيارة مقابل "فندق الريفييرا"... وحين يمر بائع

الياسمين نشتري عقداً نهديه للبحر...

من قال إن الجسد لا يستطيع أن يكون في مكانين مختلفين

في وقت واحد، وأنا أعيش ذلك منذ خمسة أعوام؟

***

أنشد تحية العَلَم للمنفى ،

وأنشر جسدي المقدّد بالغربة،

على شطآن خرافية السحر...

وأعلن أنني مبنّجة بالحاضر، لكن حبك

يطل برأسه كعشبة خضراء حياً ونضراً... يشرق فوق

الأراضي المحروقة للقلب، وتفوح منه رائحة ليالي بيروت

المعطرة بالبحر والملح والهذيان... (تلك العاشقة التي تسكن

جسدي، متى تغادرني وتدعني بسلام؟)...

هل بدأ موتنا يوم اخترعوا لهزائمهم مفردات جديدة،

وزوّروا الكلمات فضلّت الحرب طريقها إلى ساحة المعركة

الحقيقية؟

منذ ذلك اليوم ونحن نركض ونلملم عبثاً ذلك العمر المهشم

بين الليل والليل، بين الملح والجرح، بين الأفق والمقبرة، بين

الوسادة والكابوس...

***

تعبنا من غربة تتشرد داخلنا ... تسافر في أوعيتنا الدموية،

وتركب قطارات نبضنا، وتقطع تذكرة إلى نخاع عظامنا

وتنتحب في عمق أعماقنا...

كل من يحنّ إلى مدينة يعودة إليها. ولكن ماذا يفعل من

يشتاق إلى مدينة لم تعد موجودة إلا في خرائب الذاكرة؟

وكيف يركب آلة الزمن إليها؟

كيف أقنع نفسي بأنك صرت جزءاً من مسحوق الذاكرة

الأبيض، المنثور في الضباب المُخَدِّر للنسيان؟

ماذا أقول للطيور التي تسكننني

وفي أجنحتها جوع التحليق أبداً؟

وهل عليَّ أن أغدر بماضينا الجميل معاً

رشوة لحراس مستقبلي؟

***

نحن الذين توهمنا اننا رحلنا يوم رحلنا...

نعرف أن الحلم سيسوقنا إلى خوفنا الجنون...

وأن الزمان الرديء يعني

أن يصير الحنين إلى الياسمين هذياناً...

والانتماء إلى الطحالب طموحاً.

ولكن، ما حيلتنا مع قلبنا السنونو،

الذي يرفض إرشادات البوصلات المزوّرة،

مصرّاً على التحليق صوب الربيع؟


الأبدية لحظة ماطرة

قال عامل البناء: إنها تمطر. سيكون يومي موحلاً.

قال ساعي البريد: إنها تمطر. سأقضي يوماً بائساً.

قال سائق التاكسي: إنها تمطر. سيزداد عدد زبائني.

قالت ربة المنزل: إنها تمطر، أي بؤس هو الخروج إلى

السوق وشراء العَلَف.

قالت العانس: إنها تمطر وستنهار تمشيطة شعري.

ضحك الفلاح الأول: إنها تمطر وسيزدهر قمحي.

بكى الفلاح الثاني : إنها تمطر وسيفسد قطني.

قال بائع المظلات: إنها تمطر، ما أجمل الطقس اليوم.

قالت العجوز: إنها تمطر وسأعجز عن مغادرة البيت.

قال حفار القبور: إنها تمطر، سيزداد التراب ثقلاً وسأتعب.

العاشقة لم تقل شيئاً...

تأملت ذلك الانهمار المتوحش، وأصابع الماء الشفّافة

تتحسّس نوافذها بفضول محموم الانسكاب.

العاشقة قالت لنفسها بلا صوت:

أن تمطر أو لا تمطر. أن تشرق الشمس أو لا تشرق عبر

الغيوم. أن يطلع قوس قزح أو تنسكب العتمة. أن يعربد الرعد

أو تجن سياط البرق المضيئة...

ما الفرق؟

ما دام حبيبي سيأتي لنسهر الليلة معاً... فالطقس بديع كيفما

كان!


الأحد

الأحد: لا أريد أن أستريح

شبكة السراب الثقافية WWW.ALSARAB.TK

لا أريد مجاملة الصدأ، على شفاه حنّطتها الرتابة الجافة

القحطية.

لا أريد الذهاب إلى محاضرات موبوءة بمقولات متشابهة

كالأحذية أمام مدخل معبد بوذي.

أريد أن يقترب العشب مني، وينمو فوق جلدي المقدد.

تعبتُ ممن يهيل الحزن فوقي والرمل ويحاول وأدي في تلك

القوالب الجاهزة.

لم يعد ثمة وطن أو حبيب يستطيع تعليقي على حبال الذل

والانتظار مثل ثوب نصف مهترئ غسلوه طويلاً بالمطهرات من

الحياة والحب والشوق وشهية التحليق.

لم يعد ثمة من يستطيع قصّ أجنحتي وهي تعانق الريح

كالمراكب الذاهلة في عواصف العصر، أو حرماني من رحلاتي

بين مكتبات العالم وأسرارها وحرياتها وغاباتها.

سأمضي مع المجهول حتى قاع السماء أو قمم الأعماق...

فقدري أن أكون نورساًَ يرحل بعيداً عن مهرجانات الأقنعة

والببغاوات والرياء...

وحبك يطلق سراحي من ذلك كله إلى المدى ويهمس:

أمطري حيث شئتِ، فقلبك النورس عندي!


الأبدية لحظة حنين

هل لمحتني وأنا أتدلى من شجرة الميلاد في ركن غرفتك،

مصباحاً صغيراً بنفسجياً يومض كعينين اشتعلتا بضوء المحبة؟

هات جرحك واتبعني، فأنت أقرب إليّ من أنفاسي. أحببتك

دائماً، منذ طفولتي، حين نظرت إلى مرآتي فشاهدت فيها

وجهك.

تلصق المحارة قلبك بأذنها، وتنصت إلى تنهد الأبدية وتقرأ

في كتاب عينيك حكايات البحر للجزر النائية المرجانية...

أحببتك أينما كنت، وكرهت كل من رمى بأفاعيه على شجرة

ميلادك الملونة وبالونات الأطفال والضحكات... فازرع شجرة

الميلاد في قلبي، ثمة سنوات ضوئية من المحبة أريد أن أغمر بها

أفراحك وأطفالك... بالرغم من أنف فزّاعي الطيور... ولتكن

نارهم برداً وسلاماً على أجنحتك... لن ندع الجرذان توقعنا في

مصيدتها معاً...

وسأظل أحبك بكل جسدي الممدود من المحيط النائم إلى

الخليج الأكثر نوماً... ولن أدع أحداً يزرع أصبع ديناميت في

أحشاء دمى أطفالك... ولن... ولن... وستظلّ أقرب إليّ

من نصل سكين يخترق قلبي. وسنظل نتبادل الحنان والمودة

كعناق الشجرة والضوء.

لك أهمس من بعيد: ميلاد مجيد!


صفحة جديدة 40

"البيارتة"*

شبكة السراب الثقافية WWW.ALSARAB.TK

جئناهم ضيوفاً ثقلاء، فرحبّوا بنا. تغزّلوا بسماجتنا وصفقوا

لهرائنا وقالوا لنا: صدر البيت لكم والعتبة لنا، فصدّقناهم!

هدمنا البيت لأنه لم يعجبنا،

وكتبنا القصائد في مديح الخراب الجميل،

وقطعنا تحتنا غصن الشجرة الذي آوانا من الذئاب...

صفّقنا للمليشيات، وصفّقنا لموتها،

وبكيناها بدموع التماسيح المرهفة!...

ومازلنا نصفق للطغاة، ونتباكى على الحرية،

وبيروت تبكي منا وعلينا...

_________


الحب البيروتي

أحبك لأنك مغرور ومتوجع ومهان

تبكي كل ليلة على كتف زياد الرحباني،

بينما ينتحب هو سراً ويروي لك النكات...

أحبك لأنك مكسور، وكل من أحببتَه داسك

وصعد على جسدك إلى مجده الهزلي.

أحبك لأنك عصفور في عاصفة، تتأجج حياة سرية

كالكهول ، وتذوي بصمت كالورود.

أحبك لأنك ما زلت مقيماً في حرائق الذاكرة تغنّي كل ليلة

حتى الرمق الأخير للبكاء ولأمواج البحر...

أحبك لأنك تخاف من الذباب والخفّاش والزواج والفئران

والثراء والنساء، وتكره المال الحرام والبطر وتحنّ لصوت

الضفادع، ولا تجرؤ على النوم إلا بعد أن تنام عصافيرك

وورودك، وتستخدم سماعة هاتفك كمنفضة سجار وهاجسك

التلوّث البشري...

تجلس وحيداً على آخر طاولة في آخر مقهى آخر الليل آخر

العالم والسكين تزداد غوصاً في صدرك وأنت تبتسم وتكتب

أحزانك وتتندر على الميليشاوي الذي احتلّ بيتك ذات مرة معلناً

عداوته للفراشات والبوم، وصار يتدرب على دقة الإصابة

بالرصاص، متخذاً من كتبك أهدافاً، وأطلق نيران رشاشه على

"عصافير الحب" عندك لأنه وجد تغريدها كصوت الصراصير...

أحبك لأنك تكتب بالحبر الأبيض !!


الحب الدمشقي

ها أنا أغادر قطار المكابرة وأعترف: لعلّي أحبك!

عبر صلتنا اكتشفت كيف تستطيع مياه الشلالات

أن تصعد ثانية إلى نبعها،

وكيف تبني الطيور أعشاشها على الغصن ذاته مرتين،

وكيف ترجع الزهرة الذابلة في إنائها برعماً في الحقل،

وكيف تتسلل قطرة العطر من زجاجتها الكريستالية

إلى الدورة الدموية لوردتها الأم...

وكيف تنهض الأوراق اليابسة على الأرض،

لتغطي بخضرتها الربيعية الأغصان، وكيف يتأجج الرماد

جمراً...

معك تأملت الرمل الأزرق في ساعتي الرملية

وهو يسقط من الأسفل إلى الأعلى...

معك اكتشفت كيف يغادر القلب

الحديقة الزجاجية للنباتات ليصير غابة مدارية..

معك أدركت أنه "ما الحب إلا للحبيب الأخير"،

وبك اكتشفت أن الربيع لا يأتي إلا إكراماً لسنونوة واحدة


الحب الدمشقي الجديد

معك، أكتشف أن الربيع لا يجيء

إلا إكراماً لسنونو واحد...

وقبلك كنت أتوهم أن السنونو لا يصنع الربيع...

معك تأملت الرماد يعود جمراً، ومياه برك المطر الموحلة في

الشوارع ترجع سحاباً،

والأنهار الموسخة قرب مصباتها تعود نقية إلى ينابيعها،

وقطرة العطر تغادر زجاجتها الكريستالية إلى وردتها الوطن /

الأم.

والزهور الذابلة في صالونات الآنية الفضية تعود براعم صغيرة

إلى حقولها،

وطيور البوم اللطيفة تتعلّم التغريد الشجي كعصافير

الحب...

معك تأملت رمل الزمن الأزرق في ساعتي الرملية

وهو يسقط من الأسفل إلى الأعلى،

وعقارب الساعة تركض إلى الوراء،

معك اكتشفت كيف يغادر القلب الحديقة الزجاجية للنباتات

السجينة ليعود غابة،

ومعك أدركت الحقيقة غير الجذّابة: ما الحب إلا للحبيب

الأخير...

تراني أحبك؟


الحب الكروي

* حبك ككرة القدم،

لا أحتفظ به إلا إذا ركلته بعيداً !

* حبك حالة متحركة، توازن قلق على قمة كرة قدم،

وكلّما انزلقتُ عنها وسقطتُ، وجدتني أهوي داخل بئر بلا قاع.

* لم أعرف يوماً طعم الأمان في حبك.

كنت دوماً وحيدة ومتحفّزة

مثل حارس مرمى لحظة ضربة الجزاء.

* لقد استطعت أن تتقن يا صديقي

فن هزيمتي،

وقلبي مرمى بلا حراس

وأنت "تشوط" حبك فيه كرة من الشوك

وتسجِّل الإصابات...

وأنتَ المتفرّج والمصفق والحَكَمُ واللاعب النجم،

فمتى أجد في نفسي الجرأة على إعلان انتهاء المباراة؟

* الحب هو المباراة الوحيدة التي لا يمكن أن تنتهي بالتعادل!

* ما زلتُ حتى اليوم أتساءل:

أأنت المركيز دو ساد أم ميكي ماوس أم زين الدين زيدان؟

ومتى أجرؤ على إشهار البطاقة الحمراء في وجهك، وطردك؟

___________


الحب فن الفراق

سعيدة لأنك حيّ. وشهيّ ولا تزال تغوي النساء، فبيني وبينك

حب أتقن فن الابتعاد فاستمر...

أجمل ما في حبنا؟ خياناتنا المتبادلة، فهي تقرّبنا. عبرها نعي

وحشتنا في غابة المرايا والعشاق، ويركض كل منا إلى صاحبه هارباً

بطفولته وهشاشته وجرحه كولدين صديقين في ميتم العمر...

بيني وبينك "حالة حب" تتجاوز المكان والزمان ولا يكسرها

شيء، إلا الالتصاق البليد.

أيها الشقي، ليكن لقاؤنا مهرجاناً من الألعاب النارية، وليكن

فراقنا فرحة مماثلة.فشهية الطيران هي الفارق بين أجنحة "العث"

في خزائن الظلمة، وأجنحة الفراشات المحلّقة فوق الغابات

تحت الشمس.

عبثاً تمسك بي، وتغرسني بدبوس الحب على جدارك

لأبقى...

سأهرب، وسأخلّف على أصابعك غباري الذهبي الملوّن،

كأية فراشة أخرى.

لقد تعلّمت عاماً بعد آخر،

كيف أتحول من امرأة عربية، إلى رياح لا تسجنها

القضبان...

ويوم أرحل، سأهديك جناحين لتزورني في خيمتي، في

الشارع البرتقالي من الفضاء الكوني حيث الأثير المشعّ بديل عن

الغبار المنزلي...

وريثما نلتقي ثانية، لا تذكرني!...


الحب في بيروت

على ناصية الفرح البحري التقينا . كنتُ جبانة ، لا أمسك بغير

مظلتي.

معك اكتشفت ملذّات المطر الربيعي ، حين تتحوّل رئة

الفضاء حقولاً من الأزهار البرية وعطور الغابات ... وتهب

رائحتها من شعرك.

لعلّي ما زلتُ أحبك... فما زلتُ حين أطالع قصائدك،

أطلق شهقة الدهشة الأولى التي زقزقتُها يوم شاهدت البحر للمرة

الأولى .

أرحل في أجسادك عاصمةٌ بعد أخرى دونما "فيزا" ، وأتقدم

من مخافر قلبك بطلب إقامة دائمة في دورتك الدموية وأكتب

على إيقاع نبضك!

قلت لك بأنني أفتش عن الاستقرار،

فأقنعتني بالإقامة في غيمة فوق الروشة ، وأقتنعت!

أهذا هو الحب في بيروت ؟


الحب و

الحب و "الموضوعية"

شبكة السراب الثقافية WWW.ALSARAB.TK

حينما نلتقي، تبدو لي الأسماك الملونة

فراشات مائية تطير في فضائها البحري.

وحين نفترق ، تبدو لي السردينة

سمكة قرشة.

أنا لا أسافر حقاً إلا داخل ذكرياتنا.

أنا لا أقيم حقاً إلا في عينيك!


الحب والتفاح

آدم تعثّر بتفاحة،

فسقط سبع سماوات إلى الأرض.

نيوتن سقطت فوق رأسه تفاحة

منحته البصر والبصيرة.

شكسبير لم يضع في التفاحة دودة،

لكنه قصى عمره يراقب تعايشها وبؤس الأكل،

وليام تيل وضع تفاحة على رأس ابنه

ورماها بالسهم فدخل التاريخ.

الأفعى تسكعت قرب تفاحة وثرثرت همساً،

فكانت الضجة الكبرى و الـ "بيغ بانغ".

أنت وأنا،

لا نزال نحاول أن نتعلم ، لا كيف نأكل التفاحة،

بل كيف لا تأكلنا التفاحة،

ولا تلدنا الأفعى،

ولا تقطن قلبينا الدودة!

هربنا من أسنان التفاحة الأولى

وها هي تفاحة خضراء أكبر أسناناً

تُدعى "الندم"،

تكاد تقضمنا كسمكة قرش.

فأين المفر من تفاحة

نموت إذا لم نلتهمها،

ونموت إذا التهمتنا؟


الحبيب الفرنسي

لم أكن أدري أن نهر السين من الشمبانيا، قبل أن يركض بي

مركبك بين برج إيفل وقنال سان مارتان..

جئتك من بيروت بملابس الحربية المرقطة، فغَمَرْتَني

بمخمل "جنوه" ودانتيل باريس ومباهج الحي اللاتيني.

حملتني بين ذراعيك أمام كاتدرائية نوتردام فخرج أحدبها

كازيمودو رافعاً شعارات الحب، ورقصت لنا الغجرية أزميرالدا

وزفّتنا إلى الليل الباريسي...

نصب شوبان البيانو الخرافي في ساحة الأوبرا فوق منصة

الدهشة، وصار يعزف لنا بأصابع من ضوء القمر ما عزفه لجورج

صائد وهو ينزف قلبه كحساء البندورة التي كانت تعدّها وهي

تقهقه ساخرة منه،

وصرتَ أنت ترتجل قصائد الحب كما لو تقمّصك سيرانو دي

بيرجراك،

وقلت في مطلعها: من لم يذق الحب الفرنسي لا يعرف حقاً

طعم الحب!...

فالأبدية في باريس لحظة حب.

اذهب كل ليلة إلى لقائك في الحي اللاتيني والحزن من

أمامي، والحزن من ورائي،

وفي صدري يعربد تاريخ من الحروب والهزائم والانكسارات

وقرون متعاقبة من الذل،

فهل يحميني صدرك بقية الليل من الكوابيس؟


الذاكرة المنفية

إنها الرابعة بعد منتصف الثلج على رصيف محطة "نيوشاتيل"

وأنا ما زلت أحبك.

حبك شاطئ رملي شاسع. مظلة من القش تحدّق في

الموج. فرحة الحَر الأزرق بالرذاذ المالح على وجهي. حبك

شاطئ رملي شاسع يدفئ روحي بينما أمشي الآن على رصيف

محطة قطارات أوروبية محاطة بالمداخن العدوانية المرتجفة برداً

لبلدة لا أعرفها. في يدي مظلة مكسورة ما زلت أركض بها منذ

عشرة أعوام!

كيف أنجو من ذلك الهول كله إذا لم أمسك بيدك لنمشي معاً

ذات يوم في "شارع الفرح" بين زينات العيد ونحن نتذكر العيد

الآتي؟

في رابعة الثلج. في رابعة الحنين والسفن المكسورة. رابعة

الذاكرة المنفية والشواطئ المستحيلة. في رابعة الحب المنهوب

أهمس باسمك، ويصير الثلج موسيقى بيضاء تهطل من الأرض

إلى السماء...

معك أبدأ ثلجاً جديداً ويندف فوقي نهار جديد.


السقوط إلى نجمة

شبكة السراب الثقافية WWW.ALSARAB.TK

لا أريد أن أتسلق سلالم المجد،

أريد أن أسقط في هاويتك

لأكتشف النجوم عن قرب.


الشامية الجارحة المجروحة

أين تلك الامسيات المتقشفة اللطيفة في ساحة النجمة

الدمشقية،

حين كان القلب يجنّ فرحاً لطلوع القمر، وهبوب رائحة

الياسمين على الشرفة، وأصوات الليل الشامي المجنون هوى بما

لا يدريه؟

أين ذلك الصدى

الذي كان أعلى من كل الأصوات،

وتلك الظلال الأكثر حقيقة من كل الأجساد؟

أين تلك الأوهام الغابرة الأكثر كثافة من أي صدق؟

وأين تلك الرعشات التي تولد من اللاشيء لتصير كل شيء؟

وأين تلك البنت الطيبة التي لم تكن تحلم بأكثر من حبيب

اسمه الاستقرار، ومنحها القدر كل شيء باستثنائه؟

أين تلك الصبية التي لم تكن لتذوب في النوم إلا لتتجسد في

أحلامها حقيقة خرافية؟

أين تلك البنت الضالة التي لم تضيّع يوماً نجم قطبها ولم

تتقن يوماً فن التلاشي ولا فن الاستقرار فتحولت إلى مركب يهيم

على أبواب القارات؟

أين تلك العاشقة البسيطة التي تنشد المطلق في كل رجل،

حتى دمرت رجالها بشهوة الكمال المستحيل؟

أين ذلك الصوت الذي بدأ صراخه داخل أذن الحبيب

المجهول، ثم صار يصرخ في البرية بين الماء والماء على طول

أربع قارات وعمقها؟

ثمة لحظات نادرة في بيروت...

على شاطئ البحر الساكن المسائي،

ألمح فيها وجهها حين أحدّق في المياه الأزلية...

أيتها البنت الشامية الجارحة المجروحة، أما زلت تذكرينني

كما أذكرك؟

عيد سعيد أيتها القاتلة القتيلة


العلامة الفارقة

العلامة الفارقة: عاشقة!

شبكة السراب الثقافية WWW.ALSARAB.TK

لماذا يذكّرني صوتك بتلك اللحظة المسحورة اللامنسية، لحظة

ألصقت صدفة على أذني، وسمعت للمرة الأولى صوت الأسرار

وحكايا الريح والأمواج؟

لماذا يذكّرني حبك،

بشهقاتي يوم شاهدت البحر للمرة الأولى وكنت طفلة؟

لماذا يذكّرني حبك،

بأول تفاحة قطفتها خلسة عن شجرة، والتهمتها سراً دون أن

أغسلها؟

لماذا تذكّرني حكايتنا،

بأول أرجوحة ارتعش جسد طفولتي لهبوبها، وفرح بتحليقها

وسقوطها؟

لماذا تذكّرني حروفك،

بجموح فتوّتي، وظلمات مراهقتي؟

لماذا يذكّرني حبك،

بأول شجرة لوز تسلقتها، وأول سقطة موجعة عن غصنها؟

لماذا يذكّرني حبرك الأخضر،

بالصباغ الداكن للجوز الأخضر على أصابعي، بعد ساعة من

الشراهة الطفولية الشهوانية ومحاولات تكسيره بالحجر على طرف

الصخرة واستخراج قلبه الأبيض لالتهامه؟

لماذا تذكّرني شفتاك،

بطعم الطباشير في المدرسة، يوم ذقتها خلسة عن المعلمة وكتبت على

اللوح سراً كلمة : "الحرية"؟

لماذا يذكّرني دفء حضورك،

بمعطفي المخملي الأول، والياسمين في ضفائري؟

لماذا يذكّرني حبك بطفولتي ، ومدينتي، ويعيدني إلى جذوري؟

لماذا يذكّرني خصب أصابعك بالغوطة، وقامتك بقاسيون؟

ولماذا، حين استلمت اليوم جواز سفري،

كتبت إلى جانب عبارة "العلامة الفارقة"،

عبارة: عاشقة؟...

ولماذا قرعتْ القبيلةُ طبول الغضب حين ضبطتني كجدّتي الأندلسية

"ولادة" متلبسة بالحب؟

_________


الغدر الجميل البحري

ضمّني حبك إلى صدره وانتحب على كتفي.

وحين كدت أصدّقه أغمد خنجره في صدري وهو يبتسم

ابتسامة عذبة!

يا حبيبي القاسي، الذي يقتل أنبياءه ويمجّد جلاديه،

ها أنا أغلق باب الذاكرة، وأرمي بالمفتاح حتى قاع البحر

لأبدأ حباً جديداً مع قارة أخرى...

حب جديد؟ هل ثمة حقاً شيء كهذا،

لامرأة تخبئ زلازلها في شرايينها، وتهجر أحبّاءها لتراقص

أشباحها القدامى بمرح حتى مطلع الفجر؟


الليل يحاصر القمر

مترف أنت أيها الربيع

ومخمورة أنت يا عناقيد العنب

لتوقف أفكارك عن النمو

المرعى يعج بالصعاليك

كُفّي أيتها الغيمة عن البكاء

السحاب لا يعرف الرحمة

الحصرم والليمون .. يتنازعان على الحامض

وبينهما .. تكسرت أضلاع العريش

...

حميم أنت أيها .. الغادر

وكم أشتاقك

أيها العابث بجروحي

تناثر رصاصة في أحشائي

فالملهاة صارت ممتعة

السعادة في طريقها إلى الاحتضار

وأنت في طريقك إلى الجنون

فلتحمل معك عطر البارود

ان أحببت التبرج.. بالدم

...

العيون

مرتبطة

بأذيال

السفن

..

السفن

مرتبطة

بأذيال

الريح

..

والريح

تعربد

بلا

ضمير

...

الثعلب يستقبل القطيع

الليل يحاصر القمر

الحسناوات تستحم في بركة العسل

الخطيئة بانتظار النبيذ

فلماذا تحتفظ بلسانك؟

والحمقى تولد بـ... بلا آذان

...

الراحل داخل الصندوق

يحلم بالواحة

المودّعون خلف الأقنعة

يحلمون بالودائع

اصمت

اصمت

وان شئت فاندحر

فلا الصبر

ولا السلاح

ولا الكلمة

تعيد.. نبض القتيل (الحق)

...

كلما أصغيت إليك

أدركت مدى سذاجتي

ثم..

هلا نزعت من يديك قوس قزح

لم يعد بين جروحي

متسع لسهامك الملونة

تراجع

تراجع

لن تطأ ساحة ضياعي

قبل أن تخرج

من زنزانة غرورك

...

ثمة عجلة تدور

وقراصنتها السبعة تتربص بي

وبين دهر وآخر

أدّخر نزيفي

في بوتقة ما.

لكن

أين هي حروفي؟

ويْحي

الصفحة مملوءة بالثقوب


المدينة الزئبقية الضوئية

مدينتان أنتَ،

واحدة في الذاكرة، والأخرى على سجادة الأرض.

واحدة تسافر في دمي بكل أشباحها الحقيقية،

وأخرى تتابع حياتها ببشر وهميين...

مجرد كتل مادية تركض بين النفايات الفاخرة المعلبة...

أحبك، لكنك حضور يركب قطارات الغياب ملوحاً بمناديل

الحواة...

فكيف ألقاك يا مدينة الشمس والزئبق والتفاح،

والجبال الشاهقة حيث يقيم الموتى الحاضرون والأحياء

الغائبون؟

اعتصمت بالنسيان فخذلني،

فللمدن وجوه وعتبات،

ووجهك كان وردة بحرية

مرّ بها أكلة لحوم البشر فالتهموها،

خلّفوها غصّة في الشرايين حتى مطلع القلب


المطالعة بطريقة برايل

أطالع عينيك في ذاكرتي.

أطالع دفتر وجهك.

أطالع الحركة العصبية لأصابعك.

أطالع دخان لفافتك وخطوط كفك.

أطالع صمتك صفحة صحفة،

وأقلِّب دفتر هواجسك.

لقد رحلتُ بأكثر من حصتي من الدروب...

وأحببت بأكثر من حصتي من المشاكسة...

ولكنني ما زلت أطالع في كتاب تواضعك،

لأتعلّم أبجدية الحب.

ومع بدوي جميل مثلك،

كلام الليل لا يمحوه النهار!


الموت الشهي

كل ليلة، أحلم بأن بيروت

تقف فوق صخرة الانتحار في الروشة

وتقفز في ظلام منتصف الليل إلى البحر لتموت...

وكل ليلة، أستيقظ من كابوسي والدموع تغطي وجهي،

وأهرول إلى الشاطئ لأودعها، فتمزّق لي بطاقة سفري

وتجرّني معها إلى القاع..

الموت شهي في بيروت،

ربما أكثر من الحياة في أي مكان آخر!


الورقة البيضاء وطن

أكتب كمن يُعمّر بيتاً حرفاً حرفاً وحجراً حجراً ويقطنه هارباً

من تشرِّده الأزلي

في وطن الخراب غير الجميل...

لقد قضيتُ عمري تائهة بين القارات والقلوب والفنادق، ولم

انعم يوماً بأي أمان

إلا داخل مغاور حروفي...

في الكهوف المائية الزرق للمحبرة

استطعتُ أن أنجو من معامل الموت بين الماء والماء...

واخترعت صيفي رغم العقاب المرصود للعيون العارية...


امرأة الذكريات

أحمل لك في منقاري رسالة من امرأة أحبّتك مرة، ونجتْ

منك حين تحولتْ إلى سنونوة.

رسالة حب مكتوبة بتموجات الشفافية المائية، بحبر شاحب

كالفراق.

رسالة كالهواء، عبثاً أبثّها لك على شاشة كومبيوتر البورصة

حيث تقيم نظراتك.

رسالة من امرأة سُنبلة، عشقت حدّ منجلها، والنجوم شهود.

رسالة من امرأة تخلصت منهم جميعاً.. تخلّصت من

أحبابها وأعدائها وازدهرت ازدهاراً سافراً... تخلّصت من المدن

كلها، وصارت تقيم في اللامكان واللازمان.

وحدها جثتك لا تتسع لأهوالها المقابر التذكارية التي شيّدتها

باتقان...

وحدك ما زلتَ تتدلى من عنقها كطائر اللعنة والتذكارات

العذبة!


أمنية

آه

كم أشتهي

عنقود عنب

وحواراًً معتقاً

في ذهن بلا براغيث


بحر الحبر

شبكة السراب الثقافية WWW.ALSARAB.TK

أهي مصادفة أنّ كلمة حبر بالعربية

هي نفسها كلمة بحر بعد تبديل موضع حرف واحد؟

أهي مصادفة

أن محبرتي تتحول إلى بحر حين أكتب عنك؟


بحر بيروت

أغطس في حبك

كمن يغطس في مياه عميقة مظلمة

مليئة بالأفاعي والعقارب والشرور والنفايات ،

وأخرج من بحرك

مغسولة بالضوء !


براءة

شبكة السراب الثقافية WWW.ALSARAB.TK

لا تلم الرتيلاء،

لأنها تنسج من بيتها مكيدة...

لعلّها تدافع عن نفسها في زمن شعاره:

إمّا أنْ تأكل أو أنْ تُؤكل !


بطاقة أورلاندور

بطاقة أورلاندور: جغرافيا الأمزجة

شبكة السراب الثقافية WWW.ALSARAB.TK

يا صديقي فارس الشهامة وزين الشباب دائماً.

يا صديقي الذي يستعصي على النسيان.

في دفء قلبك قبسٌ من دمشق. في صوتك همسات بردى

وموخ قاسيون. ومن سماعة الهاتف يتدفق عبير الياسمين كلما

ناديتَ باسمي.

حين أموت يا صديقي، اكتب على قبري:

"رحلتْ كثيراً، ولم تغادرْ دمشق!".


بطاقة امستردام

بطاقة امستردام: كآبة التحفُّظ

شبكة السراب الثقافية WWW.ALSARAB.TK

والتقينا في بهو الفندق آخر الليل في آخر العالم.

يا للسخرية السوداء ، في ذلك "الاحترام" المتحفظ الجاد

المتبادل بيني وبينك!

نحن اللذين غطسا مرة في البحر مسحورين بضوء الغروب

الوردي في مقهى الشاطئ بكامل أناقتهما، دون أن يخلعا

ثيابهما ، أو يُلاحظا أن ذلك حدث لهما وأنهما مبتلان، ويتبادلان

قُبلات البراءة أمام بقية الزبائن!

يا للسخرية السوداء،

في حب كان عفوياً كالريح والموج والتنهد،

وصار مع الزمن صداقة لزجة،

مثل كعك شاي بعد الظهر في فندق باريسي فخم!

من قلَّمَ أظافرنا أيها الشقي.. الزمن أم الضجر؟

وكيف رضينا بالتحوّل من فهدين في غابة ملونة ترقص في

الريح إلى كلبَيْ زينة يرتديان قميصين حاكتهما عجائز الثرثرة

والشائعات بأيدٍ مثقلة بأساور الندم والذهب؟

تصافحنا كغريبين! هل لذراعك نبضات، وهل لقلبي دقات،

وخلف "حقيقاتك" وحقيقاتي،

هل تبقّى لنا وجه تحت القناع؟


بطاقة بريدية من سان فرنسيسكو

رجل نورس، وامرأة من زئبق

أنجبا الفراق

على رصيف لميناء رقم 18 ...

مرعب هو المد والجزر في البحار المظلمة للروح،

حين يسقط القلب إلى القاع

مثل شاهدة رخامية لقبر ثقيل،

تبتلعها عتمة الأمواج.

كان حبك منارة في جزيرة "ألكاتراز"

لا تشير إلى المرفأ الأمين،

بل إلى القاع!

معك، العمر بطاقة بريدية ولكن بالبريد غير المضمون.


بطاقة من أثينا

بطاقة من أثينا: المطالعة

شبكة السراب الثقافية WWW.ALSARAB.TK

أحاول عبثاً قراءة الأبجدية الإغريقية للتماثيل في المتاحف

ذات الغبار المضيء، وأتذكر كيف كنتُ أتهجَى أطلس جسدك

مغمضة العينين، وأتعلم القراءة بطريقة برايل...

أتذكر كيف علّمتني دروس الفصاحة: صوت التقاء النار

بالماء. شيء بين الصراخ والتنهد، في مهرجان الحواس.

... وكان الليل يهتدي بجسدك ، ويخترع المنارات.

معك وعيت أن المنارة عتمة عاشقة كقلبي، أضاءت

بأبجديات حبك...

معك اكتشفت المطالعة في ملكوت ظلماتك


بطاقة من باريس

بطاقة من باريس: الهرب

شبكة السراب الثقافية WWW.ALSARAB.TK

مع حبك، الهرب هو البطولة الوحيدة الممكنة !

فحبك كالطُرقُ القروية في العالم الثالث

نصفها مسدود،

والنصف الآخر يقود إلى هاوية!...


بطاقة من بحيرة كونستانس

شاهدتُ السيدة المسنّة تدخل الفندق النائي ليلاً

في أحضان "الغابة السوداء" برفقة الشاب الصغير.

عند الفجر غادرا الفندق،

كانت السيدة متوهجة بالصبا

وكان الشاب قد أضحى مسنّاً !


بطاقة من شتاد السويسرية

أيها البدوي الجميل الذي يتحدّاني بصدقه. أربكتني حين

كتبتَ لي رسالة الأشواق بخط يدك مذيلة بتوقيعك، مع الختم

الخاص بمكتبك إمعاناً في التحدّي، وفي الحاشية هذه العبارة:

"إذا كان يمتعك نشر هذه الرسالة، فلا تترددي، وليكن ما

يكون".

سارعت إلى إحراق رسالتك خوفاً من الإغراء.. لماذا لم

تنجني من التجربة؟

أمعن هرباً إلى الثلج. تختلط وجوه أحببتها تتطاير نحو الضوء

ثم تذوب ويبقى وجهك الصحراوي المشعّ.

ترانا سنعرف معاً تلك اللحظات الهزلية العذية الصادقة الملقبة

بالحب؟

أم سأبقى امرأة وحيدة فوق الثلج، سعيدة بحكاية حبها مع

الحب وكراهيتها للحبيب؟


بطاقة من نيويورك

بطاقة من نيويورك: الفراق

شبكة السراب الثقافية WWW.ALSARAB.TK

لا تقل لي إننا افترقنا لأنني رحلت...

لقاؤنا صار فراقاً.

الفراق هو أن نجلس متلاصقين في "كارنيجي هول"، نصفق

لأغاني الحب، وكل منا يحتضن عود قلبه، ويتابع عليه عزفه

المنفرد، وحيداً في غرفة عمره.

الفراق هو أن نجلس إلى مائدة واحدة في الـ "غرينتش

فيلاج" ، وكل منا يهيم وحيداً في مجرّته، كوكباً تكسوه الثلوج،

مهرولاً في مدارات الظلمة الصامتة.

لم أقتل شيئاً برحيلي، كان كل شيء قد مات، فحرّرتُ به

شهادة وفاة! أنا الصرخة لا القاتل...

من القاتل؟ أنت؟ أنا؟ الآخرون؟ ما الفرق؟

جثة الحب ثقيلة، والرحيل ولادة...


بطاقة هوليوود

بطاقة هوليوود: الثراء المدقع

شبكة السراب الثقافية WWW.ALSARAB.TK

لم أصدق يوماً اكذوبة الكسالى بأن المال لا يصنع السعادة

إلا في هذه المدينة...

اكتشتفتُ في هوليوود أن بوسع المرء أن يكون ثرياً وجائعاً

إلى الحب، شهيراً ويختنق - في الزحام - وحشةٌ !

معك اكتشفتُ ذات يوم حباً أطول من الزمن، وأكبر من

الفراق، وأكثر شراسة من الغياب.

معك اكتشفتُ قاعاً آخر.

لكن الرياح لم تحالف شهوات الأجنحة.

إنها تمطر في "صن ست بولفار"... حيث أطارد ظلك.

ترى أين تنتهي دموعي،

وأين يبدأ المطر؟


بومة استثنائية عاشقة

حبك لا يتطرق إليه اليقين

مبهم كالجنون، عذب كالطفولة..

غجري، يكتم اللقاء أنفاسه ويجدده الفراق..

حب معلّق بين الاختفاء والعناق..

الغيرة هراء..

عما قريب - أو بعيد - نصير تراباً

ولن يكون بوسعي محاسبتك

على الرياح التي تمزجك بغير ترابي..

الامتلاك كلمة هوجاء،

وعلى المرء أن يستمتع بقدر هائل من الحماقة

ليتوهّم أن بوسعه امتلاك مخلوق آخر،

هيولي مثله، ترابي مثله، زئبقي مثله..

راكب قطار لا يدري إلى أين يمضي به

ولا يذكر متى استقله،

ولا يملك لإيقاعات قلبه غير الكتمان...

أيها الغريب: مع الليل يشرق فجر حبك

فالليل دفتر لقارئ استثنائي اسمه العاشق..

_______

16 - 3 -


بومة الدهشة العاشقة

الليلة، لن أبتلع أقراصي المنومة

كي لا يفاجئني الموت على حين غرة كلصّ..

أريد أن أكون صاحية

حين يصل كعشيق طال غيابه

كي أطارحه البكاء

وأقول له إنني انتظرته طويلاً..

***

تُرى هل الرياح امرأة مشرّدة

تقرع الأبواب كلها بحثاً عن موقد وسقف؟

وهل المطر حلم يستحم؟

وهل النجوم بصمات أصابع جداتي الموؤودات؟

وهل القمر عاشقة متجددة،

يقص شهريار عنقها آخر كل شهر؟

وهل القلم شمعة انفردت بنفسها إلى الأبد

وصادقت دموعها الحارة حتى القطرة الأخيرة،

على السطر الأخير؟

_________


بومة شامية عاشقة

كل ليلة أدّعي كاذبةً أنني ذاهبة إلى النوم

وحين أتمدد في فراشي، أفتح نافذة في وسادتي

وأقفز منها إلى حقول الماضي

أخلّف لهم جسدي المقدد تحت الأغطية

لأعود طفلة تتسلق شجر اللوز والتين

تضفر جديلتها بالنجوم. تنصب أرجوحتها بين قارّتين

والفراشات تطير من رؤوس أصابعها..

***

كل ليلة أركض في قارّتي السرّية،

أستعيد ذاتي المنهوبة وأعضائي المتناثرة بين دهاليز المترو

وأفاعي السكك الحديدية ومصحات مجانين المطارات

وردهات السعال والقهقهة الاصطناعية والكرنفالات

ولزوم ما لا يلزم

لأعود أميرة الحرية. أتنقل في حقول بلا مخافر

وقارّات بلا مراكز حدودية

ولا تأشيرات دخول وخروج للأحلام.

***

كل ليلة أنتزع الحدود وأرمي بها عن الكرة الأرضية

وتصير المجرّة ملعباً مفتوحاً للدهشة..

كل ليلة أخترع قطارات تركب فيها المحطات وترحل،

ويسافر السفر فيها، فأجدني من جديد في دمشق.

ثمة مدينة داخل رأسي توقف فيها الزمن

اسمها دمشق. تتابع حياتها كما كانت يوم فارقتها

لا تنمو أشجارها ولا تذوي...

ولا يهرم أحباب الأمس فيها ولا يموتون

يظلّون كما عرفتهم إلى الأبد

فراشات نادرة مغروسة بالدبابيس على جدران الذاكرة.

***

منذ عشرة قرون من المطر ودعتك في دمشق. أقسمت بالليل - كاذبةً

على أن أعود إليك. أما زلت تنتظرني؟ لقد اكتشفت الآن بعد عشرة

قرون من المطر أنني لم أكن كاذبة وما زلت أحبكما دمشق وأنت.

عشرة قرون من التشرد. القطارات، المحطات الرمادية النائية.

ضباب القرى الغريبة. عشرة قرون من التسكع وحيدة فوق الثلوج

في ضوء القمر المفلوج. عشرة قرون وأنا أناديك ومدينتي بشفتين

مطبقتين على صرختهما كشفاه التماثيل. عشرة قرون من الجنون.

وها أنا اليوم أحاول أن أعود مطيعة كبنفسجات جدتي وفي صدري

عشرة قرون من الشوق. وأقسم دون أن أكذب كثيراً إنني لم أحبّ

حقاً سواكما!...

***

كنت بومة شامية غريبة الأطوار. أقطن الدهشة

مثل زرافة صغيرة في حفل استقبال عجائز الثرثرة والأقنعة

وأهرب إلى بحيرات الحب أنحت التماثيل لإشارات الاستفهام

وحين اكتشفت السر صرت أنحت إشارات تعجب!

كم صادقت العاصفة وصار جسدي يعزفها بلا وجل...

كم استسلمت لضوء القمر في ليالي الحزن الانطوائي.

كم عذّبتني تقمصاتي من شرنقة إلى فراشة..

كم أرّقني طموح فراشة صمَّمت على التحليق مع النسور

واكتشفت التحولات المدهشة لمصائرنا

ما نرغب فيه حقاً.. نكونه...ونصيره

نصنع أقدارنا أكثر مما تصنعنا هي...

كأية بومة شامية وفيّة لطيرانها الليلي..

لم أكن أريد أن أحلم بالأشرعة التي تسافر. كنت أريد أن أكون

السفر. لم أكن أريد أن أحلم بالأجنحة. أردت أن أكون التحليق ولو

بين الصواعق والعواصف، رافضة قدر عيون المساجين لتركض

نظراتي فوق القارّات، وتقرأ أكف المدن النائية، وبصمات الغرباء على

نوافذ القطارات الغريبة، وتتسلق أغصان الرياح.

كنت أريد أن أحيا، لا أن أعيش وأنا أحلم بالحياة!

كنت أريد أن أحقق أحلامي وأزوجها بالواقع وأعقد قرانها على

اللحظة بينما رمل الزمن يتابع هربه في حجرات الأنابيب للساعات

المحكمة الإغلاق الممهورة بختم الموت والزمن.

***


بومة عاشقة تغرّد

حين أكتب عنك

فوق البحر غير المتوسط لأحزاني

والصمت مُحدق بي من كل جانب

تطلع بهدوء فوق سطوري جزيرةٌ

لعلها كانت غارقة في قاع الورقة

حتى عرفتك!

ما أضيق الكلمات على صدري

كلما تنهدت حبك الشاسع..

***

حين تهب رائحة عطرك

يكتشف الهواء مجده.

***

حين تختال صوبي في المقهى

وكل عضو فيك يرحب بالآخر،

تكاد من جديد تقنعني

أن الجسد هو البلاغة

وكل اللغات الأخرى هراء فضفاض..

وحين تبتسم لي

أتأمل شفتين شهيتين كحافة هاوية

وأعرف كيف يستطيع الفم أن يصير بئراً لسقوطي..

وحين تمضي، أكتب كثيراً فوق الرمل

لأتعلم قراءته، فلربما خطّ لي مصيرنا معاً..

والسنوات تعبرني، عاماً بعد آخر

وتصقل بشفراتها ماسة حبك

وتجلوها لترفعها نجمة جديدة

في مجرّة نجومها بصمات المحبين..

وحين أكتب عنك، تهب أصواتك لتلهمني

كصوت البحر، في كهف سري داخل ورقتي..

***

كتبتُ جنوني وصدقي بكل هياج عواصفي ورياحي

فأحلّ الضفادع سفك دمي

في مواسم النقيق على حافة المستنقع

ونصحوني بكتابة باب الإعلانات المبوّبة

وعمود الوفيات، وصفحات التسلية والأبراج

وامتداح التثاؤب وأعوانه، وكان وأخواتها

وبقيّة الأفعال الماضية الناقصة

كي يعلّقوا على صدري وسام "الكوما" المذهب

برتبة حصان سباق متقاعد..

ولكن البومة التي تقطنني

لا تزال تتابع طيرانها الليلي في قارّات الدهشة

وحرفها مهرة فضائية لعشق الفضاء المفتوح..

بكل قلبها المفتوح... على صدر الورقة البيضاء.

***

الصحو غبيّ يا جاري الراكض معي في قاع الزجاجة

والهذيان غنيّ بالشرر

والمسافة بين العرس والمقبرة،

شجرةٌ،

نصفها للسرير، والباقي للتابوت.

***

أكتب عنك أيها الغريب

في محاولة يائسة للتعرُّف على كُنه حبنا..

أكتب لأنني أجهل، لا لأنني أعرف!


بومة عاشقة في ليل الحبر

هل يتلوني الليل على مسامع الصبايا في دمشق،

قائلاً إنني كنت مثلهن، عاشقة ترادف الجنون..

ونحلة، لدغها كل من صنعَتِ العسل لأجله؟

تتدلى أيامي هناك من سقوف الذاكرة كمناديل ملونة..

متوحشة كنت، مهرة برية تصهل في سفوح قاسيون..

تغسل جموحها في نهر بردى وتحلم بنهر السين..

وها أنا اليوم أصهل على ضفاف السين،

وأحلم ببردى ودجلة والفرات والنيل.. والليطاني..

امرأة تزهو بآلاف الطعنات

ترصع صدرها بوسام الذبحة القلبية

وفي قاعها حجرات بملايين المرايا..

لكنها لا تزال تميز وجهها الحقيقي...

***

... كأية بومة لا تصلح لأقفاص طيور الزينة،

همت في ليل الأٍسرار، لأتعلّم

كيف يصير اسمي سواراً في معصم العشاق

ولمسة حنان في ذاكرة أهل الحزن والتشرد والتمرد..

ما هو اسمي، إذا لم أسمع قارئاً

يتلوه في مكتبة سائلاً عن حرفي؟

كيف أتحول إلى رياح لا تصدأ

إذا لم يهب اسمي من صدور مجانين الحرية؟..

مرة هدّدتني جدتي بـ "لقمة الزقوم" إذا كذبت..

ومن يومها وأنا أقول الصدق في حضرة الورقة المقدسة...

وحين حاولتْ عجائز الأسرة قص لساني

وإطعامه للقطة كي أصير "شامية" نموذجية،

لففت صدقي حولي كالكفن، وركضت في كتاب دمشق..

كغلطة مطبعية فات أوان تصحيحها، أو إعدامها!..

***

ما أعذب الفراق الطويل...

يظل الذي أحببناهم شباناً في ذاكرتنا..

والمدينة تظل كما عرفناها محفوظة في صناديق الماضي...

بيوتها العتيقة، أزقتها، أبوابها القديمة اللامنسية

لم تداهمها لعنة الإسمنت المسلح بالقسوة واللامبالاة

وعربدة الأبنية العصرية على رفات الأجداد..

وتظل أنت كما عرفتك، جميلاً وخائناً ومعشوقاً ووغداً...

وبردى ما زال يركض بين بيتي العتيق و "بحرة" ديارك،

ومياهه ما تزال تغرورق في أحلامي .. وعيني.. كصورتك..

***

تزوج الحنان من الحجر

فولدت بيوت تنحني على أهلها كرحم

في أزقة متلاصقة الشفاه كهمس العشّاق

قرب "باب توما" و "الشاغور" و "القصّاع" و "سوق ساروجة"..

والذهب الضوئي،

يسيل من قباب الجامع الأموي وستي زينب

ومن جرس كنيسة القديس بولص وآثار أقدامه حتى روما..

دمشق زهو الورد الجوري، في خدود صبايا

يقاتلن طواحين الهواء، ويربحن الخسارة المضيئة..

لا تشهري عليّ سيف الذكريات يا دمشق..

أمطار أوروبا على مدى عصور

لن تمحو بصماتك عن أسوار قلبي

وعبثاً يركض الثلج بممحاته المتوحشة فوق سطور أيامنا...

***

قبل أن أرحل بعيداً كأية بومة أدمنت الليل،

قرأت دفتر الياسمين في دمشق..

قرأت أحجارها العتيقة.. كنائسها وجوامعها..

قرأت وجوه عشّاقها ومجانينها، ليلها وفجرها..

قرأت فصولها الخمسة وأوراقها الخريفية "الدهبيات"،

قرأت شواهد مقابرها ووجوه بسطائها وبسطات فقرائها...

قرأت طلاسمها. أحجياتها. تعاويذها. رياحها...

قرأت دم ثوارها وسجونها. حبال مشانق شهدائها..

قرأت ميسلون.

وحين تخرّجت من مدرستها، وصرت وتراً يعزفها

بدأت طيراني الليلي بومة متوحدة في دمها ذلك كله..

وليلة انكسر جناحي على طرف القمر..

وسال دمي الأزرق حبراً حتى البحر..

سألني الليل: ما اسمك أيتها البومة الدمشقية؟

قلت له: اسمي الحرية..

________


بومة عاشقة متشائمة

كأية بومة أخرى عاشقة،

أعتقد أن الليل انتشر ببياضه الفاحم

كي أمارس طيراني

إلى عينيك المسكونتين بالدهشة والسرّ،

كالعيون الجميلة للبوم..

تلك النجوم التي تراها

هي آثار خطاي وأنا أمشي صوب حبك...

في دربي إلى زمنك،

أمرّ بحقول تقتتل قبائلها وعشائرها..

فيتهمونني بإضرام النيران..

أمرّ بالأشلاء على أرصفة البكاء..

فيتهمني الجلادون بإعدام الضحايا،

وتصدّق الأمهات تلك الأكذوبة...

أمر بآثام كثيرة في دربي إلى عينيك..

آثام لا تصدق، ترتكبها

تلك الطيور مقصوصة الأجنحة، الملقبة بالبشر...

وحين أنعق ذعراً من شؤم الناس

يلعنون صوتي، بدلاً من لعن آثامهم...

***

أطير صوب ضوء منتصف الليل.

بعيداً عن مؤامرة قص أجنحتي..

هل شاهدت يا صيديقي مرة،

بومة من بني قومي تختطف أخرى، وتعذِّبها؟

هل شاهدت مرة، بومة مثلي تقصف بيتك؟

.. وأنا التي أستقل الريح، بالمحبة والدهشة

وأطير فوق خطوط كف الليل.. إليك؟


بومة متحفظة عاشقة

أيتها الغيوم اللامتناهية،

المحيطة بجناحَي طائرتي..

كوني أوراقاً بيضاء لأخطّ عليك اسم حبيبي...

أيتها البحار التي تسلمني لبحار

كوني محبرة، لأخطّ بك اوديسة تشردي..

أيتها الصخور، كوني صوّاناً

كي أقدح عليك جرحي،

وأشعل ناراً يستدفئ بها حبيبي الغريب مثلي..

أيتها النجوم، كوني عقداً

لأحيط بك عنق ذاكرتي...

أيتها الرياح، كوني صمتاً،

كي لا تذيعي سرّ حبي...

_______


بومة نجوم الظُهر العاشقة

لعلي صاحية أكثر مما ينبغي

لامرأة تريد أن تفهم الحياة حقاً

وتتجول في أسرار القاع المظلم للآبار..

من يضربني على رأسي بعصا الهذيان

ليومض برق الحقيقة في عينيّ

وترشدني نجوم الظهر إلى الليل الحقيقي


بيروت

ها أنا أهذي ، فأصدقك القول:

هذا زمن المرايا التي تصبغ وجهها،

وترسم لنفسها عيوناً وترتدي شعراً مستعاراً،

وتقول أنا أنت...

فأين أرى وجهي الحقيقي

وصفحة الغدير تغطيها جثث القتلى؟

بيروت ذاكرة تفقد ذاكرتها،

ومتسولة مصابة بعقدة العظمة وانفصام الشخصية.

ونحن تعبنا من تناقضات السوريالية السياسية،

تعبنا من يسار الكافيار وكرنفالات الجنون والدم،

تعبنا من ارستقراطية بعض أبناء المخيمات وبروليتارية بعض

"الباشاوات" و "دروشة" بعض أبناء القصور و"فلسفة" الرشاشات

و"الجزمات" الحربية و"صوفية" دفاتر الشيكات والغانيات...

بيروت، كيف أنساك

وقد قاسمتك الحب مرة،

والموت مرات؟


بيروت وعنكبوت الحنين

عبثاً تبعث أشواقي إليك من قبورها الرخامية.

تنسى أن حبي لك ليس قطعة "هامبرغر" مثلجة تدفنها في

برادات أمزجتك طوال عصور ثم تدخلها في فرن "الميكروويف"

لنزواتك، لتعود صالحة للاستهلاك حين يحلو لك...

لا يكفي أن تصنع لي فراشاً من أعشاب البحر والبامبو لتتمدد

أحزاني سبيّة تحت أصابعك الزئبقية المراوغة...

لم يعد بوسع عنكبوت الحنين أن يحيك بخيوطه حول

جرحي ، ويقودني إليك.

النواع الملحاح لمطرك على نوافذ قلبي، سيجفّ حين يطلع

الفجر.

لم يعد بوسعي أن أطيق عالمك. حيث التجشؤ هو الغناء

الوحيد المباح. والسعال إعلان عن قدومك وصحبك، لأختبئ

داخل علبتي المبطنة بالنفتالين والعفن، وأترك لكم الشمس وأنهار

العسل واللبن وأشجار الحور.

لماذا لجسدك تأشيرة سفر إلى الموج،

ولي تأشيرة إلى الظلام داخل علبة سرديني؟

لماذا حصتك أربع ورود، وحصتي أشواكها؟

لماذا ليدك القوس والوتر والسهم، والتصفيق لك وحده لي؟

لماذا لك الفضاء ولي القفص، وأجنحتي لا تقلّ طولاً

ومراساً بأسرار العواصف من أجنحتك؟

ولماذا تركتُ عناكب الحنين تجرّني إليك مرات من قبل؟

لم أطق يوماً دنياك، لكنني أحببتك ذات مرة من أول لسعة،

وكنت كمن يعزف ألحان شوبان لضفادع المستنقع على بيانو

أحزانه.

قلبي عبوة موقوتة، لا أدري متى تنفجر وتطيح بي...

مأساتي أنني لا أعرف موعد انفجارها، وعبثاً أتواصل مع من

ضبط ساعتها على لحظة الانفجار المحتوم.


تام تام الحرية

أمشي وحيدة على أرض المطار وسعيدة...

لم يودّعني أحد في المطار السابق،

ولا ينتظرني أحد في المطار الآتي،

وما من مخلوق يتبعني.

وحده موظف الأمن في المطار يسألني : ما اسمك؟

اسمي الحرية... الحرية...


تام تام الطراف

أحببتُ حبنا لأنه معطوب،

يسعل كمصاب بالسل لكنه يثابر على التدخين،

و "يحزن" كحمير الباعة المتجولين ويشاكس مناكداً،

ويتهكم كذاكرة عجوز متقاعد،

ويتنهد كرخام القبور في ظلمة الليل،

ويتوهج كالكذب الصادق،

ويتقلب كالطقس الأوروبي،

وينهار كالمجد غير التليد!

أحببت حبنا لأنه على صورتنا: مكابر وصادق وهزلي!


تام تام الماوراء

أعرف أن كل ولادة، هي موت مؤجل،

فلا تدع الكلمة الجميلة إياها تولد على شفتيك.

لا تقل لي "أحبك"، فذلك إيذان بموت الحب...

ليبقَ حبنا وعداً غامضاً، حمْلاً "مشكوكاً" بأمره، إمكانية

تحقق غير مؤكدة.

دع حبنا يقف على حافة الحب، ليدوم أطول وقت

ممكن...

الاعتراف المتبادل بالحب هو تحرير لصك وفاته!


تام تام دمشقي

حين تبتسم، تصير حروفي وروداً حُمراً تكتب اسمك على

عرض جبل قاسيون قرب قمته، وقد نبتت في ليلة واحدة،

وأدهشت أهل دمشق حين استيقظوا ووجدوها هناك، بعد ليلة

مقمرة أضاءها قمران: واحد من الزئبق والآخر من العاج.

حين تعبس، تصير حروفي أسلاكاً شائكة.

حين تسأم، تصير حروفي بومة تغرد بعينين تدمعان فرحاً.

حين نفترق، تصير حروفي جثث أطفال مرمية فوق السطور.

حين تغدر بي،

تصير حروفي مفخخة، وتنفجر بك!


تام تام زين الشباب

حين شاهدك غاليله،

أعلن أن الأرض تدور حول عينيك...

حين شاهدك نيوتن، أكل التفاحة وراقص الأفعى،

واكتشف قوانين جاذبيتك...

حين شاهدك هاملت قال:

أن أكون معك، أو لا أكون معك، تلك هي المسألة...

حين شاهدك عطيل، عرف الحب ونسي الغيرة،

وترك ديدمونة وشأنها... ولحق بموكبك...

حين شاهدك شايلوك نسي الذهب...

حين التفت إليك اورفيوس في القارب،

اختار العودة معك إلى الجحيم...

حين شاهدك "بارِسْ" اكتشف سر الحب العذري، ولم يُغرق

ألف سفينة إكراماً لعيني هيلين، بل غرق فيهما.

ولم تقم حروب طروادة، ولم يكتب هوميروس الالياذة بل

شارك أوفيد في كتابة "فن الحب"...

حين شاهدك أرخميدس لم يستحمّ في حوضه المائي

الصغير، بل ذهب إلى المحيطات ليستحم وأقام في الريح وتزوج

من عروس بحر...

حين شاهدتُك، أدركت كيف يصير الفرار شجاعة،

ورحلت إلى الطرف الثاني من الكرة الأرضية، فحبك

عبودية...

من قال... "عيناك قدري"؟


تام تام في عاليه

أما زال "ملهى التام تام" في عاليه،

هليكوبتر خرافية معلقة فوق مدينة وبحر،

وبيروت في القاع الليلي، مضيئة وملونة،

كمجوهرات جنية خلعتها على الشاطئ ونسيتها؟

أما زالت عيناك

تقرعان طبولاً عنيفة حارة مشدودة كرماح افريقيا؟

ما زلت حين أتذكر عذوبتك الشرسة،

أسمع قرع طبول أحرقت بشرتها شمس حارة وأعود تمساحاً

صغيراً بريئاً يطارد ذيله على الرمال.

تام تام داخل دورتي الدموية حين استحضرُك،

تام تام عبر قارتين وجرحين وشجارين ونسيانين،

تام تام الجنون بين رسالتين ودَمّين واشتعالين،

تام تام قرب "بيسين عاليه" وذرى الجبال والأرز،

تام تام وساحرة الحب تحرك مزيج الهذيان في قِدْرها الشاسع

كبحيرة، وتزيد من إيقاد النار...

تام تام أينما كنت،

فأنت الاشتعال المتجدد لرماد الذكريات،

ومعك،

الماضي هو المستقبل.


تحوّلات عاشقة إلى نورس

أريد أن أرتدي استقراري، لكن روحي المتوحشة

تفتح ثقباً في قواقع حلزون الاستقرار، لتنطلق هاربة

إلى فضاءات الدهشة، وفي محطات الإعصار تركب القطار

مع الشعراء الجوّالين من رعايا شهوة الحرية

وحاسة الليل، بعد أن تشتري "تذكرة بلا عودة".

***

أريد أن أرتدي حياتي المفصّلة على (الباترون) العام،

لكن روحي المتمردة،

ترفض الدخول في فساتين الدانتيل المقولبة كالأحذية..

وعبثاً أقسرها على ارتداء القفازات المخملية للمصافحات اللزجة،

وألملم شعرها المجنون تحت تاج السهرات الكرنفاليه،

وأسرحه بغير الأزهار البرية من منافي الحرية،

وأغطي وجهها بقناع يليق بالمسرحيات الطاووسية،

وأدسّ في حنجرتها شريط تسجيل مدججاً بالبلاغة الطبلية..

وحينما أحيط عنقها بعقد اللؤلؤ الثمين والبارد،

تقطعه وترحل إلى قاع المحيطات

لتسامر الأصداف النابضة باللؤلؤ الحي..

أتمنى أن أرتدي النوم (بدلاً من قميص الكوابيس)

وأغلق أزراره جيداً على روحي،

في سرير وثير تحيط به الهواتف المذهبة والأزرار..

وله خادمة توقظ التثاؤب بمروحة من ريش النعام..

وتغني لي بصوت من أفيون القمر حتى أنام..

لكن روحي تقص قصبة من خيزرانة السجّان،

وتثقبها بصرخة صامتة من حزنها فتصير ناياً،

وتنطلق بها هاربة إلى حقول الحرية،

وهي تعزف صدقها في ناي أحزانها

كمن يبكي عبر حنجرة مقطوعة مزنَّرة بالكمّامات

وهو ينطح الأسلاك الشائكة المزروعة حول العيون العدوانية،

بدل الأهداب ، أسلاك شائكة تُسوّر الغيوم عقاباً للطيور..

***

أريد أن أرتدي حبك

لا قيد حبك،

أريد أن أدخل في فضائك الشاسع

لا في قفصك الذهبي،

لا أريد أن تحبني حتى الموت

أريد أن تحبني حتى .. الحياة!

لا أريد أن تحبني إلى الأبد: أحبني الآن!

***

مئات الأعوام والانهيارات تحاصرني..

وأنا أطفو فوق الأنواء كعصفور الزلازل..

أطير صوب الشمس ولو أحرقت طرف جناحي..

مئات الأعوام وأنا أشتعل راحلة من رمادي إلى ضوئي،

وقلبي محبرة بحجم قنبلة يدوية، تهدد بالانفجار باستمرار..

أنا المرأة التي غرقت بها المراكب كلها وخذلتها

وحين لم يبقَ لها من الأشرعة غير جناحيها

تعلّمت كيف تتحول من امرأة إلى نورس.

***

منذ مئات الأعوام

رفضت أن أحيا في حدائق التعاسة المرفهة

المزينة بورود اصطناعية من حرير الشهوات المذعورة

وتنهدات العوانس المتزوجات اللطيفات

بعيونهن المكحلة بالدمع المعلّق الذي لا يجف ولا يهطل

وأيديهنّ التي تداعب أصابع البيانو بالحسرات والأمنيات المكبوتة

والتنهدات تسيل من أجسادهن سراً

مثل بكاء الشموع في محراب الأحزان الرائعة المقدسة..

من زمان، كرهت غادة الكاميليا وفرتر وفرجيني والمنفلوطي

والتضحيات النرجسية في محراب عبادة الذات المزدوجة،

وقررت أن أهبط إلى قاع الليل الأرضي، والنهار

لتلامس أبجديتي كل ما تدّعي معرفته

وترقص تحت الشمس كتمساح أفريقي صغير يطارد ذيله

ببراءة زوربا الراقص في الطين مكتشفاً النجوم

محلّقاً بعيداً عن حضارات تعشق بهجة الألم للألم.

***

منذ مئات الأعوام، طرّزت ولادة على طرف ثوبها:

"أنا والله أصلح للمعالي وأمشي مشيتي وأتيه تيها

أمكّن عاشقي من صحن خدي وأعطي قبلتي من يشتهيها"

تُرجم اليوم ولادة في عشرات المدن العربية،

إذا قالت لجارها صباح الياسمين والفل

أو اعترفت أنها قالت لحبيبها قبل ربع قرن: أحبك!!

***

قطفتُ حبك وردة أسطورية لا مثيل لها

وركضت بها فخورة إلى مضارب قبيلتي

فأعلنتْ بعض الخيام الحداد رافعة الأعلام السود!..

ماذا أقول لمن يركض إلى الملجأ،

حين يسمع كلمة "حب"

ويدق طبول الحرب،

بعد أن يقرع صفارات الإنذار، ويطلق النار؟


تنصّت

شبكة السراب الثقافية WWW.ALSARAB.TK

هل تسمع مثلي

قهقهة الجثث في المقابر البيروتية ،

ساخرة من سباق الفئران على الجزرة الذهبية

في شوارع مدينتنا ؟


توليب أمستردام

في مقهى "فان غوغ" على ضفة القنال التقينا.

مددتَ يدك وشققتَ صدري

بأظافرك الموسخة بأصباغ اللوحات،

وتناولت قلبي ورميت به إلى القطط لتلتهمه،

وتركتَ لي مكانه زهرة توليب حمراء...

وقلت لي: ذوقي الحياة الآن!


ثملة بالربيع أم بحبك؟

حبك يشبه العودة إلى الطفولة.

من جديد تتحول علب الكبريت الفارغة إلى قطارات ،

وتبدو الفراشة فوق الوردة لغزاً ذهبياً ،

ويعود قوس القزح دروباً معبّدة بالبرتقالي والبنفسجي

والأزرق والأصفر في السماء.

من جديد يصير بوسعنا أن نشتري بطاقة سفر في طائرة ورقية

ملونة لتحلّق بنا إلى سماوات الدهشة وأكوان النشوة بأسرع من

"الكونكورد" و "البوينغ".

من جديد يعود العالم جديداً ، ونلتهم تفاح البراءة ، والأفعى

ساكتة والعمر لحظة خلود صغيرة...

من جديد نعيد الاعتبار إلى كلمة: "أحبك"... بعدما تلوثت

طويلاً ، ومضغوها كاللبان و "الشيكلتس"، وعهّروها وباعوها في

أسواق الرياء، وغطّوها بالأقنعة ورموا بها ليلاً في براميل القمامة

كأطفال الخطيئة.

حبك رئة الأوكسجين في كوكب ملوّث حتى موت الأرانب

البيض كلها...


جرثومة السفر

"على قلقٍ كأن الريح تحتي".

واقعة في قبضة الغيم، في قبضة زنزانة الفضاء حيث تتقاطع

المصائر.

اتكئ على المطر مستسلمةً لشهوات اللا جسد. لا شفاء لي

من القطارات والمطارات والفنادق على أطراف البحيرات

والغابات، والمرايا التي أرى فيها وجهي لمرة واحدة وأرحل

متكة على المطر.

الجسد سلحفاة والرغبات أرنب. الرحيل يجعل السلحفاة

أرنباً، يهديها أجنحة فتذوق المتع "النورسية".

لا شفاء لي من لواعج التشرّد.

خرائط تعبر روحي وتعيد كتابة خارطة أعماقي، وبصلات

تركض في دورتي الدموية على هدي مؤشراتها.

"اغتربْ تتجدّدْ". رحلت لصيد الرعشات. اكتشفت أن قمة

الجبل هي قاع السماء، والحقيقة تتبدل تبعاً لـ "موقع النظر".

ولكن، أياً كانت الشواطئ المدارية والقطبية التي يعمّدني

رذاذ أمواجها،

أعرف أنني سأظل أبداً أمشي على شاطئ الروشة ذهاباً وإياباً

كشبح لا يراه بعد منتصف الليل إلا الشعراء والعشّاق والسكارى

والمجانين والأطفال...

يا أشجار النخيل قرب مسبح الجامعة الأميركية: ارفقي

بشبحي المقيم عندك...

أيها الصبي الذي يطاردني على الروشة ليبيعني زهرة غاردينيا،

أخشى أن أشتريها منك، وأستيقظ في سريري في باريس،

فأجدها تزيّن شعري.


جماليات الخيانة

أحب خياناتك لي، فهي تؤكد أنك حي،

عاجز عن الكذب وارتداء الأقنعة.

توجعني الأقنعة أكثر من وجعي بالخيانة!

أحبك لأنك متناقض.

لأنك أكثر من رجل واحد.

لأنك الأمزجة كلها داخل لحظة تأجج.

أحب إيذاءك البريء لي وأنيابك التي لا ترعف خبث مصّاصي

الدماء.

أحب طعناتك لأنها لم تأتِ مرة من الخلف،

ومع شاعر مبدع مثلك أنام ملء جفوني عن شواردي جنونك،

فأنت لا تزال طفلاً نقياً،

في بلاد لابسي القفازات البيض على أظافرها الخناجر.

أحبك لأنك تتسلل هارباً من مجدك.

لتعود متسولاً على أبواب الشوق.

أحبك لأنني أتسلق معك المدارات لكواكب الخرافة

والدهشة.

أحبك لأنك حين نتواصل،

أصير قادرة على فهم الحوار بين النوارس والبحر.

رجل مثلك،

لا تقدر على احتوائه عشرات النساء،

فكيف أكونهن كلهن مرة واحدة يا حبيبي؟


جماليات الفراق

حبنا قوس قزح ، قال للشمس :

لا تشرقي كثيراً وإلا رحلت !

ولا تغيبي تماماً وإلا رحلت !

فأنا الحب الكبير،

يقتلني الوصال الكبير والفراق الكبير !


حب آخر...

اخترعت حبك كي لا أظل تحت المطر بلا مظلة.

زوّرت لنفسي برقيات حب منك!

اخترعت حبك كمن يغني وحيداً في الظلام

كي لا يخاف.

حين نحب يصير القلب مأهولاً بالأشباح،

تستحمّ الذاكرة بالعطر والدمع ورائحة التفاح.

حين نحب ، ينتحب الانتظار على طاولة المقهى،

تمر هوادج الماضي في الشارع أمامنا، فنمطرها بالياسمين،

ننسى ضجيج الباعة الجوّالين بالميكروفونات،

ونواح سيارات الشرطة والإسعاف وأبواق الأعراس

والجنازات.

لن أرتب موتاي في كهف أعماقي بكامل نياشينهم،

لن أصفٌهم كعساكر ماتوا في شرخ الحزن،

ولن أجلس لأكتبهم بيد الظلال،

بل سأحبك، ولن أفشل في اختراع هذا الحب!


حب الرجل المستحيل

شاهدت سنونوة تعيش حكاية حب مع الشتاء

شاهدت أميرة تُقبّل ضفدعاً فتصير مثله

شاهدت زرافات ترقص التانغو

شاهدت فقمة ترتدي جلداً بشرياً فوق فرائها

شاهدت حصاناً يركب رجلاً في السباق

شاهدت قرداً يقوم بترقيص سائح

شاهدت نموراً في حديقة الحيوانات تلعق قضبانها بود

شاهدت عصفوراً يطير وقد حمل قفصه بمنقاره

شاهدت حلزوناً غادر قوقعته يتنزّه تحت الشمس

شاهدت أسماكاً ترتدي أقنعة الأوكسجين جالسة في المقهى

شاهدت طيور البطريق بثياب السهرة "السموكن"

وسنجاباً ضايقه الحر يحرك مروحة الدانتيل أمام وجهه...

هل تجد ذلك كله غريباً؟

وهل هو أكثر غرابة من أن أحب رجلاً مستحيلاً مثلك؟


حب في غرناطة

أطرق الليل برأسه مهموماً،

فانسللت من وجومه واضرمت الحرائق في الذاكرة

عند منتصف الليل في غرناطة...

ومضيت في قطار الغجر والغيتار...

لأقطف لك ضوء القمر عن رؤوس الأشجار،

أخطّ بمائة بطاقة بريدية لعينيك...

رفيقي البوم،

أمير الطيران الليلي والدهشة والأسرار.

حين أتذكرك، يلوح ضوء آخر النفق.

بكل ذلك الحب العتيق المسوّر بالصمت،

أكتب لك بالأثير فوق الريح،

وأخطّ أعذب رسائل الحب الخفي كي أمزقها!

أسطّر أكثرها رقة،

بأصابع من الشوك لجسد من الأسلاك الشائكة.

مثلك أنا، لا أؤمن بالحب من الرسالة الأولى،

والفتوحات العاطفية على صهوة مكالمة هاتفية،

لكنني أعرف أننا التقينا منذ قرون،

في هذه التلال الغرناطية المحيطة بقصر الحمراء،

وها أنا أسري خارج الزمان

روحاً تسعى إلى أنفاسك الأليفة.

أنصت إلى ثرثرة النيلوفر والبنفسج عنا،

والماء الحيّ في نوافير "جنة العريف" يروي كالحكواتي

حكاية حبنا الأندلسية، والأشجار تنصت على زند الماء

العاري،

وأنا مزدهرة بلقائك

بعد قرون من تيهك عني بين العصور والنساء...

في أيام غابرة كان لقاؤنا الأول.

يومها كنا سادة نرفل في العزّ،

لا نتسول تأشيرات سفر على بوابات القارات العدوانية.

ها نحن نلتقي من جديد خارج الزمان والمكان.

أتأملك . عيناك سوداوان كالحبر الصيني،

أغمس فيهما أبجديتي وأخطّ لك هذه البطاقة البريدية

الغرناطية.

ويصرخ الليل: "أوليه"!


حب مطهم

يوم أطلقوا اسمك على أحد شوارع مدينتك

أطلقت اسمك على أحد شرايين قلبي!

أذكر كل ما كان... أنسى كل ما كان...

وعيناك تهديان الفجر إلى الديكة. تهديان قوس قزح إلى

الغيوم الماطرة. تهديان قمر الليل للذين ينتحبون بصمت. تهديان

البنفسج للتنهد.

عيناك ترشدانني إلى وطني من جديد... فيتناثر قلبي في

فضاء الليل ألعاباً نارية.

أحببتك مرة، لكنني رفضت الإقامة الجبرية داخل معطفك!


حب نرجسي

هل هو الدم الذي يسيل في عروقك حقاً أم العسل؟

حينما اشتعل بشهوة الكتابة إليك، يغلي الحبر في المحبرة

أمامي كمرجل، ويتحول القلم في يدي إلى مشعل...

يناديني الفجر: يا نرجس...

أقرّب وجهي من ماء البحيرة الصافي،

وأحدّق جيداً فأرى وجهك...


حبك

حبك "كادوك"*

شبكة السراب الثقافية WWW.ALSARAB.TK

أحببتك ذات يوم، طائر برق لم ينحن لغير الوردة، فكيف

آلفك اليوم، وأنت ترتع في سلاسلك الذهبية، وقفازاتك البيضاء

وخطبك الحماسية (الطبلية) المخاتلة، وتكتب خنوعك بأظافر

مطلية بالشعارات؟

كيف تركتَهم يسرقون من جناحيك الأفق والمدى والريح

والحلم ولا يتركون لك غير منقار للأكل والثرثرة؟

وكيف تركتُك زمناً طويلاً تعبث بمجاهلي. تضرم النيران في

شعري وأواراقي وشوارعي ومدني،

ولا أقول لك إلا سلمت يدك وأنت تعربد في دورتي الدموية

بجزمتك الحربية وتدمغ حروفي ببصمتك الصوتية؟...

مثل قرصان أرعن أحاول عبثاً مهاجمة سفن الماضي...

ونهب ذكرياتنا لأصدق أن ما كان قد كان حقاً...

فكيف أتعلّم اليوم حرفة التخلّي،

وأدع سفن الماضي تبحر بسلام في مياه اللامبالاة،

وأفهم أن الجدار الشفاف بين ما كان وما صار، مجرّة فراق؟

وكيف أقول لك بلا غصّات:

ما دام كل ما كان بيننا "كادوك"،

إذن حبك "كادوك"!

***

تذهب العاشقة إلى شواطئ المساء،

وحيدة مع أبجديتها، بلا متفرجين ولا مصفّقين...

هاربة بصوتها من مهرجان الضفادع البشرية وبطولات النقيق،

بلا أوسمة غير جرحها...

قليل من الصفاء، بعيداً عن مجالس الرياء،

ينعش الفؤاد الثري بالسكتات القلبية المتلاحقة...

فحزنها ليس أسهماً في بورصة النفاق...

ولن تبيع جرحها مقابل فضة الثرثرة.

تذهب العاشقة وحيدة إلى الذاكرة،

تستحيل دودة قز، تحيك خيوط النسيان الحريرية، وتتأمل

الشريط السينمائي للماضي بصمت داخل شرنقتها ثم تثقبها لتطير

من جديد مدجّجة بخيبتها الجديدة...

تشرع جناحيها وقد شبّت فيها النيران، وتحلّق بعدنا تعمدت

بالدم واللهب والخديعة، على طول جولات من القهر

المرفوض...

تكتشف رئتاها فرحة الأوكسجين خارج حجرات المؤامرات

الصغيرة والكبيرة، وهي تنتحب طيراناً وتعلن لنفسها: حبك

"كادوك".

***

عبثاً تخرّب بوصلتي الداخلية،

عبثاً تزرع في حقولي أشجار الحسّ بالذنب أو الحيرة.

ذات ربيع، أحببتك بجنون رائحة زهر الليمون في ليل

الشواطئ والمذابح.

تمنيت أن نواجه - متكاتفين - المسننات المعدنية الجبارة التي

تحاول أن تطحننا معاً.

ولكنك حاولت اغتيال عنفواني، وصار حبي لك يعني الإِصابة

بعمى الألوان، والتحوّل إلى دمية مطاطية تقول "سمعاً وطاعة"...

كان الحب، في عرفك، فعل طاعة بلا قناعة!

شعارك في الحب:

نفّذ ثم ناقش ، وقلْ "سمعاً وطاعة".

وها أنا أقول لك:

سمعاً وطاعة لرفضي لك.

سمعاً وطاعة يا نداء العصيان على إذلالك لي، على طول

زمن من الخيبات حين كنتُ شريكتك في الضراء لا السراء!

وها أنا أضرم النيران في تذكاراتنا، فلا يداهمني برد الفجر

الحزين.

أتدفأ بالمحرقة وأردد: حبك "كادوك"، يا من عرفانه بالجميل

مباهاة بغطرسته!

***

صرت غريبة عنك،

الغربة هي أن أفتش عن وجهك داخل ملصقاتك العتيقة في

الشوارع ولا أجده

الربة هي أن أفتش عن نبرتك داخل صوتك الميكرفوني،

عن روحك داخل جسدك المتورم،

وعن ضوئك داخل مصباحك الخابي،

وعن جمرك تحت أكداس رماد صدرك،

وعن نبضك تحت أثقال وزنك...

الغربة هي أن أسمع دقات قلبك

كما لو كانت قنبلة موقوتة ستطيح بي،

وأن يفارقني حسّ الأمان معك

فأتحول من ليلى العامرية إلى ماتا هاري،

في حكاية حب أضحت أقرب إلى المكيدة منها إلى الصفاء.

الغربة هي هجرتي إلى قاعي حين نلتقي،

اختبائي من صخبك الهوائي في مأوى أحزاني السرّية المائية

المعدنية المنصهرة.

الغربة هي موت الانسجام بين المقلاع والحجر والشجار بين

الينبوع والمطر.

الغربة هي انكسار الانسجام بين الطيران والريح، وها أنت

تطوي أجنحتك وخطبك الحماسية، وتنكبّ على فواتيرك.

وها أنا أتأمل القمر الحزين، وقد عرّته الغربة من ثيابه كلها

إلا من ضوء كبريائه، وهو يروح ويجيء على مدى دهور باحثاً

في الأبدية بين مدارات المنافي عما لا يدريه،

دون أن يخلع ضوء كبريائه.

الكتابة، هي أن أتعلم منه،

ويومها سأقول لك بصوت الرعد: حبك "كادوك" يا من

أحرق مدينتي وزمني...

...

22 / 11 / 1993

__________

*"كادوك" لفظة فرنسية ( Caduc ) تعني شياً تخطاه الزمن، وقد شاعت عربياً بعد استعمال "أبو عمار" لها في بيان هام له.


حبي القديم

منذ اليوم الذي عرفتك فيه،

والأسماك تطير في الفضاء

والعصافير تسبح تحت الماء

والديكة تصيح عند منتصف الليل

والبراعم تفاجئ أغصان الشتاء

والسلاحف تقفز كالأرانب

والذئب يُراقص ليلى في الغابة بحبور

والموت ينتحر ولا يموت.

منذ اليوم الذي عرفتك فيه،

وأنا أضحك وأبكي في آن.

فنصف حبك ضوء والباقي ظلام،

صيف وشتاء على سطح واحد،

وربما لذلك ما زلت أحبك..


حدث في جنازتي

كنت أتقدم المشيعين في جنازتي

حين التقيتك ومسّتني عصا حبك،

فصرت سنونوة بيضاء تُحلّق مع "رائد فضاء" خرافي إلى

كوكب جديد.

تراودني مدينتك عن نفسها، تقول لي: عودي إلى أحضاني،

والغزالة في قاعي تركض تركض والرياح تنشد: لا يُلدغ عاشق

من جُحر مرتين إلا في بيروت!

وأنا أنشد: لبيروت وحدها الحق في أن تفعل ذلك بنا.

في حب بيروت فقط، كلما استسلمت للتعاسة اكتشفت

الفرح!


حنان النسيان

شبكة السراب الثقافية WWW.ALSARAB.TK

ما ألطف العناكب!

ما الذي كنت سأفعله بعد فراقك،

لو لم يأخذ عنكبوت النسيان بيدي

ويحيك عسله حول جرحي؟


حوار مع رجل لا يُحصى

- أما زلتِ تحبينني؟

- لو كان حبي حنجرة لعمّ القارات نشيد الفرح لشيللر كما لحّنه

بيتهوفن، ولتنهدت رئة الليل خلسةً على أرصفة الفوضى الباهرة.

- ولكن حبكِ صار سوراً، واغتلتِ الحوار!

- كيف أحاورك والأصوات موصدة؟

أنا بحاجة للانفراد بذاكرتي، لغاية في نفس "يعقوبة". أتأمل

ذكريات السنة القادمة، والعالم المبني للمجهول، وحين تمطر

داخل محبرتي، أكتب زمننا الآتي بالأثير فوق الريح.

- هل أحببتِني ذات يوم، ذات أبدية دامت لحظة حب؟

- لا لوسامتك أحببتكَ،

لا لنهرَيْ العسل واللبن في شفتيك،

لا للجمر اللاهب في مواطئ قدميك،

لا لموسيقى "التام تام" التي تقرع طبولها داخل دورتي

الدموية حتى تمسك بيدي فأغرق في ذلك العناق الملتيس

الملّقب بالمصافحة.

أحببتكَ لأني حين أخطو إلى عينيك أمشي في غابات السر.

- ما الذي شدّكِ إليَّ؟

- أحببتُ ازدواج شخصيتك. لم تكن لتتستر على حقيقية

بدهية هي أننا جميعاً "الدكتور جيكل" و "المستر هايد" في آن

وبدرجات متفاوتة؛ ثم إنين لست أفضل منك، وفي أعماقي قبيلة

نساء يتعايشن بصعوبة!

لعلّي أحببتكَ لأنك الغموض،

لأنني لا أعرف من أنت،

أعرف من ليس أنت!

أحببتكَ لأنك الركض المستمر خلف شارات الاستفهام

المشعة،

لأنك الزلزال لا التثاؤب،

لأنك الرجل لا يُحصى،

لأن الثلج لا يستطيع أن ينسى آثار خطاك حتى بعد ذوبانه،

لأنك حقول تستعصي على الحصاد.

لقد حلّق بي حبك ذات يوم وأصبت بدوار المرتفعات.

مأساتي أنني لا أبوح بحبي إلا بعد أن ينقضي.

- هل تحقدين عليّ؟

- ها هي أيامنا تنمو وتزدهر بعد الفراق، وتتبدى مفاتنها عبر

ثياب الذكريات.

حبي لك لؤلؤة تقرّ بأنها كانت حبة رمل، قبل أن تغزل حولها

ضياءك القمري.

قبل حبك / الطعنة، كان حرفي مبة رمل في صدفة منسية

قرب قاع البحر.

النسيان خيانة عظمى!

- ألا تكرهينني؟

- ارتكبت الحياة والحرف ولم أعاقر الكراهية، لكنني أتقنت

فن اللامبالاة.

ثمة لحظات أركل فيها الكرة الأرضية بقدمي ككرة قدم ولا

أبالي. أراقبها تتدحرج على السلالم المظلمة لتدخل في مرمى

الفتور.

أقوم بدور حارس المرمى وأنا أتثاءب!

- أكرر: ألا تكرهينني أحياناً؟

- أكرهك دائماً لأنني أحبك. ففي كل حب كبير مقدار هائل

من الكراهية.

- لماذا؟

- ربما كي يقدر المرء على أن يتعايش مع نفسه ونرجسيته،

وربما من أجل بقائه، فلا حياة بلا حد أدنى من الحرص على

الذات... والحب تشجيع على نهب الحبيب لنا.

- لماذا هجرتني؟

- لأنني أحببتكَ كما أنت بكل نجومك وثقوبك، وأحببتَ

أنتَ ما سأكون عليه بعد أن تُدخِل تعديلاتك على تضاريسي

الروحية، وتُدخلني في قوالب مزاجك. لقد أحببتَ فيَّ امرأة

أخرى تريد أن تصنعها من "مواديّ الأولية" وعناصري.

لقد زرعت مخبريك في شبكتي العصبية، ووضعت عدّداً

على دقّات قلبي،

وصرت تحصي عليّ أصواتي وأمواتي ومصابيح روحي

وتذكاراتي.

- وماذا في ذلك؟ ألم تكوني حبيبتي؟

- كنتَ مثل أحمق يحاول تعليم السنونو استعمال البوصلة،

أو يحلم بلعب دور مهندس الصوت داخل صدفة بحرية،

أو دور قائد الأوركسترا لسمفونية الموج الجامح.

الحب عندك مرادف للقفص لا الأجنحة!

- وهل يدهشك ذلك؟ أنا رجل شرقي حتى رؤوس شاربيّ

وخنجري.

- لم يعد ثمة ما يدهشني، حتى إذا جاءت فراشة ولسعتني

كعقرب. كل شيء صار يبدو لي مألوفاً!

- ولكنكِ أحببتِ أبجديتكِ أكثر من حبك لي.. لماذا لا

تعترفين بذلك؟

- الكتابة طوق نجاة، وحبك بحر الأخطبوط وسمك القرش.

الكتابة مظلة، وحبك عواصف مفاجئة.

الكتابة آخر قوس قزح في جعبتي، وحبك سماء معبّدة

بالإسفلت.

- ولكنك تقترفين أحياناً كتابة ما وراء الخطوط الحمر

والأسلاك الشائكة المحرّم تجاوزها.

- ثمة فارق بين الكتابة بماء الذهب والكتابة بماء الروح!

- ألا تخافين؟

- حين سقطتُ سهواً على هذا الكوكب، اكتشفتُ أن حقوقي

لا تتعدى حق الأكل والشرب والإنجاب والموت، فقررت أن

أضيف إليها حقّي في الطيران! أكتبُ.. أكتبُ، وآخر الليل

تتحوّل الورقة البيضاء فجأة إلى حقل شاسع من الثلج وأنا أنزف

وحيدة في وسطها...

ريثما أفرك القلم السحري ويأتي جنيُّ الكتابة من القمم

ليسامرني.

- ألا تخافين الوحدة؟

- أخاف الرضوخ للخوف منها. لست مهجورة، لكنني هاجرة

لكل من حولي ريثما أجد أبحدية تقنعي.

- ألا تخافين الموت وحشةٌ؟

- لقد جرّبت الموت ولم يضايقني كثيراً. ألا ترى أنني سجينة

داخل جثتي؟

وحده الموت يطلق سراحي، صلتي بموتي شبه ودية لا تخلو

من الفضول من طرفي.

أكرر: حين أموت، أوصيك أن تكتب على قبري: "هنا ترقد

امرأة ماتت غرقاً في محبرة!".


حواسي النائمة

أيقظت حواسي النائمة

وأنعشت حماسي الممطر ضجراً

وأعدت إلي الضحك

الذي عدوت خلفه طويلا في دروب العالم

ومنذ عرفتك

لم تمر لحظة لم أهتف بها باسمك

كما اتنفس

ولم تمر دقيقة لم أكن فيها ملتهبة حماسا وعملا

حتى كدت لا أجد وقتا لك

انت يا نهر الفرح

جرفتني

خذني إلى قاعك

دعني أغرق اليك ! ...

يقول غراهام غرين :

ان الفشل شكل من أشكال الموت

أقول له :

ولكن الفراق هو الموت ...


حينما يكون قلبك فراشة ...

هبطت الطائرة في مطار لندن

وطار قلبي ليعود فورا إليك ...

هدأت محركاتها

وانفجرت في داخلي محركات الشوق تهدر ...

ولحظة وعيت كم أنا بعيدة

أدركت ربما للمرة الأولى

إلى أي مدى أحبك ..

وتدحرج رأسي في ممرات المطار

_ مثل كرة هوجاء _

يصطدم بكل الجدران ..

قيل أن أرحل قلت لنفسي :

لطيف وعذب أن اتذكرك وأن أشتاقك !

قبل أن أرحل قلت لي :

يكفينا أننا نقطن كوكبا واحدا

ويشرق علينا قمر واحد ..

أيها الشقي

أي جنون كان أن أرحل

فأنت لم تعد شوقا عذبا

لقد نبتت لذكراك في نفسي

أنياب ومخالب جارحة ...

طويلة ليالي الفراق

ممدودة على طول قارتين ...

والتنهدات تعوم في الظلمة الشبحية

مثل غريق شهقاته احتضار ...

ها أنا اتسلق شجرة الذكرى ..

واقتحم مدينة الحلم ..

وأضرم الحرائق في روتين الشرعية

لتحتلني رياحك ...

وأنطح صخرة الوضوح والمنطق

بخصب الشوق ...

في اصبعي ما يزال أثر حرق لفافتك

هاهو دليل محسوس على اننا كنا معا " حقاً "

اعلق مشنقة كلمة " حقاً "

حبنا فوق الأدلة المادية

وسابق لها كالإيمان ! ..

الجمعة الحزينة

وأنا العاشقة الحزينة

وأنت مصلوب داخل جسدي

وأمامي في المقهى ( عاشقان ) انكليزيان جداً

وأمامهما صفحة الكلمات المتقاطعة !

وكلما انتهيا من حل كلمة

يقبلها ببرود كما ينظف أسنانه

وبعينين مفتوحتين حتى آخرهما

تتأملان التلفزيون خلفها !...

يقبلها بلا نبض

ثم يعودان إلى حل أحاجي الكلمات المتقاطعة بحماس

لو مست شفتاك عنقي هكذا

لانصهرت

لخرج الضوء من اصابعي

ولفاحت من جسدي

رائحة البخور ..

لو ...

جلستي هزلية

في القطار إلى اسكوتلندا ...

وجهي عكس اتجاه السير

وعيناي مثبتتان على الجنوب

على الجبال التي نخلفها وراءنا

بينما أنا امعن ابتعاداً عنك ..

راحلة إلى الغد

وجهي إلى الماضي

عيناي على أيامنا الهاربة

وظهري للمستقبل

وقد استحلت صنما من الملح !

الكاهن الذي تصادف وجوده إلى جانبي

حذرني : ستصابين بدوار

بدلي مقعدك

أيها الكاهن : فات الأوان . فات الأوان .

التقينا بعد الأوان

وافترقنا قبل الأوان

حتى موسم الهرب فات أوانه

نحن موسم الحب المجنون

المرفوض من مواسم الشرائع ...

أتذكرك في نيو كاسل

وأضواء المدينة الصناعية الصفر

الحزينة في ليل بلا قلب

تخثرني جلطة

في عروق الليل ...

لو ينفجر هذا الليل المحتقن

لو تخرج ماكينات الدينة المرعبة

عن قوانين الفيزياء

فتبكي معي وتصنع حرير القز المبلل بالدموع

شفافا كأغلال الشهوة ...

موجع أن تنام في مدينة صناعية

حين لا يكون قلبك مضخة

حين يكون قلبك فراشة

مغروزة بدبوس إلى جدار الفراق

وعبثا تخفق أجنحتها

وأرحل ومن أقصى الشمال أناديك

والريح تسخر بي على شواطىء الأطلسي

وأنا أعاني مخاض حبك

والفجر كسر قارورته

وظل الأطلسي مظلما وعدوانيا

يتهدد بتدمير كل قوارب نجاة العشاق ..

وكل محاولات القلب للعبور

ذلك العربي الذي أسمى الأطلسي

" بحر الظلمات "

تراه كان عاشقا مثلي ؟...

آه لو تنكسر مرآة الشوق

وتتفتت صورتك فيها ...

ليستريح قلبي _ الصخرة

من كلابات الذكرى

التي تتسلقه في عتمة الليل

برشاقة السجناء الهاربين ...

آه لو يغمى على الذاكرة ..

على شواطىء " بحر الظلمات "


خلاخيل شامية

دوماً يأتيني صوته كصرخة استغاثة من قارة أخرى: تعالي.

دوماً يناديني أميري سلمان فجأة...

ودوماً ألّي. أعرف أنني سأغادر أوروبا إليه في أميركا لنحلم

معاً بآسيا، مبللين بدموعنا منذ لحظة اللقاء في مطار كنيدي-

نيويورك، حيث نتكاتف مثل عصفورين لم تعوّضهما عن عشهما

الأم في دمشق غابات العالم.

كنت قد وضبت في منفاي الباريسي الاختياري "عدة الحماقة"

الملونة كلها لسهرة رأس السنة كجزء من مجاملتي لوعائي

الاجتماعي!

من القارة الأخرى إلى باريس جاءني صوته يرطن بالانكليزية

بعدما كاد ينسى العربية: اركبي أول "كونكورد" وتعالي. بطاقة

السفر في انتظارك عند شركة الطيران!

وأطير إليه أسابق الزمن بالمعنى الحرفي للكلمة! لقد اخترعوا

الكونكورد ولم يخترعوا بعد النسيان!!

ما زلت أراه في أحلامي طفلاً في دمشق، بالرغم من أن

أميري سلمان صار يُشبه صور عنترة بن شدّاد في رسوم أبي

صبحي التيناوي ورفيق شرف.

ما زلت أمشط شعره الأسود الجميل في أحلامي، وأسرق له

دماه الصبيانية، فيركض خلفي في دهاليز الذاكرة لانتزاعها من

اخته المشاكسة التي تكره الدمى الخاصة بالبنات، ويطلق عليّ

اسم: "حسن صبي"!

***

لماذا يستدعيني أميري الدمشقي سلمان فجأة بين وقت وآخر؟

ربما لأن "العرب هم شعب الذاكرة بامتياز". ولعله يشعر

أحياناً أن اسم "سام" كما ينادونه هناك ليس حقاً اسمه، ويشبه

قميصاً خشناً أقسر نفسه على ارتدائه منذ ربع قرن!

وربما كان يشتاق للثرثرة بلغته الأم نصف المنسيّة، وبتلك

التعابير الشامية الخاصة التي كنا نتبادلها طفلين بدءاً بكلمات

العذوبة البريئة وانتهاء بشتائم لحظات الشجار على الدمى القروية

في عطلة الصيف في بلودان والشامية من سحالي وضفادع وبوم

وأفاعٍ وأرانب وأراجيح.

في المطار، لم يقل لي إنه مشتاق للحوار معي عن

امبراطورية الياسمين حيث نتذكر معاً ذلك الوطن الغالي اللامنسي

بيتاً بيتاً وجهاً وجهاً جرحاً جرحاً شوقاً، شوقاًُ، ولم يكن بحاجة

إلى أن يقول لي ذلك كله...

كان الصمت يشدّنا دائماً أكثر من الحوار.

لم أطرح عليه أسئلة حمقاء من نمط: لماذا لا تعود؟ كان نهر

الزمن قد تدفق على مدى ربع قرن منذ رحيله، فمن يستطيع أن

يسبح تلك السنوات الضوئية للفراق إلى الجهة المعاكسة؟

***

جالسان في الدور الأخير من ناطحة السحاب في مانهاتن -

نيويورك حيث أحد مكاتبه. يسألني عن أصدقاء طفولته فرداً

فرداً. أخترع لأعمارهم حكايا حلوة، وهو يعرف أنني أكذب

ويستمتع بكذبي. من يجرؤ على تخريب الخاتمة السعيدة لحكايا

الأطفال؟

يحدّق في مطر الليل كأنه يراهم في المدة الخفي، وعبر

النافذة تبدو نيويورك كما من طائرة تتأهب للهبوط لكنها تظلّ

معلّقة كدمعة تجهل فنون الانتحاب.

نتبادل أنخاب الذكريات أكواباً من الدمع السرّي... وتدور

"آلة الزمن" بنا، وها نحن نسبح معاً في نهر بردى عفريتين

صغيرين، كأنه لم يصبح أباً لثلاثة أولاد بريطانيين - أميركيين ولم

يتحول إلى دماغ علمي مهاجر مرشّح لجائزة نوبل.

عاد كما أراه في أحلامي كلها، طفلاً يشاركني سرقة بغل

الجار لنركض به في البساتين ونسرق التفاح والمشمش! أقول له:

أتذكر يوم عات جدتنا من الحجّ، وقد حملت لنا معها قارورة

من ماء زمزم، وخصّتني بجرعة... فركضت على حناء يديها

مهرة فرح.

يقول أميري سلمان: أتذكر حصرماً ما رأيته في حلب. ذقته

خلسة وكان شهياً واستثنائي الطعم، أشهى من العنب الناضج

الشائع...

أتذكّر، حين كنت أنام باكراً مرغماً قبل الامتحانات، فأشعر

أنني ارتكبت إثماً في حق الليل والنجوم... وستعاقبني الحياة

بالسجن المؤبد داخل النوم مع الكوابيس الشاقة.

كنت حزيناً ، كجناح نسر ممنوع من التحليق، وها أنا حزين

كنسر طار أكثر مما ينبغي في دروب الهجرة!

***

اتكئ على الليل، واكتب باصبعي اسم دمشق على نافذة

الدور السبعين في مانهاتن،

فتهبّ في الغرفة رائحة الياسمين كروح غالية تمّ

استدعاؤها...

أحدّق في أضواء نيويورك، لكنني أرى مدينة تتدثر بعبيرها

الخرافي اسمها دمشق، تمتشق أنهارها سيوفاً من الخصب،

تحاصرها الأشجار كوكبةً من الشعراء.

يهذي ليل مانهاتن بأبجدية الحنان بين الغوطة وقاسيون الذي

أتسلّقه وشقيقي سلمان وقد عدنا طفلين يتسابقان بين "قبة السيّار"

و "جبل الأربعين" حتى يهبط الليل على دمشق.

أكانت تلك نجوم سمائها، أم بصمات أصابع عشاقها على

سقف ذاكرتها الشاسعة - بعدما رحلوا - وخلّفوا انفجارات القلب

الضوئية في لحظات غابرة لا منسية؟

نغادر ناطحة السحاب.

يهمس قلبي والسيارة تركض بنا في شوارع نيويورك بين

صفارات سيارات البوليس وأبخرة الجحيم من شقوق أسفلتها:

قولوا لسوريا إنني قطفت لها من كل غربة وردة...

توليب هولندا، واوركيد سنغافورة، وزنابق الشمال لم تنسني

يوماً،

عريشة الياسمين على شرفتي العتيقة، وبحار شقائق النعمان

مجنونة الحمرة في حقول غوطة دمشق...

حانات الدنيا كلها لم تمسح عن قلبي بصمات "ديك الجن"

في نبع العاصي، العاصي مثلي!

قولوا لدمشق إنها لا تزال تتدلى من عنقي كمفتاح الكنز...

عن أشجار الأبجدية قطفت لعينيها لآلئ الجنون هدية

عشق... ولم أتعب!

عبثاً نصدّق أن ذكريات الماضي التي نترنم بها ونحن في

الدرب إلى بيته المعلّق على سطح ناطحة سحاب أخرى لا تتابع

حياتها المستقلة بطفلَيْ الزمن الغابر كما كانا تماماً منذ ألف عام،

والمدينة على حالها وناسها على حالهم!... وأن تلك الوجوه

التي نستعرضها حيّة على شاشاتنا الروحية صارت غباراً مضيئاً في

فضاءات الزمن...

عبثاً نصدق أن غزلان الماضي الراكضة في دورتنا الدموية

أضغاث أحلام.

عبثاً تعلّمنا العناكب درس حياكة أكفان النسيان، ويلقننا الصدأ

رقصته على صناديق القلب.

فجأة تبدو حقائق عمرنا الراهن أكاذيب،

وتلك الذكريات الطفولية الضبابية حقيقتنا الصلبة الوحيدة!

***

تنهض الذاكرة من موتها الموهوم، ونُنشد معاً بما يُشبه

الهمس أغنية طفولية كنا ندمدم بها ليلاً حين يجافينا النوم ريثما

نغفو: "ماروشكا... في الغاب الحزين... هلا تسمعين...

أجراس الحنين"...

ننشدها معاً في وجه الليل النيويوركي والغربة الكونية وثقب

الأوزون والإيدز و "الكريديت كاردز" ودهاليز المطارات

والمجاعات والحروب والأحزان والكلاب المرفهة والتلقيح

الإصطناعي والكوارث النووية وبقية مفردات أحزان كنا

نجهلها...

ننشد أغنية البراءة كتعويذة، أو كجزء من طقوس الغربة التي

نمارسها عاماً بعد آخر لنستعيد ذاتاً مستلبة.

من يصدق أنني قطعت آلاف الأميال لأغنّي مع شقيقي وأمير

ذكرياتي سلمان أغنية طفولية بريئة ليلة رأس السنة؟

كثيرون سيصدّقون! كثيرون يطيرون مثلي في هذه اللحظة

آلاف الأميال إلى حيث يلتقون بزمن القلب في الوطن اللا منسي.

يرن هاتف السيارة... زوجته تزجرنا لأننا تأخرنا عن

السهرة، وأولاد أميري الشامي سلمان يزقزقون معها باللغات كلها

باستثناء العربية. أسأله ماذا حمل لابنتيه هدية السنة الجديدة؟

أميري سلمان ينسى أن اسمه صار "سام"، ويقول لي بصوت

جدي الشامي العتيق وبقية أجدادي: خلاخيل شامية!!


خواطر مخطوطة

تتقاعس الكلمات في قعر المنشأ

ترتد الآهات حيث لا تدري

يتلوّن الأسى في وجهي

احباط شامل يحتل أعضائي

تصرخ مساماتي

تختنق

تحترق

تفرش شراييني أريجها الأحمر

فوق أساريري المتلفة

أضحك بصوت باك.. شاك

تتطاير بوتقة الرغبة في نفسي

شرراً

شُهباً

تشرع جهنم بالتهامي

تذيبني الحُمّى

عصيراً من الألم المتقرح

فوق شفتيّ

ترتسم ابتسامة

رمز احتضار

رمز انتظار؟

أتلقف أوجاعي

أحتضن دموعي، وأدعوك

أدعوك بكل الألم الذي يجسدني

بكل العذاب الذي يخلدني

أمثولة للحزن الأبدي

بكل آهاتي .. لوعاتي

وتتوالى .. تتوالى .. دعواتي

وبعد طول انتظار

تترنح فوق أعتاب الخيبة

بقيّتي الباقية


دمشق

أعرف أنني مهما ركبت من طائرات وقطعت من محيطات

ورقصت بين القارات، ما زلت أتسكع في الزقاق الشامي الذي

ولدتُ فيه جيئةً وذهاباً منذ طفولتي وحتى أموت...

ومهما اغتسلت في مياه التايمز والدانوب والسين

والميسيسيبي والراين، لا تزال مياه بردى تبللني وحدها ولا

تجف عني.

أعرف أنني أينما كنت، ما زلت في بيتي الدمشقي تحت ظل

عينيك يا حبيبي الوحيد، يا زين الشباب، يا قاسيون الأبد..


ذاكرة الأسئلة

هل البرق،

نظرة امرأة عاشقة إلى حبيبها الغادر؟

هل قوس القزح،

أكاذيبه الملوّنة التي كانت تصدّقها؟

هل الرعد،

لحظة فراقهما المدوية؟

وهل المطر، تأنيب الضمير؟


ذاكرة الأسماء المشعة

ما زلت حين أكتب اسمك على الورقة،

تعود شجرة ، ويصير دفتري غابة.

ما زلت حين أكتب اسمك على الورقة،

يتحول بياضها إلى قوس قزح مشعّ حيّ الألوان.

وحين يهبط الليل، لا أضيء نور مكتبتي

كي أظل أرى النجوم التي تومض من نقاط اسمك!


ذاكرة الانهيار

على المركب، اكتشفت أنني قد متّ كأية مهجّرة قارب

أخرى. كانت الأعشاب قد بدأت تنمو في خواء جمجمتي

وتتدلى من ثقبي عينيّ وأنا أحدّق في الشاطئ البيروتي وهو

يغيب تحت ممحاة المسافات...

وأنا أتسلق المركب، طار شالي وهوى في البحر. راقبته

بذهول وهو يعوم فوق الأمواج، يتأرجح، يعلو ويهبط

ويغيب... وفي لحظة رؤيا، لمحت نفسي وأنا لا أزال متلفعة

به، ونحن نغرق معاً...

لا أريد وطناً

يربطني بالخيط

ويجرّني خلفه مثل كلب صغير...

أريد وطناً جاداً كموتي،

لا ينازعني أحد حقي فيه كموتي...

أريد وطناً أعاشر فيه الحرية بالحلال،

لا مهرجاناً دمويا قضبان سجنه من أصابع الديناميت...

لا أريد وطناً يذوي أطفاله، ووحدها الطحالب تنمو فيه،

وهي تقرأ آثار خطى الراحلين والمقابر الجماعية للمقتولين..


ذاكرة الصداقات الغابرة

أحدّق في الفؤوس

وهي تمشي في نومها إلى الأعناق.

ومن قاع غربتي،

أنادي أحباء الأمس ، وأتحسّس عنقي بخوف.

ففي الكابوس، أيديهم هي التي تحمل الفؤوس!


ذاكرة المتناقضات

أبوح باسمك لليل الطائرة، والليل يمعن ليلاً

في فضاء اللانهايات،

فيمتلئ فمي بطعم الملح والرماد، والزجاج المسحوق،

والعسل واللوز والسكر وعذوبة الضحك البريء حتى

الطفولة.

هكذا كانت أيامي معك،

مزيجاً من المتناقضات كما في قِدْرِ الساحرات.

من جديد تولد في دمي تلك الرعشات التي لا اسم لها.

من جديد أعود حمقاء وسعيدة،

نزقة ومتأججة أدور حول كوكبك في مدارات الجنون،

يركع عقلي في محراب الهذيان المجيد والاشتعال المبارك.

أبرِّرُ جموحي بكلمة مضحكة: ما زلت عاشقة!

ها قد عدتُ ذاكرةً لا تشتهي غير أن تفقد ذاكرتها...

وأحبك!


ذاكرة المستقبل

يوم مُتُّ،

حملوني إلى حيث لا أدري.

وحين صحوت كان التراب نذياً بالمطر، وضوء القمر

موسيقى أثيرية صار بوسعي أن أسمعها...

شعرتُ أنني أحيا حقاً للمرة الأولى.

مددت يدي بهدوء، ومحوت الهراء الذي خطّوه على شاهدة

قبري، وصرت أكتب اسمي الحقيقي، وسجّلت أن تاريخ ولادتي

هو ما يتوهمونهُ يومَ موتي...

آمل أن لا يفكّروا في تشريح جثتي، لأنهم إذا فتحوا قبري

فلن يجدوا شيئاً؛ ولن أترك لهم حتى عنواني لتحويل رسائلي

إليّ...

ولكنهم سيجدونني سطرتُ على شاهدة قبري: "لقد قضت

عمرها وهي تتعلّم الطيران، وها هي أخيراً تتقنه وتطير..."


ذاكرة الموت

أنا مدينة للموت بحياتي،

فبالموت وحده تزدهر أيامي،

لو لم أعرف أنني سأموت لما تأججتُ ناراً في غابة

ولتثاءبت زمناً من الأبدية،

دون أن أميّز بين خنوع الرماد المتثائب وطيران الحرية.

فذاكرة الموت اسمها الحياة...

وحياتي تقول لموتي: أحبكَ.. فلولاك لعشتُ دون أن

أحيا...


ذاكرة ايديولوجية

شبكة السراب الثقافية WWW.ALSARAB.TK

الديمقراطية؟ نعم... بالتأكيد.

ولكن، ماذا تفعل بمجنونة مثلي

تصوّت باستمرار لديكتاتورية حبك؟


ذاكرة بصرية

أطالع كتاب جسدك

ولا أجد ما أسطّره على الهوامش

غير إشارات التعجب!

يغلق الليل عينيه

حين أتسكع في دورتك الدموية

وتطفئ أصابع الغيوم القمر كي لا يرانا الوشاة.

جسدك قارّة دهشة مكتوب عليها بلؤلؤ الأساطير:

الداخل مفقود. والخارج مفقود. والجنون مولود.

شهيّ حبك ومخيف في آن.

إعصارٌ لا يعرف الحنان.

في الشتاء ارتديت مرة حبك وظللت عارية أرتجف برداً في

ليل القطارات. في الصيف خلعته فوجدتني منفية إلى شرنقة

الوحشةِ والصقيع.

يا حبي العسير،

حتامَ أتعثر بالذاكرة والنسيان معاً،

على أعتاب لقاء له طعم الوداع؟

وفراق له طعم الموت؟


ذاكرة بصّارة في أمستردام

أشرب قهوتي، ثم أقرأ في الفنجان الملطخ بالبقايا

حكايتي مع رجل أحبه ولا أعرفه!

وكل مساء، أحمل ذاكرتي إلى فراشي،

أمدّدها تحت الأغطية الدافئة

وأجلس إلى جانبها لأقرأ كفّها حتى تنام.

وحين يقرع الليل طبول "التام تام" في امستردام،

ويشتعل الحبر في الشرايين، ويستيقظ المستحيل،

أركض في قاع زجاجة الحزن،

فتتحول بي إلى مركب يعلو ويهبط بدواري،

والبحر مظلم.

وحين أهتف بإسمك

تتناثر من مجذافي النجوم...

أفتقدك؟

ولكنني أراك كل ليلة بوضوح في كرتي الزجاجية الشفافة


ذاكرة بومة الأبجدية

رقم القصيدة : 73697 نوع القصيدة : فصحى ملف صوتي: لا يوجد

حين كانت صغيرة، رحلت لتصطاد لؤلؤة تعلقها على صدرها

كالصبايا العاشقات لهن. فوجدت في شبكتها أصداف الرياح

الخاوية من الدرّ، لكنها تغنّي بألف صوت حكايا عرائس البحر.

وأنصتت إلى أساطير الموج، ونسيت حبيبها.

رحلت من جديد لتصطاد قطرة ندى تزيّن بها أهدابها

لحبيبها، فوجدت في شبكتها المطر والعواصف وجراح الصيادين

المحزونين على مر العصور... فسطّرت حكاياهم ونسيت

حبيبها.

رحلت مرة ثالثة لتصطاد قنديلاً رومانسيا تزّين به غرفتها

لحبيبها، فعادت وفي شباكها صاعقة لم ترق له. وافترقنا.

فعشقت الحب وكرهت الحبيب. أدركت أن قدرها أن تصير

كاتبة. أذعنت. لم تعد أنثى ولا ذكراً، بل روح هائمة في

تضاريس الزمان، لا جسدَ حقيقياً لها غير قلمها، ولا أرض غير

ورقها، ولا دورة دموية غير نزيف حبرها. تطارد حبيباً لا تعرفه

حتى تخوم الجنون والمستحيل... وإذا وجدته، فرت منه

لتكبت عنه!


ذاكرة ثملة

لماذا،

حين أكون ثملة في الطائرة

تتخذ السحب كلها شكل خارطة سورية،

سحابة إثر أخرى؟

***

في احتفالات الغربة الباريسية، أقص الشريط التذكاري للمطر

في مطعم "ماكسيم" بمنجل حقلنا العتيق في قرية "الشامية".

لو كنت امرأة من الشوكولاته،

لأذابتني شموس سنغافورة ومانيلا.

ولو كنت امرأة من الملح،

لالتهمتني مياه البحار واستعادتني بين لشبونة وبرشلونة.

لكنني سندبادة، دارت الدنيا وهي تفتش عن حبيبها،

وكان دوماً في قاعها، واسمه وطنها!

***

كان متوحشاً وقاسياً.

أحسست كفه كلوح من الجليد حين أخذ يدي.

لكنني أحببته وتبعته حتى آخر العالم

والثلج يهطل من عينيه فوقي...

وشفاهه تنفخ رياح جبال الألب حين يهمس باسمي،

وكان اسمه: الغربة.

لست بنادمة على ذلك الحب الشقي.

فقد علمني المدعو "الغربة" أكثر من أي أستاذ آخر كيف

أكتب اسم الوطن بالنجوم على سبورة الليل.


ذاكرة

ذاكرة "فلاش" في مقبرة

شبكة السراب الثقافية WWW.ALSARAB.TK

حين تتأجج ضحكاً وحياةً هكذا،

مثل شجرة لوز أزهرت فجأة بعناقيدها الضوئية البيضاء، أشعر

بالغصّات ، لأنك ذات يوم ستموت!

وذلك الوريد الذي أتحسسه وأنا أتظاهر بتقبيلك لن ينبض

ذات يوم، والتراب البارد يُغطّيه.

***

حين تغمرني بنكاتك وحرارة حضورك

وتجرّني من يدي لممارسة الضحك تحت المطر

أكاد أبكي،

وأنا أعي أن النمل والحشرات والديدان،

سترتع داخل هاتين الشفتين المشعتين قهقهةً،

وشعرك سيستحم بالوحل في أبدية النسيان

وأعي بهلع، أن حبنا الكبير

ليس أكثر من ومضة "فلاش" في المقبرة يعود بعدها كل شيء

ليغرق في الظلام...


ذاكرة قارئ لا أعرفه

حينما تطالع حروفي بعد موتي

لا تقرأ الكلمات، بل ظلالها على الورقة.

ارفعْ جسد الحروف، تجدْ روح المعنى.

حدّق جيدا في أوراقي، قرب توقيعي،

ستجدني أودعت لك خيطاً من شعري

إذا أشعلتَه كما في الأساطير العربية،

سأحضر إليك عبر أكداس الليل والأسرار،

وكجدتي شهرزاد سأكون ظلاً حياً للمستحيل،

ورفيقة لأساك وغربتك وحرائقك.

فأجمل ما في حبنا، عصيانه على الاكتمال.


ذاكرة كيف ومتى ولماذا..

لقد حبسني حبيبي داخل زجاجة عطره

كما حبسوا الجنّي في القمقم ورموا به إلى قاع البحر.

ومن يومها وأنا أراسل برقيات الاستغاثة،

فهل تعثرت بواحدة منها على الشاطئ

وقرأت فيها هذه السطور؟

إذا فعلتَ ، لا تأتِ ، لا تحاول إنقاذي !

لقد ألفتُ قارورتي

في ركنها نصبت طاولة كتابتي، ونثرت أوراقي وربطت

روحي إلى فرشاة أسناني

وامتطيت قلمي في الليل كما تمتطي الساحرة عصاها لترحل

في سموات النجوم...

ومن يومها وأنا أطير بعيداً في أحلامي

بحثاً عن أسئلة تاهت مني،

عن كيف كان ذلك بيننا،

ولماذا أنت،

ومتى اكسرُ زجاجة عطرك، وأستعيد ذاكرتي؟


ذاكرة لو

شبكة السراب الثقافية WWW.ALSARAB.TK

لا أريد هذه الشموس كلها

التي تسطع فوق شواطئ "الريفييرا" الفرنسية الرحبة.

شمعة واحدة في كهف بيروتي صغير، تكفيني

لو كنا معاً أيها اللامنسي...


ذاكرة متمردة

جئتك عزلاء كبجعة، أقرع بمنقاري نوافذ اللطف

حين سقط منجلك على عنقي!

ولم يعد صوتك يهطل فوق قلبي مطراً ملوّناً،

ولم تعد عيناك أفقي، وذراعك مجذافي،

ولم تعد ذكراك رضوض الروح التي لا شفاء منها

إلا بالموت... ولم... ولم...

هنا أحببتك حتى الثمالة، وهناك أنساك حتى الثمالة،

هذا ما لم تقله شهرزاد لشهريار

ليلة أصدر شهريار أمره إلى جلاده ليجزّ عنقها ونام...

ففتحت شهرزاد والجلاد خزائن الغضب وهربا معاً.

***

شهريار غطرسة الهراوة،

وأنا حيرة طواحين الهواء.

كنت أحدثك بلغات الطير

وأنتَ تحدثني بلغة هولاكو!

كنتَ تظنني تحولتُ إلى رصيف عتيق منسي

أمام عتبات قصر الشوق، ولم تصدّق،

حين أَضمَرَ الليل لك القمر كامل الاستدارة،

أنني تحوّلت من عاشقة

إلى قطة برية متوحشة،

في فمها أسنان عشرات النساء

اللواتي دستهن بأحذية غطرستك

وجزّ سيّافك أعناقهن!

وها أنا أركض عبر القارات،

مكتظة بالحزن والذكريات،

مكنظة ببصمات أصابعك على جسد أيامي،

مكتظة بحبك اللامنسي وزوابعك وألعابك النارية،

مكتظة بأصواتك وهبوبك ومدك وجزرك،

مكتظة بالصحو والنسيان... بالحب ورفضه في آن...

***

يتجول الحزن أميراً في بهو الصيف،

ويطوف بين رعاياه من النساء المكسورات

على بوابات البكاء والمزارات،

وأمشي إليه،

عارية القدمين والكبرياء...

المطر الاستوائي ينهمر من شعري،

ويأخذني الأمير الحزن إليه

وأنا أعترف له: لقد ذهبت إلى حب شهريار

كطيران العصافير في العاصفة المدارية،

بلا مظلات ولا قبعات،

فانكسرتْ.

ولولا عكاز الأبجدية لسقطتْ!

إنني أروي الحكايا

لا لأسلّي شهريار،

بل لأداوي جرحي

على مدى ألف عام وعام، لا ألف ليلة وليلة...


ذاكرة معطف

طردتك ، ورميت بحقائبك على الرصيف،

لكن معطفك المنسي في غرفتي

صار يهذي ويحرّك كمَّيْهِ محتجاً ومتأهباً لعناقي.

وحين رميت به من النافذة،

ارتفعت ذراعه الخاوية في الريح وهو يسقط

كمن يلوّح بيده وداعاً...

أو يصرخ: النجدة!


ذاكرة معطف آخر

هذا المعطف، معطفي المسكين،

كيف يتهدل على مشجبه خاوياً،

كجسد فارقته الحياة...

مرة، ضممته بين ذراعيك تحت المطر،

فامتلأ بامرأة عاشقة...

وتحرك بأشواقها واكتنازها وتأجّجها...

وصار حياً.

واليوم، وقد مضيت،

أراه في تلك الأمسية الحزينة

بائسا ومتدلياً في الخواء،

مثل مشنوق نسوا دفنه...

وما زال معلّقاً على أبواب الليل الطويل.


ذاكرة وطن

وحيدة آخر الليل مع فان غوخ والعازف العجوز.

ها هو شوبان ينتحب على كتفي،

وعلى أصابع البيانو،

بدموع من طيب وطنه بولونيا.

وفان غوخ ينتحب هولندا بدموع من إصباغ اللوحات...

وها أنا أنتحب على ركبة السطر

بدموع من طين عدة أوطان مرة واحدة...

فلسطين ولبنان ... و... و...

( أضف الأسماء التي تجدها مناسبة ووقّع هذا النص

باسمك!)


ذكرى لمساتنا المسروقة

أمتلك

ذكرى لمساتنا المسروقة

كأني ورثت مجرة ...

اتأمل كواكبها

وانصب خيمة الشوق

بين مداراتها .. وانتظرك

لا تقل لي بعد اليوم

أنني أعبث بك

كما القطة تعبث بفأر حميم

تشتهي تعذيبه

اكثر مما يمتعها قتله ...

ألا ترى معي

أن كلينا فريسة

والحياة هي القط الأسود الكبير

الذي قرر أن يلهو بنا

والقدر هو الشرك

الذي يتهددنا

وما دام لا محالة

فلنستمتع بسقوطنا !