القانون رقم 51 لعام 2004 الخاص ب

شبكة السراب الثقافية

القانون رقم 51 لعام 2004 الخاص بنظام العقود للجهات العامة
القانون 51
الخاص بنظام العقود للجهات العامة
شبكة السراب الثقافية

رئيس الجمهورية‏‏‏‏
بناء على أحكام الدستور‏‏‏‏
وعلى ما أقره مجلس الشعب في جلسته المنعقدة
بتاريخ 11/10/1425 هـ و 24 / 11 / 2004 م‏‏‏‏
يصــــــــدر ما يلي:‏‏‏‏
المادة 1
يقر نظام العقود المرافق المتضمن طرق تأمين احتياجات الجهات العامة وبيع أموالها.‏‏‏‏
المادة 2
يطبق هذا النظام على جميع الجهات العامة في الدولة سواء كانت من القطاع الإداري أو الاقتصادي أو الإنشائي باستثناء وزارة الدفاع و المؤسسات و الشـــــــــركات التابعة لها غير الإنشائية.‏‏‏‏
المادة 3
تعتبر أحكام كل من القـانون رقم ( 1 لعام 1976 ) والمرسـوم التشـريعي رقم ( 20 لعام 1994 ) بما يتفق وأحكام هذا القانـون.‏‏‏‏
المادة 4
ينهى العمل بأحكام أنظمة العقود المعمول بها لدى الجهات العامة الخاضـعة لأحكام هذا القانون.‏‏‏‏
المادة 5
لا تطبق أحكام هذا النظام على التعهدات التي تم الإعلان عنها أو تم التعاقد عليها قبل نفاذه.‏‏‏‏
المادة 6
ينشر هذا القانون في الجريدة الرسمية ويعمل به اعتباراً من 1 / 1 / 2005‏‏‏‏
دمشق في 26 / 10 / 1425 هـ الموافق لـ 9 / 12 / 2004 م‏‏‏‏
رئيس الجمهورية‏‏‏‏
بشار الأسد‏‏‏‏

الباب الأول
--------------
تعـــــــاريف
==========================‏
مادة 1
أ = يقصد بالتعابير الواردة أدناه في معرض تطبيق أحكام هذا النظــــام المعاني المبينة جانب كل منها:
1 - الوزير: هو الوزير الذي تخضع الجهة العامة لإدارته أو إشرافه أو ترتبط به.‏‏‏‏
2 - آمر الصرف: هو عاقد النفقة المحدد وفق الأنظمة النافذة في الجهات العامة ذات الطابع الإداري ، أو المدير العام للمؤسسة العامة أو الشركة العامة أو المنشأة العامة - حسب الحال - .‏‏‏‏
3 - الجهة العامة: هي إحدى الوزارات أو الإدارات العامة أو الهيئات العامة أو الوحدات الإدارية المحلية أو البلديات أو المصالح البلدية أو الدوائر الوقفية أو المؤسسات العامة أو الشركات العامة أو المنشآت العامة.‏‏‏‏
4 - التعهد: هو الالتزام الذي يرتبط به المتعهد تجاه الجهة العامة.‏‏‏‏
5 - المتعهد المرشح: هو من ترسو عليه المناقصة أو طلب العروض أو يرتبط بعقد بالتراضي لم يستكمل أسباب تصديقه ولم يبلغ أمر المباشرة.‏‏‏‏
6 - المتعهد: هو من يرتبط مع الجهة العامة بعقد لتأمين احتياجاتها وتم تبليغـــــه أمر المباشرة وفق أحكام هذا النظام.‏‏‏‏
7 - العقد: هو مجموعة الأحكام التي يرتبط بها كل من المتعهد والجهة العامة بما في ذلك دفتر الشروط العامة ودفاتر الشروط الخاصة والمواصفات وسائر الجداول والمصورات والوثائق المتعلقة بالعقد.‏‏‏‏
8 - العارض: هو الشخص الطبيعي او الاعتباري الذي تقدم بعرض حسب الأصول الى الجهة العامة بناء على طلبها.‏‏‏‏
ب = يجوز للجهة العامة إضافة تعاريف أخرى غير الواردة في البند ( أ ) من هذه المادة في دفاتر الشروط الخاصة وفق ماتقتضيه شروط وأحكام التعهد.‏‏‏‏

الباب الثاني
-----------------
الأحكـام الناظمة للمشـــتريات
==============================
الفصل الأول‏‏‏‏ : طرق تأمين احتياجات الجهة العامة‏‏‏‏ :
مادة 2
أ = تعقد النفقات الناجمة عن تأمين احتياجات الجهة العامة بإحدى الطرق الآتية :‏‏‏‏
1 - الشراء المباشر.‏‏‏‏
2 - المناقصة.‏‏‏‏
3 - طلب العروض.‏‏‏‏
4 - المسابقة.‏‏‏‏
5 - العقد بالتراضي.‏‏‏‏
6 - تنفيذ الأشغال بالأمانة.‏‏‏‏
ب = مع مراعاة الأحكام الواردة في هذا الباب يعود لآمر الصرف تحديد طريقة تأمين الاحتياجات المطلوبة.‏‏‏‏

الفصل الثاني‏‏‏‏ : الشراء المباشر :‏‏‏‏
مادة 3
يتم تأمين احتياجات الجهة العامة بطريقة الشراء المباشر في إحدى الحالات الآتية:‏‏‏‏
أ = إذا كانت الاحتياجات المطلوب تأمينها تستند الى تعرفة رسمية.‏‏‏‏
ب = إذا كان تأمين الاحتياجات المطلوب سيتم من إحدى الجهات العامة المنتجة لها أو المحصور بها بيعها أو توزيعها أو تقديم خدماتها.‏‏‏‏
ج = إذا كانت قيمة النفقة الواحدة لا تتجاوز مئة ألف ليرة سورية و لكل حالة على حدا ، و يمكن عند الاقتضاء رفع هذا السقف إلى ثلاثمائة ألف ليرة سورية بموافقة الوزير، كما يمكن تعديل هذه السقوف بقرار من مجلس الوزراء.‏‏‏‏

مادة 4
أ = تشكل لجان الشراء المباشر بقرار من آمر الصرف يحدد فيه رئيس وأعضاء كل لجنة ومهامها على ألا يقل عدد الأعضاء عن ثلاثة من بينهم أحد العاملين في محاسبة الجهة العامة أو الإدارة المالية.‏‏‏‏
ب = على لجان الشراء المباشر تحري مصلحة الجهة العامة عند القيام بالشراء و الحصول على أكثر من عرض خطي من الجهات المختصة بتقديم الاحتياجات المطلوبة - كلما أمكن ذلك - ثم اختيار أكثرها موافقة لصالح الجهة العامة بعد التثبت من جودة المواد أو صلاحية الخدمات واعتدال الأسعار.‏‏‏‏
مادة 5
أ = تصرف النفقة الناجمة عن الشراء المباشر بالاستناد إلى الفاتورة الصادرة عن الجهة التي قدمت الاحتياجات.‏‏‏‏ أما في الحالة ( ج ) من المادة الثالثة فتوقع الفاتورة من قبل لجنة الشـراء المباشر المختصة إشعاراً بأن الاحتياجات مطابقة للمواصفات المطلوبة وأن الأسعار الواردة في الفاتورة معتدلة ، و ذلك بعد اسـتكمال باقي الأوراق المثبتة المقـررة.‏‏‏‏
ب = يجوز لآمر الصــــرف الموافقة على تأمين بعض الاحتياجات التي لا تتجاوز قيمة كل منها خمسون ألف ليرة ســـورية عن غير طريق لجان الشراء المباشر و ذلك في الحالات التي يعود تقديرها إليه.‏‏‏‏
ج = تصدق فواتير النفقات المعقودة وفق أحكام البند ( ب ) السابق من آمر الصرف.‏‏‏‏
الفصل الثالث‏‏‏‏ : المناقصة‏‏‏‏ :
مادة 6
المناقصة: يلجأ إلى المناقصة عندما تكون الاحتياجات المطلوب تأمينها قد حددت مواصفاتها و شروطها بشكل دقيق و موحد متى جاوزت القيمة التقديرية الحدود المقررة للشراء المباشر.‏‏‏‏
مادة 7
تستند المناقصة إلى:‏‏‏‏
أ = دفتر الشروط عامة : تصدر بمرسوم بناءً على اقتراح وزير المالية و ذلك بما لا يتعارض مع أحكام هذا النظام.‏‏‏‏
ب = دفتر شروط خاصة: ( حقوقية وفنية ومالية ) يتضمن المصورات والمواصفات الكاملة للاحتياجات المطلوبة و موعد إجراء المناقصة والتأمينات المؤقتة والنهائية وغرامة التأخير ومدة انجاز الأعمال وغير ذلك. ويصدق هذا الدفتر من آمر الصرف.‏‏‏‏
ج = لائحة ببنود التوريدات أو الأشـــــغال المطلوب تنفيذها مع كمياتها المقدرة على أساس الوحدات المعتمدة.‏‏‏‏
د = الأسعار التي تقدرها الجهة العامة لكل بند على حدا في عقود الأشغال.‏‏‏‏
هـ = جدول الأسعار في عقود الاشغال.‏‏‏‏
مادة 8
عندما لا تساعد دراسة الإضبارة على حساب الكميات بدقة، يجوز أن ينص في دفتر الشروط الخاصة بالمناقصات المتعلقة بالأشغال على اعتبار من يتقدم إلى المناقصة مسؤولاً عن حساب كميات فئات الأعمال والمواد التي تدخل في التعهد أو عن حساب كميات بعض هذه الفئات واعتبار السعر الاجمالي المعروض منه سعراً واحداً لمجموع التعهد أو لمجموع فئات الأعمال و المواد التي يعتبر العارض مسؤولاً عنها.‏‏‏‏
مادة 9
أ = يعلن عن المناقصة قبل انتهاء آخر موعد لتقديم العروض بخمسة عشر يوما على الأقل بالنسبة للمناقصات الداخلية ، و بخمسين يوماً على الأقل بالنسبة للمناقصات الخارجية.‏‏‏‏
ب = يقصد بالمناقصات الداخلية المناقصات التي يسمح بالاشتراك فيها لرعايا الجمهورية العربية السورية ومن في حكمهم ورعايا الدول العربية المقيمين في سورية ، كما يقصد بالمناقصات الخارجية المناقصات التي يسمح الاشتراك فيها للعرب والأجانب بالإضافة إلى الذين يسمح لهم بالاشتراك بالمناقصات الداخلية.‏‏‏‏
ج = يجوز في الحالات التي تستوجب السرعة إنقاص المهمل المنصوص عليها في الفترة ( أ ) المتقدمة علـى ألا تقل - في أي حال من الأحوال - عن خمسة أيام في المناقصات الداخلية ، وعن خمسة وعشرين يوماً في المناقصات الخارجية. و يعود أمر تقدير السرعة إلى آمر الصرف ( و يجب أن يتضمن إعلان المناقصة في الحالات المذكورة عبارة السرعة الكلية ).‏‏‏‏
د = لا يدخل يوم الإعلان عن المناقصة، كما لا يدخل يوم إجرائها ضمن المهل المذكورة.‏‏‏‏
هـ = لا يجوز التعديل في دفاتر الشروط والمخططات وسائر الوثائق التي تبنى عليها المناقصة بعد الإعلان عن المناقصة ما لم يعلن عنها مجددا.‏‏‏‏
مادة 10
أ = تنشر إعلانات المناقصة في نشرة الإعلانات الرسمية وفي صحيفة يومية ، كما تلصق نسخ عن هذه الإعلانات في لوحة إعلانات الجهة العامة. وبالاضافة إلى ذلك يمكن عند الاقتضاء الإعلان عن المناقصة في الإذاعة و التلفزيون و سائر وسائل الإعلام الأخرى ، كما يجوز تبليغ الجهات التي تهمها المناقصة و تبليغ البعثات و الهيئات التجارية العربية السورية المعتمدة في الخارج و البعثات الأجنبية المعتمــــدة في ســــــورية صوراً عن الإعلان المتعلق بالمناقصات الخارجية.‏‏‏‏
ب = يجب أن يتضمن الإعلان عن المناقصة على الأقل البيانات الآتية :‏‏‏‏
1 - موضوع المناقصة.‏‏‏‏
2 - مكان وزمان تقديم العروض وجلسة المناقصة.‏‏‏‏
3 - التأمينات المؤقتة والنهائية المطلوبة.‏‏‏‏
4 - الجهة التي يمكن شراء إضبارة المناقصة منها.‏‏‏‏
5 - سعر الإضبارة.‏‏‏‏
6 - مدة إنجاز التعهد.‏‏‏‏
7 - المدة التي سيبقى العارض مرتبطاً خلالها بعرضه.‏‏‏‏
مادة 11
أ = يشترط فيمن يود الاشتراك في المناقصة ما يلي :‏‏‏‏
1 - ألا يكون محروماً من الدخول في المناقصات أو التعاقد مع الجهات العامة أو محجوزاً على أمواله حجزاً احتياطيا لصالح الجهات العامة أو حجزا تنفيذياً.‏‏‏‏
2 - أن يكون مسجلاً في السجل التجاري بالنسبة للعارضين السوريين و من في حكمهم.‏‏‏‏
3 - أن يكون مسجلاً في إحدى الغرف التجارية أو الزراعية أو الصناعية أو السياحية - حسب الحال - في سورية بالنسبة للعارضين السوريين و من في حكمهم.‏‏‏‏
4 - ألا يكون محكوماً بجناية أو جرمٍ شائن ما لم يُرد إليه اعتباره.‏‏‏‏
5 - ألا يكون من العاملين في إحدى الجهات العامة وألا يكون عضواً في المكاتب التنفيذية للإدارة المحليـة ضمن محافظتـه تحديداً.‏‏‏‏
6 - ألا يملك أي مصنع أو مؤسسة أو مكتب فرعي في اسرائيل ، و ألا يكون مشتركا في أي مؤسسـة أو هيئة فيها ، و ألا يكون طرفاً في أي عقد للصنع أو للتجميع أو الترخيص أو المساعدة الفنية مع أي مؤسسة أو هيئة أو شخص في اسرائيل ، و ألا يزاول مثل هذا النشاط في اسرائيل سواء بشخصه أم عن طريق وسيط ، و ألا يساهم بشكل من الأشكال في دعم اسرائيل أو مجهودها الحربي.‏‏‏‏
ب = يتم التأكد من توافر الشروط المحددة في الفقرات ( 1 و 5 و 6 ) من البند ( أ ) من هذه المادة بموجب تصاريح خطية تقدم من العارض.‏‏‏‏
ج = يقتصر تطبيق الشــــــروط الواردة في الفقرتين ( 4 و 5 ) من البند ( أ ) من هذه المادة على الأشخاص الطبيعيين
د = يمكن أن ينص في دفتر الشروط الخاصة على اشتراط مؤهلات مالية و فنية و مهنية معينة بالراغبين في الاشتراك بالمناقصة كما يمكن في بعض التعهدات اشتراط التأهيل المسبق.‏‏‏‏
هـ - يمكن أن ينص دفتر الشروط الخاصة على الإعفاء من توافر الشـرطين المنصوص عليهما في الفقرتين ( 2 و 3 ) من البند ( أ ) من هذه المادة في بعض المناقصات التي تسـتدعي طبيعتها ذلك و في المناقصات الخارجية.‏‏‏‏
و - تعفى الجهات العامة من تقديم جميع الوثائق المحددة في البند ( أ ) من هذه المادة.‏‏‏‏ و تعفى الشركات الأجنبية التي ليس لها فرع أو ممثل مقيم في الجمهورية العربية السورية من تقديم الوثائق المحددة في الفقرات ( 2 و 3 و 4 و 5 ) من البند ( أ ) من هذه المادة.‏‏‏‏
ز - يشترط ألا يكون قد مضى ثلاثة أشهر على استخراج الوثائق المحددة في الفقرات ( 2 و 3 و 4 و5 ) من البنــد ( أ ) من هذه المادة.‏‏‏‏
ح - يمكن الاستعاضة عن الوثائق المحددة في هذه المادة بشهادة صادرة عن جهة عامة تفيد توفر هذه الوثائق لديها وأنها مســـتوفية لشروطها القانونية لدى هذه الجهة شـريطة تقديم هذه الوثائق عند الإحالة.‏‏‏‏
مادة 12
أ = تشكل لجنة المناقصـــــــة في الجهة العامة بقرار من آمر الصرف من ثلاثة أعضاء على الأقل من بينهم محاسـب الجهة العامة أو المدير المالي أو من العاملين تحت إشرافهما - حسب الحال - .
ب = لا يجوز أن يكون آمر الصرف رئيساً للجنة المناقصة.‏‏‏‏
ج = يكون رئيس لجنة المناقصة من حملة الإجازة الجامعية.‏‏‏‏
د = يجوز لآمر الصـــــــرف الاستعانة بمندوبين عن الجهات العامة ذات الصلة في لجان المناقصات.‏‏‏‏
مادة 13
على من يود الاشتراك في المناقصة تقديم التأمينات المؤقتة المطلوبة ضمن المدة المحددة لتقديم العروض ، وتحدد قيمة هذه التأمينات في دفتر الشروط الخاصة والإعلان.‏‏‏‏
مادة 14
تقدم العروض ضمن مغلفين مغلقين ، و يوضع هذان المغلفان في مغلف ثالث معنون باسم الجهة المحددة في الإعلان ويكتب عليه موضوع المناقصة و التاريخ المحدد.‏‏‏‏
المغلف الأول: يحتوي على طلب الاشتراك بالمناقصة والوثائق المشعرة بتوافر الشـروط المنصوص عليها في المادة ( 11 ) من هذا النظام.‏‏‏‏
كما يحتوي هذا المغلف على تصريح من العارض بأنه اطلع على دفاتر الشروط العامة و الخاصة ( الحقوقية و الفنية و المالية ) و جداول بنود التوريدات أو الأشغال المطلوبة الخاصة بالمناقصـة و أنه يقبل بجميع ماورد في هذه المستندات من شروط و أحكام.‏‏‏‏
المغلف الثاني: يحتوي على العرض المالي والتجاري مع جدول الأســــعار الإفرادية و الإجمالية حسب الحال.‏‏‏‏
مادة 15
آ = على العارض تعيين موطن مختار له في سورية.‏‏‏‏
ب = يمكن للعارض من رعايا الدول العربية غير المقيم في سورية و للعارض الأجنبي تعيين موطن مختار له خارج سورية إذا نصت دفاتر الشروط على ذلك.‏‏‏‏
ج = يعتبر الموطن المختار المذكور ملزماً للعـارض و لو انتقل منه إلى غيره ما لم يبلغ الجهة العامة خطياً عن موطنه المختار الجديد في البلدة نفسها ، و إلا تعتبر جميع التبليغات المرسلة إلى موطنه المختار الأول صحيحة حكماً.‏‏‏‏
مادة 16
إذا كان العارض وكيلاً بالعمولة فعليه أن يبين في العرض بوضوح نسبة عمولته الصافية و تدفع هذه العمولة للوكيل مباشرة بالعملة السورية على أساس السعر الذي يحدده مكتب القطع للعملات الأجنبية المعمول به بتاريخ فتح الاعتماد المستندي أو التحويل المباشر للقيمة و ذلك بعد الاستلام النهائي وفقا للشروط التعاقدية.‏‏‏‏
مادة 17
مع مراعاة البند ( ب ) من المادة ( 7 ) والفقرة ( 6 ) من البند ( ب ) من المادة ( 10 ) من هذا النظام على العارض أن يحدد في عرضه بصورة واضحة المدة التي يتعهد خلالها بتقديم المواد أو إنجاز الخدمات أو تنفيذ الأشغال موضوع المناقصة أو طلب العروض ما لم تحدد من قبل الجهة العامة و تعتبر مدة التسليم من العناصر الرئيسة في مقارنة العروض و يفضل أن يتم التسليم في أقصر وقت ممكن ، و في حال تساوي العروض في جميع شروطها يفضل العرض الذي يتعهد صاحبه بتنفيذ التعهد في مدة أقل من المدد المحددة في العروض الأخرى.‏‏‏‏
مادة 18
يرفض العرض في إحدى الحالات الآتية:‏‏‏‏
أ = في حال تنظيمه أو تقديمه بصورة مخالفة لأحكام هذا النظام.‏‏‏‏
ب = في حال تقديمه بعد الوقت المحدد لتقديم العروض.‏‏‏‏
ج = في حال وجود أي نقص في الوثائق أو المواصفات الفنية المطلوب من العارض تقديمها وفقاً لأحكام هذا النظام ودفاتر الشروط. إلا انه يحق للجنة المناقصة إعطاء مهلة للعارضين لاستكمال النواقص الحاصلة في عروضهم باستثناء التأمينات المؤقتة والأسعار وجداول تحليل الأسعار إذا كان من المشترط تقديمها.‏‏‏‏
د = يجوز للجنة المناقصة قبول العروض التي تتضمن تحفظات إذا وافق العارض في بداية جلسة المناقصة وقبل إعلان الأسعار على إلغاء تحفظاته و التقيد بأحكام دفاتر الشروط الخاصة و ثبت ذلك خطياً.‏‏‏‏
مادة 19
أ = تقدم العروض مباشرة إلى الجهة المحـــــددة في الإعلان أو ترسل إليها في البريد المضمون على أن تصل و تسجل في ديوانها قبل نهاية الدوام الرســـــمي من اليوم المحدد لانتهاء موعد تقديم العروض.‏‏‏‏
ب = لا يقبل من العارض الواحد إلا عرض واحد ، ويعتبر العرض الأسبق في التسجيل في ديوان الجهة المحددة في الإعلان هو المعتمد ، و لا يجوز استعادة العروض أو إكمالها أو تعديلها بعد تسجيلها في الديوان المذكور.‏‏‏‏
ج = يجوز أن يتضمن العرض الواحد أكثر من خيار إذا نص دفتر الشروط الخاصة على ذلك.‏‏‏‏
مادة 20
أ = تجري المناقصة في الوقت والمكان المحددين لها في جلســــة علنية يسمح بحضـــــورها لجميع العارضين.‏‏‏‏
ب = تفض لجنة المناقصة المغلف الأول وتدقق في محتوياته وتقرر قبول عروض من تتوافر فيهم الشروط المطلوبة للاشتراك في المناقصة و استبعاد عروض من لا تتوافر فيهم هذه الشروط و تعلن ذلك على الحضور و توقع كافة الوثائق التي يتقدم بها العارضون من قبل لجنة المناقصة.‏‏‏‏
ج = تعاد العروض غير المقبولة إلى أصحابها دون فض.‏‏‏‏
د = 1 - إذا لم يتقدم سوى عارض واحد أو كان العرض المقبول عرضاً واحداً يعاد الإعلان عن المناقصة مجدداً.‏‏‏‏
2 - يجوز للجهة العامة قبول العرض الوحيد في المرة الثانية إن وجدت مصلحة لها في ذلك.‏‏‏‏
هـ = تفض اللجنة مغلفات العروض المقبولة و تعلن محتوياتها على الحضور.‏‏‏‏
و = في الحالات التي تضطر فيها لجنة المناقصة إلى دراسة العروض و التدقيق فيها يجوز لها إرجاء جلسة المناقصة إلى موعد آخر يحدد و يعلن على الحضــور ، و تنجز اللجنة عملها في الجلسة الثانية أمام الحاضـرين من العارضين.‏‏‏‏
ز = تصنف العروض المقبولة بترتيب أسعارها اعتباراً من السعر الأدنى بعد تدقيق الأسعار الإفرادية و الإجمالية والتأكد من صحتها، ثم يعلن رئيس اللجنة بعد ذلك اسم المتعهد المرشح الذي تقدم بالسعر الأدنى المقبول.‏‏‏‏
ح = إذا تساوى عرضان أو أكثر في السعر الأدنى المقبول جرت مناقصة جديدة بين ما تساوت عروضهم فقط في الجلسة نفسها وبطريقة الظرف المختوم حتى يتم الإرساء.‏‏‏‏
مادة 21
أ = تتخــذ قرارات لجنة المناقصة بأكثرية عدد أصوات أعضائها الحاضرين و في حال تســاوي الأصـوات يرجح جانب الرئيس.‏‏‏‏
ب = لا تعتبر جلسة المناقصة قانونية إلا إذا حضرها أغلبية أعضاء لجنة المناقصة على أن يكون من بينهم رئيس اللجنة شريطة ألا تقل عن ثلاثة أعضاء.‏‏‏‏
ج = إن الاعتراضات التي تطرأ أثناء جلسة المناقصة يفصل فيها حالاً بالتصويت و يذكر ذلك في محضر الجلسة.‏‏‏‏
د = تعتبر قرارات اللجنة المذاعة على الحاضرين نهائية.‏‏‏‏
هـ = تدون وقائع جلسة المناقصة بجميع إجراءاتها بما فيها الاعتراضات في محضر يوقع عليه جميع أعضاء لجنة المناقصة و الحاضرون من العارضين ولا يعتد بامتناع المتعهد المرشح و بقية العارضين عن التوقيع.‏‏‏‏
مادة 22
أ = يجوز لآمر الصرف أن يحدد مسبقاً السعر الأعلى الذي يمكن قبوله بنتيجة المناقصة بناءً على تقرير لجنة مختصة تشكل لهذه الغاية ، و يوضع هذا السعر في مغلف مختوم بالشمع الأحمر و يفتح في جلسة المناقصــــة من قبل لجنة المناقصة ولا يعلن مضمونه على الحاضرين من العارضين.‏‏‏‏
ب = و إذا لم تقدم أسعار تعادل الســعر المشار إليه في البند ( أ ) من هذه المادة أو تقل عنه يجب على اللجنة أن تطلب من العارضين تقديم أسعار جديدة في مغلفات مختومة في الجلسة نفسها ولا يجوز تكرار هذا الإجراء خلال هذه الجلسة. وإذا كانت الأسـعار الجديدة غير مساوية للأسعار المقدرة أو تزيد عليها بما يجاوز ( 5% ) أعلنت اللجنة فشل المناقصة.‏‏‏‏
مادة 23
يحق للجهة العامة تجزئة مواد المناقصة بين العارضين حسـبما تراه ملائما لمصلحتها بحيث تجري إحالة جزء إلى عارض دون أن يحق له الاعتراض شريطة أن تكون المواد قابلة للتجزئة وأن ينص على ذلك في دفتر الشروط الخاصة.‏‏‏‏
مادة 24
أ = يصدق محضر المناقصة من آمر الصرف ويجوز له أن يلغي نتائج المناقصة لأسباب مبررة خطياً وليس له في أي حال أن يعدل النتيجة التي توصلت إليها لجنة المناقصة.‏‏‏‏
ب = لا يعتبر المتعهد المرشـــح متعهداً إلا عند استكمال إجراءات التصديق وتبليغه هذه المصادقة ، و للجهة العامة العدول عن تنفيذ موضوع المناقصــة في أي وقت قبل تبليغ المتعهد أمر المباشـرة دون أن يكون له الحق في أي تعويض.‏‏‏‏
ج = على المتعهد المرشح توقيع العقد خلال المدة المحددة في دفتر الشروط الخاصة على ألا تجاوز ثلاثين يوماً من تاريخ تبليغه الإحالة عليه ، و في حال عدم حضوره أو امتناعه عن توقيع العقد وفقا لأحكام دفتر الشروط الخاصة وعرضه المقبول تصادر التأمينات المقدمة ، ويحق للجهة العامة مطالبته بتعويض عن العطل والضرر عند الاقتضاء.‏‏‏‏
مادة 25
يبقى المتعهد المرشح مرتبطاً بعرضه طيلة المدة المحددة لهذا الارتباط في دفاتر الشروط أو الإعــلان أو العرض ، و إذا لم يبلغ أمر المباشرة خلال ذلك حق له خلال سبعة أيام تلي انتهاء المدة المذكورة أن يتخلى عن عرضه بكتاب خطي مسجل في ديوان الجهة العامة التي اجرت المناقصة ، و إلا يتجدد حكماً ارتباطه بعرضه مدة أخرى تسري بدءاً من اليوم الذي يلي تاريخ انتهاء المهلة المعطاة للمتعهد المرشح وهكذا في كل مرة ، على أن لا تتجاوز مدة ارتباط المتعهد المرشح بعرضه ستة أشهر.‏‏‏‏
مادة 26
يحق لآمر الصرف حين الاعلان عن المناقصة اعتبارها محصورة بمن تتوافر فيهم شروط و كفاءة مادية و فنية لأسباب تتعلق بطبيعة العمل أو نوعيته أو ظروفه وفي هذه الحالة تقوم لجنة المناقصة بعد التدقيق في وثائق العارضين بتحديد أسماء المقبولين ، و يكون قرارها بهذا الشـــأن قطعياً ، و تتم إجراءات المناقصة على النحو المبين في الأحكام السابقة.‏‏‏‏

الفصل الرابع‏‏‏‏ : طلب العروض :‏‏‏‏
مادة 27
يلجأ إلى طلب العروض عندما يتعذر على الجهة العامة تحديد مواصفات وشروط موحدة للاحتياجات المطلوب تأمينها وذلك للتمييز بين العروض واختيار أفضلها في ضوء الجودة والأسعار وسائر الشروط الأخرى .‏‏‏‏
مادة 28
مع مراعاة الأحكام المبينة في المواد التاليـة تطبق على الشراء بطريقـــــة طلب العروض الأحكام المطبقة على الشراء بالمناقصة.‏‏‏‏
مادة 29
أ = يتم طلب العروض إما بواسطة الإعلان أو بكتب مسجلة الى الشركات المؤهلة تأهيلاً مسبقاً أو بكليهما أو بأي وسيلة من وســــــائل الاتصال الأخرى توجهها الجهة العامة إلى أكبر عدد من العارضين.‏‏‏‏
ب = يجب أن يتضمن طلب العروض البيانات التالية على الأقل :‏‏‏‏
1 - موضوع طلب العروض.‏‏‏‏
2 - مكان تقديم العروض وآخر موعد لتقديم العروض.‏‏‏‏
3 - التأمينات المؤقتة والنهائية المطلوبة.‏‏‏‏
4 - الجهة التي يمكن شراء اضبارة طلب العروض منها.‏‏‏‏
5 - سعر الاضبارة.‏‏‏‏
6 - مدة إنجاز التعهد.‏‏‏‏
7 - المدة التي سيبقى العارض مرتبطاً خلالها بعرضه.‏‏‏‏
مادة 30
تقدم العروض ضمن ثلاثة مغلفات مغلقة، و توضع هذه المغلفات في مغلف رابع معنون باسم الجهة المحددة في الاعلان و يكتب عليه موضوع طلب العروض وفقاً لما يلي :‏‏‏‏
أ = المغلف الاول: يحتوي على طلب الاشتراك والوثائق المشعرة بتوافر الشـروط المنصوص عليها في المادة ( 11 ) من هذا النظام وغيرها من الشروط المطلوبة.‏‏‏‏ كما يحتوي هذا المغلف على تصريح من العارض بأنه اطلـع على الإعلان و دفاتر الشروط العامة والخاصة ( الحقوقية والفنية والمالية ) وجداول بنود التوريدات أو الأشــغال المطلوبة وأنه يلتزم بجميع ماورد في هذه المستندات من شروط وأحكام .‏‏‏‏
ب = المغلف الثاني: يحتوي على العرض الفني و المواصفات ، و لا يجوز أن يتضمن أي أسعار أو تحفظات أو شروط حقوقية أو مالية ولا يعتد بأي منها في حال ورودها.‏‏‏‏
ج = المغلف الثالث: يحتوي على العرض المالي والتجاري مع جدول الأسعار الإفرادية و الإجمالية الذي يجب أن ينظم من قبل العارض بصورة واضحة جلية دون حك أو شـــــطب أو حشو ، و لا يجوز أن يتضمن أي تحفظات أو شروط حقوقية أو فنية و لا يعتد بأي منها في حال ورودها.‏‏‏‏
مادة 31
تتولى لجنة المناقصة تدقيق العروض في جلســـــة سرية لا يحضرها العارضون و ذلك على النحو الآتي :‏‏‏‏
أ = تفض لجنة المناقصة المغلف الأول وتدقق في محتوياته وتقرر قبول عروض من تتوافر فيهم الشروط المطلوبة للاشتراك في طلب العروض واسـتبعاد عروض من لاتتوافر فيهم هذه الشروط ، و تحيل المغلف الثاني مغلقاً إلى اللجنة أو اللجان الفنيـة.‏‏‏‏
ب = تشكل اللجنة الفنية بقرار من آمر الصرف ويكون من بين أعضائها قانونيون وماليون ، و يمكن لآمر الصرف اعتماد مكتب خبرة استشـــــاري داخلي أو خارجي يتولى مهام اللجنة الفنية أو بعض مهامها.‏‏‏‏
ج = تقوم اللجنة الفنية قبل استلام المغلفات الفنية بوضع أسس تقييم العروض من الناحية الفنية استناداً لأحكام دفاتر الشروط الخاصة ( الحقوقية والفنية والمالية ) ووضع الحد الأدنى للعلامة المقبولة فنياً بحســب طبيعة المشروع ، و ترفع هذه الأسس إلى لجنة المناقصة لمشاهدتها وحفظ صورة عنها في إضبارة طلب العروض.‏‏‏‏
تقوم اللجنة أو اللجان الفنية بعد مشاهدة أسس التقييم بفض المغلف الثاني المحال إليها من قبل لجنة المناقصة و دراسة العروض من الناحية الفنية وفقاً لأسس التقييم و تجري المقارنة بينها على أساس القيمة الفنية و ضمانات الصنع والضمانات الاخرى المقدمة من العارضين و تنظم محضراً بوقائع عملها تحدد فيه العروض المقبولة و العروض المرفوضة فنيا مع تحديد درجات الجودة للعروض المقبولة و يرفع هذا المحضر إلى لجنة المناقصة.‏‏‏‏
د = يحق للجهة العامة طلب إيضاحات من العارضين المقبولة عروضهم كما يحق لها طلب تصحيح عروضهم لمصلحة الجهة العامة و في هذه الحالة يفسح المجال أمام العارضين جميعاً لتصحيح أو تعديل عروضهم أيضاً حتى تاريخ يحدد في الإشعار الذي يقدم إليهم مع إعطائهم الإيضاحات الكافية التي تساعدهم على تقديم عروضهم الجديدة في الشكل والمواصفات التي تلبي رغبة الجهة العامة وتؤمن تكافؤ الفرص بين العارضين.‏‏‏‏
هـ = تقوم لجنة المناقصة بعد الإطلاع على محضر اللجنة أو اللجان الفنية بفض المغلف المالي للعروض التي قبلت فنياً و إحالتها إلى اللجنة الفنية مع محضر اللجنة أو اللجان الفنية لتقوم بدراسة العروض المالية و تجري المقارنة بينها بمراعاة أحكام المادة ( 17 ) من هذا النظام ، و على أساس درجات الجودة الفنية و مدد التنفيذ و الأسعار و تفرغ ذلك في جداول خاصة وتنظم بنتيجة عملها محضراً يوقع من جميع أعضائها ويرفع إلى لجنة المناقصة متضمناً توصياتها.‏‏‏‏
و = تختار لجنة المناقصة بناءً على محضر اللجنة الفنية المنصوص عليـه في البند ( هـ ) السابق العرض الأنسب لمصـلحة الجهة العامـة.‏‏‏‏
ز = يصدق محضر لجنة المناقصة من آمر الصرف ، و يجوز له أن يلغي نتائج طلب العروض لأسباب مبررة خطياً ، و ليس له في أي حال أن يعدل النتيجة التي توصلت إليها لجنة المناقصة.‏‏‏‏
ح = تبلغ الجهة العامة صاحب العرض الأنسب قبول عرضه بعد تصديق محضر لجنة المناقصة و ذلك إما بالبريد المسجل أو ببرقية أو بواسطة التلكس ، و يثبت مضمــــــونها بكتاب مسجل و يعتبر التبليغ جارياً في هذه الحالات من تاريخ إيداع البريد المســجل أو إرسال البرقية أو التلكس أيهما أسبق.‏‏‏‏
ط = على المتعهد المرشح توقيع العقد خلال المدة المحددة في دفتر الشروط الخاصة على ألا تجاوز ثلاثين يوماً من تاريخ تبليغــه خطياً الإحالة عليه ، و في حال عدم حضوره أو امتناعه عن توقيع العقد وفقاً لأحكام دفتر الشروط الخاصة وعرضه المقبول تصــادر التأمينات المقدمة ويحق للجهة العامـة مطالبته بتعويض عن العطل و الضرر عند الاقتضاء.‏‏‏‏
مادة 32
تطبق أحكام المادة ( 25 ) من هذا النظام على طلب العروض ، و تبدأ مدة ارتباط المتعهد المرشح بعرضه من اليوم التالي لتبليغه خطيا إحالة طلب العروض عليه.‏‏‏‏
الفصل الخامس‏‏‏ : المسابقة‏‏‏ :
مادة 33
أ = يجوز للوزير اللجوء إلى طريقة المسابقة سواءً لوضع دراسات أو مخططات لمشروع معين أو لتنفيذ مشروع أعدت له مخططات أو دراســـات سابقة أم للامرين معاً و ذلك عندما تكون هناك أسباب مبررة تتطلب اللجـــوء إلى هذا الأسلوب.‏‏‏
ب = تتم المسابقة على أساس برنامج موضوع مسبقاً يحدد أغراضها بالتفصيل ، و يمكن تحديد الحد الأعلى للمبالغ المقدرة لتنفيذ المشروع.‏‏‏
ج = يتم الإعلان عن المسابقة بالطريقة التي يعلن فيها عن طلبات الشراء بطلب العروض ، و يمكن اشتراط عدم قبول اشتراك أي شخص في هذه المســابقة قبل عرض وثائقه أو ما قام بتنفيذه من أعمال على الجهة العامة و الموافقة على قبول اشتراكه فيها.‏‏‏
مادة 34
أ = عندما يكون موضوع المسابقة وضع دراسات أو مخططات لمشروع معين يحدد البرنامج المنصوص عليه في البند ( ب ) من المادة السابقة :‏‏‏
1 - الجوائز أو المكافآت أو الامتيازات التي ستمنح للفائزين.‏‏‏
2 - مصير ملكية الدراسات أو المخططات الفائزة وغير الفائزة.‏‏‏
ب = تمنح الجوائز والمكافآت والامتيازات بناءً على تقرير هيئة محكمين يعينها الوزير المختص مسبقاً حين الإعلان عن المسابقة ، و يمكن لهذه الهيئة أن توصـــي بعدم استحقاق أحد لهذه الجوائز و المكافآت أو الامتيازات كلها أو بعضها إذا رأت أن المخططات المقدمة لا تصل إلى المستوى الفني المطلوب.‏‏‏
مادة 35
أ = عندما يكون موضوع المسابقة تنفيذ مشروع مدروس مسبقاً يحدد البرنامج المنصوص عليه في البند ( أ ) من المادة ( 33 ) الشروط التي يجب توافرها في عروض المتسابقين و بصـــــورة خاصة :‏‏‏
1- ذكر المبلغ المطلـــوب لقاء هذا التنفيذ مع تحليل هذا المبلــــــغ إلى مواد و أعمال و أتعاب و أرباح.‏‏‏
2- الزمن الذي سيتم خلاله التنفيذ‏‏‏ .
3- برنامج التنفيذ بما في ذلك المواد المستعملة‏‏‏ .
4- التأمينات المطلوبة لضمان التنفيذ.‏‏‏
ب = عندما يكون موضوع المسابقة وضع دراسة أو مخطط لمشروع معين و تنفيذ هذا المشروع معاً تطبق أحكام المادة السابقة و يطلب من المتسابقين بالإضافة إلى ذلك تقديم دراسة ابتدائية و مخطط ابتدائي للمشروع المطلوب.‏‏‏
مادة 36
يجوز النص في البرنامج على منح تعويضات عن المشاريع التي لا يفوز مقدموها بالرغم من أنها مطابقة للبرنامج الموضوع و على مستوى فنـــي مقبول.‏‏‏
مادة 37
أ = يحق لهيئة المحكمين استدعاء المتسابقين في كل الأحوال المذكورة في هذا الفصل و مناقشتهم في مشروعاتهم و عروضهم و إدخال بعض التعديلات عليها.‏‏‏
ب = تدون الهيئة نتائج أعمالها في محضر خاص تذاع خلاصة عنه بالوسائل التي تراها الجهة العامة و تصبح توصياتها نافذة بعد تصديقها من آمر الصرف وعرضها على المراجع المختصة.‏‏‏
ج = يقوم هذا المحضر محل العقد بعد استكمال أسباب التصديق القانونية.‏‏‏
الفصل السادس‏‏‏ : العقد بالتراضي‏‏‏ :
مادة 38
يجوز للجهة العامة أن تتعاقد بالتراضي مع من تختاره بنتيجة الاتصـالات المباشرة التي تجريها وفق الأحوال والقواعد المبينة في هذا الفصـل.‏‏‏
مادة 39
أ= يجوز التعاقد بالتراضي في الأحوال الآتية :‏‏‏
1- عندما تكون احتياجات الجهة العامة المطلوبة محصور صنعها أو اقتناؤها أو الاتجار بها أو تقديمها أو استيرادها بشخص معين أو شركة معينة أو جهة معينة أو عندما تقضي الضرورة شراءها في أماكن إنتاجها.‏‏‏
2- عندما تكون هناك أسباب فنية أو مالية أو عسكرية هامة تستوجب قيام جهات معينة بتأمين احتياجات الجهة العامة.‏‏‏
3- عندما تكون احتياجات الجهة العامة المطلوبة تستهدف القيام بأبحاث أو تجارب مما يتطلب اتباع اسلوب معين في التنفيذ بعيداً عن الأسلوب المعتاد.‏‏‏
4- في شراء العقارات عندما لا يكون هناك نفع عام يجيز استملاكها و بعد الاستناد لتقديرات تضعها لجنة مختصة في مجال شراء العقارات يشكلها آمر الصرف لهذا الغرض.‏‏‏
5- في استئجار العقارات.‏‏‏
6- في حال فشل المناقصة أو طلب العروض لمرتين متتاليتين على أن يتم التعاقد بالتراضي بنفس الشروط والمواصفات المحددة في دفتر الشروط الخاصة والاعلان.‏‏‏
7- في عقود الشحن وفي عقود التأمين على البضائع المشحونة.‏‏‏
8- عندما يتم التعاقد مع الشركات العامة والمؤسســات العامة و المنشآت العامة وذلك مع مراعاة البند( ب ) من المادة ( 3 ) من هذا النظام.‏‏‏
9- في الحالات الطارئة التي تستوجب سرعة مبررة عندما لا يمكن تقديم المواد أو إنجاز الخدمات أو تنفيذ الأشغال بالطرق الأخرى بالسرعة المطلوبة.‏‏‏
10- عقود توريد المواد الخاضعة لبورصة عالمية.‏‏‏
11- عندما يكون تنفيذ الاحتياجات المطلوبة استكمالاً لمشروع معين قيد التنفيذ بتعهد سابق إذا كانت هناك ضرورات فنية و واقعية تستدعي استمرار المتعهد في القيام بالأشغال الجديدة.‏‏‏
ب = يعود تقدير الاحوال المبينة في البند ( أ ) السابق إلى آمر الصرف‏‏‏ .
ج = يجوز التعاقد بالتراضي في الحالات الاخرى التي يعود تقديرها للوزير المختص نتيجة دراسة تبريرية توضح الحاجة التي تدعو لاتباع هذا الأسلوب متضمنة الأسس الواجب اعتمادها في تحديد السعر وسائر الشروط الاخرى.‏‏‏
د = ينبغي في الحالة المنصوص عليها في الفقرة ( 11 ) من البند ( أ ) من هذه المادة التثبت من أن هناك أسباباً فنية أو مالية استدعت عدم لحظ الاشغال الجديدة في التعهد السابق ، و يكون التعاقد الجديد في هذه الحالة بشكل ملحق للعقد السابق و ينص دفتر الشروط على التدابير التي يجب اتخاذها لحصر الأعمال التي أنجزها المتعهد مدة التعهد السابق.‏‏‏
مادة 40
أ = يكتفي في المتعاقدين بالتراضي توافر الأهلية الحقوقية للتعاقد وألا يكونوا محرومين من التعاقد مع الجهة العامة أو مع سائر الجهات العامة الأخرى ، و يجوز طلب توافر كل أو بعض الشروط المبينة في المادة ( 11 ) من هذا النظام و طلب تقديم الوثائق المؤيـــدة لذلك.‏‏‏
ب = يمكن اشتراط تقديم التأمينات المؤقتة أو الإعفاء من قبل آمر الصرف.‏‏‏
مادة 41
يخضع العقد بالتراضي للاجراءات المنصوص عليها في المادة ( 24 ) من هذا النظام ، و يكون ارتباط المتعاقد و تحلله من هذا الارتباط وفقا لأحكام المادة ( 25 ) .‏‏‏
مادة 42
يجري التعاقد بالتراضي بأحد الأشكال الآتية:‏‏‏
أ = بتنظيم عقد تذكر فيه الالتزامات و الحقوق بصورة واضحة.‏‏‏
ب = بتعهد يحرر على دفتر الشروط الخاصة و يتضمن قبول المتعهد بالالتزام وفقاً للشروط الخطية المتفق عليها.‏‏‏
ج = بالمراسلة وفقاً للأصول التجارية عندما يتم التعاقد مع الأسواق الخارجية.‏‏‏
مادة 43
مع مراعاة الأحكام النافذة بشأن إيفاد العاملين في الجهة العامة إلى خارج البلاد يجوز عند الضرورة التي يقدرها الوزير و بعد موافقة رئيس مجلس الوزراء تأمين احتياجات الجهة العامة من الأسواق الخارجية بوساطة لجان تشكل لهذه الغاية بقرارات من الوزير تحدد فيها مهام هذه اللجان و كيفية تأمين هذا الشراء وسائر الاحكام المتعلقة بذلك دون التقيد بأحكام هذا النظام ، على أن تصدق العقود وفقاً للأحكام النافذة.‏‏‏
الفصل السابع‏‏‏ : تنفيذ الأشغال بالأمانة‏‏‏ :
مادة 44
أ = في كل مرة تقتضيها مصلحة الجهة العامة أو ضرورة السرعة أو استحالة تنفيذ الأشغال بواسطة متعهدين يمكن أن تنفذ هذه الأشغال بطريق الأمانة على مسؤولية الجهة العامة التي تتولى التنفيذ مهما كانت مبالغ نفقاتها.‏‏‏
ب = تتم الموافقة على تنفيذ الأشغال بالأمانة - بقرار من الوزير - بناء على تقرير من الجهة العامة ذات العلاقة يتضمن الأسباب الموجبة التي تبرر الأشغال بالأمانة ترفق به إضبارة المشروع كاملة مع كشف تقديري يتضمن أنواع الأعمال وكمياتها و أسعارها وغيرها من المستندات التوضيحية.‏‏‏
مادة 45
يعتبر قرار الموافقة على تنفيذ الأشغال بالأمانة إذناً ضمنيا بإجراء مناقصات أو تنظيم عقود جزئية بالتراضي أو القيام بالشراء المباشر لتقديم المواد وانجاز الخدمات و تنفيذ الأشغال اللازمة للمشروع و ذلك وفقاً لأحكام هذا النظام.‏‏‏
الباب الثالث
-----------------
التأمينــــات و الســــلف
=================================

مادة46
أ = مع مراعاة أحكام القانون رقم ( 1 ) لعام 1976 والمرسوم التشريعي رقم ( 20 ) لعام 1994 و الأحكام القانونية الأخرى التي تتضمن الإعفاء من تقديم التأمينات المؤقتة أو النهائية.‏‏‏
تحدد التأمينات المؤقتة والنهائية لكل مناقصة أو طلب عروض أو عقد بالتراضي في دفتر الشروط الخاصة والإعلان كما يلي :
التأمينات المؤقتة: بنسبة ( 5% ) من القيمة التقديرية للتعهد - الكشف التقديري المعد من قبل الجهة العامة - أو بمبلغ مقطوع عند عدم وجود كشف تقديري .‏‏‏
التأمينات النهائية: بنسبة (10% ) من قيمة العقد.‏‏‏
ب = يجوز لآمـر الصرف إنقاص التأمينات المؤقتة والنهائية شريطة أن يذكر ذلك في دفتر الشــــــروط الخاصة والإعلان .‏‏‏
ج = يجوز لآمر الصرف الإعفاء من التأمينات المؤقتة والنهائية في عقود توريد قطع التبديل وعقود أعمال الصيانة.‏‏‏
د = يجوز بموافقة مسـبقة من الوزير الإعفـاء من التأمينات المؤقتة و النهائية في الحالات الخاصـة التي تقتضي طبيعتها ذلك.‏‏‏
هـ = يكون أداء التأمينات المؤقتة والنهائية إما نقداً يدفع في أحد صناديق الجهة العامة أو في حسابها المصرفي - إن وجد - أو كفالة أو حوالة مصرفية أو شيك مؤشر عليه بالقبول ( شيك مصدق ) من المصارف المقيمة المعتمـــــدة من الجهات العامة المختصـــة في الجمهورية العربية السورية.‏‏‏
مادة 47
أ = تعاد التأمينات المؤقتة إلى الذين لم تقبل عروضهم من قبل لجنة المناقصة فوراً إما الذين لم ترس عليهم المناقصة أو طلب العروض أو لم يجر التعاقد معهم فتعاد اليهم التأمينات المؤقتة بعد مصادقة آمر الصرف على محضر لجنة المناقصة.‏‏‏
ب = تعاد التأمينات النهائية إلى أصحابها بعد الاستلام النهائي بالنسبة للتوريدات والخدمات ، أما بالنسبة للأشغال فتعاد التأمينات النهائية كلها بعد الاستلام المؤقت إذا لم تكن قد تحققت على المتعهد التزامات تستوجب حجز هذه التأمينات.‏‏‏
مادة 48
على المتعهد المرشح تقديم التأمينات النهائية خلال مدة تحدد في دفتر الشروط الخاصة على ألا تتجاوز ثلاثين يوماً من تاريخ تبليغه خطياً إحالة التعهد عليه و قبل توقيع العقد و يمكن اعتبار التأمينات المؤقتة المقدمة تأمينات نهائية إذا قام المتعهد خلال المدة الآنفة الذكر بتسـديد الفرق بين التأمينين فيما إذا كانت التأمينات المؤقتة أقل من التأمينات النهائية.‏‏‏
و إذا كانت التأمينات المؤقتة قد قدمت بكفالة مصرفية فيجب استبدالها بكفالة جديدة تعادل قيمة التأمينات النهائية وتحتفظ الجهة العامة بالتأمينات النهائية ضماناً لحسن تنفيذ التعهد و اقتطاع غرامات التأخير وجميع التعويضات الناشئة عن العطل و الضــــرر الذي يصيبها من جراء إخلال المتعهد بالتزامه.‏‏‏
مادة 49
مع مراعاة الأحكام الواردة في القانون رقم ( 1 ) لعام 1976 بشأن شركات الإنشاءات العامة يجوز منح سلفة للمتعهد وفقاً للشروط الآتيــــــــــة:‏‏‏
1- تضمين دفتر الشروط الخاصة والإعلان نصاً يفيد ذلك.‏‏‏
2- ألا يتجاوز مقدار السلفة ( 15% ) من قيمة العقد.‏‏‏
3- ألا يتم دفع السلفة إلا بعد إعطاء أمر المباشرة وتقديم كفالة مصرفية لا تقل عن قيمة السلفة.‏‏‏
4- سقوط حق المتعهد بالإدعاء بارتفاع الأسعار الحاصـل بعد قبض السلفة بنص صريح في دفتر الشروط الخاصة والعقد الجاري معه.‏‏‏

الباب الرابع
----------------
مؤيــــدات التنفيـــذ
===========================
مادة 50
أ = مع مراعاة أحكام المادة ( 51 ) التالية: تفرض على المتعهد الذي يتأخر في تقديم احتياجات الجهة العامة عن المدة المحددة لذلك غرامات التأخير المنصوص عليها في العقد وفي دفتر الشروط و لو لم يلحق بالجهة العامة أي ضرر على ألا تقل الغرامة اليومية عن ( 0.001 ) واحد بالألف من القيمة الاجمالية ولا يزيد مجمــوع غرامات التأخير على ( 20% ) عشرين بالمئة من القيمة الاجمالية للتعهد ، و يجوز أن يتم حساب غرامات التأخير اليومية على أساس قيمة الجزء المتأخر في تسليمه إذا نص دفتر الشروط الخاصة أو الإعلان على ذلك شريطة تحقيق الشرطين المتلازمين الاتيين:‏‏‏
1- أن يتم تسليم المواد الأخرى ضمن المواعيد المحددة‏‏‏ .
2- أن يكون الجزء المتأخر تســليمه مستقلاً في الاســـتعمال العادي عن باقي المواد الأخرى المسلمة.‏‏‏
ب = لا تعتبر من قبيل غرامات التأخير اليوميـــة الغرامات الفنيــــــة التي ينص عليها في بعض العقود‏‏‏ .
مادة 51
أ = يجوز في بعض التعهدات ذات الطابع الخاص انقاص مجموع غرامات التأخير عن النسـبة المذكورة في البند ( أ ) من المادة السابقة إذا نص دفتر الشروط الخاصة والعقد على ذلك.‏‏‏
ب = يجوز الإعفاء من غرامات التأخير أو تحديدها بشـكل آخر في حالات تحدد بقرار من الوزير المختص تبعاً لماهيتها الذاتية.‏‏‏
مادة 52
إذا كان موضوع التعهد تقديم مواد مستوردة و كان فتح الاعتماد المستندي ملقى على عاتق الجهة العامة فعلى المتعهد في هذه الحالة أن يقدم إلى الجهة العامة الوثائق و المعلومات المطلوبة كافة للحصول على إجازة الاستيراد و فتح الاعتماد ، و يعتبر المتعهد مسؤولاً عن كل تأخير يحصل في تقديمه لتلك الوثائق والمعلومات.‏‏‏
وتطبق على هذا التأخير الغرامات التي ينص عليها في دفتر الشروط سواء أدى ذلك إلى تأخير التنفيذ عن المدة المقررة أو لم يؤد.‏‏‏ وفي حال تأخر المتعهد عن تقديم الوثائق والمعلومات المشار إليها أعلاه مدة ثلاثين يوماً بعد انقضاء الفترة المحددة في دفتر الشروط يحق للجهة العامة سحب التعهد وفق أحكام هذا النظام ما لم تنص دفاتر الشــروط على خلاف ذلك.‏‏‏
مادة 53
أ = لا يكون المتعهد مســــــؤولاً عن التأخير الواقع بسبب من الجهة العامة أو الجهات العامة الأخــــرى .‏‏‏
ب = يعفى المتعهد من غرامات التأخير إذاكان ضحية خالصة لقوة قاهرة لا يد له فيها وذلك عن المدة التي تأخر فيها بسبب تلك القوة القاهرة.‏‏‏
ج = يعفى المتعهد من تنفيذ التعهد إذا أضحى أمام استحالة مطلقة تحول دون قيامه بتنفيذ أحكام التعهد وكان ذلك غير ناجم عن تقصيره وراجعاً إلى ظروف خارجة تماماً عن إرادته.‏‏‏
د = إذا طرأت ظروف أو حوادث استثنائية عامة لم يكن في الوسع توقعها و ترتب على حدوثها أن تنفيذ التعهد و إن لم يصبح مستحيلا صار مرهقاً بحيث يهدد بخسارة فادحة كان للمتعهد الحق بطلب تعويض عادل.‏‏‏
هـ = يكون البت في الحالة الواردة في البند ( أ ) من هذه المادة من حق الجهة العامة كما يحق لها البت في الحالات التي تنطبق على البندين ( ب و ج ) من هذه المادة بناءً على طلب المتعهد بعد موافقة لجنة تؤلف لهذه الغاية بقرار من الوزير على الشكل الآتي :‏‏‏
- مستشار من مجلس الدولة يسميه رئيس مجلس الدولة رئيساً .‏‏‏
- ممثل عن وزارة المالية عضواً‏‏‏ً .
- ممثل عن الجهة العامة بمرتبة مدير على الأقل عضواً‏‏‏ً .
- المتعهد أو من ينتدبه عضواً .‏‏‏
- ممثل عن الجهاز المركزي للرقابة المالية عضواً‏‏‏ً .
تتخذ قرارات اللجنة بأكثرية عدد أصوات أعضائها الحاضرين ، و في حال تساوي الأصـــوات يرجح جانب الرئيس ويكون قرار اللجنة في هذه الحالة قطعياً غير قابل لأي طريق من طرق المراجعة.‏‏‏
أما البت في الحالة الواردة في البند ( د ) من هذه المادة فيعود للقضاء الإداري وحده.‏‏‏
و= على المتعهد أن يقدم جميع طلباته لتمديد مدة التعهد الناجمة عن حوادث مفاجئة أو أحوال طارئة أو قوة قاهرة أثناء تنفيذ التعهد خلال مدة خمسة عشر يوماً من تاريخ وقوع السبب المؤدي إلى التأخير شارحاً الأسباب التي تضطره إلى التأخير ، و يعتبر عدم تقديم المتعهد لهذا الطلب خلال المدة المذكورة إقراراً منه بعدم وجود أسباب مبررة لأي تأخير و بالتالي إسقاطاً لحقه في الاعتراض على الغرامات التي تترتب عليه من جراء هذا التأخير.‏‏‏
ز= يمنح كل من رئيس و أعضاء اللجنة المنصوص عليها في البند ( هـ ) من هذه المادة تعويضاً مقداره مائتا ليرة سورية عن كل جلسة و لا يخضع هذا التعويض للحدود القصوى للتعويضات النافذة ، و يتحمل المتعهد هذه التعويضات في جميع الأحوال ، و يجوز بقرار من رئيس مجلس الوزراء تعديل التعويض المذكور.‏‏‏
مادة 54
أ = يحق لآمر الصـــــرف أن يقرر ســحب تنفيذ التعهد من المتعهد وتنفيــذه على حسابه في الحالات الآتية:‏‏‏
1- عند عدم مباشــــرة المتعهد تنفيذ التعهــــد في الوقت المحدد لذلك وفق أحكام هذا النظام أو دفاتر الشروط .‏‏‏
2 - عندما يجاوز مقدار الكميات المرفوضة نهائيا ثلث الكمية المتعاقد عليها أو ربع أي جزء منها إذا نص العقد على تسليمها مجزأة على دفعات متتالية.‏‏‏
3 - إذا ثبت للجهة العامة ارتكاب المتعهد أعمال الغش أو التلاعب أو الرشوة.‏‏‏
4 - إذا أخل المتعهد بالتزاماته وامتنع عن إصلاح خطئه خلال المدة التي تحددها الجهة العامة.‏‏‏
5 - إذا أخل ببرنامج العمل الموضوع بحيث يخشى ألا ينجز في موعده إذا كانت هناك ضرورة فنية أو إدارية استثنائية لإنجازه في هذا الموعد أو كان من المنتظر أن تتجاوز غرامة التأخير النسبة المحددة في المادة ( 50 ) من هذا النظام أو جاوزتها فعلاً .‏‏‏
6 - إذا أعلن المتعهد عجزه عن الاستمرار في تنفيذ التعهد‏‏‏ .
ب = ينذر المتعهد بسحب تنفيذ المتعهد لمرة واحدة ولمدة تحدد في الإنذار قبل سحب التعهد في الحالات المنصوص عليها في الفقرات ( 1- 2 – 3 – 4 - 5 ) من البند السابق ، و للمتعهد أن يقدم اعتراضاته للجهة العامة خلال هذه المدة ، و في جميع الأحوال يبقى المتعهد مسؤولاً عن التنفيذ خلالها ، و على الجهة العامة أن تبت في الاعتراض خلال مدة لا تتجاوز خمسة عشر يوماً من تاريخ تسجيل الاعتراض في ديوان الجهة العامة.‏‏‏
ج = يحق لآمر الصرف الرجوع عن هذا الإجراء إذا قدم المتعهـــــد الضمانات الكافية لحسن تنفيذ التعهد وكان في ذلك مصلحة للجهة العامة ، ما لم يكن أمر المباشــــرة بالتنفيذ قد أعطي للمتعهد الجديد.‏‏‏
مادة 55
أ = يحق لآمر الصــرف عند سحب تنفيذ التعهد أو عند نكول المتعهد أن يقوم بتأمين الاحتياجات على حساب المتعهد وفق ما يلي :‏‏‏
1 - بطريقة المناقصة أو طلب العروض في الحالات الاعتيادية‏‏‏ .
2 - بطريقة الأمانة أو بالتراضي عند فشل المناقصة أوطلب العروض ، أو عندما تكون هناك فعلا ضرورات فنية أو إدارية تستدعي إنجاز الاعمال عن غير طريق المناقصة.‏‏‏
ب = يعلم المتعهد بالإجراءات المتخذة وفقاً للبند( أ ) من هذه المادة‏‏‏ .
ج = إذا نجـم وفر في الأسعار نتيجة تنفيذ التعهــد وفقا لأحكام البند( أ ) من هذه المـادة كان هذا الوفر حقاً للجهة العامة.‏‏‏
مادة 56
ينص دفتر الشروط العامة على الأحوال التي يمكن فيها تدخل الجهة العامة في تدعيم ورشات المتعهد على نفقته أو مشاركته في إدارتها كما ينص على كيفية محاسبته وكيفية ممارسة هذه السلطة في الأحوال المذكورة.‏‏‏
مادة 57
يعتبر المتعهد معذراً بما يترتب عليه من التزامات و من غرامات التأخير و جميع الجزاءات الأخرى بمجرد حلول الأجل المحدد في العقد أو دفاتر الشروط دونما حاجة لأي إجراء‏‏‏ .
مادة 58
أ = يحرم من التعاقد مع الجهة العامة بقرار معلل من الوزير المتعهد الذي يثبت سوء نيته أو عدم كفاءته أثناء تنفيذ تعهدات الجهة العامة ، ويكون هذا الحرمان مؤقتاً لمدة لا تتجاوز خمس سنوات ، أما الحرمان من التعاقد مع الجهات العامة جميعها فيتم بقرار من رئيس مجلس الوزراء بناءً على اقتراح من الوزير المختص‏‏‏ .
ب = يجوز لرئيس مجلس الوزراء أو الوزير إعادة النظر في القرارات المتخذة بموجب البند الســــابق بعد مرور سنة واحدة على الأقل .‏‏‏
مادة 59
يعتبر التعهد مفسوخاً حكماً في الحالات الآتية :
أ = وفاة المتعهد إذا كانت مؤهلاته الشخصية محل اعتبار في التعاقد وإذا لم تكن محل اعتبار فلا يفسخ التعهد لهذا السبب إلا إذا رأت الجهة العامة أن ورثة المتعهد لا تتوافر فيهم الضمانات الكافية لحسن تنفيذ العمل ولا يترتب على الفسخ في هذه الحالة تعويض لأي من المتعاقدين وتعاد التأمينات إلى الورثــة إذا لم تكن قد تحققت على المتعهد التزامات أخرى .‏‏‏
ب = إفلاس المتعهد‏‏‏ .
ج = التصفية القضائية . إلا أنه يحق للجهة العامة الموافقة على اسـتمرار المتعهد بتنفيذ التزاماته إذا أجازت المحكمة ذلك .‏‏‏
د = في حال ثبوت مخالفة أحكام الفقرة ( 6 ) من البند ( أ ) من المادة ( 11 ) من هذا النظام تصادر تأمينات المتعهد دون الإخلال بحق الجهة العامة في ملاحقته بالتعويضات الناجمة عن الأضرار التي لحقت بها نتيجة هذا الفسخ .‏‏‏
مادة 60
أ = يحق لآمر الصرف فسخ التعهد عند العدول عن تنفيذه نهائياً بناء على مقتضيات المصلحة العامة كما يحق له الأمر بوقف تنفيذ الأعمال مؤقتاً .‏‏‏
ب = إذا جاوزت فترة وقف التنفيذ سنة كاملة كان من حق المتعهد فسخ التعهد إذا طلب ذلك‏‏‏ .
ج = يترتب على الفسخ أو وقف التنفيذ وفقا لأحكام هذه المادة حق المتعهد في تعويض عادل عن الأضرار التي تلحق به فعلاً ، و يقدر هذا التعويض من قبل القضاء .‏‏‏
الباب الخامس
----------------
أحكـــام مختـلفـــــة
===============================
مادة 61
أ = يتم استلام المواد أو الخدمات أو الأشغال من قبل لجان خاصة تؤلفها الجهة العامة ، و ينص دفتر الشروط العامة على كيفية تأليف هذه اللجان وكيفية ممارسة أعمالها .‏‏‏
ب = يحدد دفتر الشروط الخاصة الضــمانات اللازمة لمطابقة الاحتياجات المقدمة لشروط التعهد ، و يتم الاستلام في هذه الحالة على مرحلتين : الاستلام المؤقت والاستلام النهائي .‏‏‏
كما ينص دفتر الشروط المذكور على الحقوق والإلتزامات المتقابلة في كل من هاتين المرحلتين .‏‏‏
مادة 62
أ = يجوز لآمر الصرف زيادة الكميات المتعاقد عليها أو انقاصها خلال مدة تنفيذ العقد بنسبة لا تتجاوز( 30% ) لكل بند أو مادة من التعهد على حده وذلك بنفس الشروط والأسعار الواردة في العقد ودون حاجة إلى عقد جديد ، على ألا تتجاوز قيمة مجموع الزيادة أو النقص ( 25% ) من القيمة الإجمالية للعقد .‏‏‏
ب = يعطى المتعهد في حال الزيادة مدة إضافية تتناسب مع طبيعـــة ومقدار هذه الزيادة وذلك من أجل هذه الزيادة فقط .‏‏‏
مادة 63
مع مراعاة أحكام المادتين ( 49 و 53 ) من هذا النظام و إذا طرأ بعد تقديم العرض وطيلة مدة تنفيذ العقد فقط ارتفاع في الأسعار أدى إلى زيادة تكاليف مجموع الأجزاء التي لم تنفذ بنسبة تزيد على ( 15% ) من قيمتها بموجب التعهد يتحمل المتعهد ( 15% ) من هذه الزيادة وتتحمل الجهة العامة باقي الزيادة .‏‏‏
مادة 64
إذا طرأ بعد تقديم العرض هبوط في الأســعار فإن الجهة العامة تتمتع بنفس الحقوق التي يتمتع بها المتعهد وفقاً لأحكام المادة السابقة .‏‏‏
مادة 65
أ = على المتعهد سواء كان من العرب السوريين أو من في حكمهم أو من العرب أو من الأجانب أن يعين موطناً مختاراً له في سورية ويحدد هذا الموطن صراحة في متن العقد بشكل واضح ، ويعتبر الموطن المختار المذكور ملزماً للمتعهد ولو انتقل منه إلى غيره ما لم يبلغ الجهة العامة خطياً عن موطنه المختار الجديد في البلدة نفسها وإلا تعتبر جميع التبليغات المرسلة إلى موطنه المختار الأول صحيحة حكماً .‏‏‏
ب = تعتبر جميع التبليغات والمراسلات والاخطارات والانذارات التي ترسل من الجهة العامة إلى المتعهد صحيحة متى سلمت إليه شخصياً أو لوكيله أو لممثله القانوني أو متى أرسلت إلى موطنه المختار أو لوكيله أو لممثله القانوني بالبريد المسجل أو البرق أو التلكس يثبت مضمونه بكتاب مسجل أو بإحدى الوسائل المقبولة للإثبات قضائياً إلى العنوان المعين من قبله في العقد ، ويعتبر المتعهد مبلغاً حكماً هذه المراسلات والإخطارات والإنذارات :‏‏‏
1- فوراً في حال تسليمها له أو لوكيله أو لممثله القانوني .‏‏‏
2- خلال ( 48 ساعة ) إذا أرسلت برقياً أو بالتلكس .‏‏‏
3- خلال خمسة أيام للعقود وذلك إذا أرسلت بالبريد المســجل إلى موطنه المختار المحدد في العقد . وفي حال تعذر التبليغ وفق ما ورد في هذه المادة فللجهة العامة عند الاقتضاء أن تعمد إلى تبليغه في إحدى الصحف المحلية .‏‏‏
مادة 66
أ = القضاء الإداري في الجمهورية العربية الســـــورية هو المرجع المختص للبت في كل نزاع ينشأ عن العقد .‏‏‏
ب = يجوز أن ينص في دفاتر الشروط الخاصة والعقد على اللجوء إلى التحكيم وفقا للأصول المتبعة أمام القضاء الإداري ، و تشكل لجنة التحكيم برئاسة مستشار من مجلس الدولة يسميه رئيس مجلس الدولة وعضـــوين تختار أحدهما الجهة العامة و يختار المتعهد العضو الآخر .‏‏‏
ج = يمكن أن ينص في العقود الخارجيــة بموافقة الوزير المختص بالذات على جهة تحكيمية خاصة خلافاً لأحكام البندين ( أ و ب) السابقين .‏‏‏
مادة 67
يعتبر التشـريع العربي السوري مرجعاً وحيداً في كل ما يتعلق بصحة العقد وتفسـير أحكامه وتطبيقها وفي كل نزاع ينشأ نتيجة تنفيذه .‏‏‏
مادة 68
أ = يخضع المتعهد في كل ما لم ينص عليه في العقد و دفاتر الشروط الخاصة ( الحقوقية و الفنية و المالية ) و جداول الكميات والأسعار ودفتر الشروط العامة إلى هذا النظام عند طرح المناقصة أو طلب العروض أو عند إبرام العقد في حالة التعاقد بالتراضي .‏‏‏
ب = يعتبر عرض المتعهد و جميع المستندات و الوثائق الملحقة به جزءاً لا يتجزأ من العقد ، و يعتبر المتعهد بمجرد توقيعه العقد مطلعاً على جميع المستندات الآنفة الذكر ومتفهماً لها‏‏‏ .
ج = في حال وجود تعارض بين أحكام هذه المســـــتندات تطبق الأحكام الواردة فيها حسب تسلسل الأفضليات الآتية :‏‏‏
1- العقد .‏‏‏
2- دفاتر الشروط الخاصة ( الحقوقية والفنية والمالية )‏‏‏ .
3- دفتر الشروط العامة‏‏‏ .
4- المواصفات الفنية والمصورات وفي حال التعارض تفضل المخططات التفصيلية على المخططات العامة والمواصفات الفنية الخاصة على المواصفات الفنية العامة .‏‏‏
5- جدول الأسعار .‏‏‏
6- عرض المتعهد وتعديلاته المقبولة من الجهة العامة إذا كان نتيجة مناقصة أو طلب عروض أو تعاقد بالتراضي .‏‏‏
مادة 69
أ = على المتعهد أن ينفذ فوراً جميع الأوامر والتعليمات الخطية التي تبلغ إليه من قبل الجهة العامة أو من يمثلها وإذا رأى أن هذه الأوامر تشكل تجاوزاً على حدود واجباته المفروضة عليه في التعهد فعليه أن يقدم اعتراضاته وتحفظاته وطلباته الناشئة بسبب هذه الأوامر أو التعليمات أو الأعمال غير المشــــــمولة بالتعهد خلال خمسة عشر يوماً من تاريخ تبليغها إليه تحت طائلة عدم القبول .‏‏‏
ب = إن جميع طلبات المتعهد الناجمة عن حوادث مفاجئة أو أحوال طارئة أو قوة قاهرة أثناء تنفيذ التعهد عن أعمال تعتبر أنها ليست مشمولة به يجب أن يتقدم بها إلى الجهة العامة خلال خمسة عشر يوماً من تاريخ نشوء هذه الحالات التي تبرر تلك المطالبات تحت طائلة عدم القبول .‏‏‏
مادة 70
يتحمل المتعهد جميع النفقات المترتبة على عملية التعهد من رسوم وطوابع وأجور نشر الإعلانات في الصحف ووسائل الإعلام الأخرى وسائر الضرائب والرســـــــوم الأخرى المحددة في القوانين والأنظمة النافذة .‏‏‏
مادة 71
مع الاحتفاظ بالأحكام المتعلقة بإعفاء بعض الجهات العامة من الرسوم يمكن في التعهدات المتضمنة توريدات من الخارج تضمين العقد شروطاً خاصة تتعلق بما يلي :‏‏‏
أ = تحميل أحد الطرفين الرسوم الجمركية وملحقاتها ورسوم المرفأ على اختلافها والرسوم المفروضة على إجازات الاستيراد والرسوم الأخرى المفروض على دخول البضـــــاعة إلى البلاد او تخليصها .‏‏‏
ب = تحميل أحد الطرفين نتائج تعديل الرســـــــوم المذكورة في الفقرة السابقة أو نتائج فرض رسوم جديدة .‏‏‏
ج = يشترط لتطبيق أحكام البندين ( أ و ب ) المتقدمين في غير حالات العقد بالتراضي أن تتضمن دفاتر الشروط الخاصة نصاً بتطبيقها .‏‏‏
مادة 72
يمكن في العقود الخارجية النص في المقاولة أو التعهد على ما يلي :‏‏‏
أ = تحميل الجهة العامـــــة كل أو بعض الضرائب والرســــوم المختلفة المترتبة على المقاول أو المتعهد .‏‏‏
ب = تحميل الجهة العامة أجور نشر الإعلانات في الصحف ووسائل الإعلام الأخرى .‏‏‏
الباب السادس
--------------------
الأحكـام الناظمـــة للمبيعـــات
===========================
الفصل الأول : طرق البيع‏‏‏ :
مادة 73
أ = يتم بيع عقارات الجهات العامة أو إيجارها أو استثمارها وكذلك بيع الأشـــياء واللوازم والمواد التي يقرر بيعها بإحدى الطرق الآتية :‏‏‏
1- الطريقة المباشرة .
2- العقد بالتراضي .‏‏‏
3- المزايدة .‏‏‏
وذلك عندما لا تنص القوانين والأنظمة النافذة على اتباع طريقة أخرى .‏‏‏
ب = يجوز في الجهات العامة ذات الطابع الاقتصــــــادي الخاضعة للمرسوم التشريعي رقم ( 20 لعام 1994 ) والقانون رقم ( 1 لعام 1976 ) اللجوء إضـــافة لما هو مذكور في البند ( أ ) من هذه المادة إلى إتباع أساليب البيع الآتيـــة :‏‏‏
1- البيع بالعقد المباشر .
2- البيع بالارتباط .‏‏‏
3- البيع عن طريق وكلاء معتمدين داخل القطر وخارجه .‏‏‏
4- البيع بالأمانة .‏‏‏
مادة 74
يعين آمر الصرف لجان المبايعات ، ولا يجوز أن يكون آمر الصرف رئيساً للجنة .‏‏‏

الفصل الثاني‏‏‏ : الطريقة المباشرة‏‏‏ :
مادة 75
يتم البيع أو التأجير أو الاستثمار بالطريقة المباشرة في الحالات الآتية :‏‏‏
أ = إذا كانت المبيعات تستند الى تعرفة رسمية .‏‏‏
ب = إذا كان البيع سيتم الى إحدى الجهات العامة .‏‏‏
ج = إذا كانت قيمة المبيعات في كل مرة لا تتجاوز مئة ألف ليرة سورية ويجوز بقرار من مجلس الوزراء تعديل هذه القيمة عند الاقتضاء ، ويتم البيع أو التأجير أو الاستثمار في هذه الحالة من قبل لجان المبيعات .‏‏‏
د = إذا كان الموضوع متعلقاً ببيع عقار إلى دولة عربية أو أجنبية من أجل إشغاله أو إقامة منشآت عليه لبعثاتها السياسية والقنصلية والتجارية والثقافية شريطة تصديق عقد البيع بقرار يصدر عن مجلس الوزراء .‏‏‏
مادة 76
أ = تشكل لجان المبايعات من رئيس وعضوين على الأقل .‏‏‏
ب = على لجان المبيعات تحري مصلحة الجهة العامة عند القيام بالبيع أو الإيجار أو الاستثمار و الحصول على أكثر من عرض خطي من الجهات التي ترغب في الشراء أو الاستئجار أو الاستثمار كلما أمكن ذلك ثم اختيار أكثرها ملاءمة لصالح الجهة العامة.‏‏‏
الفصل الثالث‏‏‏ : التراضي‏‏‏ :
مادة 77
يتم البيع أو التأجير أو الاستثمار بالتراضي في إحدى الحالات الآتية :‏‏‏
أ = إذا كانت قيمة المبيعات لا تتجاوز مائتي ألف ليرة ســورية ، و يجوز بقرار من مجلس الوزراء تعديل هذه القيمة عند الاقتضاء .‏‏‏
ب = في حال فشل المزايدة لمرتين متتاليتين وبنفس الشروط والمواصفات المعلنة .‏‏‏
ج = عند تأجير عقارات الجهة العامة ، إلا إذا قرر آمر الصــــــرف المختص التأجير عن طريق المزايدة .‏‏‏
د = خلافاً لأحكام البند ( أ ) الســــــابق يجوز اللجوء إلى طريقة البيع بالتراضي في الحالات الآتيــــــة :‏‏‏
1- بيع عقارات المناطق الصناعية والتجارية المحدثة خارج المناطق السكنية .‏‏‏
2- بيع العقارات أو أجزاء العقارات التي لا تصلح لإقامة بناء مستقل عليها بموجب القوانين والأنظمة النافذة سواء كانت ناتجة عن تطبيق المخططات التنظيمية أم عن الاستملاك أم عن أي سبب آخر من أسباب الملكية.‏‏‏
هـ = تحدد شروط البيع بالتراضــي في الحالات المحددة في البند ( د ) السابق بقرار من مجلس الوزراء على ألا يقل ثمن البيع عن سعر التكلفة.‏‏‏
مادة 78
أ = تقوم الجهة العامة بوضع قيمة تقديرية للأشياء المراد بيعها أو تأجيرها أو استثمارها.‏‏‏
ب = ينبغي في جميع حالات البيع بطريقة التراضي اللجوء إلى طلب عروض من الجهات الراغبة في الشراء ويتم ذلك إما بالإعلان خلال المدة التي يحددها آمر الصرف أو بالاتصال مباشرة بالجهات المذكورة و ذلك تبعا للســـرعة و الضرورة اللتين يقدرهما صاحب الصلاحية في البيع.‏‏‏
ج = تقوم لجنة المبايعات بالتدقيق في هذه العروض واختيار أفضلها بعد التثبت من ملاءمة الأسعار المقدمة و تدون أعمالها في محضر يكون مستندا لتنظيم العقد بالتراضي.‏‏‏

الفصل الرابع : المزايدة‏‏‏ :
مادة 79
يتم البيع أو التأجير أو الاستثمار بالمزايدة عندما تجاوز القيمة مائتي الف ليرة سورية أو في الحالات التي يقرر فيها آمر الصرف وجوب اللجوء إلى المزايدة ،و يجوز بقرار من مجلس الوزراء تعديل هذه القيمة عند الاقتضاء.‏‏‏
مادة 80
تتم المزايدة بأحد الأسلوبين الآتيين :‏‏‏
أ = المزايدة بالظرف المختوم .
ب = المزايدة العلنية .‏‏‏
مادة 81
أ = قبل إجراء المزايدة تؤلف لجنة من قبل آمر الصرف لتحديد القيمة التقديرية للأموال المنقولة وغير المنقولة المراد بيعها أو إيجارها أو استثمارها.‏‏‏
ب = يحدد آمر الصرف التأمينات التي يجب أداؤها للاشتراك بالمزايدة.‏‏‏
مادة 82
تتم المزايدة التي تجري باسلوب الظرف المختوم وفق الأحكام المتعلقة بالمناقصات.‏‏‏
مادة 83
أ = تتم المزايدة العلنية في جلسة علنية يشترك فيها الراغبون ممن تتوفر فيهم الشروط المطلوبة.
ب = يحدد إعلان المزايدة يوم وساعة ومكان اجراء المزايدة ، و تقبل طلبات المزايدة حتى الساعة المحددة لافتتاح جلسة المزايدة .‏‏‏
ج = يجوز للجهة العامة أن تضع سعراً مبدئياً لافتتاح عملية المزايدة .‏‏‏
د = لا تقبل الزيادات التي تقل عن النصف بالمئة من قيمة العرض السابق.‏‏‏
مادة 84
أ = يحق لآمر الصــــرف عند فشل المزايدة بعد إجرائها مرتين متتاليتين اللجــــوء إلى طريقة التعاقد بالتراضي.‏‏‏
ب = تعتبر المزايدة فاشلة إذا لم تحصل الجهة العامة على سـعر يعادل القيمة المقدرة لها وفق أحكـام المادة (81 ) من هذا النظام أو يزيد عليها.‏‏‏
مادة 85
تطبق في المزايدات الأحكام الأخرى المطبقة على المناقصات ، كما تطبق على البيع بالطريقة المباشرة و بالتراضي الأحكام المطبقة على الشراء بالطريقة المباشرة و بالتراضي ، و ذلك كله فيما لا يتعارض مع الأحكام الواردة .
الفصل الخامس‏‏‏ : البيع بالعقد المباشر وأشكال أخرى للبيع‏‏‏ :
مادة 86
أ = يتم البيع بالعقد المباشر بالاتصال المباشر بين المفوضين بإجراء البيع والمشترين بأي وسيلة من وسائل الاتصال أو بطلب عروض على أن تعزز الاتصالات المباشرة بوثائق خطية فيما بعد.‏‏‏
ب = يحدد في عقد البيع المباشر نوع الخدمات و المنتجات و الأشغال و التجهيزات و السلع و أسعارها و كمياتها و طريقة التسليم و مكانه و شروطه و كيفية تأدية الالتزامات الناشئة عنه ومؤيدات التنفيذ ، و بوجه عام سائر ما يتعلق بموضوع العقد والتزامات الطرفين .‏‏‏
ج = تحدد الحالات التي يتم فيها البيع بالعقد المباشر و شروطه و إجراءاته في نظام العمليات للجهة العامة المعنية .‏‏‏
مادة 87
آ = يتم البيع بالارتباط عندما يحدد للتسليم مواعيد آجله و شروط تتعلق بنوع البضـــــاعة و شكلها.‏‏‏
ب = يحدد نظام العمليات في الجهة العامة المعنية الحالات و القواعد و الشروط التي يتم بموجبها البيع بالارتباط .‏‏‏
مادة 88
يتم البيع عن طريق وكلاء معتمدين و البيع بالأمانة لقاء عمولة يتم تحديدها بناءً على توصية من اللجنة الاقتصادية وموافقة رئيس مجلس الوزراء.‏‏‏
الباب السابع‏‏‏
------------------
أحكــام عامة و مـؤقتــــة‏‏‏
============================
مادة 89
أ = مع مراعاة الأحكام الواردة في قانون الإدارة المحلية الصادر بالمرسوم التشــــريعي رقم ( 15 لعام 1971 ) و تعديلاته و اللائحة التنفيذية له الصادرة بالمرسوم ( 2297 لعام 1971 ) و تعديلاتها و أحكام المرسوم التشــريعي رقم( 24 تاريخ 13/4/1972 ) تمارس صلاحيات الوزير المختص المنصــوص عليها في هذا النظام على الوجه الآتي :
1- من الوزير أو من يفوضه.‏‏‏
2- من الجهة المختصة في الجهات العامة بموجب أنظمتها أو تبعاً لما يقرره المرجع المختص في حال عدم وجود أحكام من هذا القبيل في هذه الأنظمة.‏‏‏
3- من قبل رؤساء المجالس المحلية أو البلديات تبعاً لما تقرره الأنظمة النافذة أو وزير الإدارة المحلية و البيئة في حال عدم وجود أحكام من هذا القبيل في هذه الأنظمة.‏‏‏
4- من مجالس الأوقاف أو مديري الأوقاف بالنسبة للدوائر الوقفية وذلك تبعا لما تقرره الأنظمة النافذة أو وزير الأوقاف في حال عدم وجود أحكام من هذا القبيل في هذه الأنظمة.‏‏‏
ب = لوزير الإدارة المحلية والبيئة بقرار يصدر عنه إنقاص المبالغ الواردة في البند ( ج من المادة 3 ) و البند ( ج من المادة 75 ) و البند ( آ من المادة 77 ) والمادة ( 79 ) من هذا النظام بالنسبة للوحدات الإدارية أو البلدية في ضوء حجم موازنة كل منها.‏‏‏
مادة 90
يصدر وزير المالية التعليمات التطبيقية والتفسيرية اللازمة لتنفيذ أحكام هذا النظام .‏‏‏
رئيــس الجمهــوريــة‏‏‏
بشار الأسد‏‏‏